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Welcome

Core] DRAW® is an intuitive graphics design application that gives designers a more
enjoyable work experience. CorelDRAW is built and designed to meet the demands of
today’s working designer to create ads or collateral for print or for the Web.

Corel R.A.V.E."™ makes it easy to create a wide range of animated graphics — from
animated logos and navigation controls to interactive animated graphics for the Web.
The Corel R.A.VEE. application combines the familiar graphics capabilities and user
interface of Corel DRAW with a powerful yet easy-to-use set of animation features.

In this section, you'll learn about

» Corel Corporation

 registering Corel products

* customer support

 customer feedback

¢ documentation conventions

« installing and uninstalling applications
+ getting Help

 using Corel TUTOR™

e VBA programming guide

e other resources

About Corel Corporation

Founded in 1985, Corel Corporation (www.corel.com) is a leading technology
company that offers software for home and small business users, creative professionals
and enterprise customers. With its headquarters in Ottawa, Canada, Corel’'s common
stock trades on the Nasdaq Stock Market under the symbol CORL and on the
Toronto Stock Exchange under the symbol COR.

Registering Corel products

Registering Corel products is important. Registration provides you with timely access
to the latest product updates, valuable information about product releases, and access
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to free downloads, articles, tips and tricks, and special offers. Also, when you register
a product, you are eligible for 30 days of free technical support.

You can register when you install the application, or choose to register at a later date.

You can register using the following methods:

+ online — you can launch online registration if you are connected to the Internet
when you install the Corel graphics application. If no Internet connection is
detected, a list of options displays in a dialog box.

¢ FTP — you can complete the registration form and it will be sent automatically
when an Internet connection is detected

* by phone — you can call the Corel Customer Service Center nearest you

For more information about registering a Corel product, visit
www.corel.com/support/register.

Customer support

Corel Support Services can provide you with prompt and accurate information about
Corel product features, specifications, pricing, availability, services, and technical
support.

World Wide Web

For information about Corel technical and customer service support, visit
www.corel.com/support.

Online service options Description

Support newsgroups Let you exchange information, tips and
techniques with other users of Corel
products

Corel® Knowledge Base Lets you read, print, and download

documents that contain answers to many
technical questions or problems

FAQ:s Answers common user questions

Downloads Lets you download service packs, printer
drivers, network administration guides, and
product information
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Telephone

You can telephone Corel Support Services with your questions. For information about

the levels of service that Corel provides, visit www.corel.com/support.

¢ North America — you can call Corel Support Services by calling our
1-800-772-6735 toll-free line. The hours of operation are 8:30 a.m. to 7:30 p.m.,
Monday to Friday, Eastern Standard Time (EST).

* Outside North America — you can call a local authorized Corel Support Services
partner from a toll line at +353-1-213-3912.

Mail, fax, and email

* You can send specific customer-service questions to Corel Support Services
representatives by mail, fax, and email.

Corel Corporation
Support Services
1600 Carling Avenue
Ottawa, Ontario
Canada K1Z 8R7

fax: 1-613-761-9176

email: custserv(@corel.com

Customer feedback

If you have any comments or suggestions about CorelDRAW or Corel R.A.VEE., you
can send them by email to drawsuggest@corel.com.

If you have any comments or suggestions about the user guides, Help, and tutorials,
you can send them by email to drawdoc@corel.com or by regular mail to the
address below. You can check the product Web site for the latest news, tips and tricks,
and product upgrade information. Go to www.corel.com and follow the links to the
product site.

Creative Products Documentation Manager
Corel Corporation

1600 Carling Avenue

Ottawa, Ontario, Canada

K1Z 8R7

Documentation conventions

The table below describes important conventions used in the user guide and Help.
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Convention

Description

Examples

Menu P Menu command
list box

Docker™ window
(Windows®)

palette (Mac® OS)

Enter

-
~

=4

Click the menu item
followed by the menu
command.

A list of options that drops
down when a user clicks the
down arrow button.

A window containing
available commands and
settings relevant to a
specific tool or task.

Enter key (Windows)
Return key (Mac OS)

A note contains information
that is important to the
preceding steps. It can
describe conditions under
which the procedure can be
performed

A tip contains suggestions
for performing the
preceding steps. It can
present alternatives to the
steps, and other benefits and
uses of the procedure. You
can also create a hyperlink
using the Internet toolbar.

Click File » Open.

Choose a value from the
Force field list box on the
property bar

Double-click the name of
the group in the Timeline
Docker window/palette.

Type a value in the Eraser
thickness box on the
property bar, and press
Enter.

You can’t copy or clone a
compound blend.

If you click the Equal
margins button, you must
specify values in the
Top/left margin boxes.

Trimming an object can
reduce the drawing file size.

Installing and uninstalling applications

The application’s Installer makes it easy to install Corel applications and components.

It lets you

« install any Corel applications included in your software package

¢ add components to a currently installed application

o refresh files and configurations of currently installed applications

User Guide



To install an application (Windows)
1 Close all applications.
2 Insert Disc 1 in the CD drive.

If the installation wizard does not start automatically, click Start on the Windows
taskbar, and click Run. Type D:\Setup, where D is the letter that corresponds to
the CD drive.

3 Follow the instructions in the installation wizard and enable one of the following
options:

* Typical — to install the default applications and components
* Compact — to install the minimum components for the application to operate
* Custom — to choose applications and writing tool components

4 Follow the instructions for installing and registering the application.

To install an application (Mac 0S)

1 Close all applications.

2 Insert Disc 1 in the CD drive.

3 Double-click the CD icon on your desktop and double-click the Installer.
4

Enable one of the following options:

* Easy install — to install the default applications and components
* Custom install — to choose applications and components

5 Follow the instructions for installing and registering the application.

To uninstall applications (Windows)
1 On the Windows taskbar, click Start » Control Panel.

If your operating system is Windows 2000 or earlier, click Start P Settings »
Control Panel.

2 Double-click Add/Remove programs.

3 Choose a Corel application from the list, click Change/Remove, and enable the
Remove all option in the dialog box.

If your operating system is Windows 2000 or earlier, click the Remove button.

4 Follow the InstallShield® wizard instructions.
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7 . . .
“%  You can choose whether the uninstalling process will remove user files such as
preference, presets, user-created fills, customized files, and so on.

To uninstall applications (Mac 0S)

1
2

Drag the Corel application folder to the Trash.

Open the Users\username\Library folder where you have Mac OS installed.
(username is your Mac OS username: for example, jsmith)

If you do not have a user profile, open Users\Corel\ Library.

Drag the folder Preferences\Corel application Preferences to the Trash.
(application is the name of the installed Corel application: for example, Corel®
Graphics Suite 11 Preferences.)

Getting help

You can get help from the accompanying user guide or directly from the user
interface. You can find topics from the Help by using the table of contents and search
tool. You can also print a Help topic and display Help topics relevant to the task you
are performing.

Help is available through the following tools:

User guide — provides commonly used procedures and information. Chapters
ending with From here tables contain keywords that direct you to additional
topics in the Help.

Help — lets you access Help directly from the user interface and find topics using
the contents topic, index, and word/phrase search tool

ToolTips — lets you access tips for using the application’s icons and buttons. To

view a ToolTip, position the cursor over an icon, button, or other application
control.

To use Help (Windows)

1
2

Click Help » Help topics.

Click one of the following tabs:

* Contents — lets you browse through topics in the Help
* Index — lets you use the index to find a topic

* Search — lets you search the full text of the Help for a particular word. For
example, if you are looking for information about RGB color mode, you can
type “RGB” to display a list of relevant topics.

User Guide



You can also

View Help for a dialog box Click the Help button.

Print a specific Help topic Open a Help topic, click the frame you
want to print, and click Print.

Q\\: You can also launch Help by pressing F1.

To use Help (Mac 0§)
1 Click Help P Help topics.
2 Choose a section title from the contents list.

3 Click a topic title.

You can also

Search for a topic by keyword Type a keyword and click Ask.

Print a specific Help topic Click File P Print. Select a printer and
printer options, then click Print.

View Help for a dialog box Click the Help button (7 .

“zz The Help button returns you to the Mac OS Help Center.

-
Q\‘ To return to the contents page from a procedure or overview topic, click the
Table of contents button at the bottom of the page.

Using CorelTUTOR

CorelTUTOR provides a series of project-based tutorials that introduce you to basic
and advanced features of CorelDRAW and Corel R.A.VE.

To access CorelTUTOR
* Click Help P CorelTUTOR.
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VBA Programming Guide

The new VBA Programming Guide for Core]lDRAW 11 will help you automate tasks
and create custom solutions using VBA in Core] DRAW:. If you installed Core] DRAW
using the Typical install, or a Custom install that included VBA, then the guide is
accessible from a link in the Core] DRAW VBA Help.

Other resources

Corel has training partnerships with other firms and provides professional services for
its software products. The Corel Designer Web site contains a wealth of graphics
resources.

Training

Corel Training Events

e Maximize your skills and attend a Corel® Training Camp — special intensive
Training Events held throughout North America on various Corel products. All
Training Camps are delivered by a Corel Training Specialist, with hands-on
instruction, exercises and practical real-world projects. To look at the training
schedule or to register for a course, please visit:
www.corel.com/trainingschedule.

Corel Customized Training

* Once you have Corel applications running on your computers, our team of expert
Corel Training Specialists can help you make the most of them with customized
training, tailored to the specific needs of your work environment. We will help you
develop a custom curriculum which is practical and relevant to the needs of your
organization. For more information about Corel Customized Training, please visit
www.corel.com/customizedtraining.

Corel Training Partners (CTP)

+ A Corel® Training Partner is an independent, officially accredited local
organization that provides training on Corel products and is located worldwide for
your convenience. To find a partner near you, please visit
www.corel.com/trainingpartners.

Corel Corporate Services

Corel is committed to getting you up and running quickly with time and
money-saving workflow solutions. To simplify the process of deploying Corel
applications across your organization, our Corporate Services department offers a
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comprehensive range of cost-effective services to meet your technology needs. This
group brings together highly skilled experts from across the company who are
dedicated to providing top-notch solutions. Our knowledgeable team is ready to offer
assistance through all stages of your project, from application development and
support to software systems integration and training.

For more information on Corel Corporate Services, please contact
proservices@corel.com.
Designer.com

Users are encouraged to visit Corel’s Designer.com Web site. It contains articles, tips
and tricks, free clipart, product news, tutorials, and other graphics resources to
inspire, excite, and illuminate. Visit www.designer.com to start.
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Workspace tour 1

Becoming familiar with the terminology and workspace of CorelDRAW will help you
easily follow this user guide’s concepts and procedures.

In this section, you'll learn about

» CorelDRAW terminology and concepts
¢ Core] DRAW application window

* CorelDRAW workspace tools

CorelDRAW terminology and concepts

Before you get started with CoreDRAW, you should be familiar with the following
terms.

Term Description

object An element in a drawing such as an image,
shape, line, text, curve, symbol, or layer.

drawing The work you create in CorelDRAW:: for
example, custom artwork, logos, posters,
and newsletters

Vector graphic An image generated from mathematical
descriptions that determine the position,
length, and direction in which lines are

drawn.

bitmap An image composed of grids of pixels or
dots

Docker window/palette A window containing available commands
and settings relevant to a specific tool or
task

flyout A button that opens a group of related tools

or menu items

Workspace tour 13



Term Description

Artistic text A type of text to which you can apply
special effects, such as shadows

Paragraph text A type of text to which you can apply
formatting options, and which can be edited
in large blocks

CorelDRAW application window

When you launch CoreDRAW, the application window opens containing a drawing
window. The rectangle in the center of the drawing window is the drawing page
where you create your drawing. Although more than one drawing window can be
opened, you can apply commands to the active drawing window only.

The Core]DRAW application window appears below. A description of its parts
follows.

Title bar Toolbar
standard)

Menu bar* B B L R DD R B TR W= Fa
(L1 Bm-w- Plm - oo- 0T P
s L = P LI - =il b T T [ 1 roperty
o [ S IS, ISP VU U, IS, R S B Y = g| bar
Toolbox — | = e —
'-I
LR
o
Drawi a Docker
rawing » .
window |27 window/
i el e palette
¥R
Drawing ;: >
page *°
z Color
. palette
Ruler 7»1 [ “'s
0] B 1.7 a E
LT A F\.;- PEEm———— Status
R L] = bar
Document .
. Navigator
navigator
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Part

Description

Menu bar

Property bar

Toolbar

Title bar

Rulers

Toolbox

Drawing window

Drawing page

Color palette

Docker window/palette

The area containing pull-down menu
options

A detachable bar with commands that
relate to the active tool or object. For
example, when the text tool is active, the
text property bar displays commands that
create and edit text.

A detachable bar that contains shortcuts to
menu and other commands

The area displaying the title of the currently
open drawing

Horizontal and vertical borders that are
used to determine the size and position of
objects in a drawing

A floating bar with tools for creating,
filling, and modifying objects in the
drawing

The area outside the drawing page bordered
by the scroll bars and application controls

The rectangular area inside the drawing
window. It is the printable area of your
work area.

(Windows) A dockable bar that contains
color swatches.

(Mac OS) A free floating bar that contains
the current color mode

A window containing available commands
and settings relevant to a specific tool or
task
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Part Description

Status bar An area at the bottom of the application
window that contains information about
object properties such as type, size, color,
fill, and resolution. The status bar also
shows the current mouse position.

Document navigator The area at the bottom left of the
application window that contains controls
for moving between pages and adding pages

Navigator A button at the bottom-right corner
(Windows) or bottom-left corner (Mac OS)
that opens a smaller display to help you
move around a drawing

w To toggle between displaying and hiding the status bar, click Window »
Toolbars P Status bar.
To toggle between displaying and hiding the rulers, see “To hide or display
the rulers” on page 198.

CorelDRAW workspace tools

Application commands are accessible through the menu bar, toolbars, toolbox,
property bar, and Docker windows (Windows) and palettes (Mac OS). The property
bar and Docker windows/palettes provide access to commands that relate to the
active tool or current task. The property bar, Docker windows/palettes, toolbars, and
toolbox can be opened, closed, and moved around your screen at any time.

You can customize many of these workspace tools to suit your needs. For more
information, see “Customizing your application” in the Help .

Standard toolbar

The standard toolbar contains buttons that are shortcuts to many of the menu
commands.

On Windows, the standard toolbar displays by default. To display the standard
toolbar on Mac OS, see “To customize toolbar position and display” in the Help .

For information about customizing the position, contents, and appearance of toolbars,
see “Customizing toolbars” in the Help.

16 CorelDRAW: Chapter |



Click this button

To

k

Start a new drawing

Open a drawing

Save a drawing

Print a drawing

Cut selected objects to the Clipboard

Copy selected objects to the Clipboard

Paste the Clipboard contents into a drawing

Undo an action

Restore an action that was undone

Import a drawing

& B2 B F P KR &L D

Export a drawing

Set a zoom level

(Windows) Start Corel applications

(Windows) Launch to Corel Graphics
Community Web site
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More about toolbars

In addition to the standard toolbar, CorelDRAW has toolbars for specific kinds of
tasks. For example, the Text toolbar contains commands relevant to using the Text
tool. If you use a toolbar frequently, you can display it in the workspace at all times.

For information about customizing the position, contents, and appearance of toolbars,
see “Customizing toolbars” in the Help.

The table below describes toolbars other than the standard toolbar.

Toolbar Description

Text Contains commands for formatting and
aligning text

Zoom Contains commands for zooming in and out
of a drawing page by specifying percentage
of original view, clicking the Zoom tool,
and selecting a page view

Internet Contains commands for Web-related tools
for creating rollovers and publishing to the
Internet

Print merge Contains commands for print merge items

that combine text with a drawing such as
creating and loading data files, creating
data fields for variable text, and inserting
print merge fields

Transform Contains commands for skewing, rotating,
and mirroring objects

(Windows) Visual Basic® for Applications Contains commands for editing, testing,
and running VBA commands

Qs (Mac OS) You can add or remove toolbars by clicking Window » Toolbars P
More toolbars, and enabling or disabling a toolbar.
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Exploring the toolbox

Flyouts open to display a set of related CorelDRAW tools. A small arrow in the
bottom, right corner of a toolbox button indicates a flyout: for example, the Shape
edit flyout [&] . Clicking a flyout arrow opens a set of related tools. Clicking and
dragging the grab handles at the end of the flyout sets the flyout in its expanded

form.

The following table provides descriptions of the flyouts and tools in the CoreDRAW

toolbox.

Flyouts

Flyout

Description

Shape edit | 4 d# & & &

Zoom =T

Curve &% % r b &

Rectangle @ L]

Ellipse | =

Object | & &

Perfect Shapes™ &= wma

Lets you access the Shape, Knife, Eraser,
Smudge brush, Roughen brush, and Free
transform tools

Lets you access the Zoom and Hand tools

Lets you access the Freehand, Bézier,
Artistic media, Polyline, Pen, 3 point
curve, Dimension, and Interactive
connector tools

Lets you access the Rectangle and 3 point
rectangle tools

Lets you access the Ellipse and 3 point
ellipse tools

Lets you access the Graph paper, Polygon,
and Spiral tools

Lets you access the Basic shapes, Arrow
shapes, Flowchart shapes, Star shapes,
and Callout shapes tools
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Flyout

Description

Interactive tools ' B # B & al= o

Eyedropper # &

Outline | = g#\ = 3 —

Fill = aPsimx

Interactive fill &

Lets you access the Interactive blend,
Interactive contour, Interactive
distortion, Interactive envelope,
Interactive extrude, Interactive drop
shadow, and Interactive transparency
tools

Lets you access the Eyedropper and
Paintbucket tools

Lets you access the Color Docker
window/palette, Outline pen and the
Outline color dialog boxes, and a selection
of outlines of various widths

Lets you access the Color Docker
window/palette, Fill color, Fountain fill,
Pattern fill, Texture fill, and PostScript®
fill dialog boxes

Lets you access Interactive fill and
Interactive mesh fill tools

Tools

Tool

Description

R b >

The Pick tool lets you select and size, skew,
and rotate objects.

The Shape tool lets you edit the shape of
objects.

The Knife tool lets you cut through objects.

The Eraser tool lets you remove areas of your
drawing.
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Tool

Description

&

® = @ & 5

& b A

The Smudge brush tool lets you distort an
vector object by dragging along its outline
and distort a bitmap by dragging outside its
path.

The Roughen brush tool lets you distort the
outline of a vector object by dragging along
the outline.

The Free transform tool lets you transform
an object by using the Free rotation, Angle
rotation, Scale, and Skew tools.

The Zoom tool lets you change the
magnification level in the drawing window.

The Hand tool lets you control which part of
the drawing is visible in the drawing window

The Pen tool lets you draw curves one
segment at a time.

The Polyline tool lets you draw lines and
curves in preview mode.

The Freehand tool lets you draw single line
segments and curves.

The Bézier tool lets you draw curves one
segment at a time.

The 3 point curve tool lets you draw a curve
by defining the start, end, and center points.

The Artistic media tool provides access to
the Brush, Sprayer, Calligraphic, and
Pressure tools.

The Dimension tool lets you draw vertical,
horizontal, slanted, or angular dimension
lines.

The Interactive connector tool lets you join
two objects with a line.

Workspace tour
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Description

J ¥ v W D B e O |

The Rectangle tool lets you draw rectangles
and squares.

The 3 point rectangle tool lets you draw a
rectangle by dragging to create the rectangle
baseline and clicking to define its height.

The Ellipse tool lets you draw ellipses and
circles.

The 3 point ellipse tool lets you draw an
ellipse by dragging to create the center line
of the ellipse and clicking to define its height.

The Polygon tool lets you draw symmetrical
polygons and stars.

The Spiral tool lets you draw symmetrical
and logarithmic spirals.

The Graph paper tool lets you draw a grid
of lines similar to that on graph paper.

The Basic shapes tool lets you choose from a
full set of shapes, including hexagram, a
smiley face, and a right-angle triangle.

The Arrow shapes tool lets you draw arrows
of various shape, direction, and number of

heads.

The Flowchart shapes tool lets you draw
flowchart symbols.

The Star shapes tool lets you draw ribbon
objects and explosion shapes.

The Callout shapes tool lets you draw
callouts and labels.

The Text tool lets you type words directly on
the screen as artistic or paragraph text.
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Description
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The Interactive blend tool lets you blend
two objects.

The Interactive contour tool lets you apply
a contour to an object.

The Interactive distortion tool lets you
apply a Push or Pull distortion, a Zipper
distortion, or a Twister distortion to an
object.

The Interactive envelope tool lets you
distort an object by dragging the nodes of
the envelope.

The Interactive extrude tool lets you apply
the illusion of depth to objects.

The Interactive drop shadow tool lets you
apply a drop shadow to an object.

The Interactive transparency tool lets you
apply transparencies to objects.

The Eyedropper tool lets you select a fill
from an object on the drawing window.

The Paintbucket tool lets you fill an object
on the drawing window after selecting a fill
using the Eyedropper tool.

The Interactive fill tool lets you apply
various fills.

Property bar

The property bar displays the most commonly used functions that are relevant to the
active tool or to the task you're performing. Although it looks like a toolbar, the
property bar content changes depending on the tool or task.

For example, when you click the Text tool in the Toolbox, the property bar displays

Workspace tour
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only text-related commands. In the example below, the property bar displays text,
formatting, alignment, and editing tools.

) Dtanslt P Tl o o S AT w 1 « B Iy "'-._.‘_ EIEEET F

You can customize the contents and position of the property bar to suit your needs.
For more information, see “Customizing the property bar” in the Help.

Docker windows and palettes

Docker windows (Windows) and palettes (Mac OS) display the same type of controls
as a dialog box, such as command buttons, options, and list boxes. Unlike most dialog
boxes, you can keep Docker windows/palettes open while working on a document, so
you can readily access the commands to experiment with different effects.

An example is the Object = E

properties Docker 0o
window/palette. When MEREE
this Docker o
window/palette is open, g -
you can click an object in
the drawing window and
view formatting,
dimensions, and other
properties of the object.

In Windows, Docker windows can be either docked or floating. Docking a Docker
window attaches it to the edge of the application window. Undocking a Docker
window detaches it from other parts of the workspace, so it can be easily moved
around. You can also collapse Docker windows to save screen space.
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Status bar

The status bar displays information about selected objects (such as color, fill type, and
outline, cursor position, and relevant commands.

See “Customizing the status bar” in the Help for information about customizing the
contents and appearance of the status bar.

The graphic below shows some of the information displayed in a status bar.

LR ST ] P anr Dot oy 0a il T et PR = L | -::Il-m [ |
R U kb e P T 4 Ham o
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Getting started in CorelDRAW 2

Drawings are the work that you create and edit in CoreDRAW.

In this section, you'll learn about

starting and opening drawings

finding and inserting drawing content
exploring the basic features of Core] DRAW
working with templates

undoing, redoing, and repeating actions
accessing drawing information

zooming and panning

previewing a drawing

backing up and recovering files

saving drawings

closing drawings and quitting CorelDRAW

Starting and opening drawings

Corel DRAW lets you start a new drawing from a blank page, from a template, or
from an existing drawing.

A blank page gives you the freedom to specify every aspect of a drawing.

A template provides you with a starting point and leaves the amount of customization
up to you. The templates included with CorelDRAW are available under the
following categories:

Full page
Label
Envelope
Side-fold
Web

For more information about creating and using templates, see “Working with
templates” on page 31.
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Basing a new drawing on an existing drawing lets you reuse objects and page settings.
Core] DRAW lets you open existing drawings saved to a variety of file formats. For
information about the file formats you can open in Corel DRAW] see “File formats” in
the Help.

To start CorelDRAW (Windows)
* Click Start » All programs » Corel Graphics Suite 11 » Corel DRAW 11.

To start CoreIDRAW (Mac 0S)
* Double-click the CoreDRAW 11 icon in the application’s folder.

Q\\< You can also start Corel DRAW from the Dock after you have installed the
application. To add the CorelDRAW icon to the Dock, drag the icon from
the application folder to the left of the line in the Dock.

To start a drawing

To Do the following

Start a drawing from a blank page Click File » New.

Start a drawing from a Core] DRAW Click File » New from template, click the
template tab that corresponds to the template

category you want, and choose a template.

Qs You can specify a layout style (template) by clicking Layout P Page setup
(Windows) or Document setup (Mac OS), clicking Layout in the list of
categories, and choosing a layout style from the Layout list box.

To open a drawing

1 Click File » Open.

2 Locate the folder where the drawing is stored.
3 Click a filename.

4 Click Open.
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Q§ You can also open a drawing by clicking the Open button on the toolbar.

(Windows) If you want to view a thumbnail of the drawing, click the
Preview check box.

Finding and inserting drawing content

You can use clipart, photo images, and sounds stored on the Corel content CDs or
that are available online. The digital content manual contains pictures of the graphics
available on the CD and their folder locations.

In Windows, you can also access online images directly from Corel on the Web
through the Scrapbook™ Docker window.

Mac OS X has a content find-and-search tool, Sherlock®. You can use Sherlock to

browse for images using the thumbnail views or use keywords to search for content on
the CDs.

To browse for clipart, photos, and sound files (Windows)
1 Click Window P Dockers » Scrapbook P Browse.
2 Insert a Corel contents CD into the CD drive.

3 Double-click an icon in the CD list and navigate to a folder.

You can also

Browse for files on your computer or Double-click the Desktop icon, and
network navigate to a folder.
Browse for images online Click the Content on the Web button.
Y . .
k’”}‘ To browse for images online, you must be connected to the Internet.
= . . . . .
QC To change your browsing view in the Scrapbook Docker window, click the

flyout arrow, click View, and choose a view type.
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To browse for clipart, photos, and sound files (Mac 0S)
1 Insert a Corel contents CD into the CD drive.

2 Double-click the Sherlock icon in the Dock.

3 Double-click the contents CD icon in the list of disks.

4 Choose the folder you want to browse.

Q\< When you insert a CD into the CD drive, the CD’s icon displays on your
desktop. You can double-click it to browse through the content folders
inside.

For help on using Sherlock, click Help » Sherlock Help from the desktop.

To search for clipart, photos, and sound files (Windows)
1 Click Window » Dockers » Scrapbook P Search.
2 Insert a Corel contents CD into the CD drive.

3 Type a keyword in the Search for text box.

To search for clipart, photos, and sound files (Mac 0S)
Insert a Corel contents CD into the CD drive.

Double-click the Sherlock icon in the Dock.

Enable the CD icon check box in the list of disks.

Enable the File names option.

Type a keyword.

AN N W N

Click the magnifying glass button.

Q§ For help on using Sherlock, click Help » Sherlock Help.

To insert an image or sound file
* Drag the image or sound file to the drawing window.

Exploring the basic features of CorelDRAW

CorelDRAW has a virtually unlimited number of tools and capabilities to help you
create drawings. The following table provides you with the basic features of
CorelDRAW so that you can get started.
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For information on See

Drawing lines “Working with lines, outlines, and brush
strokes” on page 43

Drawing shapes “Drawing shapes” on page 63

Creating and manipulating objects “Working with objects” on page 73
Adding color to objects “Filling objects” on page 135

Adding text to a drawing “Adding and formatting text” on page 215
Creating drawings for use on the World “Publishing to the Web” on page 271
Wide Web

Printing drawings “Printing” on page 277

Working with templates

A template is a set of styles and page layout settings that govern the layout and
appearance of a drawing. You can use the default template (CorelDRAW.cdt) or
choose one from a wide variety of preset templates available in the application. For
information on starting a drawing from a template, see “Starting and opening
drawings”on page 27. If none of the preset templates meets your requirements, you
can create a template based on styles you create or styles taken from other templates.
For example, if you regularly put together a newsletter, you can save the newsletter’s
page layout settings and styles to a template.

When you create a new drawing using a template, CorelDRAW formats the page
using the template’s page layout settings and loads the template’s styles in the new
file.

You can edit a template by making changes to the styles, page layout settings, or
objects. For example, if you like a template but want to make it more versatile, you
can add styles that you've created or that you've taken from another template. For
information on setting page layout options, see “Specifying the page layout” on page
193. After you have started a drawing with a template, you can load a different
template. When you load a template, you can choose to load just the styles or to load
styles, page layout settings, and objects.
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Use a template for drawing designs that you want to reuse.

To create a template

1
2
3

Click File » Save as.
Type a name in the File name list box (Windows) or Save as box (Mac OS).

Choose CDT - CorelDRAW template from the Save as type list box (Windows)
or choose Core]DRAW template from the Format list box (Mac OS).

Locate the folder where you want to save the template.

5 Click Save.

To edit a template

1
2

5

Click File » Open.

Choose CDT - Corel DRAW template from the Files of type list box (Windows)
or Corel DRAW template from the Show list box (Mac OS).

Locate the folder where the template is stored.
Double-click a template filename.

In the Open dialog box, enable the Open for editing check box.

-
Q\‘ To preview the contents of a template, enable the Preview check box.
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To create a new file based on a saved template
1 Click File » Open.

2 Choose CDT - CorelDRAW template from the Files of type list box (Windows)
or Corel DRAW template from the Show list box (Mac OS).

3 Locate the folder where the template is stored.
Double-click a template filename.

5 Enable the New from template check box in the Open dialog box.

If, in addition to loading the template’s styles, you also want to load page settings
and objects, enable the With contents check box.

To load styles from another template
1 Click Tools » Graphic and text styles.

2 On the Graphic and text styles Docker window/palette, click the flyout button
and click Template » Load.

3 Locate the folder where the template is stored.

4 Click a template whose styles you want to load.
5 Click Open.

%’7}‘ When you use the Load command, only the styles are loaded. CoreIDRAW
does not use the template’s page layout settings and does not add objects
saved with the template to the page.

Undoing, redoing, and repeating actions

You can undo the actions you perform in a drawing, starting with the most recent
action. If you don’t like the result of undoing an action, you can redo it. Reverting to
the last saved version of a drawing also lets you remove one or more actions. Certain
actions applied to objects, such as stretching, filling, moving and rotating, can be
repeated to create a stronger visual effect.

Customizing the undo settings lets you increase or decrease the number of actions
that you can undo or redo.
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To undo, redo, and repeat actions

To Do the following

Undo an action Click Edit » Undo.

Redo an action Click Edit » Redo.

Undo or redo a series of actions Click Tools » Undo Docker (Windows) or

Undo palette (Mac OS). Choose the action
that precedes all the actions you want to
undo, or choose the last action you want to
redo.

Revert to the last saved version of a drawing  Click File » Revert.

Repeat an action Click Edit » Repeat.

Q . . . . .
K’”}A When you undo a series of actions, all actions listed below the action you
choose are undone.

When you redo a series of actions, the action you choose and all actions listed
between it and the last undone action are redone.

@§ You can repeat an action on another object or group of objects by selecting
the object or objects and clicking Edit » Repeat.

You can also undo or redo actions by clicking the Undo button or Redo
button on the Standard toolbar.

To customize the undo settings

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click Core]DRAW 11 » Preferences.
2 In the Workspace list of categories, click General.

3 Type a value in the Regular box.

%"}A The value you specify is limited only by your computer’s memory resources.
The higher the value you specify, the greater the demand on memory
resources.
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Accessing drawing information

You can access as you work drawing information such as the number of pages, fonts,
text statistics, color models used, and the types of objects the drawing contains. You
can also save and print this information.

To access drawing information
1 Click File » Document info.

2 Enable the check box beside each type of information you want to display.

You can also

Save drawing information Click Save as, specify a folder and filename,
and click Save.

Print drawing information Click Print.

ZLooming and panning

You can change the view of a drawing by zooming in to get a closer look or by
zooming out to see more of the drawing. You can experiment with a variety of zoom
options to determine the amount of detail you want.

Another way in which you can view specific areas of a drawing is by panning. When
you work at high magnification levels or with large drawings, you may not be able to
see the whole drawing. Panning lets you view areas that aren’t displayed by moving
the page around in the drawing window.

While you are panning, you can zoom in and out. While you are zooming, you can
pan. This saves you from having to alternate between the two tools.

You can specify zooming and panning settings to zoom in quickly to detailed parts of
a drawing and zoom out to the larger context.
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You can use the Hand tool to pan around a large image and view
particular areas.

To zoom
1 Open the Zoom flyout, and click the Zoom tool [ .

2 On the property bar, click one of the following buttons:
e Zoomin &

e Zoom out

* Zoom to selected [

e Zoom to all objects &
e Zoom to page @

e Zoom to page width =

e Zoom to page height

%”? The Zoom to selected button is available only when you select one or more
objects before you open the Zoom flyout.

-
Q\‘ When you are not editing text, you can also access the Zoom tool by
pressing the Z key.

You can also zoom in by double-clicking or dragging anywhere in the

drawing window using the Hand tool. To zoom out, double right-click
(Windows) or Control + double-click (Mac OS) in the drawing window.
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To pan in the drawing window
1 Open the Zoom flyout, and click the Hand tool # .

2 Drag in the drawing window until the area you want to view displays.

Q\s When you are not editing text, you can also access the Hand tool by
pressing the H key.
If you want to pan in the drawing window while zoomed in on the
drawing, click the Navigator button in the bottom-right (Windows) or
bottom-left (Mac OS) corner of the drawing window or the N key. Drag
the cross-haired pointer around in the Navigator pop-up window.

To establish default settings for zooming and panning

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CorelDRAW 11 P Preferences.
2 In the list of categories, double-click Toolbox, and click Zoom, Hand tool.

3 To specify what you want the Zoom or Hand tool to do when you right-click
(Windows) or Control + click (Mac OS) it in the drawing window, enable one of
the following options:

* Zoom out — zooms out by a factor of two

* Context menu — displays a menu of commands that you can choose from to
zoom to a specific level

Previewing a drawing

You can preview a drawing to see how it will look when you print and export. When
you preview a drawing, only the objects on the drawing page and in the immediate
area of the drawing window are displayed, and you can see all layers that are set to
print in Object Manager. If you want to get a closer look at specific objects in a
drawing, you can select and preview them, too. When you preview selected objects,
the rest of the drawing is hidden.

Before you preview a drawing, you can specify the preview mode. The preview mode
affects the speed at which your preview displays and the amount of detail that is
displayed in the drawing window.

You can also display consecutive pages on the screen at the same time and create
objects that span two pages.
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To preview a drawing
+ Click View P Full-screen preview.

Click anywhere on the screen, or press any key, to return to the application
window.

To preview selected objects
1 Select the objects.
2 Click View P Preview selected only.

3 Click View P Full-screen preview.

Click anywhere on the screen, or press any key, to return to the application
window.

%’7}‘ If Preview selected only mode is enabled and no objects are selected, Full
screen preview displays a blank screen.

Q\< You can disable Preview selected only mode after you return to the
application window by clicking View P Preview selected only.

To specify the full screen preview mode

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CoreIDRAW 11 P Preferences
2 In the Workspace list of categories, click Display.

3 Enable one of the following options:

* Use normal view — displays the drawing without PostScript fills or
high-resolution bitmaps without using anti-aliasing

* Use enhanced view — displays the drawing with or without PostScript fills
with anti-aliasing to display a sharper version of your drawing

Q\f You can have PostScript fills display when you preview in Enhanced mode by
enabling the Show PostScript fills in enhanced view check box.

To view facing pages

1 Do one of the following:
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* (Windows) Click Layout P Page setup.

* (Mac OS) Click Layout » Document setup.
2 In the Document, Page list of categories, click Layout.
3 Enable the Facing pages check box.

4 Choose one of the following settings from the Start on list box:
* Left side — starts the document on a left-facing page

* Right side — starts the document on a right-facing page

“z You will be unable to view facing pages if the document uses a Tent card or
Top fold card layout style, or if it contains multiple page orientations. The
Left side option is only available for the Full page and Book layout styles.

Backing up and recovering files

Corel DRAW can automatically save backup copies of drawings and prompt you to
recover them when you restart the program in the event of a system error.

The auto backup feature saves drawings that you have open and modified. During
any working session with Corel DRAW], you can set the time interval for automatically
backing up files and specify where you want the files to be saved: by default in your
temporary folder or to a specified folder.

You can recover backed-up files from the temporary or specified folder when you
restart CorelDRAW. Backup files are stored in either the temporary or the
user-specified folder. You can choose not to recover a file; however, that file is
automatically erased when you shut down the program normally.

To specify auto backup settings

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CorelDRAW 11 P Preferences.
2 In the Workspace list of categories, click Save.

3 Enable the Auto-backup every check box, and choose a value from the Minutes
list box.

4 In the Always back-up to area, enable one of the following options:
* Temporary folder — lets you save an auto backup file in the temporary folder

* Specific folder — lets you specify the folder for an auto backup file
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You can also

Create a backup file every time you save Enable the Make backup on save check
box.
Disable auto backup Choose Never from the Minutes list box.

%"}A Auto backup files are named auto_backup_of_filename and can be saved
in any folder you specify. Backup files created when you save a drawing are
named backup_of_filename and are always stored in the same folder as the
original drawing.

All open or modified files other than Corel DRAW file format (.cdr) will be
backed up as .cdr files.

QC You can cancel the creation of an auto backup file by pressing Esc while
saving is in progress.

To recover a backup file
1 Restart Corel DRAW.
2 Click OK in the File recovery dialog box.

3 Save and rename the file in specified folder.

%’”}‘ Recovered files are named GraphicsX.cdr, where X is the numbered
increment.
If you click Cancel, CoreDRAW ignores the backup file and deletes it when
you exit the program normally.

Saving drawings
CorelDRAW lets you save a drawing as you work.

Corel DRAW offers advanced options that let you assign notes, keywords, and
thumbnails to drawings so that you can find them more easily.

By default, drawings are saved to the Corel DRAW file format (.cdr); however,
advanced save options let you choose other file formats as well. If you are saving a
drawing to use in another application, you must save it to a file format that is
supported by that application. You can also save a drawing to a previous version of
Corel DRAW. For information about file formats supported by Corel DRAW; see “File
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formats” in the Help. For information about saving files to other formats, see
“Exporting files” on page 313.

A drawing can also be saved as a template, allowing you to create other drawings
with the same properties. CorelDRAW lets you save selected objects in a drawing. If
you are working on a large drawing, saving only the selected objects reduces the file
size, which can decrease the time it takes to load the drawing. For information about
saving a drawing as a template, see “Working with templates” on page 31.

To save a drawing
1 Click File » Save as.

2 Locate the folder where you want to save the file.

* If you want to save notes or keywords with the file, type them in the
corresponding box.

* If you want to specify advanced settings, click Advanced, and specify the
settings you want in the Preferences (Windows) dialog box or Options (Mac
0OS) dialog box.

3 Type a filename in the File name list box (Windows) or Save as list box (Mac OS).
4 Click Save.

QQ If you want to save changes made to a previously saved drawing, click File
P Save.

You can also save a drawing by clicking the Save button on the Standard
toolbar.

To save only selected objects

Select the objects.

Click File P Save as.

Enable the Selected only check box.

Locate the folder where you want to save the file.

Type a filename in the File name list box (Windows) or Save as box (Mac OS).
Click Save.
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Closing drawings and quitting CoreIDRAW

You can close one or all open drawings at any time before quitting Corel DRAW.

To close drawings

To close Do the following
One drawing Click File » Close.
All open drawings Click Window P Close all.

To quit CorelDRAW

* Do one of the following:
e (Windows) Click File P Exit.

* (Mac OS) Click CoreIDRAW 11 » Preferences » Quit CorelDRAW 11.

Qs You can also quit Core] DRAW by pressing Alt + F4 (Windows) or
Command + Q Mac OS).

From here

For more information about (Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Working with views views
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Working with lines,
outlines, and brush strokes 3

Core]DRAW lets you add lines and brush strokes using a variety of techniques and
tools. After you draw lines or apply brush strokes to lines, you can format them. You
can also format the outlines that surround objects.

Corel DRAW provides preset objects that you can spray along a line.
You can create flow and dimension lines in drawings.

In this section, you'll learn about
¢ drawing lines

+ formatting lines and outlines

* closing multiple line segments
* applying brush strokes

* spraying objects along a line

» drawing flow and dimension lines

Drawing lines

Core] DRAW lets you draw all kinds of different lines, from curved or straight lines to
calligraphic lines. You can create a line that is drawn as you drag the mouse. You can
create segments that are straight and curved in the same line. You can draw straight
or curved segments and then add one node at a time. You can also draw a curve by
specifying width and height.
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You can draw a curved line by specifying its width (left), specifying its
height (center), and clicking the page (right).

Some lines have nodes and control points that you can manipulate to shape lines as
you draw. For information about node types, see “Working with curve objects” on
page 93.

You can draw multi-segment lines using the Bézier tool, by clicking each
time you want the line to change direction.
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You can draw curves using the Bézier tool, by dragging the control points
at the ends of the Bézier curve.

Core] DRAW also lets you simulate the effect of a calligraphic pen when you draw
lines. Calligraphic lines vary in thickness according to the direction of the line and the
angle of the pen nib. By default, calligraphic lines display as closed shapes drawn with
a pencil. You can control the thickness of a calligraphic line by changing the angle of
the line you draw in relation to the calligraphic angle you choose. For example, when
the line you draw is perpendicular to the calligraphic angle, the line is at the
maximum thickness specified by the pen width. Lines drawn at the calligraphic angle,
however, have little or no thickness.

A calligraphic pen allows you to draw lines of various thicknesses.
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Core] DRAW lets you create pressure-sensitive lines which vary in thickness. You can
create this effect using the mouse or a pressure-sensitive pen and graphics tablet. Both
methods result in lines with curved edges and varying widths along a path. For
information about using a pressure-sensitive pen on a graphics tablet, see the
manufacturer’s instructions.

A flower drawn by using three different artistic media lines: calligraphic
lines (left); pressure-sensitive lines (center) and the lineflat preset line
(right).

Core] DRAW provides preset lines that let you create thick strokes in a variety of
shapes. After you draw a calligraphic or preset line, you can apply a fill to it as you
would to any other object. For information about applying fills, see “Filling objects”
on page 135.

To draw a straight line

1 Open the Curve flyout & %[ & 4 &, and click the Freehand tool &, .

2 Click where you want to start the line, and click where you want to end it.

You can also

Draw a straight line using the Polyline tool ~ Open the Curve flyout and click the
Polyline tool 4, . Click where you want to
start the line segment, and click where you
want to end the line segment. Double-click
to end the line.
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You can also

Draw a straight line using the Bézier tool

Draw a straight line using the Pen tool

Preview a line using the Pen tool

Add line segments to an existing line

Create a closed shape from two or more
connected lines

Open the Curve flyout, and click the
Bézier tool =¥ . Double-click where you
want to start the line. Click where you want
to end the line. If you want to create a
multi-segment line, double-click where you
want the new line segment to end.
Continue this process until the line has as
many segments as you want. Double-click
to finish the line.

Open the Curve flyout, and click the Pen
tool ¥ . Double-click where you want to
start the line. Click where you want to end
the line. If you want to create a jagged line,
double-click where you want the new line
segment to end. Continue this process until
the line has as many segments as you want.
Double-click to finish the line.

Click the Preview mode button in the
property bar. Click on the drawing page,
and release the mouse button. Move the
mouse and click to finish the line.

Using the Freehand tool, click the end
node of a selected line, and click where you
want the new segment to end.

Using the Freehand tool, click the end
node of a line with two segments. Click the
first node.

-
ISS

You can constrain a line created with the Freehand tool to a straight

vertical or horizontal line by holding down Ctrl (Windows) or Shift (Mac
OS) while you drag. You can change the angle of this line by clicking Tools
» Options (Windows) or clicking CorelDRAW 11 P Preferences (Mac
0S), clicking Edit in the Workspace list of categories and changing the
value in the Constrain Angle box.
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To draw a curved line

1 Open the Curve flyout, and click the Freehand tool.

2 Click where you want to start the curve, and drag to draw the line.

You can also

Draw a curved line using the Polyline tool

Draw a curved line using the Bézier tool

Draw a curved line using the Pen tool

Preview a line using the Pen tool

Open the Curve flyout, and click the
Polyline tool. Click where you want to start
the curve, and drag across the drawing
page. Double-click to finish the curve.

Open the Curve flyout and click the Bézier
tool. Click where you want to place the first
node, and drag the control point in the
direction you want the curve to bend.
Release the mouse button. Position the
cursor where you want to place the next
node, and drag the control point to create
the curve you want. Double-click to finish
the curve.

Open the Curve flyout and click the Pen
tool. Click where you want to place the first
node, and drag the control point in the
direction you want the curve to bend.
Release the mouse button. Position the
cursor where you want to place the next
node, and drag the control point to create
the curve you want. Double-click to finish
the curve.

Click the Preview mode button in the
property bar. Click on the drawing page,
and release the mouse button. Move the
mouse and click to finish the curve.

P
ISS

You can erase a portion of a curved freechand line by holding down Shift and

dragging backward over the line before releasing the mouse button.

You can close an object with the Shape tool & by opening the Shape flyout
4 A # o % %5 and selecting a shape. Click on the Auto-close curve

button 1 .
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To draw a curve by specifying width and height
1 Open the Curve flyout, and click the 3 point curve tool = .

2 Click where you want to start the curve, and drag to where you want the curve to
end.

3 Release the mouse button, and click where you want the center of the curve to be.

To draw a calligraphic line

1 Open the Curve flyout, and click the Artistic media tool &, .

2 Click the Calligraphic button @ on the property bar.

3 Type a value in the Calligraphic angle box on the property bar.
If you want to smooth the edges of the line, type a value in the Freehand
smoothing box on the property bar.

4 Drag until the line is the shape you want.

If you want to set the width of the line, type a value in the Artistic media tool
width box on the property bar.

“zz The width you set is the maximum line width. The angle of the line you
draw in relation to the calligraphic angle determines the line’s actual width.

Q? You can also access calligraphic lines by clicking Effects » Artistic media,
and specifying the settings you want on the Artistic media Docker
window/palette.

To draw a pressure-sensitive line
1 Open the Curve flyout, and click the Artistic media tool.

2 Click the Pressure button # on the property bar.
If you want to smooth the edges of the line, type a value in the Freehand
smoothing box on the property bar.

3 Drag until the line is the shape you want.

If you want to change the width of the line, type a value in the Artistic media
tool width box on the property bar.
X2 The width you set represents the line’s maximum width. The amount of
pressure you apply determines the line’s actual width.
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QC If you are using the mouse, press the Up arrow or Down arrow to simulate
the pen pressure, and, therefore, the width of the line.

You can also access pressure-sensitive lines by clicking Effects P Artistic
media.

To draw a preset line
1 Open the Curve flyout, and click the Artistic media tool.
2 Click the Preset button == on the property bar.

3 Choose a preset line shape from the Preset stroke list list box.

If you want to smooth the edges of the line, type a value in the Freehand
smoothing box on the property bar.

4 Drag until the line is the shape you want.

If you want to set the width of the line, type a value in the Artistic media tool
width box on the property bar.

Formatting lines and outlines

You can change the appearance of both lines and outlines. For example, you can
specify their color, width, style, corner shape, and cap style. You can also remove a
line or outline, and you can create your own line or outline style by adjusting the
distance between segments in the line.

Corel DRAW also lets you copy the color of an outline to other objects, convert
outlines to objects so that you can apply a fill to them, and create calligraphic
outlines. For more information about filling objects, see “Filling objects” on page 135.

You can also add arrowheads to lines and curves. In addition, you can create new
arrowhead and edit current or new ones.

Setting the miter limit for outlines lets you specify at what angle a sharp corner is
either mitered (pointed) or beveled (squared-off).

To specify line and outline settings
1 Select an object.

2 Open the Outline tool flyout = § #1 # & — — —=wmm  and click the Outline
pen dialog button @ .

3 Specify the settings you want.
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You can also

Create a line style Click Edit style, and move the slider in the

Edit line style dialog box. By clicking the
boxes to the left of the slider, you can
specify the placement and frequency of the
dots in the new line style you create.

Edit a line style Choose a line style from the Style list box,

and click Edit style. Create a line style in
the Edit line style dialog box, and click
Replace.

=4

@3 You can change the outline color of a selected object by choosing a color

from the color picker in the Outline pen dialog box.

To copy outline color to another object

1

2
3
4
5

Open the Eyedropper flyout # & , and click the Eyedropper tool .# .
Click the Eyedropper fill/outline button 4 on the property bar.

Click the edge of the object whose outline you want to copy.

Open the Eyedropper flyout, and click the Paintbucket tool [%] .

Click the edge of the object to which you want to copy the outline.

“zz The color of copied outlines may not exactly match the color of the original

outline. In some cases, the closest equivalent RGB color displays.

The outline’s thickness is not copied.

To convert an outline to an object

1
2

Select an object.

Click Arrange P Convert outline to object.
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To create a calligraphic outline

1 Select an object.

2 Open the Outline tool flyout, and click the Outline pen dialog button.
3 In the Corners area, enable a corner style option.

4 Type a value in the Stretch box.

5 Type a value in the Angle box.

To remove an object’s outline
1 Select and object.

2 Open the Outline tool flyout, and click No Outline #: .

Q\< You can also remove an object’s outline by selecting the object and
right-clicking (Windows) or holding Option and clicking (Mac OS) No
Color on the color palette.

To add an arrowhead
1 Select a line or curve.
2 Open the Outline tool flyout, and click the Outline pen dialog button.

3 In the Arrows area, open the Start Arrowhead picker, and click a line-ending
shape.

4 Open the End Arrowhead picker, and click a line-ending shape.

You can also

Create an arrowhead In the Arrows area, click Options P New.
Drag the side handles and hollow nodes to
shape the arrowhead.

Edit an arrowhead Using the Pick tool, select an object with
an arrowhead. Click the Arrowhead
Selector button on the property bar. In the
arrowhead picker, click Other. In the Edit
window, drag the side handles and hollow
nodes to shape the arrowhead.
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Closing multiple line segments

You can quickly create a closed object from line segments by selecting which lines you
want to connect and the shape of the connecting line.

You can connect lines using the closest nodes between lines. The connecting line can
be either straight or curved. You can also connect lines using the start to end nodes of
the lines. The end node of the first selected line connects directly with the starting
node of the closest selected line. The connected lines will take on the properties of the
first line selected.

Closing multiple line segments can be the starting point for more complex
drawings.

To close multiple line segments
1 Hold down Shift, and select each object using the Pick tool & .
2 Click Arrange » Close path, and click one of the following:

* Closest nodes with straight lines
* Closest nodes with curvy lines
* Start to end with straight lines

e Start to end with curvy lines

iz Text and blends fitted to a path will be detached from their paths when the
paths are closed.
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Q\‘ You can also connect the subpaths in a group of objects.

You can also select lines by marquee selecting. If the lines are marquee
selected, the properties from the top object on a layer are used. To see which
object is the top one, open the Object manager Docker window/palette by
clicking Window P Dockers / Palette » Object manager.

Applying brush strokes

Corel DRAW lets you apply a variety of preset brush strokes, ranging from strokes
with arrowheads to ones that are filled with rainbow patterns. When you draw a
preset brush stroke, you can specify some of its attributes. For example, you can
change the width of a brush stroke and specify its smoothness.

The above image was created using different kinds of brush strokes and
widths.

You can also create custom brush strokes using an object or a group of vector objects.
When you create a custom brush stroke, you can save it as a preset.

To apply a preset brush stroke

1 Open the Curve flyout, and click the Artistic media tool.
2 Click the Brush button . on the property bar.

3 Choose a brush stroke from the Brush stroke list box.

If you want to smooth the edges of the brush stroke, type a value in the Freehand
smoothing box on the property bar.

54 CorelDRAW: Chapter 3



4 Drag until the stroke is the shape you want.

If you want to set the width of the stroke, type a value in the Artistic media tool
width box on the property bar.

@\\: If you have access to a brush stroke that isn’t listed in the Brush stroke list
box, you can apply it by clicking the Browse button on the property bar,
and locating the brush stroke file.

To create a custom brush stroke

Select an object or a set of grouped objects.

Open the Curve flyout, and click the Artistic media tool.

Click the Brush button on the property bar.

Click the object or grouped objects.

Click the Save artistic media stroke button # on the property bar.

Type a filename for the brush stroke.
Click Save.

~N QN N AN W N
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QC You can create custom brush strokes by clicking Effects P Artistic media,
and specifying the settings you want on the Artistic media Docker
window/palette.

Spraying objects along a line

Core] DRAW lets you spray a series of objects in a line. Besides graphic and text
objects, you can import bitmaps and symbols to spray along a line.

You can control how a sprayed line appears by adjusting the spacing between objects,
so they are closer or farther apart from each other. You can also vary the order of
objects in the line. For example, if you are spraying a series of objects that includes a
star, a triangle, and a square, you can change the spray order so that the square
appears first, followed by the triangle and then the star. CorelDRAW also lets you
shift the position of objects in a sprayed line by rotating them along the path or
offsetting them in one of four different directions: alternating, left, random, or right.

For instance, you can choose a left offset direction to align the objects you spray to the
left of the path.
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Objects sprayed along a curved line. The objects and line can be edited
after the objects have been sprayed.

You can also create a new spraylist with objects of your own.

To spray a line
1 Open the Curve flyout, and click the Artistic media tool.
2 Click the Sprayer button % on the property bar.

3 Choose a spraylist from the Spraylist file _7# <% 5 list box on the
property bar.

If the spraylist you want is not listed, click the Browse button on the property bar
to select the folder in which the file is located.

4 Drag to draw the line.

You can also
Adjust the number of objects sprayed at Type a number in the top box of the
each spacing point Dabs/spacing of objects to be sprayed
e box on the property bar.
Adjust the spacing between dabs Type a number in the bottom box of the
Dabs/spacing of objects to be sprayed
Wio- box on the property bar.
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You can also

Set the spray order Choose a spray order from the Choice of
spray order list box on the property bar.

Adjust the size of spray objects Type a number in the top box of the Size of
objects to be sprayed box on the property
bar.

Increase or decrease the size of the spray Type a number in the bottom box of the

objects as they progress along the line Size of objects to be sprayed box on the

property bar.

Reset a spraylist to its saved settings Click the Reset values button on the
property bar.

%’”}‘ Increasing the value for the size of spray objects along the line causes
objects to become larger as they are distributed along the path.

Spraylists that have more complex objects use more system resources.

Core] DRAW takes longer to produce lines using complex objects, and these
objects will increase the file size. Using symbols for each group in the list
can help reduce file size and demands on your system. For more
information about creating symbols, see “Working with symbols” on page
127.

To rotate the lines that you spray

1 Select the spraylist that you want to adjust.

2 Click the Rotation button [ on the property bar.

3 Type a value between zero and 360 in the Angle box on the property bar.

If you want each object in the spray to rotate incrementally, enable the Use
Increment check box and type a value in the Increment box.

4 Enable one of the following options:

* Path based — rotates objects in relation to the line.
* Page based — rotates objects in relation to the page.

5 Press Enter.
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To offset the lines that you spray
1 Select a spraylist.
2 Click the Offset button [%| on the property bar.

3 Enable the Use offset check box to offset objects from the path of the line
sprayed.
If you want to adjust the offset distance, type a new value in the Offset box.

4 Choose an offset direction from the Offset direction list box.

If you want to alternate between the left and right of the line, choose Alternating.

To create a new spray list

Click Effects P Artistic media.

Select an object, a set of grouped objects, or a symbol.

Click the Save button on the Artistic media Docker window/palette.
Enable Object sprayer.

Click OK.

Type a filename in the Filename box.

Click Save.
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Drawing flow and dimension lines

You can draw flow lines in flowcharts and organizational charts to connect chart
shapes. Objects stay connected by these lines even when you move one or both
objects. For information about drawing flowchart shapes, see “Drawing pre-defined
shapes” on page 71.

You can draw callout lines that label and draw attention to objects.

You can also draw dimension lines to indicate the distance between two points in a
drawing or the size of objects. Dimension lines and the measurements shown on the
lines change with an object. You can also set how dimension lines are displayed.

58 CorelDRAW: Chapter 3



U.d?"

Dimension lines can show the sizes of parts of an object.

To draw a flow line between two or more objects

To Do the following

Draw a flow line Open the Curve flyout, and click the
Interactive connector tool %, . Drag
from a node on one object to a node on
another object.

Move a flow line Select a flow line using the Shape tool, and
drag the node you want to move.

iz You can draw a flow line horizontally or vertically, but not both. All angles

in a flow line, therefore, are right angles.

To draw a callout

1 Open the Curve flyout, and click the Dimension tool = .
2 Click the Callout tool "] on the property bar.

3 Click where you want the first callout segment to start.

4 Click where you want the second segment to start.

5 Type the callout text.

Working with lines, outlines, and brush strokes

59



%’7}‘ When you draw a callout line, a text cursor displays at the end of line,
showing where to type a label for the object.

To draw a dimension line
1 Open the Curve flyout, and click the Dimension tool.

2 On the property bar, click one of the following buttons:
* Vertical dimension tool

* Horizontal dimension tool
* Slanted dimension tool
3 Click the start and end points of the dimension line.

4 Click where you want to place the dimension text.

You can also

Draw an angular dimension line Open the Curve flyout, and click the
Dimension tool. Click the Angular
dimension tool button on the property bar.
Click where you want the two lines that
measure the angle to intersect. Click where
you want the first line to end, and click
where you want the second line to end.
Click where you want the angle’s label to
appear.

To set how the dimension units are displayed
1 Select a dimension line.
2 Click the Show units for dimension button [za| on the property bar.

3 On the property bar, choose options from the following list boxes:
* Dimension style

* Dimension precision

* Dimension units
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You can also

Specify the position of the dimension units

Change the point size and font of the
dimension units

Click the Text position drop down button
on the property bar, and click a text
position.

Select a dimension line. Click Text P
Format text. Choose a font style from the
Font list box, and type a value in the Size
box.

From here

For more information about

(Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Setting the miter limit

miter limit

Working with lines, outlines, and brush strokes
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Drawing shapes 4

Corel DRAW lets you draw basic shapes, which you can modify using special effects
and reshaping tools.

In this section, you'll learn about

drawing rectangles and squares

drawing ellipses, circles, arcs, and wedges
drawing polygons and stars

drawing spirals

drawing grids

drawing predefined shapes

Drawing rectangles and squares

CorelDRAW lets you draw rectangles and squares. You can draw a rectangle or square
by dragging diagonally or draw a rectangle by specifying the width and height. After
you draw a rectangle or square, you can reshape it by rounding one or more of its
corners.

You can create a rectangle by drawing its baseline first and then its
height.
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To draw a rectangle or a square by dragging diagonally

To draw Do the following

A rectangle Open the Rectangle flyout '@ i , and
click the Rectangle tool [ . Drag in the
drawing window until the rectangle is the
size you want.

A square Open the Rectangle flyout, and click the
Rectangle tool. Hold down Ctrl
(Windows) or Shift (Mac OS), and drag in
the drawing window until the square is the
size you want.

Qs You can draw a rectangle from its center outward by holding down Shift
(Windows) or Option (Mac OS) as you drag. You can also draw a square
from its center outward by holding down Shift + Ctrl (Windows) or Shift
+ Option (Mac OS) as you drag.

You can draw a rectangle that covers the drawing page by double-clicking
the Rectangle tool.

To draw a rectangle by specifying height and width
1 Open the Rectangle flyout @ .1 , and click the 3-point rectangle tool _i .

2 In the drawing window point to where you want to start the rectangle, drag to
draw the width, and release the mouse button.

3 Move the mouse perpendicularly to the first line to draw the height, and click.

To adjust the size of the rectangle, type values in the Object(s) size boxes on the
property bar.

@\s Hold down Ctrl (Windows) or Shift (Mac OS) as you drag to constrain the
angle of the baseline to 15 degree increments.

To round the corners of a rectangle or a square
1 Click a rectangle or a square.

2 Type values in the Corner roundness areas on the property bar.
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QC To apply the same roundness to all corners click the Round corners
together button on the property bar.

To set default corner roundness do one of the following:

(Windows) Click Tools » Options, double-click Toolbox in the list of
categories, click Rectangle tool, and move the slider or enter a number.
(Mac OS) Click CorelDRAW 11 » Preferences, double-click Toolbox in

the list of categories, click Rectangle tool, and move the slider or enter a
number.

Drawing ellipses, circles, arcs, and wedges

You can draw an ellipse or circle by dragging diagonally or you can draw an ellipse by
specifying its width and height. You can draw an ellipse or circle and change the
shape into an arc or wedge.
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You can draw an ellipse by first drawing its centerline and then its
height.

To draw an ellipse or a circle by dragging diagonally

To draw Do the following

An ellipse Open the Ellipse flyout @ «% | and click
the Ellipse tool @ . Drag in the drawing
window until the ellipse is the shape you
want.
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To draw Do the following

A circle Open the Ellipse flyout, and click the
Ellipse tool. Hold down Cerl (Windows) or
Shift (Mac OS), and drag in the drawing
window until the circle is the size you want.

Qs You can draw an ellipse or a circle from its center outward by holding down
Shift (Windows) or Option (Mac OS) as you drag.

To draw an ellipse by specifying width and height
1 Open the Ellipse flyout, and click the 3-point ellipse tool = .

2 Click in the drawing window, drag to draw the centerline of the ellipse, and release
the mouse button.

The centerline runs through the center of the ellipse and determines its width.

3 Move the mouse perpendicularly to the first line to define the height of the ellipse,
and click.

To draw an arc or a wedge

To draw Do the following

An arc Open the Ellipse flyout and click the
Ellipse tool. Click the Arc button on the
property bar. Drag in the drawing window
until the arc is the shape you want.

A wedge Open the Ellipse flyout and click the
Ellipse tool. Click the Wedge button on
the property bar. Drag in the drawing
window until the wedge is the shape you
want.

%"}A To draw an arc, the ellipse or circle must have an outline.
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QC You can change the direction of a selected arc or a wedge by clicking the
Clockwise/counterclockwise arcs or pies button & on the property

bar.

You can constrain the movement of the node to 15-degree increments by
holding down Ctrl (Windows) or Shift (Mac OS) as you drag.

To create a wedge, drag the node of the ellipse (left) to the inside of the
ellipse (center). 'Io create an arc, drag the node to the outside of the ellipse
(right).

Drawing polygons and stars

CorelDRAW lets you draw polygons and stars and then reshape them. For example,
you can convert polygons to stars and stars to polygons, change the number of sides
on a polygon or the number of points on a star, and sharpen the points of a star.

You can also draw a predefined star shape. For more information, see “To draw a
predefined shape” on page 71.

To draw a polygon or a star

To draw Do the following

A polygon Open the Object flyout Bl s @, click
the Polygon tool 4 , and drag in the
drawing window until the polygon is the
size you want.
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To draw

Do the following

A star

Open the Object flyout, click the Polygon
tool, drag in the drawing window until the
polygon is the size you want, and click the
Star button 1 on the property bar.

You can draw a polygon or a star from its center by holding down Shift

(Windows) or Option (Mac OS) as you drag.

You can draw a symmetrical polygon or a star by holding down Ctrl
(Windows) or Shift (Mac OS) as you drag.

To reshape a polygon or a star

To

Do the following

Change a polygon to a star or a star to a
polygon

Reshape a polygon or a star

Change the number of sides of a polygon or
number of points on a star

Sharpen a star’s points

Select a polygon or a star, and click the
Polygon button & or the Star button
1t on the property bar.

Click the Shape tool and click a node on
the object. Drag the node to change the
object’s shape.

Select a polygon or star, type a value in the
Number of points on polygon box on the
property bar, and press Enter.

Select a star, and move the Sharpness slider
on the property bar.

“%  The Sharpness slider displays only if the star you select has at least seven
points. The sensitivity of the slider increases with the number of points.

P
ISS

You can change a polygon to a star by selecting the polygon, clicking a node

on one of the sides, and dragging toward the center of the polygon.
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Drawing spirals

You can draw two types of spirals: symmetrical and logarithmic. Symmetrical spirals
expand evenly so that the distance between each revolution is equal. Logarithmic
spirals expand with increasingly larger distances between revolutions. You can set the
rate by which a logarithmic spiral expands outward.

A symmetrical spirval (left) and a logarithmic spival (right)

To draw a spiral
1 Open the Object flyout, and click the Spiral tool = .
2 Type a value in the Spiral revolutions box on the property bar.
3 On the property bar, click one of the following buttons:
* Symmetrical spiral @
* Logarithmic spiral

If you want to change the amount by which the spiral expands as it moves
outward, move the Spiral expansion slider.

4 Drag diagonally in the drawing window until the spiral is the required size.

Qs You can draw a spiral from its center outward by holding down Shift
(Windows) or Option (Mac OS) as you drag.

You can also draw a spiral with even horizontal and vertical dimensions by
holding down Ctrl (Windows) or Shift (Mac OS) as you drag.
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Drawing grids

You can draw a grid and set the number of rows and columns. A grid is a grouped set
of rectangles, which you can break ungroup.

To draw a grid
1 Open the Object flyout, and click the Graph paper tool # .

2 Type values in the top and bottom portions of the Graph paper columns and
rows box ¥~ on the property bar.

The value you type in the top portion specifies the number of columns; the value
in the bottom portion specifies the number of rows.

3 Point to where you want the grid to display.

4 Drag diagonally to draw the grid.

S@\s If you want to draw the grid from its center point outward, hold down Shift
(Windows) or Option (Mac OS) as you drag; if you want to draw a grid with
square cells, hold down Ctrl (Windows) or Shift (Mac OS) as you drag.

To ungroup a grid
1 Select a grid using the Pick tool & .
2 Click Arrange » Ungroup.

Q§ You can also break apart a grid by clicking the Ungroup button on the
property bar.
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Drawing predefined shapes

You can draw predefined shapes, such as basic shapes, arrows, stars, and callouts using
the Perfect Shapes collection. Basic shapes, arrows shapes, star shapes, and callout
shapes have glyphs which let you modify their appearance.

[N

You can drag a glyph ro alter a shape.

You can add text to the inside or outside of the shape. For example, you might want
to put a label inside a flowchart symbol or a callout.

To draw a predefined shape

1 Open the Perfect Shapes flyout m=w=a , and click one of the following tools:
¢ Basic shapes &

* Arrows shapes =
* Flowchart shapes i
e Star shapes 1
* Callout shapes =
2 Open Perfect Shapes picker on the property bar, and click a shape.

3 Drag in the drawing window until the shape is the size you want.

“z Perfect Shapes can be modified like any other shapes.
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To modify a predefined shape
1 Select a shape with a glyph.
2 Drag a glyph until the shape is the form you want.

“z  The right-angle, heart, lightning bolt, explosion, and flowchart shapes do not
have glyphs.

To add text to a predefined shape
1 Click the Text tool 4 .

2 Position the cursor inside the shape’s outline until it changes to a Text cursor
box 1

3 Type and format the font inside the shape.
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Working with objects

Working with objects is an essential part of creating drawings.

In this section, you'll learn about

selecting objects

copying, duplicating, and deleting objects
positioning objects

aligning, distributing, and snapping objects
changing the order of objects

sizing and scaling objects

rotating and mirroring objects

grouping objects

combining objects

Selecting objects

Before you can change an object, you must select it. You can select visible objects,
hidden objects, and a single object in a group or a nested group, and each object in
the order in which it is created. You can also select all objects at once and deselect

objects.
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A bounding box displays around a selected object, and an “X” appears at
its center.

You can select a single object from a group.

To select objects

To select Do the following

An object Click an object using the Pick tool & .

Multiple objects Hold down Shift, and click each object you

want to select.
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To select

Do the following

An object, starting with the first object
created and moving toward the last object
created

An object, starting with the last object
created and moving toward the first object
created

All objects

An object in a group

An object in a nested group

A hidden object

Multiple hidden objects

A hidden object in a group

Press Shift + Tab until a selection box
displays around the object you want to
select.

Press Tab until a selection box displays
around the object you want to select.

Click Edit P Select all » Objects.

Hold down Ctrl (Windows) or Command
(Mac OS), and click an object in a group.

Hold down Ctrl (Windows) or Command
(Mac O8S), and click an object you want to
select until a selection box displays around
it.

Hold down Alt (Windows) or Option (Mac
0OS), and click the topmost object until a
selection box displays around the hidden
object you want to select.

Hold down Shift + Alt (Windows) or Shift
+ Option (Mac OS) and click the topmost
object until a selection box displays around
the hidden objects you want to select.

Hold down Ctrl + Alt (Windows) or
Command + Option Mac OS) and click
the topmost object until a selection box
displays around the hidden object you want
to select.

“z The status bar displays a description of each hidden object as you select it.
-
&3 You can also select one or more objects by dragging around the object or

objects using the Pick tool.
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To deselect objects

To deselect Do the following

All objects Click the Pick tool, and click a blank space
in the drawing window.

A single object in multiple selected objects Hold down Shift, and click the object using
the Pick tool.

Copying, duplicating, and deleting objects

Core] DRAW gives you two ways to copy objects. You can cut or copy an object to
place it on the Clipboard and paste it into a drawing or you can duplicate an object.
Cutting an object to the Clipboard removes it from the drawing; copying an object to
the Clipboard leaves the original in the drawing; and duplicating an object places a
copy directly in the drawing window, not the Clipboard. Duplicating is also faster
than copying and pasting. You can copy entire objects or their properties.

When you no longer need an object, you can delete it.

To cut or copy an object
1 Select an object.

2 Click Edit, and click one of the following:
* Cut
e Copy

@\\: You can also cut or copy an object by right-clicking (Windows) or Control +
clicking (Mac OS) the object, and clicking Cut or Copy.

To paste an object into a drawing
* Click Edit > Paste.

To duplicate an object
1 Select an object.
2 Click Edit » Duplicate.
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To copy an object’s fill properties to another object

1 Click the Pick tool & .

2 Select the object to which you want to copy another object’s properties.
3 Click Edit » Copy properties from.

4 Enable any of the following check boxes:

* Outline pen

* Outline color

e Fill

* Text properties
5 Click OK.

6 Click the object whose properties you want to copy.

Qs (Windows) You can copy fill or outline properties or both by clicking an
object with the right-mouse button, dragging over another object, and
choosing Copy fill here, Copy outline here, or Copy all properties.

To delete an object
1 Select an object.
2 Click Edit P Delete (Windows) or Clear (Mac OS).

Q\: You can also delete an object by right-clicking (Windows) or by Control +
clicking (Mac OS) the object and pressing Delete.

Positioning objects

You can position objects by dragging them to a new location, by nudging, or by
specifying their horizontal and vertical position.

The values you set in super nudging, and micro nudging allow you to move objects
into place by increments. By default, you can nudge objects in 0.1-inch increments,
but you can change the nudge values to suit your needs.

When you specify the position of an object, you can set horizontal and vertical
coordinates that are relative to the object’s center anchor point or to another anchor
point. You can also position objects by placing them at specific horizontal and vertical
coordinates in the drawing window according to the object’s anchor point.
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To move an object

* Drag an object to a new position in the drawing.

P
ES

You can move an object to another page by dragging the object over a page

number tab and then dragging over the page.

To move an object to another page

1 Drag the object over a page number tab of the page you want to move the object

to.

2 Drag the object over the page.

To nudge an object

To

Do the following

Nudge a selected object by the nudge
distance

Nudge a selected object by a fraction of the
nudge distance

Nudge a selected object by a multiple of the
nudge distance

Press an Arrow key.

Hold down Ctrl (Windows) or Command
(Mac OS) and press an Arrow key.

Hold down Shift, and press an Arrow key.

To set nudge distances
1 Do one of the following:

* (Windows) Click Tools » Options.

e (Mac OS) Click CorelDRAW 11 P Preferences.

2 In the Document list of categories, click Rulers.

3 Type a value in the Nudge box.

4 'Type a value in one of the following boxes:

* Super nudge

* Micro nudge

-
I2S

You can also set the nudge distance by deselecting all objects and typing a

value in the Nudge offset box on the property bar.
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To position an object by x and y coordinates

1 Select an object.

2 On the property bar, type values in the following boxes:
* x — lets you position the object on the x axis
* y — lets you position the object on the y axis

3 Press Enter.

Aligning, distributing, and snapping objects

CorelDRAW lets you precisely align and distribute objects in a drawing as well as
snap objects to one another.

You can align objects to each other and to parts of the drawing page such as the
center, edges, and grid. When you align objects to objects, you can line them up by
their centers or by their edges.

Core]DRAW lets you align multiple objects to the center of the drawing page
horizontally or vertically. Single or multiple objects can also be arranged along the
edge of the page and to the nearest point on a grid.

You can distribute objects at equal intervals in a specified area.

The scattered objects (left) with vertical alignment applied to them (right).

When you snap one object to another, you select an object and drag it to the second
— or target — object. The selected object’s nodes or the point at which the cursor
has selected the object can be used to snap to one of the following areas in the target
object: nodes, areas between nodes, center, or bounding box.
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You can choose the distance at which objects will snap to one another by setting the
snapping threshold.

To align an object to an object
1 Select the objects.
2 Click Arrange » Align and distribute, and click one of the following:
o Align left
e Align right
e Align top
* Align bottom
* Align centers horizontally

e Align centers vertically

“  The object used to align the left, right, top, or bottom edges is determined
by the order of creation or order of selection. If you marquee select the
objects before you align them, the last object created will be used. If you
select the objects one at a time the last object selected will be the reference
point for aligning the others.

Q§ You can also align objects by selecting them and clicking the Align and
distribute button on the property bar.

To align an object to the page center
1 Select an object.
If you want to align multiple objects, marquee select the objects.
2 Click Arrange » Align and distribute, and click one of the following:
* Center to page — aligns all objects to the page center
* Center to page vertically — aligns objects to the page center along a vertical
axis

* Center to page horizontally — aligns objects to the page center along a
horizontal axis
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To align an object to the page edge
1 Select an object.

If you want to align an object group, select the group.
2 Click Arrange » Align and distribute P Align and distribute.
3 Click the Align tab.

4 Enable the check boxes that correspond to the horizontal and vertical alignment
you want.

If you want to align objects vertically, enable the Left, Center, or Right option.

If you want to align objects horizontally, enable the Top, Center, or Bottom
option.

5 In the Align to area, enable the Edge of page option.

Q§ You can also align objects by selecting them and clicking the Align and
distribute button on the property bar.

You can align an object to the grid by clicking Align to grid.

To distribute objects

1 Select the objects.

2 Click Arrange » Align and distribute P Align and distribute.

3 Click the Distribute tab.

4 Enable the check boxes that correspond to the distribution you want.
5

In the Distribute area, enable a check box that corresponds to the distribution
area.

To snap objects
1 Click View P Snap to objects setup.
2 Enable the Snap to objects check box.

3 Enable one of the following check boxes in the Object(s) being moved area:

* Use cursor position — snaps to the spot where you clicked the selected object
* Use object nodes — snaps at any of the selected object’s nodes

4 Enable one of the following check boxes in Object(s) in drawing window:

* Snap to nodes — snaps to any of the target object’s nodes

* Snap between nodes — snaps to any point between two nodes on a path
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* Snap to object center point — snaps to the center of the target object

* Snap to bounding box — snaps to the bounding box of the target object

Q .
& A new node is created when you use Snap between nodes. If the new node
is deleted, snapping will switch automatically to the nearest node.

An object’s center point is identified by an X in the bounding box.

To set snapping threshold
1 Click View P Snap to objects setup.

2 Choose one of the following snapping distances from the Snapping threshold list
box:

* Low — snaps objects at four screen pixels
* Medium — snaps objects at eight screen pixels

* High — snaps objects at 16 screen pixels

Changing the order of objects

You can change the stacking order of objects on a layer by sending objects to the front
or back, or behind or in front of other objects. You can also position objects precisely
in the stacking order, as well as reverse the stacking order of multiple objects.

u--u-i'\

The four objects (left) are ordered from top to bottom to create the final
image (right).
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To change the order of an object

1 Select an object.

2 Click Arrange P Order, and click one of the following:

* To front — moves the selected object to the front of all other objects

* To back — moves the selected object behind all other objects

* Forward one — moves the selected object forward one position

* Back one — moves the selected object behind one position

* In front of — moves the selected object in front of a specific object

* Behind — moves the selected object behind a specific object

To reverse the order of multiple objects

1 Select the objects.

2 Click Arrange P Order P Reverse order.

Sizing and scaling objects

CorelDRAW lets you size and scale objects. In both cases, you change the dimensions
of an object proportionally by preserving its aspect ratio. You can size an object’s

dimensions by specifying values or changing the object directly. Scaling changes an

object’s dimensions by a specified percentage.

You can change an object’s anchor point from its center to any of its eight selection

handles.

To size an object

To

Do the following

Size a selected object

Size a selected object from its center

Size a selected object to a multiple of its
original size

Drag any of the corner selection handles.

Hold down Shift, and drag one of the
selection handles.

Hold down Ctrl (Windows) or Shift (Mac
OS) and drag one of the selection handles.
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To Do the following

Stretch a selected object as you size it Hold down Alt (Windows) or Command
(Mac OS) and drag one of the selection
handles.

-
Q\‘ You can also set a precise size for the object by typing values in the Object
size boxes on the property bar.

To scale an object
1 Select an object.
2 Click Window » Dockers / Palettes » Transformations » Scale.
3 In the Transformations Docker window/palette, type values in the following
boxes:
e H — lets you specify a percentage by which you want to scale the object
horizontally
* V — lets you specify a percentage by which you want to scale the object
vertically
If you want to change the object’s anchor point, enable the check box that
corresponds to the anchor point you want to set.
If you want to maintain the aspect ratio, disable the Non-proportional check
box.

Qs You can also scale an object by dragging a selection handle.
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Rotating and mirroring objects
Core] DRAW lets you rotate and create mirror images of objects.

You can rotate an object in a drawing by specifying horizontal and vertical
coordinates. You can move the center of rotation to a specific ruler coordinate or to a
point that is relative to the current position of the object.

s )

Rotating objects around a single point

Mirroring an object flips it from left to right or top to bottom. By default, the mirror
anchor point is in the center of the object.

Mirroring an object from top to bottom
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To rotate an object
1 Select an object.
2 Click Window P Dockers / Palettes » Transformations » Rotate.

3 Disable the Relative center check box in the Transformations Docker
window/palette.

To rotate an object around a point relative to its current position, enable the
Relative center check box.

4 Type a value in the Angle box.

You can also

Specify the point around which you want to  Type values in the H and V boxes to specify
rotate the object the horizontal and vertical positions. Click

Apply.

-
Q\‘ You can also rotate a selected object by dragging a rotation handle clockwise
or counterclockwise.

To rotate an object around a ruler coordinate

1 Select an object.

2 Open the Shape edit flyout, and click the Free transform tool #= .
3 Disable the Relative to object button # on the property bar.
4

Type values in any of the following Center of rotation position boxes :

e x — lets you specify the point on the horizontal ruler around which the object
will rotate

* y— lets you specify the point on the vertical ruler around which the object will
rotate

5 Type a value in the Angle of rotation box on the property bar.

6 Press Enter.
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To mirror an object

1
2
3

4

4

Select an object.

Click Window P Dockers / Palettes P Transformations P Scale.

In the Transformations Docker window/palette, click one of the following:
* Horizontal mirror == — lets you flip the object left to right

* Vertical mirror = — lets you flip the object top to bottom

If you want to flip the object on a specific anchor point, enable the check box that
corresponds to the anchor point you want to set.

Click Apply.

@$ You can also mirror a selected object by holding down Ctrl (Windows) or

Shift (Mac OS) and dragging a selection handle to the opposite side of the
object.

You can open the Transformations Docker window/palette by clicking
Arrange P Transformations and selecting an option from the flyout.

Grouping objects

You can group objects in Core] DRAW.

When you group two or more objects, they are treated as a single unit. This lets you
apply the same formatting, properties, and other changes to all the objects within the
group at the same time. Core]lDRAW also lets you group other groups to create
nested groups.

You can also add and remove objects to and from a group and delete objects that are
members of a group. If you want to edit a single object in a group, you can ungroup
the objects.
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Single objects retain their attvibutes when they are grouped.

To group objects
1 Select the objects.

2 Click Arrange P Group.

You can create a nested group, by selecting two or more groups of objects and
clicking Arrange » Group.

%’”} You can select objects from different layers and group them; however, once
grouped, the objects will reside on the same layer.

Qs You can also group objects by clicking Window » Dockers / Palettes P
Object manager, and dragging an object’s name in the Object manager
Docker window/palette over the name of another object.

To add an object to a group
1 Click Window P Dockers / Palette » Object manager.

2 In the Object manager Docker window/palette, drag the name of the object to
the name of the group you want to add it to.
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To remove an object from a group
1 Click Window P Dockers / Palettes » Object manager.

2 Double-click the name of the group in the Object manager Docker
window/palette.

3 Drag an object from the group to a position outside the group.

If you’re removing an object from a group, click the object in the object list, and
drag it out of the group.

If you want to delete an object that’s in a group, select the object in the object list
and click Edit » Delete.

To ungroup objects
1 Select one or more groups.

2 Click Arrange » Ungroup.

@\$ You can also ungroup objects by clicking the Ungroup button on the
property bar.
You can also ungroup all the nested groups in an object by clicking the
Ungroup all button.

Combining objects
Corel DRAW lets you combine objects.

Combining two or more objects creates a single object with common fill and outline
attributes. You can combine rectangles, ellipses, polygons, stars, spirals, graphs, or
text. CoreDRAW converts these objects to a single curve object. If you need to
modify the attributes of an object that is combined, you can break the combined
object apart.

You can extract a subpath from a combined object to create two separate objects.

Working with objects 89



The two objects (left) are combined, so that the target object (the wood
screw) adopts the fill and outline properties of the object bebind it (vight).

To combine objects
1 Select the objects.

2 Click Arrange » Combine.

w Combined text objects become larger blocks of text.

Q\‘ You can also combine selected objects by clicking the Combine button on
the property bar.

To break apart a combined object
1 Select a combined object.

2 Click Arrange P Break curve apart.
Q . . . . .

“ If you break apart a combined object that contains artistic text, the text
breaks apart into lines first, then into words. Paragraph text breaks into
separate paragraphs.
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To extract a subpath from a combined object

1 Select a segment, node, or group of nodes on a combined object using the Shape
tool 4 .

2 Click the Extract subpath button 34| on the property bar.

“z After you have extracted the subpath, the path’s fill and outline properties

are removed from the combined object.

From here

For more information about (Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Positioning an object using a different positioning, using anchor points
anchor point
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Shaping objects 6

Corel DRAW lets you shape objects in various ways.

In this section, you'll learn about

+ working with curve objects

+ skewing and stretching objects
« smudging objects
 roughening objects

 applying distortion effects

« shaping objects using envelopes
« splitting and erasing portions of objects
e trimming objects

« welding and intersecting objects
* blending objects

e creating PowerClip™ objects

Working with curve objects

Corel DRAW lets you shape objects by manipulating their nodes and segments. An
object’s nodes are the tiny squares that display along the object’s outline. The line
between two nodes is called a segment. Moving an object’s segments lets you make
coarse adjustments to the object’s shape, while changing the position of its nodes lets
you fine tune the shape of the object.

Most objects that are added to a drawing are not curve objects, with the exception of
spirals and freehand and Bézier lines. Therefore, if you want to customize the shape of
an object, it is recommended that you convert that object to a curve object. By
converting objects to curves, you can shape them by adding, removing, positioning,
as well as aligning and transforming their nodes.

Before you can manipulate an object’s nodes, you must select them. When working
with curve objects you can select individual, multiple, or all of the object’s nodes.
Selecting multiple nodes lets you shape different parts of an object simultaneously.
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When you add nodes, you increase the number of segments, and therefore the
amount of control you have over the shape of the object. You can also remove nodes
to simplify an object’s shape.

When you create an object, it is made up of one or multiple paths. If you are working
on an open object, such as a freehand line, you can join its start and end nodes. When
you join the start and end nodes, the two nodes are pulled together to create a closed
object. You can add color to the inside of closed paths that you create. For information
on applying fills, see “Filling objects” on page 135. If the paths consist of multiple
subpaths, you can break paths apart to extract subpaths. For information on breaking
paths apart see “Splitting and erasing portions of objects” on page 111.

After you create a curve object, you can align its nodes horizontally or vertically.

You can change the nodes on a curve object to one of four types: cusp, smooth,
symmetrical, or line. Cusp nodes make the node’s intersecting line take on the shape
of a corner or point when you adjust the position of the node’s control points. Smooth
nodes make the node’s intersecting line take on the shape of a curve. Each control
point can be shortened or lengthened independently, giving you smaller or larger
angles to work with. Symmetrical nodes make the node’s intersecting line take on the
shape of a curve as well as intersect the node at exactly the same angle. Line nodes let
you shape objects by changing the shape of their segments. You can make a curve
segment straight or a straight segment curved.

D .
\K-- N\ - Control point

e e Segment

¢ Node
=]
Path

The components of a curve

You can also change the direction of a segment by reversing the position of its start
and end nodes. The effect is transparent only when the ends of a segment are
different.
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You can also shape objects by stretching, scaling, rotating, and skewing their nodes.
For example, you can scale the corner nodes of a curve object to enlarge the curve
object proportionally. Stretching, on the other hand, elongates a curve object so that
its shape is distorted. All or parts of a curve object can be rotated in a
counterclockwise or clockwise direction. You can also skew nodes to shape a curve
object.

To convert objects to curve objects
1 Select the object.

2 Click Arrange P Convert to curves.

%‘7}‘ You can convert artistic text to curves so that you can shape individual
characters.

-
Q\‘ You can also convert an object to a curve object by selecting the object and
clicking the Convert to curves button on the property bar.

To select a node
1 Open the Shape edit flyout, and click the Shape tool # .

2 Select a curve object.
3 Click a node.

You can also

Select multiple nodes Press Shift, and click each node.

Select all nodes on a selected curved Click Edit P Select all » Nodes.

Deselect a node Press Shift, and click a selected node.
Deselect multiple nodes Press Shift, and click each selected node.
Deselect all nodes Click a blank space in the drawing window.
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QC (Windows) When a curve is selected by using the Shape tool, you can select
the first node in a curve object by pressing Home, or the last node by
pressing End.

(Mac OS) When a curve is selected by using the Shape tool, you can select
the first node in a curve object by pressing Home. If you have an enhanced
keyboard, you can select the last node by pressing End.

To add or remove a node

To Do the following

Add a node Open the Shape edit flyout, click the
Shape tool, select a curve object, and
double-click where you want to add a node.

Delete a node Open the Shape edit flyout, click the
Shape tool, select a curve object, and
double-click a node.

S@\\‘ You can also add a node on a selected line by opening the Curve flyout,
clicking the Pen tool, and clicking a point between any two nodes.

To join the end nodes of a single subpath
1 Open the Shape edit flyout, and click the Shape tool # .
2 Click a subpath.

3 Click the Auto-close curve button 1 on the property bar.

g@\\‘ You can close multiple subpaths by clicking Arrange » Close path. For more
information, see “Closing multiple line segments” on page 53.

To join the nodes of multiple subpaths
1 Open the Shape edit flyout, and click the Shape tool 4 .
2 Press Shift, and click a node from each subpath.

3 Click the Extend curve to close button 1% on the property bar.
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“zz If you want to join nodes from separate curve objects, you must first
combine them into a single curve object, and then join the end nodes of the
new subpaths. For information about combining objects, see “Combining
objects” on page 89.

To align nodes

1 Open the Shape edit flyout, and click the Shape tool # .
2 Select a curve object.

3 Press Shift, and select the nodes you want to align.

4 Click the Align nodes button [.=] on the property bar.

To make a curve cusp, smooth, or symmetrical
1 Open the Shape edit flyout, and click the Shape tool # .
2 Click a node.

3 On the property bar, click one of the following buttons:
* Make node a cusp #

e Make node smooth

* Make node symmetrical =

Q§ You can also change an existing node from one type to another using
shortcut keys. To change a smooth node to a cusp node or a cusp node to a
smooth node, click the node using the Shape tool and press C. To change a
symmetrical node to a smooth node or a smooth node to a symmetrical
node, click the node using the Shape tool and press S.

To manipulate a curve object’s segments
1 Open the Shape edit flyout, and click the Shape tool 4 .
2 Select a curve object.

3 Drag a segment until it’s the shape you want.
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You can also

Straighten a curve segment Click a curve segment, and click the
Convert curve to line button on the
property bar.

Curve a straight segment Click a straight segment, and click the
Convert line to curve button on the
property bar.

Change the direction of the curve Click a segment, and click the Reverse

curve direction button on the property
bar.

To stretch, scale, rotate, or skew nodes

1 Open the Shape edit flyout, and click the Shape tool # .
2 Select a curve object.

3 Select the nodes along the curve you want to transform.

4

On the property bar, click one of the following buttons:

e Stretch and scale nodes .
e Rotate and skew nodes

5 Drag a set of handles to transform the nodes.

Skewing and stretching objects

You can skew and stretch objects in CorelDRAW. When you skew an object, you
specify the degree by which you want to slant the object.

Stretching changes an object’s vertical and horizontal dimensions nonproportionally.

Corel DRAW also lets you change the skew and sizing anchor point of an object from
its default center position.
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Skewing an object horizontally

Stretching an object horizontally

To skew an object
1 Select an object.
2 Click Arrange P Transformations P Skew.

3 In the Transformations Docker window/palette, type a value in any of the
following boxes:
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* H — lets you specify the number of degrees by which you want to skew the
object horizontally

* V — lets you specify the number of degrees by which you want to skew the
object vertically

If you want to change the object’s anchor point, enable the Use anchor point
check box, and enable the check box that corresponds to the anchor point you
want to set.

4 Click Apply.
%‘7}‘ If you move the skew anchor point, you can reset it to the center again.

-
@Q You can also skew an object interactively by dragging one of its skew

: handles.

To stretch an object

1 Select an object.

2 Click Arrange P Transformations P Size.

3 Enable the Non-proportional check box.

4 In the Transformations Docker window/palette, type a value in the following
boxes:

* H — lets you specify the width of a selected object
* V — lets you specify the height of a selected object
5 Click Apply.

%"}A The new values that you enter to stretch an object are the basis for a new
ratio of the horizontal and vertical dimensions of the object. When you
disable the Non-proportional check box, any resizing of the object is based
on this new ratio. To revert the object to its original one-to-one proportions
before transforming it again, you must disable the Non-proportional check
box and then retype the original values.

-

&S You can stretch the sides of an object proportionally by disabling the
Non-proportional check box, typing a value in either the H or V box, and
pressing Enter.

100 CorelDRAW: Chapter 6



You can also stretch an object from its center by pressing Shift (Windows)
or Option (Mac OS) and dragging a corner selection handle.

You can also stretch an object in increments of 100% by pressing Ctrl
(Windows) or Option + Shift (Mac OS), and dragging a corner selection
handle.

Smudging objects

Smudging lets you distort an object by dragging the outline of an object, a group of
objects, or the edge of a bitmap. When applying smudging to an object, you can
control the extent and shape of the distortion whether you activate the controls for
the graphics tablet stylus or use the settings that apply to a mouse.

The smudging effect responds to both the angle of rotation — or bearing — and the
tilt angle of a graphics tablet stylus. Rotating the stylus changes the angle of the
smudging effect and tilting the stylus flattens the brush tip and changes the shape of
the smudging. If you are using a mouse, you can simulate the bearing and tilt of the
stylus by specifying values. Increasing the bearing angle from 0 - 359° changes the
angle of the brush stroke. As you decrease the tilt angle from 90° - 1°, you change the
smudging shape by flattening the brush tip.

Smudging can respond to the pressure of a stylus on a tablet where the smudging
widens with more pressure and narrows with less. If you are using a mouse or want to
override stylus pressure, you can enter real values to simulate the pressure of a stylus
on a graphics tablet. Negative values to -10 create a narrowing distortion, 0
maintains an even stroke width, and positive values to 10 create an expanding
distortion.

Shaping objects 101



——

G

" A IP RN
| >'l 1}# S W } A e
A CAIY

Objects placed in the foreground and background have been shaped by
outside smudging (sun’s rays and blades of grass) and inside smudging
(clouds).

Whether you are using a stylus or a mouse, you must specify the nib size. The nib size
determines the width of the smudging applied to an object.

You can apply the smudging effect to the inside and outside of an object.

To smudge an object
1 Select an object using the Pick tool & .
2 Open the Shape edit flyout, and click the Smudge brush tool & .

3 Drag around the outline to distort it.

You can also

Change the size of the brush nib Type a value in the Size of the nib box on
the property bar.

Change the size of the brush nib when using  Click the Use stylus pressure button on

the graphics stylus the property bar and apply pressure to the
stylus.

Widen or narrow the smudging Type a value between -10 and 10 in the
Add dry out to the effect box on the
property bar.
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You can also

Specify the shape of the smudging

Change the shape of the smudging when
using the graphics stylus

Specify the angle of the nib shape for
smudging

Change the angle of the nib shape for
smudging when using the graphics stylus

Smudge the inside of an object

Smudge the outside of an object

Type a value between 1 and 90 in the Enter
a fixed value for tilt settings box on the
property bar.

Click the Use stylus tilt button on the
property bar.

Type a value between 0 and 359 in the
Enter a fixed value for bearing settings
box on the property bar.

Click the Use stylus bearing button on the
property bar.

Click the outside of an object and drag
inwards.

Click the inside of an object an drag
outwards.

You cannot apply smudging to Internet or embedded objects, linked
images, grids, masks, or mesh-filled objects. You cannot apply smudging to

objects with blend and contour effects.

To get the minimum and maximum values for the smudging controls,
right-click (Windows) or Control + click (Mac OS) the control on the

property bar and click Settings.

Roughening objects

The roughening effect lets you apply a jagged or spiked edge to objects, including
lines, curves, and text. You can control the size, angle, direction, and number of the
indentations whether you activate the graphics tablet stylus or apply settings to a
mouse.

The roughening effect is determined either by movements of a graphics tablet stylus,
by fixed settings, or by automatically applying perpendicular spikes to the line.
Tilting the stylus toward and away from the tablet’s surface increases and decreases
the size of the spikes. If you are using a mouse, you can specify the tilt angle from 1 -
90°. You can determine the direction of the spikes by changing the angle of rotation
(or bearing) of the stylus as you apply the roughening effect to an object. When you
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are using a mouse, you can set the bearing angle from 0 - 359°. You can also increase
or decrease the number of spikes that are applied as you drag.

The roughening effect also responds to the pressure of the stylus on the tablet. The
more pressure you apply, the more spikes are created in the roughened area. If you are
using a mouse, you can specify values to simulate the stylus pressure.

You can also change the brush nib size.

f0A
A

Roughening allows you to apply jags or spikes to part of an outline or
path.

To roughen an object
1 Select an object using the Pick tool & .
2 Open the Shape edit flyout, and click the Roughen brush tool # .

3 Point to the area on the outline you want to roughen, and drag the outline to
distort it.

You can also

Specify the size of the roughening spikes Type a value from .01" to 2" in the Size of
the nib box on the property bar.

Change the number of spikes in a Type a value between 1 and 10 in the Enter

roughened area a value for frequency of spikes box on
the property bar.
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You can also

Change the number of spikes in a
roughened area when using a graphics
stylus

Specify the height of the roughening spikes

Increase the number of roughening spikes as
you drag

Change the height of the roughening spikes
when using a graphics stylus

Specify the direction of the roughening
spikes

Change the direction of the roughening
spikes when using a graphics stylus

Create roughening spikes perpendicular to
the path or outline

Click the Use stylus pressure button on
the property bar.

Type a value between 1 and 90 in the Enter
a fixed value for tilt settings box on the
property bar.

Type a value between -10 and 10 in the
Add dry out to the effect box on the
property bar.

Click the Use stylus tilt button on the
property bar.

Choose Fixed direction from the Spike
direction list box. Type a value between 0
and 359 in the Enter a fixed value for
bearing settings box on the property bar.

Choose Stylus setting from the Spike
direction list box on the property bar.

Choose Auto from the Spike direction list
box on the property bar.

K

Objects with distortions, envelopes, and perspective applied to them are

converted to curve objects before the roughening effect is applied.

To make the tilt angle and bearing angle responsive to the graphics tablet

stylus, right-click (Windows) or Control + click (Mac OS) the roughened
object, and select a command from the submenu.

To get the minimum and maximum values for the roughening controls,
right-click (Windows) or Control + click (Mac OS) the control on the

property bar and click Settings.

Applying distortion effects

You can apply three types of distortion effects to shape objects.

Shaping objects
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Distortion effect Description

Push and pull Lets you push the edges of an object in or
pull the edges of an object out

Zipper Lets you apply a saw tooth effect to the
edges of the object. You can adjust the
amplitude and frequency of the effect.

Twister Lets you rotate an object to create a swirl
effect. You can choose the direction of the
swirl, as well as the origin, degree, and
amount of rotation.

Original drawing before any of the four distortion effects are applied to it
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Clockwise from top left: Push distortion, Zipper distortion, Pull distortion,
and Twister distortion

After you distort an object, you can change the effect by altering the center of
distortion. This point is identified by a diamond-shaped handle, around which a
distortion appears. It is similar to a mathematical compass, where the pencil moves
around a stationary point. You can place the center of distortion anywhere in the
drawing window, or choose to center it in the middle of an object so that the
distortion is distributed evenly and the shape of the object changes in relation to its
center.

You can create an even more dramatic effect by applying a new distortion to an
already distorted object. You don’t lose the effect of the original distortion if, for
example, you apply a zipper distortion on top of a twister distortion. The
Corel DRAW application also lets you remove and copy distortion effects.

To distort an object
1 Open the Interactive tool flyout, and click the Interactive distortion tool & .

2 On the property bar, click one of the following buttons and specify the settings
you want:

e Push and pull distortion

Shaping objects 107



* Zipper distortion
e Twister distortion

3 Point to where you want to place the center of distortion, and drag until the object
is the shape you want.

You can also

Change the center of distortion Drag the diamond-shaped position handle
to a new location.

Adjust the number of points on a zipper Move the slider on the center of the

distortion distortion handle.

Apply more than one distortion to an object  Click another distortion type on the
property bar, click an object, and drag.

%"’}A You can reapply the effects to distorted objects.

-
Q\‘ You can center a distortion by clicking the Center distortion button on the
property bar.

To remove a distortion

1 Select a distorted object.
2 Click Effects P Clear distortion.

N . . . . . . N
k’”}‘ Removing a distortion this way clears the most recent distortion you've
applied.

-
QC You can also remove a distortion from a selected object by clicking the Clear
distortion button on the property bar.

To copy a distortion

1 Select the object to which you want to copy a distortion.
2 Click Effects » Copy effect P Distortion from.

3 Click a distorted object.
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Shaping objects using envelopes

Corel DRAW lets you shape objects, including lines, artistic text, and paragraph text
frames by applying envelopes to them. Envelopes are made of multiple nodes that you
can move to shape the envelope and, as a result, change the shape of the object. You
can apply a basic envelope that conforms to the shape of an object, or you can also
apply a preset envelope. After you apply an envelope, you can edit it, or add a new
envelope to continue changing the object’s shape. Corel DRAW also lets you copy and
remove envelopes.

You can edit an envelope by adding and positioning its nodes. Adding nodes gives you
more control over the shape of the object contained in the envelope. Core]DRAW also
lets you delete nodes, move multiple nodes simultaneously, change nodes from one
type to another, and change a segment of an envelope to a line or curve. For more
information about the different types of nodes, see “Working with curve objects” on
page 93.

You can also change the mapping mode of an envelope to specify how the object fits
to the envelope. For example, you can stretch an object to fit the basic dimensions of
the envelope, and then apply the horizontal mapping mode to compress it
horizontally so that it fits the shape of the envelope.

To apply an envelope

1
2
3

Select an object.

Open the Interactive tools flyout, and click the Interactive envelope tool = .

On the property bar, click one of the following buttons:

Envelope straight line mode ! — creates envelopes based on straight lines,
adding perspective to objects

Envelope single arc mode ! — creates envelopes with an arc shape on one
side, giving objects a concave or convex appearance

Envelope double arc mode 1 — creates envelopes with an S shape on one
or more sides

Envelope unconstrained mode # — creates freeform envelopes, that let
you change the properties of the nodes, and add and delete the nodes

Click the object.

5 Drag the nodes to shape the envelope.

If you want to reset the envelope, press Esc before releasing the mouse.
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You can also

Apply a preset envelope Click the Add preset button on the
property bar and click an envelope shape.

Apply an envelope to an object with an Click the Add new envelope button on the

envelope property bar, and drag the nodes to change

the shape of the envelope.

Remove an envelope Click Effects P Clear envelope.

-
Q\C You can prevent the object’s straight lines from being converted to curves by
enabling the Keep lines button on the property bar.

To copy an envelope
1 Select an object to which you want to copy an envelope.
2 Click Effects » Copy effect » Envelope from.

3 Select the object from which you want to copy the envelope.

Qs You can also copy an envelope by selecting an object, clicking the Copy

envelope properties button on the property bar, and selecting an object
with the envelope you want to copy.

To edit an envelope’s nodes and segments
1 Open the Interactive tools flyout, and click the Interactive envelope tool = .

2 Select an object with an envelope.

3 Double-click the envelope to add a node or double-click a node to delete it.

You can also

Move several envelope nodes at once Click the Envelope unconstrained mode
button on the property bar, marquee select
the nodes you want to move, and drag any
node to a new position.

Move opposing nodes an equal distance in Press Shift, select two opposing nodes, and

the same direction drag them to a new position.
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You can also

Move opposing nodes an equal distance in
the opposite direction

Change an envelope node type

Change an envelope segment to a straight
line or curve

Click the Envelope unconstrained mode
button on the property bar so that it
appears raised, press Shift, select two
opposing nodes, and drag them to a new
position.

Click the Envelope unconstrained mode
button on the property bar so that it
appears pressed, and click either the Make
node a cusp # , the Make node smooth

i , or the Make node symmetrical
button.

Click the Envelope unconstrained mode
button on the property bar so that it
appears pressed, click a line segment, and
click the Convert curve to line button or
the Convert line to curve button.

Splitting and erasing portions of objects

You can split a bitmap or vector object in two and reshape it by redrawing its path.
You can split a closed object along a straight or jagged line. CoreDRAW lets you
choose between splitting an object into two objects, or leaving it as one object
composed of two or more subpaths. You can specify whether you want to close paths

automatically or keep them open.

CorelDRAW lets you erase unwanted portions of bitmaps and vector objects. Erasing
automatically closes any affected paths and converts the object to curves. If you erase
connecting lines, CorelDRAW creates subpaths rather than individual objects.
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The Knife tool creates two separate objects by cutting the ellipse in half
(left). The two objects are separated and used to form the top of the screw
(right).

To split an object

1 Open the Shape edit flyout, and click the Knife tool 4 .

2 Position the Knife tool over the object’s outline where you want to start cutting.
The Knife tool snaps upright when positioned properly.

3 Click the outline to start cutting.

Position the Knife tool where you want to stop cutting, and click again.

You can also

Split an object along a freehand line Point to where you want to start the cut,
and drag to where you want it to end.

Split an object along a Bézier line Press Shift, click where you want to start
cutting an object, and click each time you
want to change the direction of the line. If
you want to constrain the line by 15-degree
increments, press Shift + Ctrl (Windows)
or Shift (Mac OS).

Split an object into two subpaths Click the Leave as one object button on
the property bar.
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closed.

By default, objects are split into two objects and paths are automatically

When you use the Knife tool on a selected object, the object becomes a

curve object.

To break a path

To

Do the following

Break a path

Extract a broken path from an object

Open the Shape edit flyout, and click the
Shape tool. Click the Break curve button
on the property bar.

Open the Shape edit flyout, and click the
Shape tool. Right-click (Windows) or
Control + click (Mac OS) a path, and click
Break apart. Select a segment, node, or
group of nodes that represents the portion
of the path you want to extract, and click
the Extract subpath button on the
property bar.

To erase portions of an object

1 Select an object.

2 Open the Shape edit flyout, and click the Eraser tool # .

3 Drag over the object.

You can also

Change the size of the eraser nib

Change the shape of the eraser nib

Maintain all the nodes of the area being
erased

Type a value in the Eraser thickness box
on the property bar, and press Enter.

Click the Circle/square button on the
property bar.

Disable the Auto-reduce on erase button
on the property bar.
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%’7}‘ When you erase portions of objects, any affected paths are automatically
closed.

You can erase in straight lines by clicking where you want to start erasing,
and then clicking where you want to finish erasing. Press Ctrl (Windows) or
Command (Mac OS) if you want to constrain the line’s angle.

You can also erase an area of a selected object by double-clicking the area
with the Eraser tool.

Trimming objects

Trimming creates irregularly shaped objects by removing object areas that overlap.
You can trim almost any object, including clones, objects on different layers, and
single objects with intersecting lines. However, you cannot trim paragraph text,
dimension lines, or masters of clones.

Before you trim objects, you must decide which object you want to trim (the target
object) and which object you want to use to perform the trimming (the source object).
For example, if you want to create a star-shaped cut out of a square object, the star is
the source object because you are using it to trim the square. The square is the target
object because it’s the object you want to trim. The source object trims the part of the
target object it overlaps.

The target object retains its fill and outline attributes. For example, if you trim a
rectangle that is overlapped by a circle, the area of the rectangle that was covered by
the circle is removed, creating an irregular shape.

CorelDRAW lets you trim objects in different ways. You can use a front object as the
source object to trim an object behind it, as well as use the back object to trim a front
object. You can also remove hidden areas of overlapping objects, so that only
thevisible areas remain in the drawing. Removing the hidden areas can reduce file size
when you convert vector graphics to bitmaps.
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Trimming can be used to veduce the number of objects in a drawing.
Instead of adding eyes and spots to the bug, areas (shown on the left in
gray) are trimmed to reveal the black background (right).

5

)
)

x\

<

'~
| e I

E

The letter ‘A” is the front object used to trim the back object. A partial
silhouette of the letter is created in the logo (right).

To trim an object
1 Select the source objects.
2 Hold down Shift and click the target object.

3 Click Arrange P Shaping P Trim.
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“2  If you marquee select the objects, CorelDRAW trims the bottom-most
selected object. If you select multiple objects individually, the last object
selected is trimmed.

-
QQ You can also trim objects by marquee selecting the source and target objects
and clicking the Trim button on the property bar.

To trim front and back objects
1 Marquee select the source and target objects.
2 Click Arrange » Shaping, and click one of the following:
* Back minus front — removes the front object from the back one

* Front minus back — removes the back object from the front one

%’7}‘ You can trim the control object of a PowerClip object so that the object inside
the PowerClip object will assume the new shape of the PowerClip container.
For information about PowerClip objects, see “Creating PowerClip objects”
on page 124.
Linked objects such as drop shadows, text on a path, artistic media, blends,
contours, and extrusions are converted to curve objects before they are
trimmed.

To trim overlapping areas among objects
1 Marquee select the objects you want to trim.

2 Click Arrange » Shaping » Simplify.

%’7}‘ You can trim the control object of a PowerClip object, so that the object
inside the PowerClip object assumes the new shape.

Linked objects such as drop shadows, text on a path, artistic media, blends,
contours, and extrusions are converted to curve objects before they are
trimmed.

Welding and intersecting objects

You can create irregular shapes by welding and intersecting objects. You can weld or
intersect almost any object, including clones, objects on different layers, and single
objects with intersecting lines. However, you cannot weld or intersect paragraph text,
dimension lines, or masters of clones.
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You can weld objects to create one object with a single outline. The new object uses
the welded objects’ perimeter as its outline and adopts the fill and outline properties
of the target object. All intersecting lines disappear.

You can weld objects regardless of whether they overlap each other. If you weld
objects that do not overlap, they form a weld group that acts as a single object. In
both cases, the welded object takes on the fill and outline attributes of the target
object.

You can weld single objects with intersecting lines so that the object breaks into
several subpaths, but its appearance remains the same.

Welding the leaves to the apple creates a single object outline.

Intersecting creates an object from the area where two or more objects overlap. The
shape of this new object can be simple or complex, depending on the shapes you
intersect. The new object’s fill and outline attributes depend on the object you define
as the target object.

To weld an object

1 Select the source object or objects.

2 Hold down Shift, and click the target object.
3 Click Arrange P Shaping P Weld.

Q\: You can also weld objects by marquee-selecting the source and target
objects and clicking the Weld button on the property bar.
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To intersect objects

1 Select the source object.

2 Hold down Shift, and select the target object.
3 Click Arrange P Shaping P Intersect.

-
Q\‘ You can also intersect objects by selecting the source and target objects and
clicking the Intersect button on the property bar.

To intersect multiple objects

1 Marquee select the source object or objects.

2 Hold down Shift, and click each target object.
3 Click Arrange » Shaping » Intersect.

-
Q\‘ You can also intersect objects by marquee-selecting the source and target
objects and clicking the Intersect button on the property bar.

Blending objects

Core]DRAW lets you create blends, such as straight-line blends, blends along a path,
and compound blends.

A straight-line blend shows a progression in shape and size from one object to
another. The outline and fill colors of the intermediate objects progress along a
straight-line path across the color spectrum. The outlines of intermediate objects
show a gradual progression in thickness and shape.

After you create a blend, you can copy or clone its settings to other objects. When
you copy a blend, the object takes on all the blend-related settings, except for their
outline and fill attributes. When you clone a blend, changes you make to the original
blend (also called the master) are applied to the clone.
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Straight-line blends can be used to create graphics with a glass-like
appearance. The rollover button (left) contains a blend of tightly
overlapped blended objects.

You can fit objects along part or all of a path’s shape, and you can add one or more
objects to a blend to create a compound blend.

1000

1000
©

The straight-line blend (top) is fitted to a curved path (bottom).

You can change the appearance of a blend by adjusting the number and spacing of its
intermediate objects, the blend’s color progression, the nodes the blends map to, the
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blend’s path, and the start and end objects. You can fuse the components of a split or

compound blend to create a single object.

n

This compound blend consists of three blends.

You can also split and remove a blend.

By mapping nodes, you can control the appearance of a blend. Four nodes
on the arrow are mapped to the four corners of a square, showing a more
gradual transition (bottom).
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To blend objects

To Do the following

Blend along a straight line Open the Interactive tools flyout, and
click the Interactive blend tool. Select the
first object, and drag over the second object.
If you want to reset the blend, press Esc as
you drag.

Blend an object along a frechand path Open the Interactive tools flyout, and
click the Interactive blend tool. Select the
first object. Hold down Alt (Windows) or
Option (Mac OS) and drag to draw a line to
the second object.

Fit a blend to a path Open the Interactive tools flyout, and
click the Interactive blend tool. Click the
blend. Click the Path properties button on
the property bar. Click New path. Using
the curved arrow, click the path to which
you want to fit the blend.

Stretch the blend over an entire path Select a blend that is already fitted on a
path. Click the Miscellaneous blend
options button on the property bar, and
enable the Blend along full path check
box.

Create a compound blend Using the Interactive blend tool, drag
from an object to the start or end object of
another blend.

To copy or clone a blend
1 Select the two objects you want to blend.

2 Click Effects, and click one of the following:
* Copy effect » Blend from

e Clone effect » Blend from

3 Select the blend whose attributes you want to copy or clone.
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%’7}‘ You can’t copy or clone a compound blend.

To set the distance for intermediate objects in a blend fitted to a
path

1 Select a blend.
2 Click the Use steps or fixed spacing for blend button 2 on the property bar.

3 Type a value in the Number of steps or offset between blend shapes box on
the property bar.

4 Press Enter.

-
QQ You can set object and color acceleration rates by clicking the Object and
color acceleration button on the property bar and moving the
corresponding slider.

To set the color progression for intermediate objects in a blend
1 Select a blend.

2 On the property bar, click one of the following:
* Direct blend <&

* Clockwise blend #s

¢ Counterclockwise blend

Q s . . . . .
“%r  You can’t create color progressions using blended objects filled with bitmaps
prog g ) ps,
texture, patterns, or PostScript fills.

-
QQ You can set how fast the object’s colors transform from the first to the last
object by clicking the Object and color acceleration button on the
property bar and moving the corresponding sliders.

To map the nodes of a blend

1 Select a blend.

2 Click the Miscellaneous blend options button 4y on the property bar.
3 Click the Map nodes button on the property bar.

4 Click a node on the start object and on the end object.
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To work with the start or end objects in a blend

To Do the following

Select the start or end object Select a blend, click the Start and end
object properties button on the property
bar, and click Show start, or Show end.

Change the start or end object of a blend Select a blend, click the Start and end
object properties button on the property
bar, and click New start, or New end.
Click an object outside the blend that you
want to use as the start or end of the blend.

Fuse the start or end object in a split or Press Ctrl (Windows) or Command (Mac

compound blend OS) and click a start, middle, or end object
in a blend. Click the Miscellaneous
options button on the property bar. If you
have selected the start object, click the Fuse
start button. If you have selected the end
object, click the Fuse end button.

Q§ You can reverse the direction of the blend by clicking Arrange » Order P
Reverse order.

To change the blend path
1 Select a blend.
2 Click the Path properties button =

on the property bar, and click New path.
3 Click the path you want to use for the blend.

You can also

Detach a blend from a path Click the Path properties button on the
property bar, and click Detach from path.

Change the path of a selected freehand Click the blend path with the Shape tool,

blend and drag a path’s node.

Q§ To select the blend path, click the Path properties button and click Show
path.
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To split a blend

1 Select a blend.

2 Click the Miscellaneous options button 4 on the property bar.
3 Click the Split button = .

4 Click the intermediate object at the point at where you want to split the blend.

“%  You can’t split a blend at the intermediate object that is immediately
adjacent to the start or end object.

To remove a blend
1 Select a blend.
2 Click Effects P Clear blend.

@\s You can also remove a selected blend by clicking the Clear blend button on
the property bar.

Creating PowerClip objects

Core] DRAW lets you place vector objects and bitmaps, such as photos, inside other
objects, or containers. A container can be any object, for example artistic text or a
rectangle. When you place an object into a container that is larger than the container,
the object, called the content, is cropped to fit the form of the container. This creates
a PowerClip object.

Objects before becoming a PowerClip object: artistic text and a bitmap
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You can create more complex PowerClip objects by placing one PowerClip object
inside another PowerClip object to produce a nested PowerClip object. You can also
copy the contents of one PowerClip object to another PowerClip object.

In the PowerClip object, the artistic text is the container, and the bitmap
Jorms the contents. The bitmap is shaped to the letters of the artistic text.

After you create a PowerClip object you can modify the content and the container. For
example, you can lock the content, so that when you move the container, the content

moves with it. CorelDRAW also lets you extract the content from a PowerClip object,
so that you can delete the content or modify it without affecting the container.

To create a PowerClip object
1 Select an object.
2 Click Effects » PowerClip » Place inside container.

3 Click the object you want to use as the container.

If you want to create a nested PowerClip object, drag the PowerClip object inside a
container.

To copy the content of a PowerClip object
1 Select an object.

2 Click Effects » Copy effect » PowerClip from.
3 Click a PowerClip object.
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To edit the content of a PowerClip object

1 Select a PowerClip object.

2 Click Effects » PowerClip » Edit contents.

3 Edit the contents of the PowerClip object.

4 Click Effects P PowerClip P Finish editing this level.

“%  While you edit, the container displays in Wireframe mode and cannot be

selected.

To lock or unlock the content of a PowerClip object

* Right-click (Windows) or Control + click Mac OS) a PowerClip object, and click
Lock Contents to PowerClip.

“2% 1f you move the container while the content is unlocked, the content remains
stationary and is not visible until you move the container over it.
From here
For more information about (Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type
Changing the mapping mode of an envelopes, changing mapping modes
envelope
Extracting the content of a PowerClip PowerClip objects, extracting contents
object
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Working with symbols 7

The Core]DRAW application lets you create objects and save them as symbols.
Symbols are defined once and can be referenced many times in a drawing. Each time
you insert a symbol into a drawing, you create an instance of the symbol. Symbol
definitions, as well as information about instances, are stored in the library, which is
part of the Core] DRAW (CDR) file. Using symbols for objects that appear many
times in a drawing helps to reduce file size.

In this section, you'll learn about

* creating, editing, and deleting symbols
* using symbols in drawings

* sharing symbols between drawings

For information about modifying symbol instances and about unsupported object
types, see “Reference: Working with symbols” on page 131.

Creating, editing, and deleting symbols

Symbols are objects that are defined once and can be referenced many times in a
drawing. You can have multiple instances of a symbol in a drawing with little impact
on file size. Symbols make editing a drawing quicker and easier, as changes made to a
symbol are automatically inherited by all instances.

Symbols are created from objects. When you convert an object to a symbol, the new
symbol is added to the library, and the selected object becomes an instance. You can
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also create a symbol from multiple objects.You can edit a symbol; any changes you
make affect all instances in a drawing. You can also delete a symbol from the library.

Using symbols for objects that appear many times helps to reduce file size.

To convert an object to a symbol
1 Select an object or multiple objects.
2 Click Edit » Symbol » New symbol.

%’7}‘ Symbols cannot span layers. If you convert objects on different layers to a
symbol, the objects are combined on the topmost object’s layer. For more
information about layers, see “Working with layers” on page 207.

Q\f You can also convert an existing object or objects to a symbol by dragging
the object or objects to the Library Docker window/palette.

To edit a symbol

1 In the Library Docker window/palette, choose a symbol from the Symbols list.

If you want to name or rename the symbol, double-click the symbol’s name box,
and type a name.
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2 Click the Edit symbol button [ .
3 Modify the objects on the drawing page.

4 Click the Finish editing symbol tab in the bottom-left corner of the drawing
window.

%‘7}‘ Changes made to a symbol are automatically made to all instances in the
active drawing.

While working in symbol edit mode, you cannot add layers or save a
drawing.

@\s You can also edit a symbol by selecting an instance in the drawing window,
and clicking the Edit symbol button [ on the property bar.

While editing a symbol, you can insert an instance of another symbol,
which creates a nested symbol. You cannot, however, insert an instance of
the same symbol.

To delete a symbol

1 In the Library Docker window/palette, choose a symbol from the Symbols list.
2 Click the Delete symbol button .

“azz When you delete a symbol, it is removed from the library, and all instances
of the symbol are removed from the drawing.

Using symbols in drawings

You can insert a symbol into a drawing, which creates a symbol instance. You can
modify certain properties of a symbol instance, such as size and position, without
affecting the symbol definition stored in the library. You can revert a symbol instance
to an object or objects while preserving its properties. You can also delete a symbol
instance.

To insert a symbol instance

1 Open the Library Docker window/palette by clicking Edit » Symbol P Library.
2 Choose a symbol from the Symbols list.

3 Click Insert.
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QC You can al.so insert a symbol instange by qragging a symbol from the Library
Docker window/palette to the drawing window.

To modify a symbol instance
1 Select a symbol instance.

2 Make any changes.

%’7}‘ If a symbol contains multiple objects, all objects in the symbol instance are
treated as if they were a group. You cannot modify individual objects in a
symbol instance.

Not all properties of a symbol instance can be modified. For a list of
properties that can be modified, see “Modifying symbol instances” on page
132.

Qs When a symbol instance is selected, you can modify many object properties
on the property bar.

To revert a symbol instance to an object or objects
1 Select a symbol instance.
2 Click Edit » Symbol » Revert to object(s).

%’”}‘ The symbol remains in the library.

Q§ You can also revert a symbol instance to an object by right-clicking the
symbol instance (Windows) or Control + clicking the symbol instance (Mac
0OS) and clicking Revert to object(s).

To delete a symbol instance
1 Select a symbol instance.
2 Press Delete.

X”}A The symbol remains in the library.
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Sharing symbols between drawings

In CorelDRAW, each drawing has its own library of symbols, which is part of the
Corel DRAW (CDR) file. You can share symbols between drawings by copying and
pasting. Copying symbols to the Clipboard leaves the originals in the library.

You can also copy and paste instances of a symbol to and from the Clipboard. Pasting
a symbol instance places the symbol in the library and also places an instance of the
symbol in the drawing. Subsequent pasting will place another instance of the symbol
in the drawing without adding to the library. If a modified symbol instance is pasted
into a drawing, the new instance maintains the properties of the original instance, and
the new symbol definition in the library maintains the properties of the original
symbol. Symbol instances are copied and pasted in the same way other objects are.
For more information, see “Copying, duplicating, and deleting objects” on page 76.

To copy or paste symbols

To Do the following

Copy symbols to the Clipboard In the Library Docker window/palette,
choose the symbol or symbols from the
Symbeols list, right-click (Windows) or
Control + click (Mac OS), and click Copy.

Paste symbols from the Clipboard In the Library Docker window/palette,
right-click (Windows) or Control + click
(Mac OS), and click Paste.

“z If a pasted symbol has the same name as an existing symbol, the new name
is appended with an increment number. For example, a pasted symbol
named “logo” would be renamed “logol.”

Reference: Working with symbols

This reference section contains information on the following:
¢ modifying symbol instances
* unsupported object types
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Modifying symbol instances

The following object properties can be modified for symbol instances. If a symbol
contains multiple objects, all objects in the symbol instance are treated collectively as
a single object, just as if they were grouped.

Property Notes

Position Can be modified on the property bar. For
more information, see “Positioning objects”
on page 77.

Size Can be modified on the property bar. For

more information, see “Sizing and scaling
objects” on page 83.

Scale Percentage is relative to the symbol
definition. Can be modified on the property
bar. For more information, see “Sizing and
scaling objects” on page 83.

Skew See “Skewing and stretching objects” on
page 98.
Rotation angle Can be modified on the property bar. For

more information, see “Rotating and
mirroring objects” on page 85.

Transparency Uniform transparency only.

(Windows) Click the Symbol effects tab in
the Object properties Docker window.

(Mac OS) Choose Symbol effects from the
list box on the Object properties palette.

For more information, see “Applying
transparencies” on page 181.

Mirroring Can be modified on the property bar. For
more information, see “Rotating and
mirroring objects” on page 85.
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Property Notes

Wrap paragraph text (Windows) Click the General tab in the
Object properties Docker window.

(Mac OS) Choose General from the list box
on the Object properties palette.

Can also be modified on the property bar.
For more information, see “Wrapping
paragraph text around objects and text” on
page 233.

Order Can be modified on the property bar. For
more information, see “Changing the order
of objects” on page 82.

Name The name of an instance is displayed in the
Object manager Docker window/palette.
Click twice to change it.
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Filling objects 8

You can add colored, patterned, textured, and other fills to the inside of objects. You
can customize a fill and set it as a default, so that each object you draw has the same

fill.

In this section, you'll learn about
* applying uniform fills
 applying fountain fills
 applying pattern fills

* applying texture fills
 applying mesh fills

» working with fills

Applying uniform fills

You can apply a uniform fill to objects. Uniform fills are solid colors you can choose or
create using color models and color palettes. For information about creating colors,
see “Working with color” on page 147.

To apply a uniform fill
1 Select an object.

2 Open the Interactive fill flyout & # , and click the Interactive fill
tool % .

3 Choose Uniform fill from the Fill type list box on the property bar.

4 Specify the settings you want on the property bar, and press Enter.

Q\< You can also fill a selected object by clicking a color on the color palette.

You can mix colors in a uniform fill by selecting a filled object, pressing
Ctrl (Windows) or Command (Mac OS), and clicking another color on the
color palette.
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Applying fountain fills

A fountain fill is a smooth progression of two or more colors that adds depth to an
object. There are four types of fountain fills: linear, radial, conical, and square. A
linear fountain fill flows in a straight line across the object, a conical fountain fill
creates the illusion of light hitting a cone, a radial fountain fill radiates from the
center of the object, and a square fountain fill is dispersed in concentric squares from
the center of the object.

You can apply preset fountain fills, two-color fountain fills, and custom fountain fills
to objects. Custom fountain fills can contain two or more colors, which you can
position anywhere in the fill’s progression. After you create a custom fountain fill, you
can save it as a preset.

When you apply a fountain fill, you can specify attributes for the fill type you choose;
for example, the direction of a fill’s color blend, the fill's angle, center point,
midpoint, and edge pad. You can also adjust the print and display quality of the
fountain fill by specifying the number of fountain steps. By default, the fountain step
setting is locked so that the print quality of the fountain fill is determined by the
value specified in the print settings and the display quality is determined by the
default value you set. However, you can unlock the fountain steps setting when you
apply a fountain fill and specify a value that applies to both the print and view quality
of the fill. For information about setting fountain fill steps for printing, see
“Fine-tuning print jobs” in the Help.

There are four types of fountain fills: (left to right) linear, radial, conical,
and square.
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To apply a preset fountain fill
1 Select an object.

2 Openthe Fill flyout = WP &8 x %, and click the Fountain fill
dialog button ¥ .

3 Choose a fill from the Presets list box.

Specify the settings you want.

To apply a two-color fountain fill

Select an object.

Open the Interactive fill flyout, and click the Interactive fill tool # .
Choose a fountain fill from the Fill type list box on the property bar.
Open the Fill dropdown picker on the property bar, and click a color.
Open the Last fill picker on the property bar, and click a color.

[«) WAV ERNENG S N

Specify the settings you want.

Q\< You can mix colors in a two-color fountain fill by selecting one of the
interactive vector handles, pressing Ctrl (Windows) or Command (Mac
0S), and clicking a color on the color palette.

You can add a color to a fountain fill by dragging a color from the color
palette to an object’s interactive vector handle.

To apply a custom fountain fill

1 Select an object.

2 Open the Fill flyout, and click the Fountain fill dialog button ¥ .
3 Choose a fountain fill from the Type list box on the property bar.

4 Enable the Custom option.
5

Click the box at one end of the area just above the color band, and click a color on
the color palette.

6 Click the box at the opposite end of the area just above the color band, and click a
color.

7 Specify the attributes you want.
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You can also

Add an intermediate color Double-click between the two ends of the
area just above the color band, and click a
color on the color palette.

Change a color Click the vector just above the color band,
and click a color on the color palette.

Delete a color Double-click the vector just above the color
you want to delete.

Change the position of a color Drag the vector just above the color to a
new location.

Save the fill as a preset Type a name in the Presets box, and click
the Add preset button.

-
QQ You can also create a custom fountain fill by dragging colors from the color
palette in the drawing window onto the object’s interactive vector handles.

Applying pattern fills

You can fill objects with two-color, full-color, or bitmap pattern fills. A two-color
pattern fill is composed of only the two colors that you choose. A full-color pattern fill
is a more complex vector graphic that can be composed of lines and fills. A bitmap
pattern fill is a bitmap image whose complexity is determined by its size, image
resolution, and bit depth.

CorelDRAW provides preset pattern fills that you can apply to objects; however, you
can also create your own pattern fills. For example, you can create pattern fills from
objects that you draw or images that you import.

You can change the tile size of pattern fills. You can also specify exactly where these
fills begin by setting the tile origin. CoreDRAW also lets you offset tiles in a fill.
Adjusting the horizontal or vertical position of the first pattern, relative to the top of
the object, affects the rest of the fill.

You can choose how the pattern fill appears by specifying whether to mirror the fill so
that alternating tiles are the reflections of one another. If you want a pattern fill to

change according to actions you perform on the filled object, you can specify that you
want it to transform with the object. For example, if you enlarge an object filled with
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a pattern that transforms, the pattern becomes larger instead of increasing the
number of tiles.

T/ 45 1-— [T .
¥ 1 i 7 M T
.‘Ir I.... 1 h- : ¥

You can apply a pattern of two colors or many colors to an object.

To apply a two-color pattern fill

Select an object.

Open the Interactive fill flyout, and click the Interactive fill tool # .
Choose Two color pattern from the Fill type list box on the property bar.
Open the Fill dropdown picker, and click a pattern.

Open the Front color picker, and click a color.

AN N A W N =

Open the Back color picker, and click a color.

-
@C You can also mix colors in a two-color pattern fill by pressing Ctrl

i (Windows) or Command (Mac OS) and clicking a color on the color
palette.

You can mix a color with only one of the colors in the fill by pressing Ctrl

(Windows) or Command (Mac OS) and dragging a color to the interactive
handle.
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To apply a full-color or bitmap pattern fill
1 Select an object.
2 Open the Interactive fill flyout, and click the Interactive fill tool # .

3 Choose one of the following from the Fill type list box on the property bar:
e Full-color pattern

¢ Bitmap pattern

4 Open the Fill dropdown picker, and click a pattern.

A bitmap pattern fill allows you to use a bitmap as a pattern fill.

Applying texture fills

A texture fill is a randomly generated fill that you can use to give your objects a
natural appearance. CorelDRAW provides preset textures, and each texture has a set
of options that you can change. You can use colors from any color model or palette to
customize texture fills. Texture fills can hold only RGB colors, however, other color
models and palettes can be used as reference to select colors. For information about
color models, see “Understanding color models” on page 154.

You can change the tile size of texture fills. Increasing the resolution of a texture tile
increases the accuracy of the fill. You can also specify exactly where these fills begin by
setting the tile origin. CorelDRAW also lets you offset tiles in a fill. Adjusting the
horizontal or vertical position of the first tile, relative to the top of the object, affects
the rest of the fill.

You can rotate, skew, adjust the tile size, and change the center of the texture to
create a custom fill.

140 CorelDRAW: Chapter 8



If you want a texture fill to change according to the actions you perform on the filled
object, you can specify that you want it to transform with the object. For example, if
you enlarge an object filled with a texture that transforms, the texture becomes larger

instead of increasing the number of tiles.

Texture fills are powerful features that can enhance a drawing. However, they also
increase the size of a file and the time it takes to print, so you may want to use them

in moderation.

To apply a texture fill

1 Select an object.

2 Open the Fill flyout, and click the Texture fill dialog button ¥ .

3 Choose a texture library from the Texture library list box.

4 Choose a texture from the Texture list.

You can also

Create a custom texture fill

Change the size of texture tiles

Set the tile origin of a texture fill

Offset the tile origin of a texture fill

Rotate a texture fill

Skew a texture fill

Mirror a texture fill

Specify the settings you want in the Style
name area.

Click Tiling, and type values in the Width
and Height boxes.

Click Tiling, and type values in the X and
Y boxes in the Origin area.

Click Tiling, and enable the Row or
Column option. Type an amount of offset
in the % of tile size box.

Click Tiling, and type a value in the Rotate
box.

Click Tiling, and type a value in the Skew
box.

Click Tiling, and enable the Mirror fill
check box.
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%’7}‘ You can modify the texture you choose from the texture library and save it to
another library, but you cannot save textures to or overwrite textures in the
texture library.

Q§ You can save a custom texture fill by clicking the plus sign (+) in the
Texture fill dialog box, and typing a name in the Texture name box.

Applying mesh fills

When you fill an object with a mesh fill, you can create unique effects. For example,
you can create smooth color transitions in any direction without having to create
blends or contours.

When you apply a mesh fill, you specify the number of columns and rows in the grid,
and you specify the grid’s intersecting points.

After you have created a mesh object, you can edit the mesh fill grid by adding and
removing nodes or intersections. You can also remove the mesh.

A mesh fill can be applied only to closed objects or a single path. If you want to apply
a mesh fill to a complex object, you must first create a mesh-filled object and combine
it with the complex object to form a PowerClip object. For more information about
working with PowerClip objects, see “Creating PowerClip objects” on page 124.

You can add color to a patch of a mesh fill and to the individual intersection nodes.
You can also choose to mix colors for a more blended appearance.

To apply a mesh fill to an object
1 Select an object.
2 Open the Interactive fill flyout, and click the Interactive mesh fill tool # .

3 Type the number of columns in the top portion of the Grid size box on the
property bar.

4 Type the number of rows in the bottom portion of the Grid size box on the
property bar, and press Enter.

5 Adjust the grid nodes on the object.

You can also

Add an intersection Click once within a grid, and click the Add
intersection button on the property bar.
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You can also

Add a node Hold down Shift, and double-click where
you want to add the node.

Remove a node or an intersection Click a node, and click the Delete node(s)
button on the property bar.

Shape the mesh fill Drag a node to a new location.

Remove the mesh fill Click the Clear mesh button on the
property bar.

& If the mesh object contains color, adjusting the intersection nodes of the
mesh affects how the colors blend together.

-
Q\\‘ You can also marquee select or freehand marquee select nodes to shape an
entire area of the mesh.

You can add an intersection by double-clicking in a space, or you can add a
single line by double-clicking a line.

To add color to a patch in a mesh fill
1 Select a mesh-filled object.
2 Open the Interactive fill flyout, and click the Interactive mesh fill tool # .

3 Drag a color from the color palette to a patch in the object.

You can also

Color an intersection node in a mesh fill Click an intersection node, and click a color
on the color palette.

Mix a color in a mesh fill Select part of the mesh, press Ctrl

(Windows) or Command (Mac OS) , and
click a color on the color palette.
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You can also drag a color from the color palette to an intersection node.

You can also freehand marquee select nodes to apply a color to an entire area
of the mesh.

Working with fills

There are a number of tasks that are common to all types of fills. You can choose a
default fill color so that every object you add to a drawing has the same fill. You can
also remove any fill, copy it to another object, or use it to fill an area surrounded by
an open curve.

To choose a default fill color

1 Click a blank area on the drawing page to deselect all objects.
2 Open the Fill flyout, and click the Fill color dialog.
3 In the Uniform fill dialog box, enable any of the following check boxes:

Graphic — applies the default fill color to shapes you draw
Artistic text — applies the default fill color to artistic text you add

Paragraph text — applies the default fill color to paragraph text you add

4 Specify any fill settings.

To remove a fill

1 Select an object.
2 Open the Fill flyout, and click the No fill button = .

To copy a fill to another object

1 Open the Eyedropper flyout  # % | and click the Eyedropper tool # .

2 On the property bar, click one of the following buttons:

Fill/outline — lets you choose the color of the object’s fill or outline

1X1 — lets you choose the average color in a 1X1 pixel area of the object
3X3 — lets you choose the average color in a 3X3 pixel area of the object
5X5 — lets you choose the average color in a 5X5 pixel area of the object

Selection — lets you choose the average color in marquee selected areas of the
object
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3 Click the object whose fill you want to copy.

4 Open the Eyedropper flyout, and click the Paintbucket tool [%] .

5 Click the object to which you want to apply the fill.

7

color is applied.

From here

For more information about

(Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Fills you copy may not match the original fill. The closest equivalent RGB

Changing fountain fill quality

Setting the display quality for fountain fills
Creating pattern fills

Applying PostScript texture fills

Showing fills in open curves

fountain fills, print quality
fountain fills, display quality
pattern fills

PostScript

curves, filling open

Filling objects

145






Working with color 9

Your application lets you choose and create colors using a wide variety of
industry-standard palettes, color mixers, and color models. You can create and edit
custom color palettes to store frequently used colors for future use.

You can also customize how color palettes display on your screen by changing the size
of swatches, the number of rows in palettes, and other properties.

In this section, you'll learn about

* choosing colors

* creating custom color palettes

 opening and editing custom color palettes
 understanding color models

Choosing colors

You can choose fill and outline colors using fixed or custom color palettes, color
viewers, color harmonies, or color blends.

For information about applying the colors you choose, see “Applying uniform fills” on
page 135 and “Formatting lines and outlines” on page 50.

When you want to use a color that already exists in an object or document, you can
sample the color to achieve an exact match. For more information, see “To copy a fill
to another object” on page 144.

Choosing a color using the default color palette

A palette is a collection of color swatches. You can choose fill and outline colors using
the default palette, which contains 99 colors from the CMYK color model. The
selected fill and outline colors display in the color swatches on the status bar.

Choosing a color using fixed or custom color palettes

Fixed color palettes are provided by third-party manufacturers. Some examples of
these are PANTONE®, HKS Colors, and TRUMATCH®. It may be useful to have
on hand a manufacturer’s swatch book, which is a collection of color samples that
shows exactly what each color looks like when printed.
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Some fixed color palettes — PANTONE, HKS Colors, TOYO, DIC, Focoltone, and
SpectraMaster — are collections of spot colors. If you create color separations when
you print, each color from these color palettes requires a separate printing plate. This
can significantly affect the cost of your print job. If you want to use these colors, but
you don’t want to use spot colors, convert the spot colors to process colors when
printing. For more information, see “Printing color separations” on page 293.

Custom color palettes can include colors from any color model or fixed color palette.
You can save a custom color palette for future use. For more information about
working with custom color palettes, see “Creating custom color palettes” on page 152
and “Opening and editing custom color palettes” on page 153.

Choosing a color using color viewers

Color viewers give a representation of a range of colors using either one-dimensional
or three-dimensional shapes. The default color viewer is based on the HSB color
model, but you can use this viewer to choose CMYK, CMY, or RGB colors. For
information about color models, see “Understanding color models” on page 154.

Choosing a color using color harmonies

Color harmonies work by superimposing a shape, such as a rectangle or a triangle,
over a color wheel. Each vertical row in the color grid begins with the color located at
one of the points on the superimposed shape.

The colors at each corner of the shape are always complementary, contrasting, or
harmonious, depending on the shape you choose. The color harmonies allow you to
choose the color model you prefer to use, and are most useful when you’re choosing
several colors for a project.

Choosing a color using color blends

When you choose a color using color blends, you combine base colors to get the color
you want. The color blender displays a grid of colors that it creates from the four base
colors you choose.

To choose a color using the default color palette

To Do the following

Choose a fill color for a selected object Click a color swatch.
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To

Do the following

Choose an outline color for a selected object  Right-click (Windows) or Control + click

(Mac OS) a color swatch.

Choose from different shades of a color Click and hold a color swatch to display a

pop-up color picker, and click a color.

View more colors in the default color palette  Click the scroll arrows at the top and

bottom of the color palette.

Qs You can display color names by pointing to a swatch.

To choose a color using a fixed or custom color palette

1 Select an object.

2 Open one of the following flyouts:
e the Fill flyout = MWW W8 x % , and click the Fill color dialog tool W .
* the Outline flyout | = @ ¥ ¥ % — — —=mmm  and click the Outline color

dialog tool #3 .

3 Click the Palettes tab.

4 Choose a fixed or custom palette from the Palette list box.

5 Move the color slider to set the range of colors displayed in the color selection area.

6 Click a color in the color selection area.

w Each color swatch on a fixed color palette is marked with a small white

square.

You should use the same color model for all colors in a drawing; the colors
will be consistent and you will be able to predict the colors of the final
output more accurately. It is preferable to use the same color model that
you are using for the final output. For more information about reproducing
colors accurately, see “Managing color for display, input, and output” on
page 157.
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Qs You can display or hide the names of fixed or custom colors by clicking

To
1
2

~N O\ N R W

Options P Show color names.

You can swap the Old color (of the selected object) and the New color (which
has been chosen in the color selection area) by clicking Options » Swap
colors.

choose a color using a color viewer
Select an object.

Open one of the following flyouts:
* the Fill flyout = W™ 558 ® = % , and click the Fill color dialog tool & .

* the Outline flyout | = [ # ¥ — — —=mm , and click the Outline color
dialog tool #7 .

Click the Models tab.

Choose a color model from the Model list box.

Click Options P Color viewers, and click a color viewer.
Move the color slider.

Click a color in the color selection area.

%{?}‘ If you choose a color that is out of the printer’s gamut, CorelDRAW displays

S

the closest in-gamut color. This color is displayed in the Reference area, in
the small swatch beside the New color. You can either choose this closest
in-gamut color or you can correct the out-of-gamut color. For information
about color correction, see “Managing color for display, input, and output”
on page 157.

You should use the same color model for all colors in a drawing; the colors
will be consistent and you will be able to predict the colors of the final output
more accurately. It is preferable to use the same color model that you are
using for the final output.

@s You can swap the Old color (of the selected object) and the New color (which

has been chosen in the color selection area) by clicking Options » Swap
colors.
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To choose a color using color harmonies
1 Select an object.

2 Open one of the following flyouts:
* the Fill flyout | = MW & ¥ # x % , and click the Fill color dialog tool i .

* the Outline flyout | & i % ¥ § — — —=mm , and click the Outline color
dialog tool #7 .

Click the Mixers tab.

Click Options » Mixers P Color harmonies.
Choose a shape from the Hues list box.
Choose an option from the Variation list box.

Drag the black dot on the color wheel.

e N &N N A W

Click a color swatch on the color palette below the color wheel.

%fr}‘ If you choose a color that is out of the printer’s gamut, CorelDRAW
displays the closest in-gamut color. This color is displayed in the Reference
area, in the small swatch beside the New color. You can either choose this
closest in-gamut color or you can correct the out-of-gamut color. For
information about color correction, see “Managing color for display, input,
and output” on page 157.

Qs You can change the number of swatches in the color grid by dragging the
Size slider.

You can swap the Old color (of the selected object) and the New color
(which has been chosen in the color selection area) by clicking Options P
Swap colors.

To choose a color using color blends
1 Select an object.

2 Open one of the following flyouts:
* the Fill flyout | = W™ &% ® x % , and click the Fill color dialog tool u .

* the Outline flyout | = @ ¥ ¥ % — — —=mmm  and click the Outline color
dialog tool #7 .
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3 Click the Mixers tab.
4 Click Options P Mixers » Color blend.
5 Open each color picker, and click a color.

6 Click a color in the color selection area.

w You can only blend colors that are in the default color palette. If you want to
blend other colors, change the default color palette. For information, see “To
open a custom color palette” on page 153.

Qs You can change the cell size of the color grid by moving the Size slider.

You can swap the Old color (of the selected object) and the New color (which
has been chosen in the color selection area) by clicking Options » Swap
colors.

Creating custom color palettes

Custom color palettes are collections of colors that you save. A number of preset
custom color palettes are available; however, you can create color palettes from
scratch. Custom color palettes are useful when you frequently choose the same colors,
or when you want to work with a set of colors that look good together.

You can create a custom color palette by choosing each color manually, or by using
colors in an object or an entire document.

To create a custom color palette

1 Click Window P Color palettes P Palette editor.
2 Click New palette [ .

3 Type a filename.

4 Click Save.

To create a color palette from an object
1 Select an object.
2 Click Window P Color palettes P Create palette from selection.

3 Type a filename
4 Click Save.
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To create a color palette from a document
1 Click Window » Color palettes P Create palette from document.

2 Type a filename.
3 Click Save.

Opening and editing custom color palettes

You can open a custom color palette, and you can set it as the default color palette.
For more information about customizing color palettes, see “Setting color palette
properties” in the Help .

When you create a custom color palette, the color palette is empty; however, you can
edit it by adding the colors you want to include, as well as changing, deleting,
sorting, and renaming colors.

To open a custom color palette
1 Click Window » Color palettes » Open palette.
2 Choose the folder where the custom color palette is stored.

3 Double-click the filename.

If you want to set the opened custom color palette as the default palette,
right-click (Windows) or Control + click (Mac OS) anywhere on the edge of the
color palette border, and click Set as default.

Qs You can close a custom color palette by right-clicking (Windows) or
Control + clicking (Mac OS) the edge of the color palette, and clicking
Palette P Close.

To edit a custom color palette
1 Click Window P Color palettes P Palette editor.
2 Choose a palette from the list box.

3 Modify any colors.

To Do the following

Add a color Click Add color. Click a color in the color
selection area, and click Add to palette.
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To Do the following

Change a color In the color selection area, click the color
that you want to change, click Edit color,
and click the new color in the color selection
area.

Delete a color Click a color in the color selection area, and
click Delete color.

Sort colors Click Sort colors, and click a color sorting
method.
Rename a color Click a color in the color selection area, and

type a color name in the Name box.

Qs You can delete multiple colors from a custom color palette by holding down
Shift or Ctrl, and clicking in the color selection area.

Understanding color models

You need a precise method to define colors. Color models provide various methods to
define colors, each model defining colors through the use of specific color
components. There are a range of color models to choose from when creating
graphics.

CMYK color model

The CMYK color model defines color using the following components:
* cyan (C)

* magenta (M)

« yellow (Y)

e black (K)

The cyan, magenta, yellow, and black components are the amounts of cyan, magenta,
yellow, and black ink that a CMYK color contains and are measured in percent from
0 to 100.

The CMYK color model is a subtractive color model. Subtractive color models use
reflected light to display color. Printed materials are produced using the CMYK color
model. When you combine cyan, magenta, yellow, and black, so that the value of
each component is 100, the result is black. When the value of each component is 0,
the result is pure white.

154 CorelDRAW: Chapter 9



RGB color model

The RGB color model defines color using the following components:
e red (R)

» green (G)

* Dblue (B)

The red, green, and blue components are the amounts of red, green, and blue light
that an RGB color contains and are measured in values ranging from 0 to 255.

The RGB color model is an additive color model. Additive color models use
transmitted light to display color. Monitors use the RGB color model. When you add
red light, blue light, and green light together, so that the value of each component is
255, the color white displays. When the value of each component is 0, the result is
pure black.

HSB color model

The HSB color model defines color using the following components:
e hue (H)

e saturation (S)

* Dbrightness (B)

Hue describes the pigment of a color and is measured in degrees from 0 to 359 (for
example, 0 degrees is red, 60 degrees yellow, 120 degrees green, 180 degrees cyan,
240 degrees blue, and 300 degrees magenta). Saturation describes the vividness or
dullness of a color and is measured in percent from 0 to 100 (the higher the
percentage, the more vivid the color). Brightness describes the amount of white that
the color contains and is measured in percent from 0 to 100 (the higher the
percentage, the brighter the color).

Grayscale color model

The Grayscale color model defines color using only one component, lightness, and is
measured in values ranging from 0 to 255. Each Grayscale color has equal values of
the red, green, and blue components of the RGB color model.

From here

For more information about (Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Setting color palette properties color palettes, customizing
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Managing color for display, 10

input, and output

You may find that the colors displayed on your monitor don’t match the colors of a

scanned image or of a printer’s output. Color management lets you reproduce colors

accurately by using color profiles and by correcting colors for display.

In this section, you'll learn about

 understanding the Color management dialog box
+ working with color profiles

 choosing advanced color management settings
 correcting colors for display

Understanding the Color management dialog box

Color management is the process of matching colors between devices, such as
scanners, digital cameras, printers, and monitors. Your application features color
management controls designed to help you achieve the best possible color matches.

The Color management dialog box, with its default settings, looks like this

]

I

.qj_'TT]

~

A

You can activate the following visual elements :
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» Scanner/digital camera icon ==
» Separations printer icon Z#

* Monitor icon &

» Composite printer icon g

+ Import/export icon [ ¥

e Internal RGB icon

e Arrows

You can click the Monitor icon, the Import/export icon, the Internal RGB icon,
and the Arrows to choose color management options and advanced settings.

You can click the caption text under the icons to choose color profiles for each device.
You can also get other color profiles from the application CD or online. For more
information, see “Working with color profiles” on page 159. To help you choose the
appropriate profile, check the manufacturer’s documentation for a device.

In addition, you can click the arrows between device icons to turn the color profiles on
or off. The arrows appear orange when on, and grayed and broken when off. You can
use the arrows to correct colors between devices, and control how colors are displayed.

The following table contains descriptions of what happens when an arrow is on or off.

When a device is corrected for color, at least two profiles are used — one for each
device. For instance, if the printer colors are being corrected using Internal RGB, both
the Internal RGB and printer profiles are used. If you use simulation to display colors
on your monitor as they are printed, three profiles are used: the Internal RGB,
printer, and monitor profiles.

Arrow On off
From the Scanner/digital The scanner/digital camera ~ The profiles are not used.
camera £= to Internal profile and the Internal
RGB & RGB profiles are used for

color correction.
From Internal RGB to the  Colors are calibrated for The profile is not used.
Monitor §& display using the Internal

RGB and monitor color

profiles.
From Internal RGB to the  The printer and Internal The profile is not used.
Composite printer g RGB profile are used for

color correction.
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Arrow

On

off

From the Composite
printer to the Monitor

From Internal RGB to the
Separations printer F#

From the Separations
printer to the Monitor

From the Separations
printer to the Composite
printer

From Internal RGB to
Import/Export | %

| ]

From Import/Export to
Internal RGB

The monitor simulates a
composite printer output.

The separations printer and
RGB profiles are used for
color correction.

The monitor simulates color
separations printer output.

The composite printer
simulates separations printer
display.

Internal RGB profiles are
embedded.

Embedded ICC profiles are
used.

The monitor does not
simulate a composite printer
output.

The profile is not used. You
can override this setting in
the Print dialog box.

The monitor does not
simulate color separations
printer output.

The composite printer does
not simulate separations
printer display.

ICC profiles are not
embedded.

ICC profiles are ignored.

Working with color profiles

A color management system helps you achieve accurate colors across a variety of
devices consistently. The first stage in setting up your color management system is to
choose color profiles for your monitor and each of the devices you use, such as
scanners, digital cameras, and printers.

Understanding color management

Each device has a range of colors, or color space, that it uses. For example, a monitor
displays a different set of colors than a printer reproduces. So, you may see some
colors on the screen that cannot be printed.

You can use a color management system to translate colors from one device to
another. Color profiles define the color space for your monitor and for the input and

output devices you use.

For more information about using color management in your application, see
“Understanding the Color management dialog box” on page 157.
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Choosing color profiles

Different brands and models of monitors, scanners, digital cameras, and printers have
different color spaces, and thus require different color profiles. Some widely used
profiles are installed with your application.

Standard ICC (International Color Consortium) color profiles are used in your
application. You can choose color profiles for a:

* monitor

* scanner/digital camera

* composite printer

e separations printer

* internal RGB color space

Obtaining additional color profiles

If you need additional profiles or updates, you can get them from the application CD,
or you can download them.

To choose a color profile

1 Do one of the following:
* (Windows) Click Tools » Color management.

* (Mac OS) Click Edit » Color management.

2 Click a profile name under one of the following icons:

* Scanner/digital camera «=
* Separations printer #

* Monitor &

* Composite printer g

* Internal RGB &k

3 Choose a profile from the list box.

w By default, color profiles are stored in the application’s Color folder.

Qs You can access other color profiles. For more information, see “To copy a color
profile from the CD” on page 161 and “To download a color profile” on page
161.
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To copy a color profile from the CD

1 Do one of the following:
* (Windows) Click Tools » Color management.
* (Mac OS) Click Edit » Color management.

2 Below a device icon, click a color profile list box, and choose Get profile from
disk.

3 Insert the application CD.

In the Browse for folder dialog box, choose the folder where the profiles are
located.

If you want to load color profiles that you have stored in a different location, such
as on a network or on your hard disk, you can choose the folder where the profiles
are located.

5 In the Install from disk dialog box, choose the color profile you want to copy.
6 Click Choose.

To download a color profile

1 Do one of the following:
* (Windows) Click Tools » Color management.

* (Mac OS) Click Edit P Color management.

2 Below a device icon, click a color profile list box, and choose Download profiles.

3 In the dialog box, enable the check box for each profile you want to download.

4 Click Download.

5 In the Save as dialog box, choose a destination for the color profile.
If you want to store the new color profile with the existing profiles, download it to
the application’s Color folder.

You can also

Choose a different profile type Click the Profile type list box, and choose a

type.
Specify your connection speed Click the Connection speed list box, and

choose a speed. The faster your connection
speed, the shorter the download time.
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You can also

Update the profiles list Click Refresh.
Return to the main Color management Click Cancel.
dialog box

Choosing advanced color management settings

Once you choose color profiles, the color management system uses a Color Matching
Module (CMM) to match colors between devices as closely as possible. Your
application uses the Kodak® Color Management System by default. You can also
choose different rendering intents, which control how the color management system
converts colors between different color spaces.

When you import or export graphics, you can embed, or attach, color profiles. By
embedding a color profile, you can ensure color integrity; anyone viewing or printing
your work will use the same colors that you used.

By enabling the gamut alarm, you can preview which on-screen colors cannot be
printed. The colors that cannot be reproduced are highlighted.

In Windows, there are advanced settings for separations and composite printers; you
can link a color profile to a specific printer.

Using color styles, you can choose to turn color management off or to optimize the
color display.

To choose a color engine and rendering intent
1 Do one of the following:

* (Windows) Click Tools P Color management.

* (Mac OS) Click Edit » Color management.
2 Click on the Internal RGB icon & .

3 In the Advanced settings dialog box, from the Rendering intent list box, choose
one of the following:
* Absolute colorimetric — preserves the white point throughout conversion

* Automatic — default setting, which uses saturation for vector graphics and
perceptual for bitmaps

* Perceptual — good for a variety of images, especially bitmaps and
photographic images
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* Relative colorimetric — good for producing proofs on inkjet printers
* Saturation — good for vector graphics (lines, text, and solid colored objects)

4 Choose an option from the Color engine list box.

w (Windows) The Microsoft ICM 2.0 Color Matching Module (CMM) is not
available for Windows NT® 4.0.

To embed color profiles

1 Do one of the following:
* (Windows) Click Tools » Color management.

* (Mac OS) Click Edit » Color management.
2 Click the Import/export icon [ % .

3 In the Import area, enable one of the following options :
* Use embedded ICC profile

* Always convert using
* Ignore embedded ICC profile

4 In the Export area, enable one of the following options:
* Embed internal RGB profile

* Always embed using
* Do not embed ICC profiles

w When you enable the Always convert using import options, as well as the
Always embed using export option, you can choose a profile from the list
box.

When you enable the Embed internal RGB profile or the Always embed
using export options, certain file formats are exported with an embedded
ICC profile. These file formats are: TIFF, encapsulated PostScript (EPS),
Core]PHOTO-PAINT (CPT), Core]DRAW (CDR), JPEG, Portable
Document Format (PDF), and Adobe® Photoshop® (PSD).

To enable the gamut alarm

1 Do one of the following:
* (Windows) Click Tools » Color management.

* (Mac OS) Click Edit » Color management.
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2 Click the Monitor icon § .

3 Enable the Highlight display colors out of printer gamut check box.

If you want to show CMYK in percentages, enable the Show CMYK in
percentages check box.

5@\5 You can map spot colors into CMYK gamut by enabling the Map spot
colors into CMYK gamut check box.

You can change the warning color of the gamut alarm by opening the
Warning color picker and choosing a color.

The gamut alarm highlights colors that a printer cannot reproduce.

To choose advanced printer settings (Windows)
1 Click Tools » Color management.
2 Click one of the following icons:

* Composite printer g

* Separations printer ¥

3 Choose a setting from the list box.

%@ If you choose an advanced setting, that setting overrides the profile that
displays under the printer icon in the Color management dialog box.
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To use color management styles
1 Do one of the following:
* (Windows) Click Tools » Color management.

* (Mac OS) Click Edit » Color management.

2 Choose one of the following from the Style list box:

* Color management off

* Default settings

* Optimized for desktop printing

* Optimized for professional output
* Optimized for the Web

* ColorSync® workflow (Mac OS)

3 Some color management settings, such as Default, Optimized for
desktop printing, and Optimized for professional output, can result in
on-screen colors appearing dull. This is due to an on-screen printer
simulation of the output. For more information, see “Correcting colors for
display” on page 165.

(Mac OS) The ColorSync workflow style affects color management at the
system level, and uses the settings from the system preferences’ ColorSync
dialog box.

Qs You can add or delete a color management style by clicking the Add preset
4} or Remove preset buttons |= .

Correcting colors for display

You can correct colors so that they display as accurately as possible on screen. If you
correct only the display colors, the colors are shown according to the internal RGB,
and monitor color profiles.

If you display colors as they will print, on-screen colors simulate output using the
Internal RGB, monitor, and printer color profiles. Simulating printer output may
cause on-screen colors to appear dull.

To correct colors for display

Do one of the following:
* (Windows) Click Tools » Color management.
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* (Mac OS) Click Edit » Color management.

To Do the following

Correct display colors Click the arrow from the Internal RGB
icon 4 to the Monitor icon & .

Display simulation of a composite printer Click the arrow from the Composite

output printer icon g to the Monitor icon.

Display simulation of a color separations Click the arrow from the Separations

printer output printer icon ##* to the Monitor icon.

Display simulation of a separations printer Click the arrow from the Separations

on a composite printer printer icon to the Composite printer icon
-

Efr}‘ Arrows appear orange when they are turned on, and grayed and broken
when they are turned off. For more information about using the arrows for
color correction, see “Understanding the Color management dialog box” on
page 157.

The display simulation of a separations printer on a composite printer does
not affect output.
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Adding three-dimensional
effects to objects 1 1

You can create the illusion of three-dimensional depth in CorelDRAW objects by
adding contour, perspective, extrusion, or drop shadow effects.

In this section, you'll learn about
 contouring objects

* applying perspective to objects
e creating vector extrusions

* creating drop shadows

Contouring objects

You can contour an object to create a series of concentric lines that progress to the
inside or outside of the object. Core]lDRAW also lets you set the number and distance
of the contour lines.

After contouring an object, you can copy or clone its contour settings to another
object.

You can also change the colors of the fill between the contour lines and the contour

outlines themselves. You can set a color progression in the contour effect, where one
color blends into another. The color progression can follow a straight, clockwise, or

counterclockwise path through the color range of your choice.
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A center contour has been applied to the above object. The number of
contour lines, as well as the distance between lines, can be changed.

> 4

An outside contour has been applied to the above object. Note that an
outside contonr projects from the outside edge of the object.

To contour an object

1 Open the Interactive tools flyout & F# = & @ % , and click the Interactive
contour tool [F

2 Click an object or a set of grouped objects, and drag the start handle toward the
center to create an inside contour.

3 Move the object slider to change the number of contour steps.
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You can also

Specify the number of contour lines Click the Inside button on the property
bar, and type a value in the Contour steps
box on the property bar.

Specify the distance between contour lines Type a value in the Contour offset box on
the property bar.

Accelerate contour line progression Click the Object and color acceleration
button on the property bar, and move the
object slider.

-
Q\\‘ You can create an outside contour by dragging the start handle away from
the center.

To copy or clone a contour
1 Select the object you want to contour.

2 Click Effects and click one of the following:
* Copy effect » Contour from

e Clone effect » Contour from

3 Click a contour object.

To set the fill color for a contour object

1 Open the Interactive tools flyout & F# = & @ % , and click the Interactive
contour tool | .

2 Select a contour object.

3 Open the Fill color picker on the property bar, and click a color.
If the original object has a fountain fill, a second color picker displays.

Qs You can accelerate the fill color progression by clicking the Object and
color acceleration button on the property bar.

You can change the contour center’s color by dragging a color from the
color palette to the end fill handle.
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To specify an outline color for the contour object

1 Open the Interactive tools flyout & Fl# = o @ % | , and click the Interactive
contour tool I .

2 Select a contour object.

3 Open the Outline color picker on the property bar, and click a color.

To set the fill progression

1 Open the Interactive tools flyout & Fl# = o @ | , and click the Interactive
contour tool M .

2 Select a contour object.

3 Click one of the following buttons on the property bar:
e Linear contour colors g
* Clockwise contour colors @*

e Counterclockwise contour colors ¥

Applying perspective to objects

You can create a perspective effect by shortening one or two sides of an object. This
effect gives an object the appearance of receding in one or two directions, thereby
creating a one-point perspective or a two-point perspective.

Perspective effects can be added to objects or grouped objects. You can also add a
perspective effect to linked groups, such as contours, blends, extrusions, and objects
created with the Artistic media tool. You can’t add perspective effects to paragraph
text, bitmaps, or symbols.
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?

The original graphic (left) with one-point (middle) and two-point (right)
perspectives applied to it.

After you apply a perspective effect, you can copy it to other objects in a drawing,
adjust it, or remove it from the object.

To apply a perspective

To

Apply a one-point perspective Click Effects » Add perspective. Press
Ctrl (Windows) or Shift (Mac OS) and drag
a node.

Apply a two-point perspective Click Effects P Add perspective. Drag the

nodes on the outside of the grid to apply the
effect you want.

Y . . . . )

K”? Pressing Ctrl (Windows) or Shift (Mac OS) constrains the node’s
movement to the horizontal or vertical axis to create a one-point
perspective effect.

-
Q\‘ You can move opposing nodes the same distance in opposite directions, by

pressing Ctrl + Shift (Windows) or Command + Shift (Mac OS) as you
drag.

Adding three-dimensional effects to objects 171



To copy an object’s perspective effect
1 Select an object to which you want to apply a perspective effect.
2 Click Effects » Copy effect P Perspective from.

3 Select an object whose perspective effect you want to copy.

To adjust the perspective
1 Open the Shape edit flyout, and click the Shape tool 4 .
2 Select an object that has a perspective effect.

3 Drag a node to a new position.

Q\: You can also adjust the perspective by dragging one or both of the vanishing
points.

You can move opposing nodes the same distance in opposite directions by
pressing Ctrl + Shift (Windows) or Command + Shift (Mac OS) while
dragging the node.

To remove an object’s perspective effect
1 Select an object that has a perspective effect.

2 Click Effects » Clear perspective.

Creating vector extrusions

You can make objects appear three-dimensional by creating vector extrusions. You can
create vector extrusions by projecting points from an object and joining them to
create an illusion of three dimensions. CorelDRAW also lets you apply a vector
extrusion to an object in a group.

After you create an extrusion, you can copy or clone its attributes to a selected object.
Cloning and copying transfer the extrusion attributes of an extruded object to
another. However, the cloned extrusion settings cannot be edited independently from
the master.

You can change an extruded form by rotating it, changing its direction, and rounding
its corners.

CorelDRAW also lets you remove a vector extrusion.
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Bevels

Another way in which you can give an object a three-dimensional appearance is by
applying a beveled edge to an extrusion. A bevel creates the illusion that an object’s
extruded edges are cut on an angle. You can specify the angle and depth values of the
bevel to control the effect.

Extruded fills

You can apply fills to an entire vector extrusion or to the extruded surfaces of a vector
extrusion. You can cover each surface individually with the fill, or you can drape the
fill so that it blankets the entire object with no breaks to the pattern or texture.

N

Extruded fills: (left to right) solid coloy, solid color with lighting, draped
two-color pattern, undraped two-color pattern, draped bitmap

Lighting

You can enhance vector extrusions by applying light sources. You can add up to three
light sources to project toward the extruded object with varying intensity. When you
no longer need light sources, you can remove them.

Vanishing points

You can create a vector extrusion in which the lines of the extrusion converge at a
vanishing point. The vanishing point of a vector extrusion can be copied to another
object so that both objects appear to recede toward the same point.
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Vector extrusions with the same vanishing point

You can also give two vector extrusions different vanishing points.

Vector extrusions with different vanishing points
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To create a vector extrusion

1 Open the Interactive tools flyout & Bl = & @ % | , and click the Interactive
extrude tool # .

Click the Vector extrusion mode button [f# on the property bar.
Choose an extrusion type from the Extrusion type list box on the property bar.

Select an object.

o W N

Drag the object’s selection handles to set the direction and depth of the extrusion.

If you want to reset the extrusion, press Esc before releasing the mouse button.

You can also

Apply preset settings to a vector extrusion Select an extrude object, click Interactive
extrude tool, and choose a preset setting

from the Preset list box on the property
bar.

To copy or clone a vector extrusion
1 Select the object you want to extrude.

2 Click Effects and click one of the following:
* Copy effect » Extrude from

e Clone effect » Extrude from

3 Click an extruded object.

To change a vector extrusion’s form

To Do the following

Rotate an extrusion Select an extruded object. Click the
Extrude rotation button on the property
bar. Drag the extrusion in the direction you
want.

Change the direction of an extrusion Click an extrusion twice. Drag in the
direction you want.
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To Do the following

Round the corners of an extruded rectangle ~ Open the Shape edit flyout, and click the
or square Shape tool. Drag a corner node along the
outline of the rectangle or square.

To remove a vector extrusion
1 Select an extruded object.
2 Click Effects P Clear extrude.

-
QC You can also remove a vector extrusion by clicking the Clear extrude button
on the property bar.

To apply a fill to a vector extrusion
1 Select an extruded object with the Interactive extrude tool & .
2 Click the Color button @ on the property bar.

3 Click one of the following buttons:
* Use object fill [# — applies the object’s fill to the extrusion.

* Use solid color [#] — applies a solid color to the extrusion

* Use color shading [# — applies a gradient fill to the extrusion

@\$ You can apply an unbroken pattern or texture fill to an object by enabling
the Drape fills check box before you click the Use object fill button.

To apply beveled edges to a vector extrusion

1 Open the Interactive tools flyout | B = & @ | , and click the Interactive
extrude tool # .

Select an extruded object.

Click the Bevels button [#| on the property bar.
Enable the Use bevel check box.

Type a value in the Bevel depth box.

(<) WAV A NSNS S )

Type a value in the Bevel angle box.
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Q§ You can also set the bevel depth and angle by using the Interactive
display : box in the bevel list box.

You can show only the bevel and hide the extrusion by enabling the Show
bevel only check box.

To add light to a vector extrusion
1 Select an extruded object.
2 Click the Lighting button [%] on the property bar.
3 Click any of the three Light buttons
The lights appear as numbered circles in the preview window.

4 Drag the numbered circles in the Light intensity preview window to position the
lights.

If you want to create more realistic shading, enable the Use full color range
check box.

You can also

Adjust the intensity of a light source Select a light in the Light intensity
preview window and move the Intensity
slider.

Remove a light source Click an active Light button.

To change the vanishing point of a vector extrusion

To Do the following

Lock a vanishing point Double-click an extruded object. Choose
VP locked to object or VP locked to page
from the Vanishing point properties list
box on the property bar.

Copy a vanishing point Double-click an extruded object whose
vanishing point you want to change. Choose
Copy VP from the Vanishing point
properties list box on the property bar.
Select the extruded object that has the
vanishing point you want to copy.
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To Do the following

Set one vanishing point for two extrusions Double-click an extruded object. Choose
Shared vanishing point from the
Vanishing point properties list box on the
property bar. Select the extruded object that
has the vanishing point you want to share.

Creating drop shadows

Drop shadows simulate light falling on an object from one of five particular
perspectives: flat, right, left, bottom, and top. You can add drop shadows to most
objects or groups of objects, including artistic text, paragraph text, and bitmaps.

When you add a drop shadow, you can change its perspective, and you can adjust
attributes such as color, opacity, fade level, angle, and feathering.

-._LD

A drop shadow applied to an object

After you create a drop shadow, you can copy it or clone it to a selected object. When
you copy a drop shadow, the original and copy have no connection and can be edited
independently. With cloning, the master object’s drop shadow attributes are
automatically applied to its clone.
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The feathered effect softens the edges of a drop shadow

By separating a drop shadow from its object, you can gain more control over the drop
shadow itself. Drop shadows are bitmaps, so any feature or effect that can be used to
modify a bitmap can be applied to a drop shadow. You can also set the rendering
resolution of a drop shadow.

You can also remove a drop shadow.

To add a drop shadow
1 Open the Interactive tools flyout, and click the Interactive drop shadow tool @ .
2 Click an object.

3 Drag from the center or side of the object until the drop shadow is the size you
want.

4 Specify any attributes on the property bar.

o, You can’t add drop shadows to linked groups, such as blended objects,

contoured objects, beveled objects, extruded objects, objects created with
the Artistic media tool, or other drop shadows.

To copy or clone a drop shadow
1 Select the object to which you want to copy or clone a drop shadow.
2 Click Effects and click one of the following:
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* Copy effect » Drop shadow from
* Clone effect » Drop shadow from

3 Click the drop shadow of an object.

To separate a drop shadow from an object

1 Select an object’s drop shadow.

2 Click Arrange » Break drop shadow group apart.
3 Drag the shadow.

To adjust the resolution of a drop shadow

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CorelDRAW 11 » Preferences.
2 In the Workspace list of categories, click General.

3 Type a value in the Resolution box.

To remove a drop shadow
1 Select an object’s drop shadow.
2 Click Effects » Clear drop shadow.

Qs You can also remove a drop shadow from an object by clicking the Clear
drop shadow button on the property bar.
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Changing the transparency of objects 12

You can apply a transparency to an object so that all objects behind it show through.
The Core]DRAW application also lets you specify how the color of the transparent
object combines with the color of the object beneath it.

In this section, you'll learn about
 applying transparencies
* applying merge modes

Applying transparencies

When you apply a transparency to an object, you make the objects beneath it
partially visible. You can apply transparencies using the same kind of fills you apply to
objects; that is, uniform, fountain, texture, and pattern. For more information about
these fills, see “Filling objects” on page 135.

By default, CoreDRAW applies all transparencies to the object’s fill and outline;
however, you can specify whether you want the transparency to apply only to the
object’s outline or fill.

You can also copy a transparency from one object to another.

When you position a transparency over an object, you can freeze it, making the view
of the object move with the transparency.
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Some types of transparencies: uniform, fountain, textured, and patterned

To apply a uniform transparency
1 Select an object.

2 Open the Interactive tools flyout @ #BE @ w &l = , and click the Interactive
transparency tool %, .

3 On the property bar, choose Uniform from the Transparency type list box.
4 Click a color on the color palette.

5 Type a value in the Starting transparency box on the property bar, and press
Enter.

To apply a fountain transparency
1 Select an object.
2 Open the Interactive tools flyout, and click the Interactive transparency tool %, .

3 On the property bar, choose one of the following fountain transparencies from the
Transparency type list box:

e Linear
e Radial
¢ Conical

¢ Square
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4 Reposition the interactive vector handles that display, or point to where you want
the transparency to start on the object, and drag to where you want the
transparency to end.

If you want to reset the transparency, press Esc before releasing the mouse button.

5 Type a value in the Transparency midpoint box on the property bar, and press
Enter.

-
QC You can create a custom fountain transparency by dragging colors, whose
shades convert to grayscale, from the color palette onto the object’s
interactive vector handles . -

To apply a textured transparency
Select an object.

Open the Interactive tools flyout, and click the Interactive transparency tool %, .
Choose Texture from the Transparency type list box on the property bar.
Choose a sample from the Texture library list box on the property bar.

Open the First transparency picker on the property bar and click a texture.

[«) WY, BRSO SR (O R )

On the property bar, type values in the following boxes:
* Starting transparency — lets you change the opacity of the starting color

* Ending transparency — lets you change the opacity of the ending color

To apply a pattern transparency
1 Select an object.
2 Open the Interactive tools flyout, and click the Interactive transparency tool %, .

3 From the Transparency type list box on the property bar, choose one of the
following:

* Two-color pattern — a simple picture composed of “on” and “off” pixels. The
only shades included in the picture are the two that you assign.

* Full-color pattern — a picture composed of lines and fills, instead of dots of
color like bitmaps. These vector graphics are smoother and more complex than
bitmap images and are easier to manipulate.

* Bitmap pattern — a color picture composed of patterns of light and dark or
differently colored pixels in a rectangular array.
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4 Open the First transparency picker on the property bar and click a pattern.

5 On the property bar, type values in the following boxes:
e Starting transparency

* Ending transparency

To specify the extent of a transparency
1 Open the Interactive tools flyout, and click the Interactive transparency tool %, .
2 Select an object to which a transparency has been applied.

3 From the Apply transparency to list box on the property bar, choose one of the
following:

e Fill
¢ OQutline
e All

To copy a transparency to another object
1 Select an object to which you want to apply a transparency.
2 Click Effects P Copy effect P Lens from.

3 Using the horizontal cursor, select the object with the transparency you want to
copy.

To freeze the contents of a transparency
1 Open the Interactive tools flyout, and click the Interactive transparency tool.
2 Select an object to which a transparency has been applied.

3 Click the Freeze button # on the property bar.

Q . . . .
“  The view of the object beneath the transparency moves with it; however, the
actual object remains unchanged.

Applying merge modes

You can apply a merge mode to a transparency to specify how the color of a
transparency is combined with the color of the object behind it.

184 CorelDRAW: Chapter 12



Merge mode

Description

Normal

Add

Subtract

Difference

Multiply

Divide

If lighter

If darker

Texturize

Applies the transparency color on top of the
base color

Adds the values of the transparency color
and the base color

Adds the values of the transparency color
and the base color together, and then
subtracts 255

Subtracts the transparency color from the
base color and multiplies by 255. If the
transparency color value is 0, the result will
always be 255.

Multiplies the base color by the
transparency color, and then divides by 255.
This has a darkening effect, unless you are
applying color to white. Multiplying black
with any color results in black. Multiplying
white with any color leaves the color
unchanged.

Divides the base color by the transparency
color, or conversely, divides the
transparency color by the base color,
depending on which color has the higher
value

Replaces any base color pixels that are a
darker color with the transparency color.
Base color pixels that are lighter than the
transparency color are not affected.

Replaces any base color pixels that are a
lighter color with the transparency color.
Base color pixels that are darker than the
transparency color are not affected.

Converts the transparency color to
grayscale, and then multiplies the grayscale
value by the base color
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Merge mode

Description

Hue

Saturation

Lightness

Invert

Logical AND

Logical OR

Logical XOR

Red

Green

Blue

Uses the hue of the transparency color, as
well as the saturation and lightness of the
base color. If you are adding color to a
grayscale image, there will be no change
because the colors are desaturated.

Uses the lightness and hue of the base color
and the saturation of the transparency color

Uses the hue and saturation of the base
color and the lightness of the transparency
color

Uses the transparency color’s
complementary color. If a transparency
color value is 127, there will be no change
because the color value falls in the center of
the color wheel.

Converts the transparency and base colors
to binary values, and then applies the
Boolean algebraic formula AND to these
values

Converts the transparency and base colors
to binary values, and then applies the
Boolean algebraic formula OR to these
values

Converts the transparency and base colors
to binary values, and then applies the
Boolean algebraic formula XOR to these
values

Applies the transparency color to the red
channel of RGB objects

Applies the transparency color to the green
channel of RGB objects

Applies the transparency color to the blue
channel of RGB objects
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To apply a merge mode
1 Open the Interactive tools flyout, and click the Interactive transparency tool %, .
2 Select an object with a transparency.

3 Choose a merge mode from the Transparency operation list box on the property

bar.
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Using lenses with objects 13

Lenses contain creative effects that let you change their appearance without actually
changing the object.

In this section, you'll learn about

 applying lenses

* editing lenses

Applying lenses

Lenses change how the object area beneath the lens appears, not the actual properties
and attributes of the objects. You can apply lenses to any vector object, such as a
rectangle, ellipse, closed path, or polygon. You can also change the appearance of
artistic text, and bitmaps. When you apply a lens over a vector object, the lens itself
becomes a vector image. Likewise, if the lens is placed over a bitmap, the lens also
becomes a bitmap.

After you apply a lens, you can copy it and use it with another object.

The lens types applied to the original (far left): (left to right) Heat map,
Magnify, and a Custom color map

The following are the types of lenses you can apply to objects.
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Lens Description

Brighten Lets you brighten and darken object areas
and set the rate of the brightness and
darkness

Color add Lets you simulate a light model by shining

three spotlights — red, blue, and green —
on a black background. You can choose the
color and the amount of color you want to

add.

Color limit Lets you view an object area with only black
and the lens color showing through. For
example, if you place a green color limit
lens over a bitmap, all colors except green
and black are filtered out in the lens area.

Custom color map Lets you change all the colors of the object
area beneath the lens to a color ranging
between two colors you specify. You can
choose the range’s start and end colors and
the progression between the two colors. The
progression can follow a direct, forward, or
reverse route through the color spectrum.

Fish eye Lets you distort, magnify, or shrink the
objects beneath the lens, according to the
percentage value you specify

Heat map Lets you create the effect of an infrared
image by mimicking the heat levels of
colors in object areas beneath the lens

Invert Lets you change the colors beneath the lens
to their complementary CMYK colors.
Complementary colors are colors that are
opposite one another on the color wheel.

Magnify Lets you magnify an area on an object by an
amount that you specify. The magnify lens
overrides the original object’s fill, making
the object look transparent.
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Lens Description

Tinted grayscale Lets you change the colors of object areas
beneath the lens to their grayscale
equivalents. Tinted grayscale lenses are
particularly effective for creating sepia-tone
effects.

Transparency Lets you make an object look like a piece of
tinted film or colored glass

Wireframe Lets you display the object area beneath the
lens with the outline or fill color you choose.
For example, if you set red for the outline
and blue for the fill, all areas beneath the
lens appear to have red outlines and blue

fills.

To apply a lens

1 Select an object.

2 Click Effects P Lens.

3 Choose a lens type from the list box in the Lens Docker window/palette.

4 Specify the settings you want.

“zz You cannot apply the lens effect directly to linked groups such as blended
objects, contoured objects, beveled objects, extruded objects, drop shadows,
paragraph text or objects created with the Artistic media tool & .

Q\s You can preview the different types of lenses in real-time before
auto-applying one to a drawing by clicking the Lock button and then
choosing a lens and settings to preview. When you find the lens you want
to use, click the Lock button again, and click Apply.

You can apply a lens to a linked group by selecting an unrelated object,
applying a lens to that object, and dragging the object over the linked

group.
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To copy a lens
1 Select an object.
2 Click Effects » Copy effect » Lens from.

3 Click the object whose lens you want to copy.

Editing lenses

You can edit a lens to change how it affects the area beneath it. For example, you can
change the viewpoint of a lens, indicated by an X in the drawing window, to display
any part of a drawing. The viewpoint represents the center point of what is being
viewed through the lens. You can position the lens anywhere in the drawing window,
but it always shows the area around its viewpoint marker. For example, you can use
the viewpoint marker on the Magnify lens to enlarge part of a map.

You can also display a lens only where it overlaps other objects or the background. As
a result, the lens effect is not seen where the lens covers blank space (white space) in
the drawing window.

Freezing the current view of a lens lets you move the lens without changing what’s
displayed through it. In addition, changes you make to the areas beneath the lens
have no effect on the view.

To edit a lens

1 Select an object.

2 Click Effects P Lens.

3 Enable the Viewpoint check box on the Lens Docker window/palette.

If you want to display a lens only where it covers other objects, enable the Remove
face check box.

B

Click Edit to display the viewpoint marker.

5 Drag the viewpoint marker in the drawing window to a new location.

Click End.

If you want to freeze the current view of a lens, enable the Frozen check box.
7 Click Apply.

(=)}

%’7}‘ The Remove face check box is not available for Fish Eye and Magnify lenses.
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Working with drawing
pages and layout tools 14

The Corel DRAW application allows you to specify the size, orientation, unit of scale,
and background of the drawing page. You can customize and display page grids and
guidelines to help you organize objects and place them exactly where you want. For
example, if you are designing a newsletter, you can set the dimensions of the pages
and create guidelines for positioning columns and heading text. When you are laying
out an advertisement, you can align graphics and advertisement copy along guidelines
and arrange graphic elements within a grid. Rulers can help you position grids,
guidelines, and objects along a scale using units of your choosing. You can add and
delete pages as well.

Page layout settings and tools are fully customizable and can be used as defaults for
other drawings.

In this section, you'll learn about

* specifying the page layout

* choosing a page background

+ adding, renaming, and deleting pages
* using the rulers

o calibrating the rulers

 setting up the grid

¢ setting up guidelines

* setting the drawing scale

Specifying the page layout

You can begin working on a drawing by specifying settings for the size, orientation,
and layout style of the page.

There are two options for specifying a page size: choosing a preset page size or
creating your own. You can choose from many preset page sizes ranging from legal
paper and envelopes to posters and Web pages. If a preset page size does not meet
your needs, you can create a custom page size by specifying a drawing’s dimensions.
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The orientation of the page can be landscape or portrait. With landscape orientation
the drawing’s width is greater than its height, and with portrait orientation the
drawing’s height is greater than its width. Any pages you add to a drawing project
assume the current orientation; however, you can give single pages in a drawing
project a different orientation. The options you choose when specifying the page
layout can be used as a default for all new drawings you create. You can also adjust
the page size and orientation settings to match the standard paper settings for

printing.

To set the page size and orientation

To

Do the following

Choose a preset page size

Specify a custom page size

Set the page orientation

Set the page orientation for an individual
page in a multi-page document

Click Layout P Page setup / Document
setup, and choose a paper type from the
Paper list box.

Click Layout P Page setup / Document
setup, and choose Custom from the Paper
list box, and type values in the Width and
Height boxes.

Click Layout P Page setup / Document
setup, and enable the Landscape or the
Portrait option.

Go to the page. Click the bottom half of the
Set default or current page size and
orientation button on the property bar,
and click the Landscape or Portrait
button.

-
Q\‘ To apply page size and orientation settings to all pages in a drawing, select

the top half of the Set default or current page size and orientation
button, and disable the Resize current page only check box in the Size

dialog box.

You can also specify the page size and orientation for individual pages by
clicking View P Page sorter view, selecting the bottom half on the Set
default or current page size and orientation button, clicking a page, and
specifying your options using the buttons on the property bar.
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To set the default page layout
1 Do one of the following:
(Windows) Click Tools » Options.
(Mac OS) Click CorelDRAW 11 P Preferences.
2 In the list of categories, click Document.
3 Enable the Save options as defaults for new documents check box.

4 Enable the Page options check box.

“azz The next new document is created with the page size and orientation
options that were last specified with the Resize current page only check

box disabled.

Choosing a page background

You can choose the color and type of background for a drawing. For example, you can
use a solid color if you want a uniform background. If you want a more intricate or
dynamic background, you can use a bitmap. Some examples of bitmaps include
textured designs, photographs, and clipart.

When you choose a bitmap as the background, it is embedded in the drawing by
default. This is the recommended option. However, you can also link the bitmap to
the drawing so that if you later edit the source image, the change is automatically
reflected in the drawing. If you send a drawing with a linked image to someone else,
you must also send the linked image.

You can make a background bitmap printable and exportable, or you can save
computer resources by exporting and printing a drawing without the background
bitmap.

If you no longer need a background, you can remove it.

To use a solid color as the background
1 Click Layout P Page background.

2 Enable the Solid option.

3 Open the Color picker, and click a color.
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To use a bitmap as the background
1 Click Layout P Page background.

2 Enable the Bitmap option.

3 Click Browse.

4 Choose a file format from the Files of type list box (Windows) or Show list box
(Mac OS).

5 Locate the folder where the file is stored.
6 Double-click the filename.

7 Enable one of the following options:
* Linked — links the bitmap to the drawing so that changes made to the source
file are reflected in the bitmap background
* Embedded — embeds the bitmap in the drawing so that changes made to the
source file are not reflected in the bitmap background
If you want the background to be printed and exported with the drawing, enable
the Print and export background check box.
8 Enable one of the following options:
* Default size — lets you use the bitmap’s current size
* Custom size — lets you specify the dimensions of the bitmap. Type values in
the H and V boxes.

If you want to specify nonproportional height and width values, disable the
Maintain aspect ratio check box.

%’7}‘ If the bitmap is smaller than the drawing page, it is tiled across the drawing
page. If it is larger than the drawing page, it is cropped to fit the drawing

page.
A background bitmap is not an object and cannot be edited.

To remove a background
1 Click Layout P Page background.
2 Enable the No background option.

Adding, renaming, and deleting pages

Core DRAW lets you add a page to a drawing, rename it anytime, and delete a single
page or an entire range of pages.
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You can also change the order of pages after you have created a multi-page drawing.

To add a page
1 Click Layout P Insert page.
2 Type the number of pages you want to add in the Insert pages box.

3 Enable one of the following options:
* Before

e After

If you want to insert before or after a page other than the current page, type the
page number in the Page box.

Q\: You can also add pages by clicking the Add page button on the Document
window, if you're on the first or last page.

You can also choose where to add a page by right-clicking (Windows) or
Control + clicking (Mac OS) a page tab in the Document window, and
clicking Insert page after or Insert page before.

To rename a page
1 Click Layout » Rename page.

2 Type the name of the page in the Page name box.

To delete a page
1 Click Layout » Delete page.

2 In the Delete page dialog box, type the number of the page you want to delete.

@\s You can delete a range of pages by enabling the Through to page check
box and typing the number of the last page to delete in the Through to
page box.

To change the order of pages
1 Click View P Page sorter view.

2 Drag a page to its new location.
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You can also

(Windows) Copy a page Right-click, drag the page to its new
location, and choose Copy here from the
list box.

(Mac OS) Copy a page Hold down Command, and drag the page

to its new location.

Return to normal view Double-click a page.

@\$ You can also change the order of pages by dragging the page tabs on the
Document Navigator at the bottom of the drawing window.

Using the rulers

You can display rulers in the drawing window to help you draw, size, and align objects
precisely. You can hide the rulers or move them to another position in the drawing
window. You can also customize the ruler settings to suit your needs. For example,
you can set the ruler origin, choose a unit of measure, and specify how many marks or
ticks display between each full unit mark.

By default, CoreDRAW applies the same units used for the rulers to the duplicate
and nudge distances. You can change the default so that you can specify different
units for these and other settings. For information about nudging, see “Positioning
objects” on page 77.

To hide or display the rulers
« Click View » Rulers.
A check mark beside the Rulers command indicates the rulers are displayed.

To move a ruler
* Hold down Shift, and drag a ruler to a new position in the drawing window.
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To customize ruler settings
1 Click View P Grid and ruler setup.
2 In the Document list of categories, click Rulers.

3 In the Units area, choose a unit of measure from the Horizontal list box.

If you want to use a different unit of measure for the vertical ruler, disable the
Same units for horizontal and vertical rulers check box, and choose a unit of
measure from the Vertical list box.

4 In the Origin area, type values in the following boxes:
* Horizontal

e Vertical

5 Type a value in the Tick divisions box.

“zz If you change the unit of measure for rulers, the unit of measure for nudge
distances automatically changes as well, unless you first disable the Same
units for duplicate distance, nudge and rulers check box in the Nudge
area.

Q\< You can access ruler settings directly by double-clicking a ruler.

You can specify nudge settings by typing values in the Nudge, Super
nudge, and Micro nudge boxes in the Nudge area.

Calibrating the rulers

You can have one inch on your screen equal one inch of “real” distance. This lets you
work using real-world distances as opposed to relative distances that depend on screen
resolution. This tool is particularly useful when working with signs, or when drawing
in 1:1 zoom mode.

Before you can perform this procedure, you must have a clear plastic ruler for
comparing real-world and on-screen distances. This ruler should use the same unit of
measurement you set for the CorelDRAW rulers. For information about ruler settings,
see “Using the rulers” on page 198.
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To calibrate the rulers to match real-world distance

1 Do one of the following:

(Windows) Click Tools » Options.

(Mac OS) Click CorelDRAW 11 » Preferences.

In the list of categories, double-click Toolbox, and click Zoom, hand tool.
Click Calibrate rulers.

Place a clear plastic ruler under the on-screen horizontal ruler.

(VLS NEES M V)

Click the Up or Down Arrow on the Horizontal box to match one unit of
measurement on the on-screen ruler with one unit of measurement on the actual
ruler.

6 Place the ruler beside the on-screen vertical ruler.

7 Click the Up or Down Arrow button on the Vertical box to match one unit of
measurement on the on-screen ruler with one unit of measurement on the actual
ruler.

Setting up the grid

The grid is a series of intersecting dashed lines or dots that you can use to precisely
align and position objects in the drawing window. You can set the distance between
the grid lines or dots by specifying the frequency or spacing. Frequency refers to the
number of lines or dots that display between each horizontal and vertical unit.
Spacing refers to the exact distance between each line or dot. High frequency values
or low spacing values can help you align and position objects more precisely.

You can have objects snap to the grid so that when you move the objects, they jump
between grid lines.

To display or hide the grid
¢ Click View » Grid.

%’7}‘ A check mark beside the Grid command indicates that the grid is displayed.

To set the distance between the grid lines
1 Click View P Grid and ruler setup.

2 Enable one of the following options:

* Frequency — specifies grid spacing as the number of lines per unit of measure
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* Spacing — specifies grid spacing as the distance between each grid line

3 Type values in the following boxes:
* Horizontal
* Vertical

“z The unit of measure used for grid spacing is the same as that used for
rulers. For information about ruler settings, see “To customize ruler
settings” on page 199.

To have objects snap to the grid
1 Click View P Snap to grid.

2 Move the objects using the Pick tool & .

Setting up guidelines

Guidelines are lines that can be placed anywhere in the drawing window to aid in
object placement. There are three types of guidelines: horizontal, vertical, and
slanted. By default, CorelDRAW displays guidelines you add to the drawing window,
but you can hide them at any time.

You can add a guideline wherever you need one; however, you can also choose to add
preset guidelines. There are two types of preset guidelines: Corel presets and user
defined presets. Examples of Corel presets include guidelines that display at one-inch
margins, and guidelines that display at newsletter column borders. User defined
presets are guidelines whose location you specify. For example, you can add preset
guidelines that display margins at a distance you specify, or that define a column
layout or grid.

After you add a guideline, you can select it, move it, rotate it, lock it in place, or
delete it.

You can have objects snap to the guidelines so that when an object is moved near a
guideline, it can only be centered on the guideline or lined up on either side of the
guideline.
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Guidelines always use the unit of measure specified for rulers. For information about
ruler settings, see “To customize ruler settings” on page 199.
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Guidelines can be placed in the drawing window to aid in object
placement.

To display or hide the guidelines
¢ Click View » Guidelines.

“z A check mark beside the Guidelines command indicates that the guidelines
are displayed.

To add a horizontal or vertical guideline
1 Click View » Guidelines setup.

2 In the list of categories, click one of the following:

* Horizontal
* Vertical
3 Specify the guideline settings you want.

4 Click Add.

Qs You can also add a guideline by dragging from the horizontal or vertical ruler
in the drawing window.
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To modify guidelines

To Do the following

Select a single guideline Click the guideline using the Pick tool.
Select all guidelines Click Edit P Select all » Guidelines.
Move a guideline Drag a guideline to a new position in the

drawing window.

Rotate a guideline Click a guideline twice using the Pick tool,
and rotate it when skewing handles display.

Lock a guideline Click a guideline using the Pick tool, and
click Arrange » Lock object.

Unlock a guideline Click a guideline using the Pick tool, and
click Arrange P Unlock object.

Delete a guideline Click a guideline using the Pick tool, and
press Delete.

Delete a preset guideline Click View P Guidelines setup, and click
Presets in the list of categories. Disable the
check box beside the preset guideline you
want to delete.

-

Q\\‘ You can also lock or unlock a guideline by right-clicking (Windows) or
Control + clicking (Mac OS) the guideline, and then clicking Lock object
or Unlock object.

You can access the guidelines setup directly by right-clicking (Windows) or
Control + clicking (Mac OS) a ruler, and then clicking Guidelines setup.

To have objects snap to the guidelines
1 Click View P Snap to guidelines.

2 Drag the object to the guideline.

If you want to snap the center of an object to a guideline, select the object and
move it over the guideline until its center of rotation snaps to the guideline.
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Setting the drawing scale

You can choose a preset or custom drawing scale to relate distances in a drawing to
real-world distances. For example, you can specify that one inch in the drawing
corresponds to one meter in reality. A preset drawing scale lets you set a typical scale,
such as 1:2 or 1:10, while a custom drawing scale lets you set any distance on the
page equal to a real-world distance. For example, you can set a more accurate, precise
scale that includes decimal numbers, such as 4.5 to 10.6.

Drawing scales are particularly useful if you are creating a technical or architectural
drawing with dimension lines. For information about dimension lines, see “Drawing
flow and dimension lines” on page 58.
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The checkered effect in this graphic was created using a grid.

To choose a preset drawing scale

1 Click View P Grid and ruler setup.

2 In the list of categories, click Rulers.

3 Click Edit scale.

4 Choose a drawing scale from the Typical scales list box.
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From here

For more information about

(Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Printing
Adding guidelines

Creating custom drawing scales

printing, page settings for
guidelines, adding

scale
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Working with layers 15

You can work with layers in the Corel DRAW application to help you organize and
arrange objects in complex illustrations.

In this section, you'll learn about

* creating layers

¢ changing and moving layers

« moving and copying objects between layers
* printing layers

Creating layers

All Core]DRAW drawings consist of stacked objects. The vertical order of these
objects — the stacking order — contributes to the appearance of the drawing. You
can organize these objects using invisible planes called layers.

Layering gives you added flexibility when organizing and editing the objects in
complex drawings. You can divide a drawing into multiple layers, each containing a
portion of the drawing’s contents. For example, using layers can help you organize an
architectural plan for a building. You can organize the building’s various components
(for example, plumbing, electrical, structural) by placing them on separate layers. You
can display pages only and layers only.

You can also display selected objects. Hiding a layer lets you identify and edit the
objects on other layers. You also reduce the time Core] DRAW needs to refresh your
drawing when you edit it.
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Drawings can be assembled by placing objects on various levels or layers.
Layering lets you change foregrounds and backgrounds independently.

Each new file has one Master Page that contains and controls three default layers: the
Grid, Guides, and Desktop layers. The Grid, Guides, and Desktop layers contain the
grid, guidelines, and objects outside the borders of the drawing page. The Desktop
layer lets you create drawings you might want to use later. You can specify settings for
the grid and guidelines on the Master Page. You can specify settings, for example
color, for each layer on the Master Page.

You can add one or more master layers to a Master Page. This layer contains
information that you want to display on every page of a multipage document. For

example, you can use a master layer to place a header, footer, or static background on
every page.

To create a layer

To Do the following

Create a layer Click Tools » Object manager. Click the
flyout button | , and New layer.

Create a master layer Click Tools P Object manager. Click the
flyout button, and click New master layer.

%”}A To use a layer in the drawing, you must first make the layer active. In the
Object manager Docker window/palette, the active layer is highlighted in
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red. When you start a drawing, the default layer (Layer 1) is the active
layer.

When you create a master layer, it moves to the Master Page.

-
v

&3 You can also add a layer by clicking the New layer button [&] in the
Object manager Docker window/palette.

You can make any layer a master layer by right-clicking (Windows) or
Control + clicking (Mac OS) the layer name and clicking Master.

To display or hide a layer
1 Click Tools » Object manager.

2 Click the Eye icon = beside the layer name.
The layer is hidden when the Eye icon is grayed.

Q\< You can also display or hide a layer by right-clicking (Windows) or Control
+ clicking Mac OS) the layer in the Object manager Docker
window/palette and clicking Visible.

To display pages, layers, and objects

To

Display pages Click Window » Dockers / Palettes P
Object manager. Click the flyout button
and then Show pages.

Display layers Click Window » Dockers / Palettes P
Object manager. Click the Layer manager
view button.

Display objects Click Window » Dockers / Palettes P

Object manager. Click the flyout button
and then Expand to show selection.
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To delete a layer
1 Click Tools » Object manager.
2 Click the name of a layer.

3 Click the flyout button, and click Delete layer.

%”}A When you delete a layer, you also delete all the objects on it. To keep an
object on the layer you're deleting, move it to a different layer first.

You can delete any unlocked layer except the three default layers of the
Master Page (Grid, Guides, or Desktop). For more information about locking
and unlocking layers, see “To set a layer’s editing properties” on page 210.

To specify settings for a layer on the Master Page
1 Click Tools » Object manager.

2 Right-click (Windows) or Control + click (Mac OS) the layer, and click
Properties.

3 Change the settings and click OK.

Changing layer properties and stacking order

By default, each new layer has its editing, printing, and display properties enabled
and its master layer property disabled; however, you can change these properties.

You can set a layer’s editing properties to make a layer active, and allow the editing of
all layers or the active layer only. When you are making changes to a drawing, you
can lock a layer to prevent accidental changes to its objects. When you lock a layer
you cannot select or edit it.

Renaming layers can be used to indicate their contents, position in the stacking order,
and relationship with other layers.

You can change a layer’s place in the stacking order.

To set a layer’s editing properties

To Do the following

Make a layer active Click Tools » Object manager. Click the
name of a layer.
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To Do the following

Allow editing of all layers Click Tools P Object manager. Click the
flyout button and click Edit across layers.

Allow editing of the active layer only Click Tools » Object manager. Click the
flyout button, and enable Edit across
layers.

Lock or unlock a layer Click Tools » Object manager. Click the

Pencil icon g beside the layer name.

& If you disable the Edit across layers button [ , you can work on the
active layer and the Desktop layer only. You can’t select or edit objects on
inactive layers.

You can’t “lock” or “unlock” the Grid layer.

& \\< You can also allow editing of the active or of all layers by enabling or

il disabling the Edit across layers button in the Object manager Docker
window/palette. Editing across layers is enabled when the button appears
pressed.

You can also lock or unlock a layer by right-clicking (Windows) or Control
+ clicking (Mac OS) the layer in the Object manager Docker
window/palette and clicking Editable.

To rename a layer
1 Click Tools » Object manager.

2 Right-click (Windows) or Control + click (Mac OS) the layer name, and click
Rename.

Q\‘ You can also rename a layer by clicking the layer name and typing a new
name.

To change the position of a layer in the stacking order
1 Click Tools » Object manager.

2 In the Layers list, drag a layer name tag to the new position.
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Moving and copying objects between layers

You can move or copy selected objects to new layers, including layers on the Master
Page to another page and back.

Moving or copying an object to a layer below its current layer causes the object to
become the top object on its new layer. Similarly, moving or copying an object to a
layer above its current layer causes the object to become the bottom object.

To move or copy an object to another layer
1 Click Tools » Object manager.
2 Click an object in the Object manager.

3 Click the flyout button, and click one of the following:
* Move to layer

* Copy to layer

4 Point to the layer to which you want to move or copy the object, and click.

%"?A When moving objects to or from a layer, the layers must be unlocked.

-
@\\‘ You can move and copy an object to another.layer by dragging an object to a
new layer in the Object manager Docker window/palette.

Printing layers

Enabling the print setting of a layer lets you print the layer and its contents. If you
disable a layer’s print setting, the layer and its contents won’t appear when you print
the drawing.

To enable or disable printing for a specific layer
1 Click Tools » Object manager.

2 Click the Printer icon & beside the layer name.

Q . . . . . . . .

k’”} Disabling the printing of a layer prevents its contents from displaying in
full-screen previews. For information about full-screen previews, see
“Previewing a drawing” on page 37.
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Q§ You can also enable or disable the printing of a layer by right-clicking
(Windows) or Control + clicking (Mac OS) the layer in the Object
manager Docker window/palette and clicking Printable.
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Adding and formatting text 16

The Core]DRAW application lets you use text to create documents or annotate
drawings.

In this section, you'll learn about

+ adding and selecting text

 changing the appearance of text

« aligning and spacing text

* shifting and rotating text

+ finding, editing, and converting text

* moving text

» fitting text to a path

 formatting paragraph text

« combining and linking paragraph text frames

» wrapping paragraph text around objects and text
* embedding graphics and adding special characters

Adding and selecting text

There are two types of text you can add to drawings — artistic text and paragraph
text. Artistic text can be used to add short lines of text to which you can apply a wide
range of effects, such as drop shadows. Paragraph text can be used for larger bodies of
text that have greater formatting requirements. You can add both paragraph and
artistic text directly in the drawing window.

You can add artistic text along an open or closed path. You can also fit existing artistic
and paragraph text to a path. For more information, see “Fitting text to a path” on
page 226.

When adding paragraph text, you must first create a text frame. By default,
paragraph text frames remain the same size regardless of how much text they contain.
Any text that continues past the bottom-right border of the text frame is hidden until
you either enlarge the text frame or link it to another text frame. You can fit text to a
frame, which automatically adjusts the point size of text so that the text fits perfectly
in the frame. For information about fitting text to a frame, see “To fit text to a
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paragraph text frame” on page 229.You can also have paragraph text frames
automatically expand and shrink as you type, so that the text fits perfectly in the
frame.

You can insert a paragraph text frame inside a graphic object. This lets you use objects
as containers for text so that you can use different shapes for text frames. You can also
separate text from an object. When you do, the text retains its shape, and you can
move or modify the text and the object independently.

irsuM irsumM
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Paragraph text placed inside an object. The object is made invisible by
removing its outline.

When you import or paste text, you have the option of maintaining formatting,
maintaining fonts and formatting, or discarding fonts and formatting. Maintaining
fonts ensures that imported and pasted text retains its original font type. Maintaining
formatting ensures that formatting information such as bullets, columns, and bold or
italic formatting is preserved. If you choose to discard fonts and formatting, the
imported or pasted text takes on the properties of the selected text object, or if none is
selected, the default font and formatting properties. For more information about
importing files, see “Importing files” on page 309. For more information about
pasting, see “To paste an object into a drawing” on page 76.

To modify text, you must first select it. You can select entire text objects or specific
characters.

To add artistic text

* Click anywhere in the drawing window using the Text tool & , and type.
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To add paragraph text

To

Do the following

Add paragraph text

Add paragraph text inside an object

Separate a paragraph text frame from an
object

Have paragraph text frames automatically
adjust to fit text

Click the Text tool # . Drag in the
drawing window to size the paragraph text
frame, and type.

Click the Text tool. Move the pointer over
the object’s outline, and click the object
when the pointer changes to an Insert in
object pointer. Type inside the frame.

Select the object using the Pick tool &
and click Arrange » Break paragraph text
inside a path apart.

Click Tools P Options (Windows) or click
CorelDRAW 11 » Preferences (Mac OS).
In the list of categories, double-click Text,
and click Paragraph. Enable the Expand
and shrink paragraph text frames to fit
text check box.

Enabling the Expand and shrink paragraph text frames to fit text

check box affects only new text frames. Existing paragraph text frames

remain fixed in size.

Q\: You can adjust the size of a paragraph text frame by clicking the text frame
using the Pick tool, and dragging any selection handle.

To set options for importing and pasting text

1 Import or paste the text.

2 In the Importing / pasting text dialog box, enable one of the following options:

* Maintain fonts and formatting

* Maintain formatting only

* Discard fonts and formatting

If you want to use the same formatting options whenever you import or paste text,
enable the Don’t show this warning again check box.
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%’7}‘ Clicking Cancel will cancel the import or paste operation.

If you choose to maintain fonts and a required font is not installed on your
computer, the PANOSE font matching system substitutes the font for you.
For more information, see “Substituting unavailable fonts” on page 237.

Q§ You can re-enable the Importing / pasting text dialog box by clicking Tools
» Options (Windows) or clicking CorelDRAW 11 P Preferences (Mac OS),
clicking Warnings in the Workspace list of categories, and enabling the
Pasting and importing text check box.

To select text

To select Do the following

An entire text object Click the text object using the Pick tool
o+

Specific characters Drag across the text using the Text tool
.

Q§ You can select multiple text objects by holding down Shift and clicking each
text object using the Pick tool.

Changing the appearance of text

You can change the default text style, so that all new artistic or paragraph text you
create has the same properties.

You can enhance artistic text and paragraph text by modifying their character
properties. For example, you can change the font type and size or make the text bold
or italic. You can also change the position of text to subscript or superscript, which is
useful if a drawing contains scientific notation. You can add underlines, strikethrough
lines, and overlines to text. You can change the thickness of these lines, as well as the
distance between the lines and the text. You can also change the color of text.

You can change the case of text to lowercase or uppercase without deleting or
replacing letters.

You can increase or decrease font size by a specified increment amount. By default,
the unit of measure is points. You can change this setting for the active drawing and
all subsequent drawings you create.
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Greeking text lets you increase the redraw speed by representing text under a certain
size with lines. This is useful when showing prototypes of documents or drawings.
You can make text readable again by reducing the greeking value or by zooming in
on the text.

To change the default text style

1 Click a blank space in the drawing window using the Pick tool & .
2 Click Text P Format text.

3 Click the Character tab.
4

Specify the properties you want.

Following each property change you make, by default you must specify whether
the changes are applied to artistic text, paragraph text, or both. You can override
this default by disabling the Auto apply button next to the Apply button.

Q§ You can make the style of an existing text frame or object the default style
by clicking Tools » Graphic and text styles, and dragging the text frame
or object over either the Default artistic text or the Default paragraph
text icon on the Graphic and text Docker window/palette.

To change character properties
1 Select the text.

2 Click Text P Format text.

3 Click the Character tab.

4 Specify the character attributes you want.

Qs You can also make selected text bold, italic or underlined by clicking the
Bold button, Italic button, or Underline button on the property bar.

To change the color of text
1 Select the text using the Text tool 4 .

2 Click a color on the color palette.

-
QC You can change the color of an entire text object by deselecting any text
and dragging a color swatch from the color palette to the text object.
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To change text case
1 Select the text.
2 Click Text P Change case.

3 Enable one of the following options:

* Sentence case — capitalizes the initial letter of the first word in each sentence

e Lowercase — makes all text lowercase

* Uppercase — makes all text uppercase

* Title case — capitalizes the initial letter of each word

* Toggle case — reverses the case; all uppercase letters become lowercase and all

lowercase letters become uppercase

To resize text

To

Do the following

Specify the amount by which to resize text

Increase the size of text

Decrease the size of text

Click Tools » Options (Windows) or click
CorelDRAW 11 » Preferences (Mac OS).
In the list of categories, click Text, and type
a value in the Keyboard text increment
box.

If you want to change the default unit of
measure, choose a unit from the Default
text units list box.

Select the text using the Text tool 4 ,
hold down Ctrl (Windows) or Command
(Mac OS), and press 8 on the number pad.

Select the text using the Text tool, hold
down Ctrl (Windows) or Command (Mac
0OS), and press 2 on the number pad.

QY (‘/&‘

of text.

(Windows) You must be in Num lock mode to increase or decrease the size
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To greek text
1 Do one of the following:

(Windows) Click Tools » Options.

(Mac OS) Click CorelDRAW 11 » Preferences.
2 In the list of categories, click Text.

3 Type a value in the Greek text below box.

Aligning and spacing text

You can align both paragraph and artistic text horizontally. Aligning paragraph text
lines up text relative to the paragraph text frame. You can horizontally align all
paragraphs or only selected paragraphs in a paragraph text frame. You can vertically
align all paragraphs in a paragraph text frame.

Artistic text can be aligned horizontally, but not vertically. When you align artistic
text, it is aligned with the entire text object. If characters have not been shifted
horizontally, applying no alignment produces the same result as applying left
alignment.

You can change character and word spacing in selected paragraphs, or in an entire
paragraph text frame or artistic text object. Changing character and word spacing is
also referred to as kerning. You can change the line spacing of text, which is also
referred to as leading. Changing the line spacing for artistic text applies the spacing to
lines of text separated by a carriage return. For paragraph text, line spacing applies
only to lines of text within the same paragraph. You can also change the spacing
before and after paragraphs in paragraph text.

You can also kern selected characters. Kerning balances the optical space between
letters.

To align text horizontally

1 Select the text object using the Pick tool & .
2 Click Text P Format text.

3 Click the Paragraph tab.

4 Choose an item from the Alignment list box.

@@ To align selected paragraphs in a paragraph text frame, select them using
the Text tool 4 .
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To align paragraph text vertically
1 Select the paragraph text.

2 Click Text P Format text.

3 Click the Columns tab.

4 Choose an alignment option from the Vertical justification list box.

To change the spacing of text
1 Select the text.

2 Click Text P Format text.

3 Click the Paragraph tab.

4 In the Spacing area, type values in any of the boxes.

X”}A Character and word spacing can only be applied to entire paragraphs, or to
an entire paragraph text frame or artistic text object. For information about
adjusting character and word spacing for selected characters, see “To apply
range kerning to selected characters” on page 222.

Values represent a percentage of the space character. The Character values
range from -100 to 2000 percent. All other values range from 0 to 2000
percent.

Q§ You can also change the spacing between words and characters
proportionately by selecting the text object using the Shape tool and
dragging the Interactive horizontal spacing arrow in the bottom-right corner
of the text object. Drag the Interactive vertical spacing arrow in the
bottom-left corner of the text object to change the line spacing
proportionately.

To apply range kerning to selected characters
1 Select two or more characters using the Text tool i .
2 Click Text P Format text.

3 Click the Character tab.

4 Type a value in the Range kerning box.
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Shifting and rotating text

Shifting artistic and paragraph text vertically and horizontally can create an
interesting effect. You can also rotate characters. Straightening text pulls the text into
its original position. You can return vertically shifted characters to the baseline
without affecting their rotation angle.

Rotated characters

To shift or rotate a character
1 Select the character or characters.
2 Click Text P Format text.

3 Click the Character tab.

4 In the Shift area, type a value in one of the following boxes:

* Horizontal »# — a positive number moves characters to the right, and a
negative number moves characters to the left

* Vertical ;T — a positive number moves characters up, and a negative number
moves characters down

- .. .
* Rotate % — a positive number rotates characters counter-clockwise, and a
negative number rotates characters clockwise

Q\< You can also shift or rotate characters whose nodes you select using the
Shape tool by typing values in the Horizontal shift box, Vertical shift
box, or Angle of rotation box on the property bar.
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To straighten a shifted or rotated character
1 Select the text.

2 Click Text P Straighten text.

To return a vertically shifted character to the baseline

1 Open the Shape edit flyout, and click the Shape tool # .

2 Select the text object, and select the node to the left of the character.
3 Click Text P Align to baseline.

Finding, editing, and converting text

You can find text in a drawing and replace it automatically. You can edit text directly
in the drawing window, or in a dialog box.

CorelDRAW lets you convert artistic text to paragraph text if you require more
formatting options, and paragraph text to artistic text if you'd like to apply special
effects.

You can also convert both paragraph and artistic text to curves. This transforms
characters into single line and curve objects, letting you add, delete, or move the
nodes of individual characters to alter their shape. For more information, see
“Working with curve objects” on page 93. When you convert text to curves, the
appearance of the text is preserved, including font, style, character position and
rotation, spacing, and any other text settings and effects. Any linked text objects are
also converted to curves. If you convert paragraph text in a fixed-sized frame to
curves, any text that overflows the frame is deleted. For information about fitting text
to a frame, see “Formatting paragraph text” on page 228.

To find text
1 Click Edit » Find and replace P Find text.

2 Type the text you want to find in the Find what box.

If you want to find the exact case of the text you specified, enable the Match case
check box (Windows) or Case sensitive check box (Mac OS).

3 Click Find next (Windows) or Find (Mac OS).
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To find and replace text
1 Click Edit » Find and replace » Replace text.

2 Type the text you want to find in the Find what box.

If you want to find the exact case of the text you specified, enable the Match case
check box (Windows) or Case sensitive check box (Mac OS).

3 Type the replacement text in the Replace with box.

Click one of the following buttons:

¢ Find next (Windows) / Find (Mac OS) — finds the next occurrence of the text
specified in the Find what box

* Replace — replaces the selected occurrence of the text specified in the Find
what box. If no occurrence is selected, Replace finds the next occurrence.

* Replace all — replaces every occurrence of the text specified in the Find what
box

To edit text
1 Select the text.
2 Click Text » Edit texct.

3 Make changes to the text in the Edit text dialog box.

You can also

Edit text in the drawing window Select the text using the Text tool # , and
edit it.

%‘7}* You cannot edit text that has been converted to curves.

To convert text

To convert Do the following

Paragraph text to artistic text Select the text using the Pick tool & , and
click Text P Convert to artistic text.

Artistic text to paragraph text Select the text using the Pick tool, and click
Text P Convert to paragraph text.
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To convert Do the following

Artistic or paragraph text to curves Select the text using the Pick tool, and click
Arrange P Convert to curves.

“2%  You cannot convert paragraph text to artistic text when the paragraph text is
linked to another frame, has special effects applied to it, or overflows its
frame.

Qs You can also convert text to curves by right-clicking the text (Windows) or
Control + clicking the text (Mac OS) using the Pick tool, and clicking
Convert to curves.

Moving text

Core] DRAW lets you move paragraph text between frames, and artistic text between
artistic text objects. You can also move paragraph text to an artistic text object, and
artistic text to a paragraph text frame.

To move text
1 Select the text using the Text tool 4 .

2 Drag the text to another paragraph text frame or artistic text object.

You can also

Move text within the same frame or object Select the text, and drag it to a new
position.

Move or copy selected text to a new text Right-click (Windows) or hold down

object Control (Mac OS) and drag the text to a
new position, and click Copy here or Move
here.

(Mac OS) Move a copy of selected text Hold down Option, and drag the text to a

new position.

Fitting text to a path

You can add artistic text along the path of an open object (for example, a line) or a
closed object (for example, a square). You can also fit existing text to a path. Artistic
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text can be fitted to an open or closed path. Paragraph text can be fitted to open
paths only.

After you fit text to a path, you can adjust the text’s position relative to that path. For
example, you can place the text on the opposite side of the path, or you can adjust the
distance between the text and the path.

Core] DRAW treats text fitted to a path as one object; however, you can separate the
text from the object if you no longer want it to be part of the path. When you
separate text from a curved or closed path, the text retains the shape of the object to
which it was fitted. Straightening the text reverts it to its original appearance.

To add text along a path

1 Select a path using the Pick tool & .
2 Click Text P Fit text to path.

3 Type along the path.

“z If the text is fitted to a closed path, the text is centered along the path. If
the text is fitted to an open path, the text flows from the point of insertion.

You can’t fit text to the path of another text object.

-
QC You can also fit text to a path by clicking the Text tool & , and pointing
to a path. When the pointer changes to a Fit to path pointer, click where
you want the text to begin, and type.

To fit text to a path

1 Select a text object using the Pick tool & .

2 Click Text P Fit text to path.
The pointer changes to a thick, black arrow.
3 Click a path.

To adjust the position of text fitted to a path
1 Using the Pick tool & , select the text fitted to a path.

2 Choose a setting from any of the following list boxes on the property bar:

* Distance from path — the distance between the text and the path to which it
is fit
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e Vertical placement — the vertical alignment of the text relative to the path
* Horizontal offset — the horizontal position of the text along the path
* Text orientation — the angle at which the text sits on the path

* Text placement — the side of the path on which the text is fitted

-
Q\‘ You can also change the horizontal position of fitted text by selecting it with
the Shape tool, and dragging the character nodes you want to reposition.

Using the Pick tool, you can move text along the path by dragging the small
red node that displays beside the text.

To separate text from a path
1 Select the fitted text using the Pick tool & .

2 Click Arrange P Break text apart.

To straighten text
1 Select the fitted text using the Pick tool & .
2 Separate the text from the path.

3 Click Text P Straighten text.

Formatting paragraph text
Core]DRAW offers various formatting options for paragraph text.

You can fit text to a paragraph text frame. Fitting text to a frame increases or
decreases the point size of text so that it fits the text frame exactly.

You can use columns to lay out text-intensive projects such as newsletters, magazines,
and newspapers. You can create columns of equal or varying widths and gutters.

Applying drop caps to paragraphs enlarges the initial letter and insets it into the body
of text. You can customize a drop cap by changing its settings. For example, you can
change the distance between the drop cap and the body of text, or specify the number
of lines of text you want to appear beside the drop cap. You can remove the drop cap
at any point, without deleting the letter.

You can use bulleted lists to format information. You can have text wrap around
bullets, or you can offset a bullet from text to create a hanging indent. CorelDRAW
lets you customize bullets by changing their size, position, and distance from text.
After you add a bullet, you can remove it without deleting the text.
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You can add tabs to indent paragraph text. You can also remove tabs and change tab
alignment. Setting trailing leader tabs automatically creates dots that precede the tab.

Indenting changes the space between a paragraph text frame and the text that it
contains. You can indent an entire paragraph, the first line of a paragraph, all but the
first line of a paragraph (a hanging indent), or from the right side of the frame. You
can also remove an indent without deleting or retyping text.

Hyphenating splits words between lines when the whole word does not fit on one
line. You can have Core]DRAW hyphenate automatically. You can specify
hyphenation settings such as the minimum number of letters before and after a
hyphen, and the hot zone.

Paragraph text frame formatting can be applied to selected frames only, selected
frames and frames they are currently linked to, or to all selected and subsequently
linked frames. For information about setting these options, see “To choose paragraph
text frame formatting options” in the Help.

To fit text to a paragraph text frame
1 Select a paragraph text frame.

2 Click Text P Fit text to frame.

“z If you fit text to linked paragraph text frames, CorelDRAW adjusts the size
of text in all of the linked text frames. For more information about linking
frames, see “Combining and linking paragraph text frames” on page 231.

To add columns to paragraph text frames
1 Select a paragraph text frame.

2 Click Text P Format text.

3 Click the Columns tab.

4 'Type a value in the Number of columns box.

5

Specify the settings and options you want.

Q§ You can change the size of columns and gutters by dragging a side selection
handle in the drawing window with the Text tool 4 .
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To add a drop cap

1

2
3
4
5

Select the paragraph text.

Click Text » Format text.

Click the Effects tab.

Choose Drop cap from the Effect type list box.

Click one of the following icons:

* Dropped — wraps text around the drop cap

* Hanging indent — offsets the drop cap from the body of text
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A drop cap can be dropped (left) or a hanging indent (right).

You can also

Specify the number of lines beside a drop Type a value in the Dropped lines box.
cap

Specify the distance between the drop cap Type a value in the Distance from text
and the body of text box.

Remove drop caps Choose None from the Effect type list box.
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Combining and linking paragraph text frames

You can combine paragraph text frames. You can also break paragraph text frames
apart into subcomponents — columns, paragraphs, bullets, lines, words, and
characters. Every time you break apart a text frame, the subcomponents are placed
into separate paragraph text frames.

Linking paragraph text frames directs the flow of text from one text frame to another
if the amount of text exceeds the size of the first text frame. If you shrink or enlarge a
linked paragraph text frame, or change the size of the text, the amount of text in the
next text frame is automatically adjusted. You can link paragraph text frames before
or after you type text.

You cannot link artistic text. However, you can link a paragraph text frame to an
open or closed object. When you link a paragraph text frame to an open object (for
example, a line), the text flows along the path of the line. Linking a text frame to a
closed object (for example, a rectangle) inserts a paragraph text frame and directs the
flow of text inside the object. If text exceeds the open or closed path, you can link the
text to another text frame or object. You can also link to paragraph text frames and
objects across pages.

After linking paragraph text frames, you can redirect the flow from one object or text
frame to another. When you select the text frame or object, a blue arrow indicates the
direction of the text flow. You can hide or display these arrows.
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You can make text flow between frames and objects in a newsletter by linking the text.

You can remove links between multiple paragraph text frames, and between
paragraph text frames and objects. When you have only two linked paragraph text
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frames and you remove the link, the text flows into the remaining paragraph text
frame. Removing a link between paragraph text frames with a series of links redirects
the flow of text into the next paragraph text frame or object.

By default, Core]DRAW applies paragraph formatting such as columns, drop caps,
and bullets to only the selected paragraph text frames; however, you can change your
settings so that formatting is applied to all linked frames, or all selected and
subsequently linked frames. For example, if you apply columns to the text in one text
frame, you can choose whether you want all of the linked frames to also be formatted
in columns. For information about paragraph formatting, see “Formatting paragraph
text” on page 228.

To combine or break apart paragraph text frames
1 Select a text frame.

If you are combining text frames, hold down Shift and select subsequent text
frames using the Pick tool & .

2 Click Arrange, and click one of the following:
* Combine

* Break paragraph text apart.

%‘7}‘ Text frames with envelopes, text fitted to a path, and linked frames cannot be
combined.

If you select a text frame with columns first, the combined text frame will
have columns.

To link paragraph text frames and objects
1 Select the starting text frame using the Text tool i .

2 Click the Text flow tab 11 at the bottom of the text frame or object.
If the frame cannot hold all the text, the tab contains an arrow [ .

3 When the pointer changes to a Link to pointer @& , click the frame or object into
which you want to continue the text flow.

If the frame or object is on a different page, first click the corresponding Page tab
on the Document Navigator.

“z If a text frame is linked, the Text flow tab changes m , and a blue arrow
indicates the direction of text flow. If the linked text is on another page, the
page number and a dashed blue line are displayed. To hide or display these
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indicators, see “To choose paragraph text frame formatting options” in the
Help.

To link paragraph text frames successfully, the text frames cannot be
automatically sized. For information, see “Adding and selecting text” on
page 215.

To change text flow to a different text frame or object

1 Using the Pick tool & , click the Text flow tab w at the bottom of the text frame
or object from which you want to change the link.

2 Select the new text frame or object into which you want the text flow to continue.

Wrapping paragraph text around objects and text

You can change the shape of text by wrapping paragraph text around an object,
artistic text, or a paragraph text frame. You can wrap text using contour or square
wrapping styles. The contour wrapping styles follow the curve of the object. The
square wrapping styles follow the bounding box of the object. You can also adjust the
amount of space between paragraph text and the object or text, as well as remove any

wrapping style you apply.
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Wiapping text around an object using the contonr wrapping style (left),

and the square wrapping style (right)
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To wrap paragraph text around an object or text
1 Select the object or text around which you want to wrap text.
2 Click Window P Dockers / Palettes » Properties.
3 Do one of the following:
(Windows) In the Object properties Docker window, click the General tab.
(Mac OS) On the Object properties palette, choose General from the list box.
4 Choose a wrapping style from the Wrap paragraph text list box.

If you want to change the amount of space between wrapped text and the object
or text, type a value in the Text wrap offset box.

5 Click the Text tool # , and drag to create a paragraph text frame over the object or
text.

6 Type text in the paragraph text frame.

Q§ You can wrap existing paragraph text around a selected object by applying a
wrapping style to the object and dragging the paragraph text frame over the
object.

To remove a wrapping style

1 Select the wrapped text or the object it wraps.

2 Click Window P Dockers / Palettes » Properties.

3 Do one of the following:
(Windows) In the Object properties Docker window, click the General tab.
(Mac OS) On the Object properties palette, choose General from the list box.

4 Choose None from the Wrap paragraph text list box.

Embedding graphics and adding special characters

You can embed a graphic object or bitmap in text. The graphic object or bitmap is
treated as a text character. As a result, you can apply formatting options according to
the type of text in which you embed the graphic object. You can also remove an
embedded object from text, after which the object returns to its original state.

You can add special characters to text as text objects or as graphic objects. When you
add special characters as text, you can format the characters as you do the text. When
you add special characters as graphic objects, the characters are curves. Consequently,
you can edit them as you would other graphic objects.
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If you are using Windows, you can also change objects, such as company logos or
modified letters, into special characters, and then add them to a character set. This
lets you add an object to text as a text or graphic object. The object is automatically
resized to match the proportions of other characters in the set.

You can create patterns with special characters by tiling them across the page. Each
character in the pattern is a separate object to which you can apply effects. You can
change the spacing between the rows and columns in which the characters are
arranged.

To embed a graphic object in text
1 Select a graphic object.

2 Click Edit, and click one of the following:
* Cut

* Copy
3 Using the Text tool 4 , click where you want to embed the graphic object.
4 Click Edit P Paste.

To remove an embedded object from text

1 Select an object using the Text tool 4 .

2 Click Edit P Cut.

3 Click the Pick tool & , and click outside the text object.
4 Click Edit P Paste.

From here

For more information about

(Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Adding bullets to paragraph text
Adding tabs to paragraph text
Indenting paragraph text
Hyphenating paragraph text

Removing and changing text links

bullets, adding to text

tabs, adding to text
indenting, paragraph text
hyphenating, paragraph text

linking, paragraph text

Adding and formatting text
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For more information about (Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Choosing paragraph text frame formatting text frames, formatting options
options

Adding special characters to text special characters, adding to text
Displaying nonprinting characters nonprinting characters
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Managing fonts 1 7

Corel DRAW has several features that allow you to manage fonts.

In this section, you'll learn about

* substituting unavailable fonts

¢ embedding fonts

 using Bitstream® Font Navigator® (Windows)
 using Bitstream® Font Reserve™ (Mac OS)

Substituting unavailable fonts

You can use PANOSE font matching to access a list of fonts that can be used as
substitutes for fonts used in a drawing but not installed on your computer.

You can set font matching options. You can use font matching in text only, in both
text and text styles, or you can turn off font matching.

With font matching, you can accept the default substitute font, or you can choose
another font to substitute for the missing font. You can apply the substitution
temporarily or permanently to the active drawing.

You can build a list of exceptions to font substitutions. Exceptions override default
font substitutions. You can also specify font equivalents for the Windows and
Macintosh® platforms. This is useful when sharing drawings across the two
platforms, because sometimes the same font has a different spelling for its name on
each platform.

To set font matching options

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CorelDRAW 11 » Preferences.
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2 In the list of categories, double-click Text, and click Fonts.
3 Click PANOSE font matching.

4 In the PANOSE font matching preferences dialog box, enable one of the
following options:

* Never use font matching — applies default font substitutions for both text in
the document and text styles

* Use font matching for text — lets you select font substitutions for text in the
document and applies default font substitutions for text styles

* Use font matching for text and styles — lets you select font substitutions
for both text in the document and text styles

To substitute a missing font
1 Open a drawing.

2 In the Font matching results dialog box, choose a missing font.

If you want to override the default substitution, choose a font from the bottom list
box.

3 Enable one of the following options:

* Temporary — replaces the missing font with the substitution, but only in the
current session of the drawing.

* Permanent — permanently makes the font substitution in the document.
When you save the file and reopen it, the new font automatically displays.

7 . . . .
%ﬁ” In order for the Font matching results dialog box to display, the drawing
that you open must contain fonts that aren’t installed on your computer.

To build a list of exceptions to font substitutions

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CorelDRAW 11 P Preferences.
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In the list of categories, click Text, and click Fonts.

Click PANOSE font matching.

In the PANOSE font matching preferences dialog box, click Exceptions.
In the PANOSE font matching exceptions dialog box, click Add.

In the Add matching exception dialog box, type the name of the font you want
to replace in the Missing font box.

[=) WAV B NAS SR WS

7 Choose a font that is installed on your computer from the Substituted font list.

To match Windows and Macintosh fonts

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CorelDRAW 11 P Preferences.

In the list of categories, double-click Text, and click Fonts.

Click PANOSE font matching.

In the PANOSE font matching preferences dialog box, click Spellings.
Click Add.

Choose a Windows font name from the Windows name list box.

~N O\ N R W N

Type the Macintosh spelling for the font in the Macintosh name list box.

Embedding fonts

You can choose to embed fonts in a drawing. Embedding fonts ensures that all fonts
used in a drawing are available when the drawing is opened on another computer.
When fonts are embedded, font substitution is not required, and a drawing displays
and prints the same way on all computers. For more information about font
substitution, see “Substituting unavailable fonts” on page 237.

To embed fonts in a file

1 Click File » Save as.

2 Enable the Embed fonts using TrueDoc® check box.
3 Click Save.
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Using Font Navigator (Windows)

Bitstream Font Navigator is a font management system included with your
application. Font Navigator lets you store up to 2000 fonts in a database (or
“catalog”). You can access fonts quickly, organize them, and preview them before
using them.

See the Font Navigator documentation for information about installing and using
Font Navigator.

Using Font Reserve (Mac 0S)

Bitstream Font Reserve is a font management system included with your application.
Font Reserve lets you store up to 2000 fonts in a database (or “catalog”). You can
access fonts quickly, organize them, and preview them before using them.

See the Font Reserve documentation for information about installing and using Font
Reserve.
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Working with bitmaps 18

You can convert a vector graphic to a bitmap. Also, you can import and crop bitmaps
in the CorelDRAW application.

You can also add color masks, watermarks, special effects, and change the color and
tone of the images.

In this section, you'll learn about
 converting vector graphics to bitmaps
 adding bitmaps

 cropping and editing bitmaps

« applying special effects to bitmaps

* applying color and tone effects

Converting vector graphics to bitmaps

When you convert a vector graphic to a bitmap, you can apply special effects in the
Corel DRAW application that are unavailable to vector graphic or objects.

As you convert the vector, you can select the color mode of the bitmap. A color mode
determines the number and kind of colors that make up the bitmap, so that file size is
also affected.

You can also determine settings such as the aliasing, background transparency, and
color profile of the image as you convert it from a vector graphic.

For more information about color modes, see “Changing color modes in bitmaps” on
page 251.
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To convert a vector graphic to a bitmap
1 Select an object.
2 Click Bitmaps » Convert to bitmap.
3 Choose a color mode from the Color list box.
4 Choose a resolution from the Resolution list box.
5 Enable any of the following check boxes:
* Anti-aliasing — smooths the edges of the bitmap
* Transparent background — makes the background of the bitmap transparent

* Apply ICC profile — applies the International Color Consortium profiles to
standardize colors across devices and color spaces

Q\s Making the background of a bitmap transparent lets you see images or a
background otherwise obscured by the bitmap background.

Adding bitmaps

You can import a bitmap into a drawing either directly or by linking it to an external
file. When you link to an external file, edits to the original file are automatically
updated in the imported file.

To import a bitmap

1 Click File » Import.

2 Choose the folder where the bitmap is stored.

3 Select the file.
If you want to link the image to the drawing, enable the Link bitmap externally
check box.

4 Click Import.

5 Click where you want to place the bitmap.

If you want to center the image on the drawing page, press Enter.

“Z  Ensure that All file formats is chosen from the Files of type list box
(Windows) or Show list box (Mac OS) when you import an image.
The status bar provides information about the bitmap, including color mode,

size, and resolution after it has been placed on the page.
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-
QC You can import a bitmap in its original size by pressing Spacebar when
you click the Import button.

Linking to a bitmap results in a smaller file size than importing the bitmap
directly.

Cropping and editing bitmaps

After you add a bitmap to a drawing, you can crop, resample, resize, and inflate the
image.

Cropping removes unwanted areas of a bitmap. When you resample a bitmap, you
can change the image size, the resolution, or both by adding or removing pixels. For
example, if you make an image larger without resampling, you can lose details
because the image’s pixels are spread over a greater area. By resampling, you can add
pixels to preserve more detail from the original image. Resizing an image maintains
the same number of pixels in a smaller or larger area. For example, you can lose
details when you make an image larger without resampling, because the image’s
pixels are spread over a greater area. Upsampling adds pixels to maintain some of the
original’s details.
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With resampling, you can either increase the resolution of an image by
adding pixels (upsampling) or decrease the resolution by subtvacting pixels
(downsampling).

Working with bitmaps 243



To crop a bitmap

1 Open the Shape flyout, and click the Shape tool # .
2 Select a bitmap.

3 Drag the bitmap’s corner nodes to the shape you want.

If you want to add a node, double-click the node boundary by using the Shape
tool where you want the node to display.

4 Click Bitmaps P Crop bitmap.

QY . . .
5’”}‘ You cannot crop a bitmap comprised of more than one object.

Q§ You can also crop a selected bitmap after you drag the bitmap’s corner nodes
by clicking the Crop bitmap button on the property bar.

To resample a bitmap

1 Select a bitmap.

2 Click Bitmaps P Resample.

3 In the Resolution area, type values in any of the following boxes:
* Horizontal
* Vertical

If you want to maintain the proportions of the bitmap, enable the Maintain
aspect ratio check box.

If you want to maintain the file size, enable the Maintain original size check box.

QC You can also resample a selected bitmap by clicking the Resample button on
the property bar.

Enable the Anti-alias check box to minimize the jagged appearance of
curves.

To resize a bitmap

1 Select a bitmap.

2 Click Bitmaps » Resample.

3 Choose a unit of measure from the list box beside the Width and Height boxes.

4 Type values in any of the following boxes:
* Width
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* Height

If you want to minimize the jagged appearance of curves, enable the Anti-alias

check box.

Q\\‘ You can maintain the proportions of the bitmap by enabling the Maintain
aspect ratio check box and typing a value in either the Width or Height
box.

You can also resample the bitmap as a percentage of its original size by
typing values in the % boxes.

Applying special effects to bitmaps

You can apply a wide range of special effects to bitmaps, such as three-dimensional
and artistic effects.

Adding plug-in filters to CoreDRAW provides additional features and effects that
you can use to edit images. You can add plug-in filters and you can remove them
when you no longer need them.

Special effect type Description

3-D Lets you create the illusion of
three-dimensional depth. The 3-D effects
include embossing, page curl, and
perspective.

Art strokes Lets you apply hand-painted techniques.
The art stroke media and styles include
crayon, impressionist, pastels, watercolor,
and pen and ink.

Blur Lets you blur an image to simulate gradual
change, movement, or speckling. The blur
effects include Gaussian blur, motion blur,
and zoom.

Camera Lets you simulate the effect produced by
diffusion filters of a diffusion lens.

Color transform Lets you create photographic illusions by
using color reduction and replacements. The
color transform effects include half-tones,
psychedelic, and solarizing.
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Special effect type

Contour

Creative

Distort

Noise

Sharpen

Plug-ins

Description

Lets you highlight and enhance the edges of
an image. The contour effects include edge
tracing and highlighting.

Lets you apply a variety of textures and
shapes to an image. The creative effects
include fabric, glass block, crystal
fragments, vortex, and stained glass.

Lets you distort image surfaces. The distort
effects include ripples, blocks, swirl, and
tile.

Lets you modify the graininess of an image.
The noise effects include adding noise,
applying dust and scratch, and diffusing to
change an image’s granularity.

Lets you create a sharpening effect to focus
and enhance edges. The sharpen effects
include accentuating edge detail and
sharpening smooth areas.

Lets you apply effects from a third-party
filter to bitmaps in CorelDRAW. An
installed plug-in appears at the bottom of
the Bitmaps menu.
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Left to right: Add noise effect, Zoom blur effect, Solarize color transform
effect, Edge detect contour effect, Sharpen effect

Left to right: Original image, Emboss effect, Cubist artistic effect, Mosaic
creative effect, Distort pixelate effect

Core] DRAW automatically inflates a bitmap to make a special effect cover the entire
image. You can disable the automatic inflate and manually specify how much you
want to inflate the bitmap.

Working with bitmaps 247



To apply a special effect
1 Select a bitmap.
2 Click Bitmaps, choose a special effect type, and click an effect.

3 Adjust any special effect settings.

To add a plug-in filter (Windows)

1 Click Tools » Options.

2 In the list of categories, double-click Workspace, and click Plug-ins.
3 Click Add.

4 Choose a folder containing a plug-in.

-

Q? To remove a plug-in filter, click a plug-in folder from the Plug-in folders
list, and click Remove.

To add a plug-in filter (Mac 0S)
» Drag the plug-in filter to the Plugins folder in the application’s folder.

If you want to remove a plug-in filter, drag it from the Plugins folder.

Applying color and tone effects

Corel DRAW lets you apply color and tone to a bitmap. For example, you can replace
colors, shift them between different color modes and adjust the brightness, lightness,
and darkness of colors.

By applying color and tone effects, you can restore detail lost in shadows or
highlights, remove color casts, correct underexposure or overexposure, and generally
improve the quality of the bitmaps.

You can apply the following color and tone effects.

Effect Description

Hue-Saturation-Lightness Lets you adjust the color channels in a
bitmap and change the position of colors in
the spectrum. This effect allows you to
change colors and their richness, as well as
the percentage of white in an image.
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Effect Description

Color balance Lets you add cyan or red, magenta or green,
and yellow or blue to selected tones in a
bitmap

Selective color Lets you change color by changing the

percentage of spectrum CMY process colors
from the red, yellow, green, cyan, blue, and
magenta color spectrums in a bitmap. For
example, decreasing the percentage of
magenta in the reds spectrum results in a
color shift toward yellow.

Sample/Target balance Lets you adjust color values in a bitmap
with sample colors taken from the image.
You can choose sample colors from the
dark, midtone, and light ranges of an image
and apply target colors to each of the
sample colors.

Desaturate Lets you reduce the saturation of each color
in a bitmap to zero, remove the hue
component, and convert each color to its
grayscale equivalent. This creates a
grayscale image without changing the color
mode.

Level equalization Lets you increase contrast by setting input
values to map the darkest pixels in the
bitmap to black and the lightest to white.
You can decrease contrast so that all tones
in a bitmap are represented by a specific
tonal range.

Local equalization Lets you enhance contrast near edges to
reveal detail in both light and dark regions.
You can set the height and width around
the region to accentuate contrast.

Brightness-contrast-intensity Lets you adjust the brightness of all colors
and the difference between light and dark

areas.
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Effect

Description

Gamma

Tone curve

Lets you accentuate detail in low contrast
areas without affecting shadows or

highlights.

Lets you perform color corrections precisely
by controlling individual pixel values. By
changing pixel brightness values, you can
make changes to shadows, midtones, and
highlights.

To apply a color or tone effect

1 Select a bitmap.

2 Click Effects » Adjust, and click a color or tone effect.

3 Specify any settings.

From here

For more information about

(Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Inflating bitmaps manually

Using Digimarc® watermarks to identify
bitmaps

Working with colors in bitmaps

Transforming color and tone effects

bitmaps, inflating

watermarks

colors, bitmaps

tone, effects in bitmaps
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Changing color modes in bitmaps 19

Changing an image to another color mode, such as RGB, CMYK or Grayscale,
changes a bitmap’s color structure.

In this section, you'll learn about

 changing the color mode of bitmaps
 changing bitmaps to a black-and-white image
 changing bitmaps to the paletted color mode
 changing bitmaps to a duotone

Changing the color mode of bitmaps

The colors of the images that you work with in CorelDRAW are based on color
modes. Color modes define the color characteristics of images and are described by
their component colors. The CMYK color mode is composed of cyan, magenta,
yellow, and black values and the RGB color mode is composed of red, green, and blue
values.

Although you may not be able to see the difference between an image in the CMYK
color mode and an image in the RGB color mode on screen, the images are quite
different. For the same image dimensions, an RGB image has a smaller file size than a
CMYK image and the RGB color space, or gamut, can display more colors.
Therefore, images intended for the Web or desktop printers that require accurate
color fidelity, are generally in RGB mode. Where accurate print reproduction is
needed, such as on a commercial printing press, images are generally created in
CMYK mode. Paletted color images attempt to preserve color fidelity while reducing
the small file size, making them ideal for on-screen uses.

Each time you convert an image, you may lose color information. For this reason, you
should save an edited image before you change it to a different color mode.

For more information about color modes, see “Working with color” on page 147.

Corel DRAW supports the following color modes:
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Color

Black-and-White (1-bit) Grayscale (8-bit)
Duotone (8-bit) Paletted (8-bit)
RGB Color (24-bit) Lab Color (24-bit)

CMYK Color (32-bit)

To change the color mode of a bitmap
1 Click a bitmap.

2 Click Bitmaps » Mode, and click one of the following:
e Black and White (1-bit)

* Grayscale (8-bit)

e RGB color (24-bit)

e Lab color (24-bit)

¢ CMYK color (32-bit)

%’”}‘ The mode which the selected bitmap is in will not be available in the menu.

Changing bitmaps to a black-and-white image

You can change any image to a black-and-white image. In addition to conversion
settings such as threshold, screen type, and intensity, there are seven conversion
options that affect how the converted images will look.

Conversion

Line art Produces a high-contrast, black-and-white
image. Colors with a grayscale value lower
than the threshold value that you set
change to black, while colors with a
grayscale value higher than the threshold
value change to white.
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Conversion

Ordered

Halftone

Cardinality-Distribution

Jarvis

Stucki

Floyd-Steinberg

Organizes the gray levels into repeating
geometric patterns of black and white
pixels. Solid colors are emphasized and
image edges are hard. This option is best
suited for uniform colors.

Creates different shades of gray by varying
the pattern of black and white pixels in an
image. You can choose the screen type,
angle for the halftone, lines per unit, and
the unit of measure.

Creates a textured look by applying a
calculation and distributing the result to the
screen.

Applies the Jarvis algorithm to the screen.
This form of error diffusion is suitable for
photographic images.

Applies the Stucki algorithm to the screen.
This form of error diffusion is suitable for
photographic images.

Applies the Floyd-Steinberg algorithm to
the screen. This form of error diffusion is
suitable for photographic images.

To change a bitmap to a black-and-white image

1 Click a bitmap.

Click Bitmaps » Mode » Black-and-white (1-bit).

2
3 Choose an option from the Conversion list box.
4

Move the slider.

If you want to view different parts of the image, you can drag the image in the

Preview window.
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Changing bitmaps to the paletted color mode

The paletted color mode, also called indexed color mode, is sometimes used for
images on the World Wide Web. When you convert an image to the paletted color
mode, a fixed color value is assigned to each pixel. These values are stored in a
compact color table, or palette containing up to 256 colors. As a result, the paletted
color mode image contains less data than a 24 bit color mode image, and it has a
smaller file size. Conversion to paletted color mode works best on images that have a
limited range of colors.

Choosing, editing, and saving a color palette

When you change an image to the paletted color mode, you can use a predefined
palette or you can customize a color palette by replacing individual colors.

Saving conversion settings

After you choose a color palette and set the dithering and range sensitivity for
changing an image to the paletted color mode, you can save the settings as a
conversion preset that you can use with other images. You can add as many
conversion presets as you want.

The color palette you use is called the processed color palette. It can be saved for use
with other images.

For more information about the predefined color palettes available for the paletted
color mode, see “Palette types” on page 255. For more information about creating
and opening custom color palettes, see “Creating custom color palettes” on page 152.

Dithering

Changing images to the paletted color mode lets you use dithering to enhance color
information. Dithering places pixels with specific colors or values relative to other
pixels of a specific color. The relationship of one colored pixel to another creates the
appearance of additional colors that do not exist in the color palette.

You can use two types of dithering: ordered dithering and error diffusion. Ordered
dithering approximates color blends using fixed dot patterns; as a result, solid colors
are emphasized and edges appear harder. Error diffusion scatters pixels irregularly,
making edges and colors softer. Jarvis, Stucki, and Floyd-Steinberg are conversion
options that provide error diffusion.

The Ordered dithering option applies more quickly than the error diffusion options
(Jarvis, Stucki, and Floyd-Steinberg) but is less accurate.
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Specifying a range sensitivity color

You can change an image to the paletted color mode and specify a focus color and a
range sensitivity for the focus color, so that the focus color and colors that fall within
the range settings are included in the processed color palette. You can also specify
how much emphasis to place on the range sensitivity. Because the palette has a
maximum of 256 colors, emphasizing a focus color reduces the number of colors that
fall outside the range sensitivity.

Palette types

Palette type Description

Uniform Provides a range of 256 colors with equal
parts of red, green, and blue

Standard VGA Provides the Standard VGA 16-color
palette
Adaptive Provides colors original to the image and

preserves the individual colors (the entire
color spectrum) in the image

Optimized Creates a color palette based on the highest
percentage of colors in the image. You can
also specify a range sensitivity color for the
color palette. This is the most common
color palette for photographic images.

Black Body Contains colors that are based on
temperature. For example, black may
represent cold temperatures, while red,
orange, yellow, and white may represent
hot temperatures

Grayscale Provides 256 shades of gray, ranging from
black to white

System Provides the predefined palette of colors
used by the operating system.
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Palette type Description

Web-safe Provides a predefined palette of 216
non-dithered colors that will display the
same on the Microsoft® Internet Explorer
and Netscape Navigator® browsers. This
palette is not recommended for use with
photographs and only benefits users with
older computers.

Custom Lets you add colors to create a customized
color palette

To change an image to the paletted color mode
Click a bitmap.

Click Bitmaps » Mode P Paletted (8-bit).

Click the Options tab.

Choose a color palette type from the Palette list box.

Choose an option from the Dithering list box.

<) WA TN NG S NS

Move the Dithering intensity slider.
If you want to save the conversion settings as a preset, click the Add preset
button, and type a name in the Save preset box.

%"}A You can achieve better color fidelity by choosing the palette you want to use
when you change an image to a paletted bitmap or when you export a GIF or
JPEG. For example, the standard color palette provides more colors than
necessary for an image with a limited range of colors, but you can choose an
optimized palette to ensure that color representation is accurate.

-
QQ You can choose a custom color palette by clicking Open, locating the color
palette file you want, and double-clicking the filename.
You can load preset conversion settings by choosing a preset from the Preset
list box.
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Changing bitmaps to duotones

To convert an image to a duotone, you change a bitmap to the grayscale color mode

and enhance it using one to four additional colors, giving the image greater tonal
depth.

The following four variations of the color mode correspond to the number of
additional inks:

* Monotone — a grayscale image colored with a single tone

* Duotone — a grayscale image colored with two tones. In most cases, one is
black and the other is colored.

e Tritone — a grayscale image colored with three tones. In most cases, one is
black and the other two are colored.

* Quadtone — a grayscale image colored with four tones. In most cases, one is
black and the other three are colored.

CorelDRAW supports four color mode variations. From left to right: the
original image, monotone, duotone, tritone, and quadtone.

Adjusting tone curves

When you change an image to a duotone, a tone curve grid that represents the
dynamic tone curves that are used throughout the conversion is displayed. The
horizontal plane (x-axis) displays the 256 possible shades of gray in a grayscale image
(0 is black; 255 is white). The vertical plane (y-axis) indicates the intensity of a color
(from 0 to 100 percent) that is applied to the corresponding grayscale values. For
example, a grayscale pixel with a color value of 25 is printed with a 25-percent tint of
the color. By adjusting the tone curves, you can control the color and intensity of the
tone that is added to an image.
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Saving and loading inks

You can save an adjusted duotone tone curve and ink settings and then load them for
use with other bitmaps.

Specifying how overprint colors display

When you change an image to a duotone, you can specify which colors will overprint
when you print an image. Overprint colors are the colors that have too much ink
when two or more colors overlap. When you display the image, each color is applied
on the screen in sequence, creating a layered effect.

You can view all instances in which the colors you choose for the duotone conversion
overlap. Associated with each instance is the color that is produced by the overlap.
You can also choose new overprint colors to see how they overlap.

Duotones will hold their color ink information when saving to Encapsulated
PostScript (EPS), Portable Document Format (PDF) and Core]DRAW (CDR) file
formats. Other file formats don’t support duotone images.

To change an image to a duotone

Click a bitmap.

Click Bitmaps » Mode » Duotone (8-bit).
Click the Curves tab.

Choose a duotone type from the Type list box.

Double-click an ink color in the Type window.

AN NN W N

In the Select color dialog box, choose a color, and click OK.

If you want to adjust the color’s tone curve, click the ink tone curve on the grid to
add a node and drag the node to adjust the percentage of color at that point on the
curve.

7 Repeat steps 5 to 7 for each ink color you want to use.

You can also

Display all the ink tone curves on the grid. Enable the Show all check box.

Save the ink settings Click Save. Choose the disk and folder
where you want to save the file, and type a
filename in the Name box.
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You can also

Specify how overprint colors display Click the Overprint tab, and enable the
Use overprint check box. Double-click the
color you want to edit, and choose a new
color.

5@\\: You can load preset ink colors by clicking Load, locating the file in which
the ink settings are stored, and double-clicking the filename.

From here

For more information about (Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Creating color palettes color palettes

Setting range sensitivity range sensitivity
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Creating Web-enabled objects 20

Corel DRAW lets you create Web-enabled objects for optimum viewing in browsers.
You can convert text to a Web-compatible format so that it can be edited in a
browser, add Web form objects such as options and check boxes, and create
interactive rollovers from Core]l DRAW objects.

In this section, you'll learn about

+ using preset Internet objects

¢ optimizing bitmaps for the World Wide Web
* creating rollovers

 creating Web-compatible text

» working with bookmarks and hyperlinks

Using preset Internet objects

Corel DRAW provides you with a set of Internet objects, such as options, Java applets,
text edit boxes, and check boxes to use when designing an HTML page. You can
customize Internet objects by adjusting their parameters.

If a document contains form-related Internet objects such as check boxes, you need a
CGI script address to enable these Internet objects to work once the document is
published to the World Wide Web as an HTML file.

After you create a preset Internet object, you can save it as an HTML page. For
information about optimizing, see “Optimizing bitmaps for the World Wide Web” on
page 263.

To add or customize an Internet object

To Do the following

Add an Internet object Click Edit P Insert Internet object, and
click the object you want. Click where you
want to place the Internet object.
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To

Do the following

Customize an Internet object

Add a CGI Script address to an Internet
object

Do one of the following:

* (Windows) Right-click an Internet object,
and click Properties. In the Object
properties Docker window, click the
Internet tab #% , and specify the
attributes you want to add.

e (Mac OS) Control + click an Internet
object, and click Properties. On the
Object properties palette, choose
Internet from the list box, and specify
the attributes you want to add.

Deselect any objects, and do one of the
following:

e (Windows) Right-click, and click
Properties. Click the Form tab, and
type the CGI script address in the URL
of CGI script box. Choose an HTML
equivalent method from the Method list
box and a frame type from the Target list
box.

e (Mac OS) Control + click, and click
Properties. Click Form from the list
box. Type the CGI script address in the
URL of CGI script box. Choose an
HTML equivalent method from the
Method list box and a frame type from
the Target list box.

%”}* All Internet objects, except for Java applets and embedded files, require a
CGI script address to function properly after you publish a drawing to the

World Wide Web.
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To save objects to a Web-compatible format

1 Click File P Publish to the Web » HTML.

2 Choose the HTML layout from the HTML layout method list box.
3 Choose a destination folder.

4 Choose an image subfolder.
5

Choose an export range.

-
QQ You can check to see whether there are any issues by clicking the Issues

tab.

Optimizing bitmaps for the World Wide Web
You can save objects and optimize them for the World Wide Web.

When you optimize an image for the Web, you can export to a GIF, JPEG, JPEG
2000, PNG 8-bit, and PNG 24-bit file type, choose a Web preset, and compare the
previewed results. The Web presets are optimized for color, dithering, compression,
and smoothing, depending on the file type you choose. You can compare up to four
file types by viewing their download speed, image quality, file size, color range, and
compression size as well as by panning and zooming in the image.

You can also add and delete Web presets of your own.

To save and optimize a bitmap to Web-compatible format
1 Click File P Publish to the Web » Web image optimizer.
2 Choose a speed from the Connection speed list box.
3 Choose one of the following pane display options:
* Single pane o
* Double-vertical panes |m
* Double-horizontal panes |5
* Four panes |®

4 Keep one pane as the original image. In one or more of the other panes, choose
from the following list boxes below the preview window:

* File type
* Web preset
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You can also

Edit preset settings for a single preview area

Save the current configuration of settings
for a preview area.

Save a custom preset
Delete a preset

Display file information below each preview
window

Pan to another section of the image

Zoom in the preview window

Click Advanced. In the Export dialog box,
customize the preset options. If you select
GIF or PNGS file formats, you can modify
the color palette and settings in the
Convert to paletted dialog box.

Click the Save settings g button for each
area where you want to save the settings.

Click Add |+] .
Click Delete = .

Enable the Preview check box.

Drag in the preview window of the original
image.

Choose a magnification from the Zoom
level list box.

%‘7}‘ Some browsers require a plug-in to display JPEG 2000 files.

-
ISS

You can compare file types with the original image by choosing Original

from the File type list box in one of the panes.

Creating rollovers

Rollovers are interactive objects that change in appearance when you click or point to
them. You can create rollovers using objects.

To create a rollover, you add the following rollover states:

» Normal — the default state of a button when no mouse activity is associated with

the button

* Over — the state of a button when the pointer passes over it

 Down — the state of a clicked button

264

CorelDRAW: Chapter 20



To edit the rollover states, you can view the rollover states and their properties.

€. “rorem 1)

vl

—f@rr-j

Rollovers showing Normal (top), Over (middle), and Down (bottom) states

To publish a rollover to the Internet, you must save the rollover to a Web-compatible
file format by publishing to HTML or to the Macromedia Flash™ (SWF) format. For
information on publishing to the Web, see “Publishing to the Web” on page 271.

For more information about creating and editing objects such as rollovers, see
“Working with objects” on page 73.

To create a rollover object
1 Select an object.
2 Click Effects P Rollover P Create rollover.

&
& You cannot create a rollover from a clone.

To edit a rollover object

1 Select an object.

2 Click Effects » Rollover P Edit rollover.

3 Specify the attributes of each state.

4 Click Effects P Rollover » Finish editing rollover.
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“2%  You cannot close a drawing in which you are editing a rollover. You must
finish editing first.

-
QQ You can also edit a rollover object by clicking the Edit rollover button on
the Internet toolbar.

To view the rollover states

1 Do one of the following:

* (Windows) Click Window » Toolbars P More toolbars. In the Workspace,
Customization list of categories, click Command bars and ensure the
Internet check box is enabled. Click OK.

e (Mac OS) Click Window P Toolbars P Internet.

2 On the Internet toolbar, choose between the Normal, Over, and Down states
from the Active rollover state list box.

Q§ You can preview a rollover object’s states in the drawing page by clicking
View P Enable rollovers. To quit previewing the rollover so that you can
edit it, click View » Enable rollovers.

To view rollover properties
1 Click Window P Dockers / Palettes » Object manager.
2 Click the page and layer where the rollover resides.

3 Click the rollover name, and expand the Normal, Over, and Down states.

Creating Web-compatible text

When you convert paragraph text to Web-compatible text, you can edit the text of
the published document in an HTML editor. You can change text font characteristics,
including the font type, size, and style. The Web-compatible text sizes, numbered 1
through 7, correspond to particular point sizes between the 10-point and 48-point
range. For more information about formatting text, see “Formatting paragraph text”
on page 228.

The default Web font style is used automatically, unless you override it with another
font. If you choose to override it, the default font is used when visitors to your Web
site don’t have the same font installed on their computers. The bold, italic, and
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underline text styles are also available. You can apply uniform fills, but not outlines,
to Web-compatible text.

Any non-Web-compatible text in your drawing is converted to bitmaps when you
publish your drawing to the World Wide Web as HTML.

To make text Web-compatible

To Do the following

Change paragraph text to Web-compatible  Select the paragraph text. Click Text »
text Make text web compatible.

Make new text Web-compatible Do one of the following:

e (Windows) Click Tools » Options. In
the list of categories, double-click
Workspace, Text, and click Paragraph.
Enable the Make all new paragraph
text frames web compatible check box.

e (Mac OS) Click CorelDRAW 11 »
Preferences. In the list of categories,
click Workspace, Text, and click
Paragraph. Enable the Make all new
paragraph text frames Web
compatible check box.

Q . .

K’”} Ensure that the Web-compatible text does not intersect or overlap other
objects or extend beyond the boundaries of the drawing page; otherwise the
text will be converted to a bitmap, and it will lose its Internet properties.

Artistic text cannot be converted to Web-compatible text and is always
treated as a bitmap. However, you can convert it to paragraph text and
then make it Web compatible. For information on converting text, see
“Finding, editing, and converting text” on page 224.

Working with bookmarks and hyperlinks

CorelDRAW lets you create bookmarks and hyperlinks in your Web document. You
can apply these to rollovers, bitmaps, and other objects.
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Bookmarks

To create an internal link in an HTML file, you can assign a bookmark to text or to an
object. You can then assign a Uniform Resource Locator (URL) to an object that links
to the bookmark. The object containing a URL has a hotspot, an area that activates a
hyperlink when clicked in a browser.

Hyperlinks

Within a document, hyperlinks connect to any object that has been assigned a
bookmark, or the hyperlink can connect to any document on the World Wide Web by
using that document’s URL. You can also set a hotspot that follows the outline of the
object, or fills the object’s bounding box.

CorelDRAW applies a crosshatch pattern to an object containing a hyperlink. You can
change the color of the crosshatch pattern as well as its background fill.

After you create hyperlinks, you can display and verify them.

To assign a bookmark

1 Right-click (Windows) or Control + click (Mac OS) an object, and click
Properties.

2 Do one of the following:
e (Windows) Click the Internet tab.

e (Mac OS) Choose Internet from the list box.
3 Choose Bookmark from the Behavior list box.

4 Type the name of the bookmark.

To assign a hyperlink to a bookmark or external Web site

1 Right-click (Windows) or Control + click (Mac OS) an object, and click
Properties.

2 Do one of the following:
¢ (Windows) Click the Internet tab.

e (Mac OS) Choose Internet from the list box.
3 Choose URL from the Behavior list box.
4 'Type a URL address.
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You can also

Specify what frame will display when the Choose a target frame from the Target @&
rollover is clicked list box.

Add a description of the object for text-only ~ Type the text in the Alt comments text
browsers box.

Define the hotspot area Choose Object shape or Object’s
bounding box from the Define hotspot
using list box.

& URLs to external Web sites must contain the http:// prefix. Other
supported protocols include mailto:, ftp:, and file:.

@\s You can rename a bookmark and create a hyperlinked bookmarked object
from a document object by using the Internet bookmark manager
Docker window/palette.

To assign crosshatch and background hotspot colors
1 Click Window » Dockers / Palettes » Properties.
2 Do one of the following:
e (Windows) Click the Internet tab.
e (Mac OS) Choose Internet from the list box.
3 Open the Cross-hatch color picker [mmm = , and click a color.

4 Open the Background color picker [mmm = , and click a color.

%’”}A If you choose a hyperlinked object first and then change the crosshatch and
background hotspot colors, the change applies to the selected object only. If
you change the hotspot colors with no object selected, the default colors are
changed for this drawing and for future sessions of CoreDRAW.

To display hyperlinked objects

1 Do one of the following:

* (Windows) Click Window » Toolbars » More toolbars. In the Workspace,
Customization list of categories, click Command bars and ensure the
Internet check box is enabled. Click OK.
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e (Mac OS) Click Window P Toolbars P Internet.

2 On the Internet toolbar, enable the Show hotspots button [*%] .
All objects to which you've assigned URLs display in the crosshatch and
background hotspot colors.

To verify links in a Web document

1 Click Window » Dockers / Palettes » Link manager.

2 In the list, verify that all URL links display a green check mark.
3 Click the Refresh button [#] to verify any broken links.

Q\: If you want to test a link by opening a URL in a Web browser, right-click
(Windows) or Control + click (Mac OS) the object, and click Jump to
hyperlink in browser.
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Publishing to the Web 2 1

You can ensure that your Core]lDRAW files and objects publish to HTML successfully
by setting document elements to be Web-compatible, selecting the settings you want,
and checking Preflight issues. You can then publish to HTML. The resulting HTML
code and images can be used in HTML authoring software for creating a Web site or
page.

In this section, you'll learn about

* preparing files and objects for Web publishing

* publishing to HTML

Preparing files and objects for Web publishing

You can prepare your files and objects for the Web by setting preferences and
verifying the objects before you export them.

The Core] DRAW application provides options for publishing your document to the
World Wide Web. You can determine layout options, set link colors, and select
HTML text preferences. Among the text export options, you can export
Web-compatible text as plain text so that users can copy and reuse the text, or you
can export all text as images so that the text will always display as you designed it.

You can export your graphics to preset JPEG, GIF, or PNG formats. You can also
publish your document as a single image, from which Core]DRAW creates an image
map. An image map is a hypergraphic whose hotspots link to different URLs —
including pages, locations, and images — when you view the HTML document with
a browser. Note that large image maps might cause slow downloads for those with a
slow Internet connection.

You can check the download times of your Web page objects through a browser
preview.

To change text export preferences

1 Do one of the following:
* (Windows) Click Tools » Options.
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e (Mac OS) Click CorelDRAW 11 P Preferences.
2 In the list of categories, double-click Document, Publish to Web, and click Text.

3 Enable one of the following options:

* Export Web-compatible text as text — exports the Web-compatible text as
text

* Export all text as images — exports the text as images and ensures
compatibility for all browsers

* Export Web-compatible text as text using TrueDoc — exports the text
using TrueDoc for use in Netscape® Communicator

“z  Exporting all text as images can increase download times because of the

larger file sizes.

To change link export preferences

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CorelDRAW 11 P Preferences.

2 In the list of categories, double-click Document, Publish to the Web, and click
Links.

3 Enable the Underline check box.

4 Enable the following check boxes, and select a color for each:
e Normal link

e Active link
e Visited link

“Z The link colors set in the Options / Preferences dialog box are exported

with the file, eliminating any conflict between link color and your
document’s page background color.

To change image export preferences

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CorelDRAW 11 P Preferences.
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2 In the list of categories, double-click Document, Publish to the Web, and click
Image.

3 In the Export image using area, enable one of the following image format
options:
* JPEG
* GIF
* PNG

4 Set any bitmap options.

You can also

Apply anti-aliasing Enable the Anti-alias check box.

Create a Client-side image map Enable the Client check box.

Create a Server-side image map Enable the Server check box, and choose a

format.

To change HTML layout export preferences

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CorelDRAW 11 P Preferences.
2 In the list of categories, double-click Document, and click Publish to the Web.

3 Type values in the following boxes:

* Position tolerance — lets you specify the number of pixels text can be
automatically nudged to avoid introducing rows or columns that are only a few
pixels in size

* Image white space — lets you specify the number of pixels that can occur in
an empty cell before it’s merged with an adjacent cell. This lets you avoid
splitting a single graphic that spans adjacent cells. Cells or tables are used to
position Internet objects in your Web document when you choose the HTML
Tables layout method

* Position white space — lets you specify the amount of white space allowed in
an image
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To preview a Web page
1 Click File P Publish to the Web » HTML.
2 Click the General tab.

3 Click the Browser preview button.

To set Web preflight options

Click File » Publish to the Web » HTML.
Click the Issues tab.

Click Settings.

1

2
3
4
5

In the Issues to check for list, expand the Web publishing tree.

Deselect the issues you do not want to check.

Publishing to HTML

CorelDRAW provides several options for publishing your document or selection for
use on the World Wide Web. You can choose several options such as image format,
HTML layout, export range, and file transfer protocol (FTP) site parameters for
uploading your files.

To publish to the Web
Click File » Publish to the Web » HTML.
Set the following options in the Publish to the Web dialog box:

1
2

General — contains options for HTML layout, folder for HTML file and
images, and FTP site and export range. You can also select, add, and remove
presets.

Details — contains details of HTML files produced, and allows you to change
the page name and file name.

Images — lists all images for the current HTML export. You can set individual
objects to JPEG, GIF, and PNG formats. Click Options to select presets for
each image type.

Advanced — provides options for generating JavaScript ™ and Cascading Style
Sheets.

Summary — shows statistics for files according to various download speeds
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* Issues — displays a list of potential issues, including explanations, suggestions,
and tips

“z Core] DRAW assigns the extension .htm to documents you publish in the

HTML format. By default, HTML files share the same name as the

CorelDRAW (CDR) source file and are saved in the last folder you used to

store exported Web documents.

From here

For more information about (Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

File formats file formats
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Printing 22

Core] DRAW provides extensive options for printing your work.

In this section, you'll learn about
* printing your work

¢ laying out print jobs

e previewing print jobs
 printing to a PostScript printer

Printing your work

In the CorelDRAW application, you can print one or more copies of the same
drawing. You can specify what to print, as well as which parts of a drawing to print;
for example, you can print selected vectors, bitmaps, text, or layers.

Before printing a drawing, you can specify printer properties, including paper size and
device options.

To set printer properties

1 Click File » Print.

2 Click the General tab.

3 Click Properties (Windows) or Printer (Mac OS).

4 Set any properties in the dialog box.
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To print your work
1 Click File P Print.
2 Click the General tab.

3 Choose a printer from the Name list box (Windows) or the Printer list box (Mac
0OS).

4 Type a value in the Number of copies box.
If you want the copies collated, enable the Collate check box.

5 Enable one of the following options:

e Current document — prints the active drawing

* Current page — prints the active page

* Pages — prints the pages that you specify

* Documents — prints the documents that you specify

* Selection — prints the objects that you have selected

w You must select objects before printing a selection.

The Collate check box is only available for documents with more than one
page.

To print selected vectors, bitmaps, or text

1 Click File » Print.

2 Click the Misc tab.

3 In the Proofing options area, enable any of the following check boxes:
* Print vectors
* Print bitmaps

* Print text

Q¢ You can print graphics in full color, monochrome, or grayscale, by enabling
the corresponding check boxes in the Bitmap downsampling area.

You can print all text in black by enabling the Print all text in black check
box.
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To print selected layers
1 Click Tools » Object manager.

2 Click the printer icon that corresponds to a layer.

If the icon appears grayed, the layer will not print.
3 Click File P Print.

Laying out print jobs

You can lay out a print job by specifying the size, position, and scale. Tiling a print
job prints portions of each page on separate sheets of paper that you can assemble into
one sheet. You would, for example, tile a print job that is larger than your printer

paper.

If the orientation of a print job differs from the orientation specified in the printer
properties, a message prompts you to adjust the paper orientation of the printing
device. You can disable this prompt, so that the printer adjusts paper orientation
automatically.

To specify the size and position of a print job
1 Click File » Print.
2 Click the Layout tab.

3 Enable one of the following options:
* As in document — maintains the image size, as it is in the document.
* Fit to page — sizes and positions the print job to fit to a printed page
* Reposition images to — lets you reposition the print job by choosing a
position from the list box

¥7s . . . . . . . ..
% Enabling the Reposition images to option lets you specify size, position,

and scale in the corresponding boxes.

To tile a print job

1 Click File » Print.

2 Click the Layout tab.

3 Enable the Print tiled pages check box.

4 Type values in the following boxes:

* Tile overlap — lets you specify the number of inches by which to overlap tiles
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* % of page width — lets you specify the percentage of the page width the tiles
will occupy

Qs Enable the Tiling marks check box to include tiling alignment marks.

To change the page orientation prompt

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CorelDRAW 11 P Preferences.
2 In the list of categories, double-click Global, and click Printing.
3 Choose Page orientation prompt from the Option list.
4 Choose one of the following from the Setting list box:

* Off — always match orientation

* On — ask if orientations differ

e Off — don’t change orientation

Previewing print jobs

You can preview your work to show how the position and size of the print job will
appear on paper. For a detailed view, you can zoom in on an area. You can view how
the individual color separations will appear when printed. You can also increase the
speed of a print preview by hiding the graphics.

Before printing your work, you can view a summary of issues for a print job to find
potential printing problems. For example, you can check the current print job for
print errors, possible print problems, and suggestions for resolving issues.

To preview a print job
* Click File » Print preview.

Q? You can quickly preview a print job in the Print dialog box by clicking File »
Print, and clicking one of the following:

(Windows) Mini preview button |

(Mac OS) Mini preview button k]
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To magnify the preview page
1 Click File » Print preview.
2 Click View P Zoom.

3 Enable the Percent option, and type a value in the box.

QG You can also magnify the preview page by choosing a preset zoom level.

You can also zoom in on a portion of the print preview by clicking the

=

Zoom tool @ in the toolbox and marquee selecting an area.

To preview color separations
1 Click File » Print preview.

2 On the property bar, click the Enable color separations button Hy .

-
Q¢ You can preview the composite by clicking View P Preview separations P
Composite.

You can view individual color separations by clicking the tabs at the bottom
of the application window.

To hide or display graphics
1 Click File » Print preview.

2 Click View » Show image.

A check mark beside the menu command name indicates that graphics are
displayed.

w When the Show image menu command is disabled, the print job is
represented by a bounding box that you can use to position and size the

job.

To view a summary of issues for a print job
1 Click File » Print.

2 Click the Issues tab.

If you don’t want Preflight to check for certain issues, click Settings, double-click
Printing, and disable any check boxes that correspond to issues you want
overlooked.
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Q? You can save settings by clicking the Add preflight settings button and
typing a name in the Save preflight style box.

Printing to a PostScript printer

PostScript is a page-description language that sends printing instructions to a
PostScript device. All the elements in a print job (for example, curves and text) are
represented by lines of PostScript code that the printing device uses to produce the
document. For improved compatibility you can choose a device independent
PostScript device. You can also select a PostScript Printer Description (PPD) file. A
PostScript Printer Description file describes the capabilities and features of your
PostScript printer and is available from your printer’s manufacturer.

You can print to a PostScript printing device. To ensure that a print job prints
properly on a PostScript Level 1 device, you can test for potential issues such as
complex graphics and banding in fountain fills. You can automatically increase the
fountain steps in a fountain fill to decrease banding. To ensure that your print jobs
print properly, you can reduce curve complexity by increasing flatness. Curve flatness
determines how smooth a curve appears when printed

A print job that contains too many fonts may not print properly, and a print job that
contains too many spot colors increases file size. You can set the PostScript options to
warn you when a print job contains more than a set number of fonts or spot colors.

By default, the printing device driver downloads Type 1 fonts to the printing device.
You can disable the Download Type 1 Fonts option, so that fonts are printed as
graphics (either curves or bitmaps). This may be useful when the file contains many
fonts that would take an unacceptably long time to download or would fail to
download because of their file size. Bitmap versions of TrueType® fonts look better in
small print and print faster than regular fonts. You can choose the maximum number
of bitmap fonts that a print job can contain.

To select a PostScript Printer Description file
1 Click File » Print.
2 Click the General tab.

3 Choose a PostScript printer from the Name list box (Windows) or the Printer list
box (Mac OS).

4 Enable the Use PPD check box.
5 Choose the folder where the file is stored.
6 Double-click the filename.
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To print to a PostScript device

1
2
3

Click File » Print.
Click the General tab.

Choose a PostScript printer from the Name list box (Windows) or the Printer list
box (Mac OS).

Click the PostScript tab.

5 From the list box in the Compatibility area, choose the PostScript level that

27

corresponds to the printer.

If you want to compress bitmaps when printing, enable the Use JPEG
compression check box in the Bitmaps area, and move the Quality factor slider.

Bitmap compression settings can be saved in PostScript Interpreted (PS or
PRN) files when you print to a file. For information about printing to a file,
see “To print to a file” on page 286.

To test for complex graphics

1

2
3
4
5

Click File » Print.
Click the Issues tab.
Click Settings.
Double-click Printing.

Enable any of the following check boxes:
* Text with texture fills (PS Levell Only)

* Bitmaps in complex clipping paths (PS Levell only)

* Texture fills in complex objects (PS Levell only)

e Complex clipping regions (PS Levell only)

* Objects with outline having many nodes (PS Levell only)

* Objects with outline and fill having many nodes (PS Levell only)
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From here

For more information about (Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Applying print styles printing, print styles

Fine-tuning print jobs printing, fine-tuning

Printing colors accurately printing, colors accurately

Printing to a PostScript printer printing, PostScript printer
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Commercial printing 23

With CorelDRAW, you can prepare a print job for commercial printing.

In this section, you'll learn about

* preparing a print job for a service bureau
« working with imposition layouts
 printing printer’s marks

» maintaining OPI links

¢ printing color separations

 specifying In-RIP trapping settings

* printing to film

 understanding commercial printing

 using Preflight

Preparing a print job for a service bureau

You can use the Prepare for service bureau wizard to guide you through the process of
sending a file to a service bureau. The wizard simplifies processes such as creating
PostScript and PDF files; gathering different pieces required for outputting an image;
and copying the original image, embedded image files, and fonts to a user-defined
location.

You can print a drawing to a file, which lets the service bureau send the file directly to
an output device. If you are unsure about which settings to choose, consult the service
bureau.

You can include a job information sheet with all the pre-press settings that you have
specified.

For more information about commercial printing, see “Understanding commercial
printing” in the Help.
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To use the Prepare for Service Bureau wizard

1
2

Click File » Prepare for service bureau.

Enable one of the following options:

e Gather all files associated with this document

* Choose a profile provided by your service bureau

%f?‘ The PDF file settings for the service bureau and the PDF for prepress

settings are identical. For information about the PDF for prepress style
settings, see “Saving documents as PDF files” on page 301.

To create a service bureau profile, you need the Service Bureau Profiler utility,
which you can custom install with Core] DRAW.

To print to a file

1
2
3

Click File » Print.
Click the General tab.
Enable the Print to file check box.

(Mac OS) If the Print to file check box is grayed, choose Device independent
PostScript file from the Printer list box. This enables the Print to file check box
automatically.

Click the flyout arrow, and click one of the following commands:

* (Windows) For Mac — saves the drawing to be readable on a Macintosh
computer

* Single file — prints pages to a single file

* Pages to separate files — prints pages to separate files
* Plates to separate files — prints plates to separate files
Click Print.

Choose one of the following from the Save as type list box (Windows) or Format
list box (Mac OS):

* Print file — saves the file as a PRN file
* PostScript XE file — saves the file as a PS file

7 Choose the folder where you want to save the file.

8 Type a filename in the File name box (Windows) or Save as box (Mac OS).

286 CorelDRAW: Chapter 23



%@‘ If you prefer not to prepare PostScript files, service bureaus equipped with
the application in which you created your work can take the original files
(for example, CorelDRAW files) and apply the required prepress settings.

To include a job information sheet with the print job
Click File P Print.

Click the Misc tab.

Enable the Print job information sheet check box.

Click Info settings.

In the Information area, disable any of the options.

AN N R W N

In the Destination area, enable one of the following:
* Send to text file

* Send to printer

Working with imposition layouts

Working with imposition layouts lets you print more than one page of a document on
each sheet of paper. You can choose a preset imposition layout to create documents
such as magazines and books to print on a commercial printing press; produce
documents that involve cutting or folding, such as mailing labels, business cards,
pamphlets, or greeting cards; or print multiple thumbnails of a document on one
page. You can also edit a preset imposition layout to create your own layout.

You can select a binding method by choosing from three preset binding methods or
you can customize a binding method. When you choose a preset binding method, all
but the first signature are automatically arranged.

You can arrange pages on a signature manually or automatically. When you arrange
the pages automatically, you can choose the angle of the image. If you have more than
one page across or down, you can specify the size of gutters between pages; for
example, you can choose the automatic gutter spacing option, which sizes gutters so
that the document’s pages fill the entire available space in the layout.

When printing on a desktop printer, you can adjust the margins to accommodate the
non-printable area of a page. If the margin is smaller than the non-printable area, the
edges of some pages or some printer’s marks may be clipped by your printer.
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To choose a preset imposition layout
1 Click File » Print.
2 Click the Layout tab.

3 Choose an imposition layout from the Imposition layout list box.

%xf}‘ The layout you choose does not affect the original document, only the way it
is printed.

To edit an imposition layout

Click File » Print.

Click the Layout tab.

Choose an imposition layout from the Imposition layout list box.
Click Edit.

Edit any imposition layout settings.

Click Save layout on the property bar.

~N QNN AR W N

Type a name for the imposition layout in the Save as box.

%} When editing an imposition layout, you should save it with a new name;
otherwise the settings for a preset imposition layout will be overwritten.

To select a binding method

1 Click File » Print preview.

2 Click the Imposition layout tool @ .

3 Choose Edit basic settings from the What to edit list box on the property bar.
4 Type values in the Pages across/down boxes.

If you want the page to be double-sided, click the Single/double sided button

5 Choose one of the following binding methods from the Binding mode list box:
* Perfect binding

e Saddle stitch

e Collate and cut
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* Custom binding

If you choose either Perfect binding or Custom binding, type a value in the
corresponding box.

%{?}‘ When you click the Single/double sided layout for double-sided printing,

and you are printing on a non-duplex printing device, a wizard
automatically provides instructions on how to insert the paper into the
printer, so that you can print on both sides of the page.

To arrange pages

1

2
3
4

Click File » Print preview.
Click the Imposition layout tool @ .
Choose Edit page placements from the What to edit list box on the property bar.

Click one of the following buttons:
* Intelligent auto-ordering %

* Sequential auto-ordering

* Cloned auto-ordering

If you want to arrange the page numbering manually, click on the page and
specify the page number in the Page sequence number box.

Choose an angle from the Page rotation list box.

To edit gutters

1
2
3

Click File » Print preview.
Click the Imposition layout tool W .

Choose Edit gutters and finishing from the What to edit list box on the
property bar.

Click one of the following buttons:
e Auto gutter spacing £

* Equal gutters =4

Click one of the following buttons:
* Cut location %

¢ Fold location
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7 . . .
%? If you click the Equal gutters button, you must specify a value in the
Gutter size box.
You can edit the gutters only if you've selected an imposition layout with two
or more pages across and down.

To adjust margins

1 Click File » Print preview.

2 Click the Imposition layout tool @ .

3 Choose Edit margins from the What to edit list box on the property bar.

4 Click one of the following buttons:
* Auto margins 4

* Equal margins =

w If you click the Equal margins button, you must specify values in the
Top/left margin boxes.

When preparing a job for a commercial press, the service bureau may request
minimum margin sizes, such as for page grippers and printer’s marks.

Printing printer’s marks

Printing printer’s marks lets you display information on a page about how a work
should be printed. You can specify the position of the printer’s marks on the page.

The available printer’s marks are as follows:

» Crop/fold marks — represent the size of the paper and print at the corners of the
page. You can print crop/fold marks to use as guides to trim the paper. If you print
multiple pages per sheet (for example, two rows by two columns) you can choose
to print the crop/fold marks on the outside edge of the page so that all crop/fold
marks are removed after the cropping process, or you can choose to add crop
marks around each row and column. Composite crop/fold marks ensure that marks
appear on each separation plate of an imported CMYK file.

* Bleed limit — determines how far an image can extend beyond the crop marks.
When you use a bleed to extend the print job to the edge of the page, you must
set a bleed limit. A bleed requires that the paper you are printing on is larger than
the size of paper you ultimately want, and the print job must extend beyond the
edge of the final paper size.

¢ Registration marks — are required to line up film for proofing or printing plates
on a color press. They print on each sheet of a color separation.
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» Color calibration bars — are color scales that print on each sheet of a color
separation and ensure accurate color reproduction To see calibration bars, the page
size of the print job must be larger than the page size of the work you are printing.

» Densitometer scale — is a series of gray boxes ranging from light to dark. These
boxes are required to test the density of halftone images. You can position the
densitometer scale anywhere on the page. You can also customize the levels of gray
that appear in each of the seven squares on the densitometer scale.

» Page numbers — helps you collate pages of an image that do not include any
page numbers or do not contain page numbers that correspond to the actual
number of pages.

* File information — prints file information, such as, the color profile; halftone
settings; name, date, and time the image was created; plate number; and job
name.

To print crop and fold marks
1 Click File » Print.
2 Click the Prepress tab.

3 Enable the Crop/fold marks check box.

If you want to print only the exterior crop/fold marks, enable the Exterior only
check box.

E#}‘ To print crop and fold marks, the paper on which you print must be 0.5
inches larger on all sides than the page size of the image that you are
printing.

Q\z To set crop and fold marks, see “To edit gutters” on page 289.

To print composite crop/fold marks

1 Do one of the following:
* (Windows) Click Tools » Options.

e (Mac OS) Click CoreIDRAW 11 P Preferences.
2 In the list of categories, double-click Global, and click Printing.
3 Choose Composite crop marks from the Option list.

4 Choose Output in CMYK from the Setting list box.
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To set a bleed limit

1 Click File » Print.

2 Click the Layout tab.

3 Enable the Bleed limit check box.
4 'Type a value in the Bleed limit box.

kff}‘ Usually, a bleed limit of .125 to .25 inches is sufficient. Any object extending
beyond that uses memory needlessly and may cause problems when you print
multiple pages with bleeds on a single sheet of paper.

To print registration marks

1 Click File P Print.

2 Click the Prepress tab.

3 Enable the Print registration marks check box.

4 Choose a registration mark style from the Style list box.

kff}‘ To print registration marks, the paper on which you print must be 0.5 inches
larger on all sides than the page size of the image that you are printing.

To print color calibration bars and densitometer scales

1 Click File » Print.

2 Click the Prepress tab.

3 In the Calibration bars area, enable any of the following check boxes:
* Color calibration bar

* Densitometer scales

If you want to customize the levels of gray in one of the densitometer scale
squares, choose a number from the Densities list (lower values represent lighter
squares) and type a new density for that square.
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To print page numbers
1 Click File » Print.
2 Click the Prepress tab.

3 Enable the Print page numbers check box.

If you want to position the page number inside the page, enable the Position
within page check box.

To print file information

1 Click File » Print.

2 Click the Prepress tab.

3 Enable the Print file information check box.
4

Type a job name in the Job name/slug line box.

If you want to position the file information inside the page, enable the Position
within page check box.

To position printer’s marks

1 Click File » Print preview.

2 Click the Marks placement tool # .

3 Click the Auto-position marks rectangle button on the property bar.

4 Type values in the Marks alignment rectangle boxes.

-

Q¢ You can also change the position of printer’s marks by clicking on a
printer’s mark icon in the print preview window and dragging the
bounding box.

If you want to affix printer’s marks to the object’s bounding box instead of
to the page bounding box, click the Prepress tab in the Print dialog box,
and enable the Marks to objects check box.

Printing color separations

When you send color work to a service bureau or printing shop, either you or the
service bureau must create color separations. Color separations are necessary because a
typical printing press applies only one color of ink at a time to a sheet of paper. You
can specify the color separations to print, including the order in which they print.
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Printing presses produce color using either process color or spot color, or both. You
can convert the spot colors to process colors at printing time. For more information
on spot and process colors, see “Choosing colors” on page 147.

Corel also supports PANTONE® Hexachrome®, a type of printing process that
increases the range of printable colors. Talk to the service bureau about whether you
should use PANTONE Hexachrome color.

When setting halftone screens to print color separations, we recommend that you use
default settings; otherwise, screens can be improperly set and result in undesirable
moiré patterns and poor color reproduction. However, if you are using an imagesetter,
the screen technology should be set to match the type of imagesetter the service
bureau uses. Before customizing a halftone screen, consult the service bureau to
determine the correct setting.

To print color separations
1 Click File » Print.
2 Click the Separations tab.

3 Enable the Print separations check box.

If you want to print specific color separations, enable the corresponding check box
in the list of color separations.

-
Q\‘ Although not recommended, you can print separations in color by enabling
the Print separations in color check box in the Options area.

You can change the order in which color separations print, by enabling the
Use advanced settings check box, clicking Advanced, and choosing an
order from the Order list box.

To convert spot colors to process colors
1 Click File » Print.

2 Click the Separations tab.

3 Enable the Print separations check box.

4 Enable the Convert spot colors to process check box in the Options area.

%ff}‘ Changing the spot colors to process colors when you print does not affect the
document, only the way it is printed.
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To use PANTONE Hexachrome process color
1 Click File P Print.

2 Click the Separations tab.

3 Enable the Print separations check box.

4 Enable the Hexachrome plates check box in the Options area.

To customize a halftone screen

Click File » Print.

Click the Separations tab.

Enable the Print separations check box.
Enable the Use advanced settings check box.
Click Advanced.

Change any of the following settings:

=) WAV NN SR N

* Screening technology
¢ Resolution
* Basic screen

* Halftone type

@\\‘ You can set the screen frequency, screen angle, and overprint options for
spot colors as well as process colors. For example, if you have a fountain fill
made up of two spot colors, you can set one to print at 45 degrees and the
other at 90 degrees.

Specifying In-RIP trapping settings

In-RIP trapping allows you to specify advanced trapping settings. Before selecting
In-RIP trapping, ensure that your PostScript 3 printer has In-RIP options.

You can select a trap width — the amount that one color spreads into another. You
can also specify image trap placement, which determines where the trap occurs. You
can, for example, specify whether the trap is a choke or a spread, depending upon the
neutral densities of adjacent colors. Neutral density indicates the lightness or darkness
of a color and helps determine how adjacent colors spread into one another.

You can specify a threshold at which a trap will be created by specifying a step trap
limit. If trap colors are of similar neutral densities, the trap placement will be adjusted
accordingly. The step trap limit specifies a threshold at which a trap will adjust.
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Before trapping, you can set the inks; for example, you can set an ink to opaque, as in
the case of a metallic ink, so that nothing shows through it. To reduce the visibility of
a trap, you can decrease the amount of ink color in a trap. This is especially helpful in
the case of pastel colors, contrasting colors, and colors with similar neutral densities.

To select a trap width
1 Click File » Print.
2 Click the Separations tab.
3 Enable the In-RIP trapping check box.
4 Click Settings.
5 Type a value in the Trap width box.
If you are trapping to black, type a value in the Black trap width box.

kff}‘ To select In-RIP trapping options, you must have selected PostScript® 3™
from the Compatibility list box under the PostScript tab of the Print
dialog box.

To specify image trap placement

1 Click File » Print.

2 Click the Separations tab.

3 Enable the In-RIP trapping check box.

4 Click Settings.

5 From the Image trap placement list box, choose one of the following placements:

* Neutral density — used to determine the lighter object and thus, the direction
and placement of the trap

* Choke — used to trap a dark foreground object to a light background image
* Spread — used to trap a light foreground object to a dark background image

* Centerline — used when adjacent images and objects have similar neutral
densities or when image density changes along an object’s edge

If you want to trap an object to an image, enable the Trap objects to images
option.
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%@‘ To select In-RIP trapping options, you must have selected PostScript 3
from the Compatibility list box under the PostScript tab of the Print
dialog box.

To specify a threshold

1 Click File » Print.

2 Click the Separations tab.

3 Enable the In-RIP trapping check box.

4 Click Settings.

5 Type a value in one or any of the following boxes:

* Step limit — specifies a threshold between color variations. The lower the
threshold value, the more likely it is that a trap will be created

* Black limit — specifies the threshold at which process black is considered pure
black

* Black density limit — specifies a neutral density value for the black ink

* Sliding trap limit — specifies the difference between the neutral densities of
adjacent colors at which a trap adjusts (slides) from the darker side of a color
edge toward the centerline. The lower the sliding trap limit, the more gradual
the transition

w To select In-RIP trapping options, you must have selected PostScript 3
from the Compatibility list box under the PostScript tab in the Print
dialog box.

To set inks for trapping

1 Click File » Print.

2 Click the Separations tab.

3 Enable the In-RIP trapping check box.

4 Click Settings.

5 Click Type, and for each color separation, select one of the following:

* Transparent — the selected ink doesn’t get trapped, but anything beneath it
does

* Neutral density — the neutral density of the selected ink determines how it is
treated
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* Opaque — the selected ink is treated as opaque

* Opaque ignore — the selected ink doesn’t get trapped nor does anything
beneath it

w To select In-RIP trapping options, you must have selected PostScript 3
from the Compatibility list box under the PostScript tab in the Print
dialog box.

To select a trap color reduction

1 Click File » Print.

2 Click the Separations tab.

3 Enable the In-RIP trapping check box.
4 Click Settings.

5 Type a value in the Trap color reduction box.

w A reduction value of 100% indicates no reduction, while a lower value
reduces the neutral density.

To select In-RIP trapping options, you must have selected PostScript 3
from the Compatibility list box under the PostScript tab in the Print
dialog box.

Printing to film

You can set up a print job to produce negative images. An image-setter produces
images on film that may need to be produced as negatives depending on which
printing device you are using. Consult the service bureau or printing shop to
determine whether you can produce images on film.

You can specify to print with the emulsion down. Printing with the emulsion down
produces a backward image on desktop printers.

To print a negative
1 Click File » Print.
2 Click the Prepress tab.

3 Enable the Invert check box.
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%@‘ Do not choose negative film if you are printing to a desktop printer.

To specify film with the emulsion down

1 Click File P Print.
2 Click the Prepress tab.
3 Enable the Mirror check box.

From here

For more information about

(Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Maintaining OPI links
Working with color trapping
Understanding commercial printing

Using Preflight

OPI links, printing
printing, trapping
printing, commercial

Preflight, printing issues
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Publishing to PDF 24

PDF is a file format designed to preserve fonts, images, graphics, and formatting of
an original application file.

In this section, you'll learn about

* saving documents as PDF files
 reducing PDF file size

 preparing PDF files for a service bureau
* optimizing PDF files

Saving documents as PDF files

You can save a document as a PDF file. A PDF file can be viewed, shared, and printed
on any platform provided that users have Adobe® Acrobat® or Adobe® Acrobat®
Reader® installed on their computers. A PDF file can also be uploaded to an intranet
or the World Wide Web. You can also export an individual selection or an entire
document to a PDF file.

When you save a document as a PDF file, you can choose from five preset PDF styles,
which apply settings that are specific to that particular PDF style. For example, with
the PDF for the Web style, the resolution of the images in the PDF file will be
optimized for the World Wide Web. You can also create a new PDF style or edit any
preset style.

If you have used symbols in a document, they will be supported in the PDF file. For
more information on symbols, see “Working with symbols” on page 127.

To save a document as a PDF file
1 Click File » Publish to PDF.

2 From the PDF style list box, choose one of the following:

* PDF for document distribution — enables JPEG bitmap image compression,
and is best used for general document delivery. These documents can include
bookmarks and hyperlinks and can be printed on a laser or desktop printer.
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* PDF for prepress — enables ZIP bitmap image compression, embeds fonts,
and preserves spot color options best designed for high-end quality printing.
Consult the service bureau for their preferred settings.

* PDF for the Web — enables JPEG bitmap image compression, embeds fonts,
compresses text, and includes hyperlinks, bookmarks, and thumbnails for
publishing the document to the World Wide Web.

* PDF for editing — enables LZW compression, embeds fonts, and includes
hyperlinks, bookmarks, and thumbnails. It displays the PDF file with all the
fonts, with all of the images at full resolution, and with hyperlinks, so that you
can edit the file at a later date.

* PDF/X-1 — enables ZIP bitmap image compression, embeds fonts, and
preserves spot color options. This style contains the basic settings for prepress
and is the standard format used for ad distribution.

3 Locate the folder where you want to save the file.

4 Type a filename in the File name box (Windows) or Save as box (Mac OS).

“z  The embedded fonts, compressed text, and preserved spot color options are
available only in CorelDRAW!

To save multiple documents as a single PDF file
1 Click File » Publish to PDF.

2 Click Settings.

3 Click the General tab.

4 Enable the Documents option.

5

Enable the check box for each document you want to save.

To create a PDF style

Click File » Publish to PDF.

Click Settings.

In the Publish to PDF dialog box, specify any settings.
Click the General tab.

Click the Add PDF style button |4 .

Type a name for the style in the Save PDF style as list box.

<) WA TN S NS
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Qg If you want to delete a PDF style, select the style and click the Delete
PDF style button.

To edit a PDF style

1 Click File » Publish to PDF.

2 Click Settings.

In the Publish to PDF dialog box, specify any settings.
Click the General tab.

Click the Add PDF style button | .

Choose a style from the Save PDF style as list box.

() WAV B SN

%”}* If you save changes you make to preset style settings, the original settings
will be overwritten. To avoid this, save any changes to preset style settings
with a new name.

Reducing PDF file size

You can compress bitmap images, text, and line art to reduce the size of a PDF file.
Bitmap image compression options include JPEG, LZW, or ZIP. Bitmap images using
JPEG compression have a quality scale ranging from 2 (high) to 255 (low). The
higher the image quality, the larger the file size.

You can also reduce the size of a PDF file by downsampling color, grayscale, or
monochrome bitmap images or converting complex fills to bitmaps.

To set the bitmap compression in a PDF file
1 Click File » Publish to PDF.

2 Click Settings.

3 Click the Objects tab.

4 Choose one of the following from the Compression type list box:

* None
o LZW
* JPEG
o ZIP
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Qg If you choose JPEG compression, you can specify the compression quality by
moving the Quality factor slider.

To compress text and line art in a PDF file
1 Click File » Publish to PDF.

2 Click Settings.

3 Click the Objects tab.

4 Enable the Compress text and line art check box.

To downsample bitmap images in a PDF file
1 Click File » Publish to PDF.

2 Click Settings.

3 Click the Objects tab.

4 Enable any of the following check boxes, and type a value in the corresponding
box:

* Color
* Grayscale

e Monochrome

o . . . . .
“%  Downsampling color, grayscale, or monochrome bitmap images is effective

only when the resolution of the bitmap image is higher than the resolution
specified in the Bitmap downsampling area.

To render complex fills as bitmaps
1 Click File » Publish to PDF.

2 Click Settings.

3 Click the Advanced tab.

4 Enable the Render complex fills as bitmaps check box.
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Preparing PDF files for a service bureau

A job ticket is useful when you want to send a PDF file to a service bureau, where the
file is converted to film or plates. You can include specifications for publishing PDF
files, including information about the customer, delivery, and the finishing of a job.

Generating a job ticket lets you embed a job ticket file or save an external file. When
you embed a job ticket file, you create a PDF file that contains a Portable Job Ticket
object. When you create an external file, you create two separate files; a PDF file and
a JTF file, which can be opened by a Job Ticket Editor. Consult the service bureau or
print shop before sending a JTF file.

Open Prepress Interface (OPI) lets you use low-resolution images as placeholders for
the high-resolution images that appear in your final work. When a service bureau
receives your file, the OPI server substitutes the low-resolution images for the
high-resolution images.

Document settings can be preserved to maintain how a PDF file looks. You can
preserve document overprints, halftone screen information, and spot colors.

Printer’s marks provide information to the service bureau. You can specify which
printer’s marks to include on the page. The available printer’s marks are as follows:

» Crop marks — represent the size of the paper and appear at the corners of the
page. You can add crop marks to use as guides to trim the paper. If you output
multiple pages per sheet (for example, two rows by two columns) you can add the
crop marks on the outside edge of the page so that all crop marks are removed
after the cropping process, or you can choose to add crop marks around each row
and column. A bleed determines how far an image can extend beyond the crop
marks. A bleed requires that the paper you are printing on is larger than the size of
paper you ultimately want, and the image area must extend beyond the edge of
the final paper size.

¢ Registration marks — are required to line up the film, analog proofs, or print
plates on a color press. Registration marks print on each sheet of a color separation.

* Densitometer scale — is a series of gray boxes ranging from light to dark. These
boxes are required to test the density of halftone images. You can position the
densitometer scale anywhere on the page. You can also customize the levels of gray
that appear in each of the seven squares on the densitometer scale.

 File information — can be printed, including the color profile; name, date, and
time the image was created; and page number.
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To set up a job ticket for a PDF file
1 Click File » Publish to PDF.

2 Click Settings.

3 Click the Prepress tab.

3 Enable the Include job ticket check box.
4

Enable one of the following options:

* External file — lets you create two separate files, a PDF file and a JTF file

* Embedded — lets you create a PDF file that contains a portable job ticket
object

5 Click Settings.

6 In the Job ticket settings dialog box, type job specifications on any of the
following pages:

* Customer info
* Delivery
* Finishing

Qs If you enable the External option, you can save the JTF file by clicking
Browse and typing a filename in the File name box (Windows) or Save as
box (Mac OS).

To preserve document settings in a PDF file
1 Choose File P Publish to PDF.

2 Click Settings.

3 Click the Advanced tab.

4 Enable any of the following check boxes:

* Preserve document overprints — lets you trap objects in a document
* Preserve halftone screen information — useful for color separation screening

* Preserve spot colors — instead of converting to RGB or CMYK
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To include printer’s marks in a PDF file
1 Click File » Publish to PDF.
2 Click Settings.
3 Click the Prepress tab.
4 Enable any of the following check boxes:
e Crop marks
* File information
* Registration marks

e Densitometer scales

If you want to include a bleed, enable the Include bleed check box, and type a
bleed amount in the corresponding box.

%”}A The bleed option is only available for Acrobat 4.0, Acrobat 5.0, and
PDF/X-1. A third party plug-in is required to view printer’s marks in
Adobe Acrobat.

Usually, a bleed amount of .125 to .25 inches is sufficient. Any object
extending beyond that uses memory needlessly and may cause problems
when you print multiple pages with bleeds on a single sheet of paper.

Optimizing PDF files

You can optimize PDF files for different versions of Adobe Acrobat or Acrobat Reader.
You can select a compatibility depending upon what kind of viewer the recipients
have. In CorelDRAW, you can select one of four compatibilities: Acrobat 3.0, Acrobat
4.0, Acrobat 5.0, or PDF/X-1. Different compatibilities have different options; for
example, the bleed option is only available for Acrobat 4.0, Acrobat 5.0, and
PDF/X-1.

To optimize viewing of a PDF document on the Web, you can linearize a PDF file.
Linearizing a file speeds up processing time by loading one page at a time.

To select a compatibility

1 Click File » Publish to PDF.
2 Click Settings.

3 Click the General tab.

4 From the Compatibility list box, choose one of the following:
* Acrobat 3.0
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e Acrobat 4.0
e Acrobat 5.0
e PDF/X-1

308 CorelDRAW: Chapter 24



Importing and exporting files 25

Your application provides filters that convert files from one format to another when
you import or export files.

In this section, you will learn about

 importing files

* exporting files

Importing files

Your application lets you import files created in other applications. For example, you
can import a Portable Document Format (PDF), JPEG, or Adobe® Illustrator® (AI)
file. You can import a file and place it in the active application window as an object.
The imported file becomes part of the active file. While importing a bitmap, you can
resample it to reduce the file size or crop it to eliminate unused areas of the photo.
You can also crop a bitmap to select only the exact area and size of the image you
want to import.

To import a file into an active drawing
1 Click File » Import.
2 Choose the folder where the file is stored.

3 Choose a file format from the Files of type list box (Windows) or Show list box
(Mac OS).

4 Click the filename.

Enable any of the following active check boxes:

* Link bitmap externally — lets you link a bitmap externally instead of
embedding it in a file

* Combine multi-layer bitmap — automatically merges the layers within a
bitmap

* Extract embedded ICC profile — lets you save the embedded International
Color Consortium (ICC) profile to the color folder where the application is
installed

Importing and exporting files 309



(Windows) Check for watermark — lets you check the image for a watermark
and any information it contains, such as copyright

Do not show filter dialog — lets you use the filter’s default settings without
opening its dialog box
Maintain layers and pages — lets you maintain layers and pages when

importing files; if you disable the check box, all layers are combined in a single
layer

(Mac OS) Link to high resolution file for output using OPI — lets you
insert a low-resolution version of a bitmap into a document, used in
combination with an OPI server where the high resolution image resides

6 Click Import.

7 Click the drawing page.

7

P
ISS

(Mac OS) Open Prepress Interface (OPI) is a method that positions
high-resolution bitmaps on the printed page by using low-resolution replicas.
A high-resolution version is kept on file and a low-resolution equivalent is
created. The low-resolution image is imported into the current document
and used for position only (FPO). Working with FPO images keeps file size
smaller and reduces the time needed to redraw the screen. When you send
the file to the service bureau for final imaging to film, the high-resolution
bitmap is positioned in place of the FPO image.

Multi-layered bitmaps can be imported by default.

To resample an image while importing
1 Click File » Import.

2 Choose the folder where the image is stored.

3 Choose a file format from the Files of type list box (Windows) or Show list box
(Mac OS).

4 Click the filename.
5 Enable any of the following check boxes:

Link bitmap externally — lets you link a bitmap externally instead of
embedding it in a file

Combine multi-layer bitmap — automatically merges the layers within a
bitmap
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Extract embedded ICC profile — lets you save the embedded International
Color Consortium (ICC) profile to the color folder where the application is
installed

(Windows) Check for watermark — lets you check the image for a watermark
and any information it contains such as copyright

Do not show filter dialog — lets you use the filter’s default settings without
opening its dialog box

Maintain layers and pages — lets you maintain layers and pages when
importing files; if you disable the check box, all layers are combined in a single
layer

(Mac OS) Link to high resolution file for output using OPI — lets you
insert a low-resolution version of a bitmap into a document, used in
combination with an OPI server where the high resolution image resides

oose Resample from the list box, and click Import.

the Resample image dialog box, type values in any of the following boxes:
Width — specifies the width of the graphic in a chosen unit of measurement or
as a percentage of its original width

Height — specifies the height of the graphic in a chosen unit of measurement
or as a percentage of its original height

8 In the Resolution area, type values in the following boxes:

Horizontal — lets you specify the horizontal resolution of the graphic in pixels
or dots per inch (dpi)

* Vertical — lets you specify the vertical resolution of the graphic in pixels or

dots per inch (dpi)

9 Click the drawing page.

You can also Do the following

Maintain the width-to-height ratio of the Enable the Maintain aspect ratio check
image box.

Change the units of measurement Choose a unit type from the Units list box.
Maintain equal horizontal and vertical Enable the Identical values check box.

resolution values automatically
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%’7}‘ If a dialog box for the import format opens, specify the options you want. For

detailed information about file formats, see “File formats” in the Help.
You cannot increase the resolution of a file when importing.

(Mac OS) Open Prepress Interface (OPI) is a method that positions
high-resolution bitmaps on the printed page by using low-resolution replicas.
A high-resolution version is kept on file and a low-resolution equivalent is
created. The low-resolution image is imported into the current document
and used for position only (FPO). Working with FPO images keeps file size
smaller and reduces the time needed to redraw the screen. When you send
the file to the service bureau for final imaging to film, the high-resolution
bitmap is positioned in place of the FPO image.

To crop an image while importing
1 Click File » Import.

2 Choose the folder where the image is stored.

3 Choose a file format from the Files of type list box (Windows) or Show list box
(Mac OS).

4 Click the filename.

5 Enable any of the following active check boxes:

Link bitmap externally — lets you link a bitmap externally instead of
embedding it in a file

Combine multi-layer bitmap — automatically merges the layers within a
bitmap

Extract embedded ICC profile — lets you save the embedded International
Color Consortium (ICC) profile to the color folder where the application is
installed

(Windows) Check for watermark — lets you check the image for a watermark
and any information it contains such as copyright

Do not show filter dialog — lets you use the filter’s default settings without
opening its dialog box

Maintain layers and pages — lets you maintain layers and pages when
importing files; if you disable the check box, all layers are combined in a single
layer

(Mac OS) Link to high resolution file for output using OPI — lets you
insert a low-resolution version of a bitmap into a document, used in
combination with an OPI server where the high resolution image resides
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6 Choose Crop from the list box, and click Import.

7 In the Crop image dialog box, type values in any of the following boxes:

* Top — specifies the area to remove from the top of the graphic
* Left — specifies the area to remove from the left edge of the graphic
*  Width — specifies the width of the graphic you want to keep
* Height — specifies the height of the graphic you want to keep
8 Click the drawing page.

“ozg (Mac OS) Open Prepress Interface (OPI) is a method that positions
high-resolution bitmaps on the printed page by using low-resolution
replicas. A high-resolution version is kept on file and a low-resolution
equivalent is created. The low-resolution image is imported into the current
document and used for position only (FPO). Working with FPO images
keeps file size smaller and reduces the time needed to redraw the screen.
When you send the file to the service bureau for final imaging to film, the
high-resolution bitmap is positioned in place of the FPO image.

-
Q\\‘ Y(_)u can also resize a graphic by dragging the selection box in the preview
window.

You can change the units of measurement by choosing a unit type from the
Units list box in the Crop image dialog box.

Exporting files

You can export and save images to a variety of file formats that can be used in other
applications. For example, you can export a file to the Adobe Illustrator (AI) or GIF
format.

You can export a file to a selected file format. You can also export a file by saving the
open file under a different name or to a different file format while leaving the open
file in its existing format.
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To export a file
1 Click File » Export.
2 Choose the folder where you want to save the file.

3 Choose a file format from the Files of type list box (Windows) or Format list box
(Mac OS).

4 Type a filename in the File name list box (Windows) or Save as box (Mac OS).
5 Enable any of the following active check boxes:

* (Mac OS) Export this page only — exports the current page

* Selected only — saves only the objects selected in the active drawing

* Web_safe filenames — replaces the white space in a filename with an

underscore. Special characters are replaced by characters suitable for Web-based
filenames.

* Do not show filter dialog — suppresses dialog boxes that provide other
options when exporting

6 Click Export.

You can also Do the following

Compress a file on export Choose a compression type from the
Compression type list box.

Specify information about a file Type any comments you want in the Notes
box.

%’/}‘ Not all of the options or the compression types in the Export dialog are
available for all file formats.

If a dialog box for the export format opens, specify the options you want. For
detailed information about file formats, see “File formats” in the Help .

314 CorelDRAW: Chapter 25



To save a file to a different format
1 Click File P Save as.
2 Choose the folder where you want to save the file.

3 Choose a file format from the Save as type list box (Windows) or Format list box
(Mac OS).

4 Type a filename in the File name list box (Windows) or Save as box (Mac OS).

Enable any of the following active check boxes:

* Selected only — saves only the objects selected in the active drawing

* Web_safe_filenames — replaces the white space in a filename with an
underscore. Special characters are replaced by characters suitable for Web-based
filenames.

* Embed fonts using TrueDoc — lets you save fonts to the file using TrueDoc

* (Windows) Save with embedded VBA project — lets you save macros you
have created in the VBA editor with the file

6 Click Save.

You can also Do the following
Specify information about a file Type any comments you want in the Notes
box.

%"}A Not all of the options or the compression types in the Save drawing dialog
are available for all file formats.

(Mac OS) The file extension for the file format you choose is appended to
the filename automatically, but can be removed.
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Working with graphic, text,
and color styles 26

The CorelDRAW application has three types of styles you can create and apply in
drawings: graphic, text, and color. After you create a style, you can edit it and apply
it to any number of graphic and text objects. When you edit a style, all the unlocked
objects using that style are automatically updated, letting you make design changes
to many objects in one step.

In this section, you'll learn about
¢ creating, applying, and editing graphic or text styles
* creating and applying color styles

Creating, applying, and editing graphic or text styles

A style is a set of formatting attributes. When you apply a style to an object, all the
attributes of the style are applied to that object in one step. Styles can save you
considerable time if you must apply the same formatting to several objects.

There are graphic styles and text styles. A graphic style consists of fill and outline
settings that you can apply to graphic objects such as rectangles, ellipses, and curves.
For example, if you have a group of objects in a drawing that use one graphic style,
you can simultaneously change their fill by editing the graphic style. For more
information on applying fills see “Filling objects” on page 135. For more information
about changing the appearance of outlines, see “Formatting lines and outlines” on
page 50.

A text style is a set of text settings such as font type and size. Text styles can also
include fill and outline attributes. For example, you can create a style that applies a
72 point AvantGarde font with a texture fill. There are two types of text styles:
artistic and paragraph. You can also change the properties of default artistic and
paragraph text. For example, you can change the properties of default artistic text, so
that every artistic text object you create has the same formatting. For information
about default text, see “Changing the appearance of text” on page 218.

You can create a graphic or text style from the properties of an existing object or from
scratch, at which time the style is saved. When you apply a style to an object,
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CorelDRAW overrides the existing text or graphic properties with the properties of
the current style. To use the style in another drawing, you can copy the style to the
new drawing or save the style in a template. For more information about templates,
see “Working with templates” on page 31. If you copy or import a style with the
same name as an existing style, CorelDRAW renames the style by adding a number
to the style name. At any point, you can rename a style, unless it is a default style.
You can also change the properties of an object back to its previous style if you made
a mistake or decide that the previous style was better suited to that object.

After you create a style, you can edit its properties and find any object using a given
style. For example, you can find all objects that use the default graphic style. Finding
objects assigned a specific style makes editing that style even more efficient.

To create a graphic or text style from an object

1 Right-click (Windows) or Control + click (Mac OS) an object whose style
properties you want to save.

2 Click Styles P Save style properties.

3 Enable one or more of the following check boxes:
e Text

e Fill
e OQutline

4 'Type a name for the style in the Name box.

%’7}‘ When you create a style from an existing object, CorelDRAW does not
automatically apply the style to an object. If you want an object to use the
style, you must apply the style. For information about applying a style, see
“To create or edit a graphic or text style” on page 318.

Q\< You can also create a graphic or text style from an object by dragging the
object to the Graphic and text styles Docker window/palette.

To create or edit a graphic or text style
1 Click Tools » Graphic and text styles.
2 In the Graphics and text styles Docker window/palette, click the flyout button.

3 Click New, and click one of the following style types:
* Graphic style
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* Artistic text style

* Paragraph text style
4 Choose a style from the list.
5 Click the flyout button and click Properties.
6 Click Edit beside a property.

7 Modify any text, fill, or outline properties.

You can also

Apply a style to an object Select an object, and double-click a style.

Copy object properties Choose a style, click the flyout button [¥],
click Copy properties from, and click the
object.

Delete a style Right-click (Windows) or Control + click
(Mac OS) a style, and click Delete.

Rename a style Right-click (Windows) or Control + click
(Mac OS) a style, click Rename, type a new
name, and press Enter.

Revert to an object’s style Right-click (Windows) or Control + click

(Mac OS) an object using the Pick
tool & , and click Styles » Revert to
style.

Creating and applying color styles

A color style is a color you save and apply to objects in a drawing. Since an infinite
number of colors are available in CoreDRAW color styles can make it easier to apply
the exact color you want.

When you create a color style, the new style is saved to the active drawing. After you
create a color style, you can apply it to objects in the drawing. You can also delete
color styles if you no longer require them.

One powerful feature of color styles is that you can create a shade or series of shades
based on a color style. The original color style is referred to as the “parent” color, and
the shades are referred to as “child” colors. For most of the available color models and
palettes, child colors share the same hue as the parent color but have different
saturation and brightness levels. With the PANTONE MATCHING SYSTEM®,
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PANTONE Hexachrome, and Custom spot color palettes, child and parents are
linked to one another but have different tint levels.

Core] DRAW has an Auto-create feature for creating color styles from selected objects.
For example, you can import a drawing and Auto-create color styles from an object in
the drawing. When you create color styles from an object, the color style is
automatically applied to that object so that if you decide to change a color style, the
object’s related color will also be updated. For more information on importing files,
see “Importing files” on page 309.

When you use the Auto-create feature, you can choose to create few or many parent
color styles. After you have converted all colors to color styles, you can, for example,
use one parent color to control all red objects, or many parents, one for each shade of
red in the drawing.

When creating child colors, colors added from a color-matching system are converted
to the parent color’s color model so that they can be grouped into appropriate
parent-child groups automatically.

To create a color style
1 Click Tools » Color styles.
2 In the Color styles Docker window/palette, click the New color style button [ .

3 Select a color from the New color style dialog box.

You can also

Apply a color style Select an object, and double-click the name
of the style you want to apply in the Color
styles Docker window/palette.

Delete a color style Right-click (Windows) or Control + click

(Mac OS) the color style in the Color styles
Docker window/palette, and click Delete.

@\s You can also create a color style from an object or the color palette by
dragging a color to the Color styles Docker window/palette.

You can also apply a color style to an object by dragging a color from the
Color styles Docker window/palette.
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From here

For more information about

(Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Finding objects assigned a specific graphic
or text style

Customizing the Graphic and text styles
Docker window/palette

Creating a child color

Creating a series of child colors
Creating parent colors from an object
Creating child colors from an object
Editing color styles

Sorting color styles

Moving color styles

Copying color styles

styles, finding objects with

styles, displaying

child colors, creating

child colors, creating

parent colors, creating from objects
child colors, creating from objects
color styles, editing

color styles, sorting

color styles, moving

color styles, copying
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27

Adobe Illustrator and Core]lDRAW have many similarities, which makes it easy to
move from one graphics application to the other. Although they share the most basic
drawing and design capabilities, Adobe Illustrator and CorelDRAW are distinguished
by some differences in both terminology and tools. Understanding these differences

From Adobe lllustrator to CorelDRAW

lets you make a quick transition to CorelDRAWI

In this section you'll learn about
» comparing terminology
* comparing tools

Comparing terminology

The terms and concepts in Adobe Illustrator and Core] DRAW differ for some
features. Many terms have similar meanings but are referred to by different names.
Adobe Illustrator terms are listed below with their CorelDRAW equivalents.

Adobe lllustrator term CorelDRAW term
Anchor points Nodes
Artwork Drawing

Compound object
Gradient fill
Mask

Outline view
Path

Placing images
Rasterizing

Stroke

Curve object

Fountain fill
PowerClip

Wireframe view

Curve

Inserting images
Converting to a bitmap

Outline

From Adobe lllustrator to CorelDRAW
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Adobe lllustrator term

CorelDRAW term

Swatches palette

Unite

Color palette

Weld

Comparing tools

The following table lists Adobe Illustrator tools and the corresponding Corel DRAW
tools. Many of the tools create the same result but operate slightly differently.

Adobe lllustrator tool

Add anchor point tool

Area type tool

Blend tool

Convert anchor point tool

Delete anchor point tool

Direct selection tool

Drop shadow tool

Gradient tool

Line segment tool

Measure tool

CorelDRAW tool

Shape tool # ,see “To add or remove a
node” on page 96

Text tool # , see “To add paragraph text”
on page 217

Interactive blend tool & , see “To blend
objects” on page 121

Shape tool # ,see “To make a curve cusp,
smooth, or symmetrical” on page 97

Shape tool & , see “To add or remove a
node” on page 96

Shape tool # , see “To select a node” on
page 95

Interactive drop shadow tool & , see
“To add a drop shadow” on page 179

Interactive fill tool % | see “Applying
fountain fills” on page 136

Freehand tool #, , see “To draw a straight
line” on page 46 or Polyline tool 4, , see
“Drawing lines” on page 43

Dimension tool =
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Adobe lllustrator tool

Mesh tool

Paint bucket tool

Paintbrush tool

Path type tool

Pencil tool

Pucker tool

Rectangular grid tool

Reflect tool

Reshape tool

Rotate tool

Rounded rectangle tool

Scissors tool

Selection tool

Size tool

CorelDRAW tool

Interactive mesh fill tool # , see “To
apply a mesh fill to an object” on page 142

Interactive fill tool % | see “To apply a
uniform fill” on page 135

Artistic media tool g, , see “To draw a
calligraphic line” on page 49 or Brush tool

=, see “Applying brush strokes” on page
54

Text tool # , see “To fit text to a path” on
page 227

Freehand tool &, , see “To draw a curved
line” on page 48

Interactive envelope tool = | see “To
apply an envelope” on page 109

Graph paper tool H , see “To draw a
grid” on page 70

Mirror buttons, see “To mirror an object”
on page 87

Shape tool # , see “To stretch, scale,
rotate, or skew nodes” on page 98

Pick tool & , see “To rotate an object” on
page 86

Rectangle tool 1, , see “To round the
corners of a rectangle or square” on page 64

Knife tool 4 , see “To split an object” on
page 112

Pick tool & , see “To select objects” on
page 74

Pick tool & , see “To size an object” on
page 83

From Adobe lllustrator to CorelDRAW
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Adobe lllustrator tool CorelDRAW tool

Skew tool Pick tool & , see “Skewing and stretching
objects” on page 98

Star tool Polygon tool i , see “To draw a polygon
or a star” on page 67 or Star shapes f , see
“To draw a pre-defined shape” on page 71

Symbol sprayer tool Object sprayer tool & , see “To spray a
line” on page 56

Twirl tool Interactive twister distortion tool %%
see “To distort an object” on page 107

Twist tool Interactive twister distortion tool %%
see “To distort an object” on page 107

Type tool Text tool # , see “To add paragraph text”
on page 217
Warp tool Smudge brush tool i , see “To smudge

an object” on page 102 or Envelope tool
¢ , see “Shaping objects using envelopes”
on page 109

Wrinkle tool Roughen brush tool # , see “To roughen
an object” on page 104
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Workspace tour 1

Becoming familiar with the terminology and workspace of Corel R.A.V.E. will help
you easily follow this user guide’s concepts and procedures.

In this section, you'll learn about

+ Corel R.A.VEE. terminology and concepts
¢ Corel R.A.VE. application window

» Corel R.A.VE. workspace tools

Corel R.A.V.E. terminology and concepts

Before you get started with Corel R.A.VIE., you should be familiar with the following
terms.

Term Description

object An element in a drawing such as an image,
shape, line, curve, symbol, text, or layer.

movie An animation project you create in Corel
R.A.V.E. A movie consists of a succession of
frames.

frame One image in a series of images that make

up a movie. A movie frame can contain one
or more objects.

stage The area in which you add objects to a
movie, compose the contents of individual
frames, and preview animation

Docker window/palette A window containing available commands
and settings relevant to a specific tool or
task

flyout A button that opens a group of related tools
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Term

Description

thumbnail

A small, low resolution representation of an
image

artistic text

A type of text to which you can apply
special effects, such as shadows

paragraph text

A type of text to which you can apply
formatting options, and which can be edited
in large blocks.

Corel R.A.V.E. application window

When you launch Corel R.A.V.E., the application window opens containing a drawing
window. The rectangle in the center of the drawing window is the stage where you
create your movie. Although more than one drawing window can be opened, you can
apply commands to the active drawing window only.

Title bar Menu bar Property bar
Toolbar " r
B[R B Hes by Pk s bd fps Bele B o
B axutr o Ban-n = =
Pl tEn WIS s F oec ZREIDR: Ree o dhe . Docker
Rulers [\ (n % r o d o o - == window
y | g‘ /palette
- B
Toolbox e el - -
1 i
il
Stage !"E,._ ,_; - /Color
B ) polecre
|
[m]
Drawing . JN
window i (=] 3
: A | " I.'U'A" - X: = = I::"
Movie —r -
playback ey s=ssss==ss
controls ] )
:-.‘H' b HE 4 | = O ke [ ey
Status bar \Navigator
Timeline Docker
window/palette
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The application window contains the following main parts:

Part

Description

Menu bar

Property bar

Toolbar

Title bar

Rulers

Toolbox

Drawing window

Stage

Color palette

Docker window/palette

The area containing pull-down menu
options

A detachable bar that changes depending
on the tool or task. For example, when the
text tool is active, the property bar displays
commands that create and edit text.

A detachable bar that contains shortcuts to
menu and other commands

The area displaying the title of the currently
open movie

Horizontal and vertical borders that are
used to determine the size and position of
objects in a movie

A dockable bar with tools for creating,
filling, and modifying objects in the movie

The area outside the stage bordered by the
scroll bars and application controls

The rectangular area inside the drawing
window in which you add objects to a
movie, compose the contents of individual
frames, and preview animation

(Windows) A dockable bar that contains
color swatches

(Mac OS) A free floating bar that contains
the current color mode

A window containing available commands
and settings relevant to a specific tool or
task
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Part

Description

Status bar

Navigator

Movie playback controls

Timeline Docker window/palette

An area at the bottom of the application
window that contains information about
object properties such as type, size, color,
fill, and resolution. The status bar also
shows the current mouse position.

The small, square button at the
bottom-right corner (Windows) or
bottom-left corner (Mac OS) that opens a
smaller display to help you move around in
the drawing window

The area at the bottom left of the drawing
window that contains controls for playing
movies

The window displaying the timeline of all
objects in a movie. This is where you
animate, organize, and coordinate objects in
a movie.

%"}A By default, the rulers are not displayed. To toggle between displaying and
hiding the rulers, see “To hide or display the rulers”on page 357.

By default, the status bar is not displayed. To toggle between displaying and
hiding the status bar, click Window P Toolbars P Status bar.

Corel R.A.V.E. workspace tools

Application commands are accessible through the menu bar, toolbars, toolbox,
property bar, Docker windows (Windows) and palettes (Mac OS). The property bar
and Docker windows/palettes provide access to commands that relate to the active
tool or current task. The property bar, Docker windows/palettes, toolbars, and
toolbox can be opened, closed, and moved around your screen at any time.

You can customize many of these workspace tools to suit your needs. For more
information, see “Customizing your application” in the Help.
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Toolbars

Corel R.A.VEE. has two toolbars that can remain displayed at all times. The standard
toolbar contains buttons that are shortcuts to many of the menu commands. The
Internet toolbar contains commands for Web-related tools such as those for creating

rollovers and publishing to the Internet.

For information about customizing the position, contents, and appearance of toolbars,

see “Customizing toolbars” in the Help.

Standard toolbar

Click this button

To

k

& B2 § F P KR L D

Start a new movie

Open a movie

Save a movie

Print a movie

Cut selected objects to the Clipboard

Copy selected objects to the Clipboard

Paste the Clipboard contents into a movie

Undo an action

Restore an action that was undone

Import a file

Export a movie

Set a zoom level

Workspace tour
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Click this button To

Ey (Windows) Launch Corel applications

;ﬁ (Windows) Launch to Corel Graphics
Community Web site

Internet toolbar

= k1 R, = AL " Ll -]

Qs (Windows) By default, the Internet toolbar is not displayed. For information
about displaying toolbars, see “To customize toolbar position and display” in
the Help.

(Mac OS) By default, the toolbars are not displayed. To switch between
displaying and hiding a toolbar, click Window P Toolbars, and enable or
disable the toolbar you want.

Toolbox

Flyouts open to display a set of related Corel R.A.VEE. tools. A small arrow in the
bottom right corner of a toolbox button indicates a flyout: for example, the Shape
edit flyout |4, . Clicking a flyout arrow opens a set of related tools. Clicking the grab
handles at the left end of the flyout and dragging the flyout away from the toolbox
sets the flyout in its expanded form.

The following table provides descriptions of the flyouts and tools in the Corel
R.A.VE. toolbox.

Flyouts

Flyout Description

Zoom & Lets you access the Zoom and Hand tools
Curve |sw&hdal Lets you access the Freehand, Bézier,

Artistic media, 3-point curve, Polyline,
and Pen tools
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Flyout Description

Rectangle 11 .1 Lets you access the Rectangle and 3-point
rectangle tools

Ellipse @ & Lets you access the Ellipse and 3-point
ellipse tools

Shape edit & a# 27| Lets you access the Shape, Knife, Eraser,
Smudge brush, and Roughen brush tools

Object B = Lets you access the Polygon, Spiral, and
Graph paper tools

Perfect Shapes B i s 5 L) Lets you access the Basic shapes, Arrow
shapes, Flowchart shapes, Star shapes,
and Callout shapes tools

Interactive tools & B = & @ Lets you access the Interactive blend,

Interactive contour, Interactive
distortion, Interactive envelope,
Interactive extrude, Interactive drop
shadow, and Interactive transparency
tools

Interactive fill & §§# Lets you access the Interactive fill and
Interactive mesh fill tools

Eyedropper # & Lets you access the Eyedropper and
Paintbucket tools

Outline  Z i\ ¥Mf ———=mm Lets you access the Outline pen and the
Outline color dialog boxes, the Color
Docker window/palette, and a selection of
outlines of various widths

Fill | & swsm x| Lets you access the Color Docker
window/palette, the Fill color, Fountain
fill, Pattern fill, and Texture fill dialog
boxes, and the No fill button.
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Tools

Tool Description
[:3 The Pick tool lets you select and transform
objects.

The Shape tool lets you edit the shape of
objects.

The Knife tool lets you cut through objects.

The Eraser tool lets you remove areas from
objects.

QR B >

The Smudge brush tool lets you distort a
vector object by dragging along its outline,
and distort a bitmap by dragging outside its
path.

The Roughen brush tool lets you distort
the outline of a vector object by dragging
along the outline.

X

The Zoom tool lets you change the
magnification level in the drawing window.

@ The Hand tool lets you control which part
of the movie is visible in the drawing
window

ﬁ The Pen tool lets you draw lines between

nodes by setting down one node at a time.

Iél The Polyline tool lets you draw lines and
curves one segment at a time in Preview
mode.

F The Freehand tool lets you draw lines and
curves.

“‘f The Bézier tool lets you draw curves one

segment at a time.
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Tool Description

) The 3-point curve tool lets you draw a
curve by setting down three points on the
stage.

| é&| The Artistic media tool provides access to

the Brush, Sprayer, Calligraphic, and
Pressure tools.

| The Rectangle tool lets you draw
rectangles and squares.
|:i| The 3-point rectangle tool lets you draw a
— rectangle by setting down three points on
the stage.
" The Ellipse tool lets you draw ellipses and
circles.
= The 3-point ellipse tool lets you draw an

ellipse by setting down three points on the
stage.

The Polygon tool lets you draw
symmetrical polygons and stars.

The Spiral tool lets you draw symmetrical
and logarithmic spirals.

The Graph paper tool lets you draw a grid
of lines similar to that on graph paper.

The Basic shapes tool lets you choose from
a full set of shapes, including hexagram, a
smiley face, and a right-angle triangle.

B B @ ©

The Arrow shapes tool lets you draw
arrows of various shape, direction, and
number of heads.

(4!

The Flowchart shapes tool lets you draw
flowchart symbols.

g

* The Star shapes tool lets you draw ribbon
objects and explosion shapes.
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Tool Description

The Callout shapes tool lets you draw
q p y
callouts and labels.

The Text tool lets you type words directly
on the screen as artistic or paragraph text.

The Interactive blend tool lets you blend
two objects.

% @

The Interactive contour tool lets you
apply a contour to an object.

]

The Interactive distortion tool lets you
apply a Push or Pull distortion, a Zipper
distortion, or a Twister distortion to an
object.

it

The Interactive envelope tool lets you
distort an object by dragging the nodes of
the envelope.

X

The Interactive extrude tool lets you apply
the illusion of depth to objects.

The Interactive drop shadow tool lets you
apply a drop shadow to an object.

The Interactive transparency tool lets you
apply transparencies to objects.

W R E (&

The Interactive fill tool lets you apply
various fills.

The Interactive mesh tool lets you apply a
mesh grid to an object.

The Eyedropper tool lets you select a fill
from an object on the drawing window.

The Paintbucket tool lets you fill an object
on the drawing window after selecting a fill
using the Eyedropper tool.

& v &
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Tool Description

@, The Fill tool opens the Fill flyout.
4

Property bar

The property bar displays the most commonly used options that are relevant to the
active tool or the task you're performing. Although it looks like a toolbar, the
property bar content changes depending on the tool or task.

For example, when you click the Text tool in the toolbox, the property bar displays
only text-related commands. In the example below, the property bar displays text
formatting, alignment, and editing tools.

By Sovanilasde B BT w |24 « B FU N q | F an

You can customize the contents and position of the property bar to suit your needs.
For more information, see “Customizing the property bar” in the Help.

Docker windows and palettes

Docker windows (Windows) and palettes (Mac OS) display the same type of controls
as a dialog box, such as command buttons, options, and list boxes. Unlike most dialog
boxes, you can keep Docker windows/palettes open while working on a document so
you can readily access the commands to experiment with different effects.

In Windows, Docker windows can be either docked or floating. Docking a Docker
window attaches it to the edge of the application window. Undocking a Docker
window places it in a floating state where it can be easily moved around. You can also
collapse Docker windows to save screen space.
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An example is the

Object properties 0o
Docker B
window/palette. -
When it is open, you - -
can click an object =
and view formatting,
dimensions, and
other properties of the 2
object.
Eald
(8]
Status bar

The status bar displays information about selected objects (such as color, fill type, and
outline), cursor position, and relevant commands. See “Customizing the status bar” in
the Help for information about customizing the contents and appearance of the
status bar.

The status bar is not displayed by default. To toggle between displaying and hiding
the status bar, click Window P Toolbars » Status bar.

The graphic below shows some of the information displayed in the status bar.

LR ST ] P anr Dot oy 0a il T et PR = L | -}m [ |
TP U s e Fearak T & Hemn )

Timeline Docker window/palette

The Timeline Docker window/palette lets you create animation. As you add objects
to the stage, Corel R.A.VE. lists them in the left section of the Timeline Docker
window/palette and adds them to the timeline. Initially, objects exist in one frame
only. You can use the timeline to extend the life of individual objects and add
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keyframes to change objects over time. For information about extending the life of
objects and changing them over time, see “Animating objects” on page 365.

Insert keyframe button

Delete keyframe button Playhead
Delete button, Show onion skin button Zoom control button\
| ] [ 5 pb\ u ] x # - =
e 7 1\ -
i & dacks
o= Al
I =u
b = 5 bl O a
’ v
_ r
New layer button Behaviors button Behavior icon Onion skinning

handles
Frame label
indicator

Delete frame button
Insert frame button

The following controls and elements of the Timeline Docker window/palette let you
organize, animate, and coordinate the contents of a movie.

Control or element Description

The playhead shows which frame in a movie
is displayed on the stage and lets you
navigate through frames.

=0

The New layer button lets you add new
layers to organize objects in a movie.

| @

The Delete button lets you delete
unwanted layers.

The Insert keyframe button lets you add
keyframes.

The Delete keyframe button lets you
delete keyframes.

The Insert frame button lets you insert
frames before or after the current frame.

C & @
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Control or element Description

The Delete frame button lets you delete
frames before or after the current frame.

The Zoom control button lets you scale
the frame header to display more or fewer
frames on the Timeline palette.

® [@

The Show Onion skin button lets you
display the contents of multiple frames on

(&)

the stage.
@ The onion skinning handles let you choose a
LA range of frames to display on the stage.
The Behaviors button opens the Behaviors
dialog box.

Q\< The Timeline Docker window/palette is displayed by default but you can
close it temporarily to get a better view of the stage. To close or open the
Timeline Docker window/palette, click Movie P Timeline.

Movie playback controls

The movie playback controls that are located in the bottom left corner of the drawing
window let you preview movies you've created in Corel R.A.VEE.

Playback control Description
3 Lets you play a movie
| Lets you stop a movie
I4 Lets you rewind to the beginning of a movie
whl Lets you move back one frame
kil Lets you fast forward to the last frame in a
movie
33 Lets you move forward one frame
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Getting started in Corel R.A.V.E. 2

In this section, you'll learn about

how Corel R.A.VE. works

starting and opening movies

setting the properties of movies

importing files

finding and inserting images

undoing, redoing, and repeating actions
saving movies

backing up and recovering files

closing movies and quitting Corel R.A.VE.

How Corel R.A.V.E. works

The Corel R.A.V.E. application lets you create movies by following these steps:

1 Start a movie project — See “Starting Corel R.A.VE. and opening movies” on

page 344 for information about starting a movie project, either from scratch or by
opening a graphic. See “Setting the properties of movies” on page 345 for
information about setting movie properties such as stage size, frame rate, and
background.

Create the movie contents — Use the drawing and effects tools to create and
modify lines, shapes, and text, or to import artwork created in other applications.
For information about drawing lines and shapes, shaping and working with
objects, filling and coloring objects, adding special effects, and working with
bitmaps, see “Creating Objects for Animation” in the Help. For information about
working with text, see “Working With Text” in the Help.

3 Animate, preview, and edit the movie contents — Use a timeline to extend the

life of objects in a movie and change them over time. You can preview the movie,
coordinate animated objects, and modify the way they change over time. For
information about animating, see “Animating objects” on page 365 and

“Animating text” on page 385. For information about editing and previewing
movies, see “Editing and previewing animation” on page 391.
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4 Add sound and repetition — Add sound to further enliven a movie, or repeat an
animated object or group of objects for the duration of a movie. For information
about working with sound, see “Using sound in movies” on page 395. For
information about repeating an animation within a movie, see “Repeating
animated objects” on page 377.

5 Add interactivity — Add interactive objects, or rollovers, that move or change
when pointed to or clicked. Use behaviors to create more complex, interactive
movies. For information about creating interactive movie elements, see “Creating
interactive objects” on page 413. For information about using behaviors in movies,
see “Using behaviors” on page 421.

6 Export a movie — When you complete a movie, prepare to share it with the
world by exporting it to a standard animation format. For information about
exporting movies, see “Exporting and publishing movies” on page 433.

Starting Corel R.A.V.E. and opening movies

In Corel R.A.VE., you can start a movie project from scratch, or by opening a
graphic. You can open a movie saved to the Corel R.A.VE. format (.clk) and edit it.
You can also import a file saved to a different format. For information about
importing files, see “Importing files” in the Help.

To start Corel R.A.V.E. (Windows)
* Click Start » All Programs P Corel Graphics Suite 11 » Corel R.A.VEE. 2.0.

To start Corel R.A.V.E. (Mac 0S)
* Double-click the Corel R.A.VEE. 2.0 icon in the application’s folder.

Q\: You can also start Corel R.A.VE. from the Dock. To add the Corel R.A.VE.
icon to the Dock, drag the icon from the application folder or the desktop to
the left of the line in the Dock.

To start or open a movie

To Do the following

Start a movie from scratch Click File » New.
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To Do the following

Open a graphic or a movie Click File » Open. Locate the folder where
the file is stored and double-click the
filename.

-
QQ You can also open a movie by clicking the Open button [# on the

standard toolbar.

You can view a thumbnail of a graphic or the first frame of a movie by
clicking Show preview in the Open dialog box.

Setting the properties of movies

When you create a movie, you should begin by setting the stage size and frame rate
and choosing a background.

In Corel R.A.VE. the length of a movie is determined by the life span of objects
within the movie. You cannot set the length of a Corel R.A.V.E. movie in advance,
because it changes as you extend the life of objects within it. For more information
about setting the life span of objects, see “Setting the life span of objects” in the Help.

Setting the stage size and frame rate of a movie

A movie consists of a succession of frames that are displayed on the stage (500 x 500
pixels by default). You can customize the stage size of a movie by specifying its width
and height.

The frame rate of a movie refers to the number of frames that are played per second.
The frame rate affects the smoothness of the animation and the file size of a movie.
Usually, higher frame rates result in smoother animation and larger files, while lower
frame rates result in choppier animation and smaller files. The default frame rate in
Corel R.A.VEE. is 12 frames per second, the optimal rate for the Web. The typical
frame rate of motion pictures is 24 frames per second.

Choosing a background

By default, all movies have a solid white background. You can choose another color,
or you can use a bitmap such as a textured design or photograph to create a more
intricate or dynamic background. You can also remove a background.

When you choose a bitmap as the background, it is embedded in the movie by
default. This is the recommended option. However, you can also link the bitmap to
the movie so that if you later edit the source image, the change is automatically
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reflected in the movie. If you send a movie with a linked image to someone else, you
must also send the linked image.

If the bitmap is larger than the stage, it is cropped. If the bitmap is smaller than the
stage, it is tiled across the stage. You can change the size of the background bitmap to
create smaller or larger tiles.

You can enhance a movie by adding a background. Clockwise from top-left:
solid color background, bitmap background, tiled bitmap background,
cropped bitmap background.

To set the stage size and frame rate of a movie
1 Click Movie » Movie setup.
2 Choose a unit of measurement from the list box.
3 Type values in the following boxes:
* Width
* Height

¢ Frame rate

To choose a solid-color background

1 Click Movie » Movie setup.

2 In the Document, Movie setup list of categories, click Background.
3 Enable the Solid option.

4 Open the color picker, and click a color.
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To create a background from a bitmap

1 Click Movie » Movie setup.

2 In the Document, Movie setup list of categories, click Background.
3 Enable the Bitmap option.

4 Click Browse.
5

Choose a file format from the Files of type list box (Windows) or Show list box
(Mac OS).

Locate the folder where the file is stored.

=)

7 Double-click the filename.

8 In the Options dialog box (Windows) or Preferences dialog box (Mac OS), enable
one of the following options in the Source area:

e Linked
e Embedded

9 Enable one of the following options in the Bitmap size area:
* Default size — lets you use the bitmap’s current size

* Custom size — lets you specify the dimensions of the bitmap. Type values in
the H (horizontal) and V (vertical) boxes.

To remove a movie background
1 Click Movie » Movie setup.
2 In the Document, Movie setup list of categories, click Background.

3 Enable the No background option.

Importing files

Corel R.A.V.E. lets you import files created in other applications to use in your movie
projects. For example, you can import a file saved to the JPEG or GIF format. For
information about supported file formats, see “File formats” in the Help.

When you import a file, it is placed into the active movie as an object. The imported
file becomes part of the active movie file. You can also import a file by opening it in a
new application window. For information on how to do this, see “To start or open a
movie” on page 344.

You can resample or crop a bitmap when you import it.

Getting started in Corel R.A.V.E. 347



To import a file
1 Click File » Import.
2 Choose the folder where the file is stored.

3 Choose a file format from the Files of type list box (Windows) or Show list box
(Mac OS).

4 Click the filename.

5 Enable any of the following active check boxes:

* Link bitmap externally — lets you link a bitmap externally instead of
embedding it in a file

e Combine multi-layer bitmap — automatically merges the layers within a
bitmap

* (Windows) Check for watermark — lets you check the image for a watermark
and any information it contains, such as copyright

* Do not show filter dialog — lets you use the filter’s default settings without
opening its dialog box

6 Click Import.
7 Click the stage.

Q\s Multi-layered bitmaps can be imported by default.

Finding and inserting images

You can use clipart, photo images, and floating objects stored on the Corel content
CDs or that are available online. The digital content manual contains pictures of the
graphics available on the CD and their folder locations. Online images from Corel on
the Web can be accessed from Corel R.A.VE. and dragged directly to the drawing
window.

Mac OS X has a content find-and-search tool, Sherlock. You can use Sherlock to
browse for images using the thumbnail views or use keywords to search for content on
the CDs.

To browse for clipart, photos, and floating objects (Windows)
1 Click Window P Dockers » Scrapbook » Browse.
2 Insert a Corel contents CD into the CD drive.

3 Double-click an icon in the CD list and navigate to a folder.
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You can also

Browse for files on your computer or Double-click the Desktop icon, and
network navigate to a folder.
Browse for images online Click the Content on the Web button.

%’7}‘ To browse for images online, you must be connected to the Internet.

-
QQ To change your browsing view in the Scrapbook Docker window, click the
flyout arrow, click View, and choose a view type.

To browse for clipart, photos, and floating objects (Mac 0S)
1 Insert a Corel contents CD into the CD drive.

2 Double-click the Sherlock icon in the Dock.

3 Double-click the contents CD icon in the list of disks.

4 Choose the folder you want to browse.

Q\: When you insert a CD into the CD drive, the CD’s icon displays on your
desktop. You can double-click it to browse through the content folders
inside.

For help on using Sherlock, click Help » Sherlock Help from the
Desktop.

To search for clipart, photos, and floating objects (Windows)
1 Click Window » Dockers » Scrapbook P Search.

2 Put a Corel contents CD in the CD drive.

3 Type a keyword in the Search for text box.
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To search for clipart, photos, and floating objects (Mac 0S)
Put a Corel contents CD in the CD drive.

Double-click the Sherlock icon in the Dock.

Enable the CD icon check box in the list of disks.

Enable the File names option.

Type a keyword.

<) WA TN O S NS

Click the magnifying glass button.

Q§ For help on using Sherlock, click Help » Sherlock Help.

To insert clipart, photos, and floating objects
* Drag the object to the drawing window.

Undoing, redoing, and repeating actions

You can undo the actions you perform in a movie, starting with the most recent
action. If you don’t like the result of undoing an action, you can redo it.

Certain actions applied to objects, such as stretching, filling, moving and rotating, can
be repeated to create a stronger visual effect.

Customizing the undo settings lets you increase or decrease the number of times you
can undo or redo an action.

To undo, redo, and repeat actions

To Do the following

Undo an action Click Edit » Undo.

Redo an action Click Edit » Redo.

Undo or redo a series of actions Click Tools » Undo Docker

window/palette. Choose the action that
precedes all the actions you want to undo,
or choose the last action you want to redo.

Repeat an action Click Edit » Repeat.
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“zz When you undo a series of actions, all actions listed below the action you
choose are undone.

When you redo a series of actions, the action you choose and all actions
listed between it and the last undone action are redone.

@\\: You can repeat an action on another object or group of objects by selecting
the object or objects and then clicking Edit P Repeat.

You can also undo or redo actions by clicking the Undo button # or the
Redo button s on the toolbar.

Saving movies

Corel R.A.VE. lets you save a movie as you work. When you save a movie for the first
time, you must specify a filename and folder. If you want to save changes made to a
movie and keep the original, you can save the movie with a new filename.

By default, movies are saved to the Corel R.A.VEE. format (.clk) so that you can later
open and edit them. You can also save a movie to a different format. Note that if you
save a movie to a format that does not support animation, you will lose all animation
effects. For example, if you save a tweened object in a Corel R.A.V.E. movie to the
Corel DRAW format (.cdr), it is converted to a blend. For information about
supported file formats, see “File formats” in the Help. For information about
tweening, see “Tweening objects” on page 367.

To use a movie on the World Wide Web, you must export or publish it. For
information on how to do this, see “Exporting and publishing movies” on page 433.

You can also specify advanced save options to reduce the file size of a movie, save
textures with a movie, and make it easier to share a movie with other applications.

To save a movie
1 Click File » Save as.
2 Locate the drive and folder where you want to save the file.

3 Type a filename in the File name list box (Windows) or Save as box (Mac OS).

If you want to save notes or keywords with the file, type them in the
corresponding box.

If you want to specify advanced settings, click Advanced, and specify the settings
you want in the Options dialog box (Windows) or Preferences dialog box (Mac
0S).

4 Enable any of the following check boxes:
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* Selected only — saves only the objects selected in the active movie. This
option is available only if at least one object is selected.

* Web_safe filenames — replaces the white space in a filename with an
underscore. Special characters are replaced by characters suitable for Web-based
filenames.

* Embed fonts using TrueDoc — lets you embed fonts in the file
5 Click Save.

Q\‘ If you want to save changes made to a previously saved movie, click File P
Save. The Save dialog box will not open.

You can also save a movie by clicking the Save button & on the standard
toolbar.

To save a movie to a different format
1 Click File » Save as.
Locate the folder where you want to save the file.

Type a filename in the or File name list box (Windows) or Save as box (Mac OS).

=W N

Choose a format from the Save as type list box (Windows) or Format list box

(Mac OS).

5 Enable any of the following check boxes:

* Selected only — saves only the objects selected in the active movie. This
option is available only if at least one object is selected.

* Web_safe filenames — replaces the white space in a filename with an
underscore. Special characters are replaced by characters suitable for Web-based
filenames.

* Embed fonts using TrueDoc — lets you embed fonts in the file
6 Click Save.

Backing up and recovering files

Corel R.A.VEE. can automatically save backup copies of drawings and prompt you to
recover them when you restart the program in the event of a system error.

The auto backup feature saves drawings that you have opened and modified. During
any working session with Corel R.A.VEE., you can set the time interval for
automatically backing up files and specify where you want the files to be saved: by
default in your temporary folder or to a specified folder.

352 Corel R.A.V.E.: Chapter 2



You can recover backed-up files from the temporary or specified folder when you
restart Corel R.A.V.E. Backup files are stored in either the temporary or the
user-specified folder. You can choose not to recover a file; however, that file is
automatically erased when you shut down the program normally.

To specify auto backup settings
1 Do one of the following:

* (Windows) Click Tools » Options.

e (Mac OS) Click Corel R.A.V.E. 2.0 » Preferences.
2 In the Workspace list of categories, click Save.

3 Enable the Auto-backup every check box, and choose a value from the Minutes
list box.

4 In the Always back-up to area, enable one of the following options:
* Temporary folder — lets you save an auto backup file in the temporary folder

* Specific folder — lets you specify the folder for an auto backup file

You can also

Create a backup file every time you save Enable the Make backup on save check
box.

Disable auto backup Choose Never from the Minutes list box.

%"}A Auto backup files are named auto_backup_of_filename and can be saved
in any folder you specify. Backup files created when you save a drawing are
named backup_of_filename and are always stored in the same folder as
the original drawing.

All files are backed up to the Corel R.A.VE. file format (.clk).

-
Q\‘ You can cancel the creation of an auto backup file by pressing Esc while
saving is in progress.
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To recover a backup file
1 Restart Corel R.A.VE.

2 In the File recovery dialog box, click OK (Windows) or Open (Mac OS).

3 Save and rename the file in specified folder.

%r/}' Recovered files are named GraphicsX, where X is the numbered increment.
If you click Cancel, Corel R.A.VEE. ignores the backup file and deletes it

when you exit the program normally.
Closing movies and quitting Corel R.A.V.E.

You can close one or all open movies at any time before quitting Corel R.A.VEE.

To close movies

To close Do the following
one movie Click File » Close.
all open movies Click Window P Close all.

To quit Corel R.A.V.E.

* Do one of the following:
e (Windows) Click File P Exit.

* (Mac OS) Click Corel R.A.VEE. 2.0 » Preferences » Quit Corel R.A.VE. 2.0.

Q§ You can also quit Corel R.A.VEE. by pressing Alt + F4 (Windows) or
Command + Q Mac OS).
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From here

For more information about

(Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Resampling bitmaps while importing
Cropping bitmaps while importing

Customizing undo settings

resampling bitmaps
cropping bitmaps

undoing commands, specifying levels
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Working with stage layout and views 3

Corel R.A.VEE. has several tools which can help you draw, size, align, and work with
objects in movies. You can also preview frames and use different views. In this section,
you'll learn about

* setting up the rulers
 setting up the grid
* setting up guidelines

» zooming and panning

Setting up the rulers

You can display rulers in the drawing window to help you draw, size, and align objects
precisely. You can hide the rulers or move them to another position in the drawing
window. You can also customize the ruler settings to suit your needs. For example,
you can set the ruler origin, choose a unit of measure, and specify how many marks or
ticks display between each full unit mark.

By default, Corel R.A.V.E. applies the same units used for the rulers to the duplicate
and nudge distances. You can change the default so that you can specify different
units for these and other settings. For information about nudging, see “Positioning
objects” on page . For more information about duplicating, see “To duplicate an
object” in the Help.

To display or hide the rulers
 Click View » Rulers.

A check mark beside the Rulers command indicates the rulers are displayed.

To move a ruler
* Hold down Shift, and drag a ruler to a new position in the drawing window.
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Setting up the grid

The grid is a series of intersecting dashed lines or dots that you can display to help
you precisely align and position objects in the drawing window. You can customize
the grid settings. For example, you can specify whether the grid displays as lines or
dots. You can set the distance between the grid lines or dots by specifying the
frequency or spacing. Frequency refers to the number of lines or dots that display
between each horizontal and vertical unit. Spacing refers to the exact distance
between each line or dot. High frequency values or low spacing values can help you
align and position objects more precisely.

You can have objects snap to the grid so that when you move them, they jump
between grid lines or dots.

To display or hide the grid
+ Click View P Grid.
A check mark beside the Grid command indicates the grid is displayed.

To customize grid settings
1 Click View P Grid and ruler setup.
2 In the Document list of categories, click Grid.

3 Enable one of the following options:

* Frequency — specifies grid spacing as the number of lines per inch. This
option is available only when the unit of measure is inches.

* Spacing — specifies the distance between each grid line

4 Type values in the following boxes:
* Horizontal

e Vertical

5 Enable one of the following options:
* Show grid as lines

* Show grid as dots

“ The unit of measure used for the grid is the same as that used for rulers.

-
Q\\‘ To enable the Frequency option, you must first set the unit of measure for
Rulers to inches. For information about ruler settings, see “To customize
ruler settings” in the Help.

358 Corel R.A.V.E.: Chapter 3



To have objects snap to the grid
* Click View P Snap to grid.

Setting up guidelines

Guidelines are lines that can be placed anywhere in the drawing window to aid in
object placement. There are three types of guidelines: horizontal, vertical, and
slanted. You can display guidelines or hide them. After you add a guideline, you can
select it, move it, rotate it, lock it in place, or delete it.

You can have objects snap to the guidelines so that when an object is moved near a
) g )

guideline, it can only be centered on the guideline or lined up on either side of the

guideline.

Guidelines always use the unit of measurement specified for rulers. For information
about ruler settings, see “To customize ruler settings” in the Help.

To hide or display the guidelines
+ Click View » Guidelines.

A check mark beside the Guidelines command indicates the guidelines are
displayed.

To add a horizontal or vertical guideline
1 Click View P Guidelines setup.

2 In the Document, Guidelines list of categories, click one of the following:
e Horizontal

e Vertical

3 Specify the guideline settings you want.
4 Click Add.

Q\: You can also add a guideline by dragging from the horizontal or vertical
ruler in the drawing window.
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To add a slanted guideline
1 Click View P Guidelines setup.
2 In the Document, Guidelines list of categories, click Guides.

3 Choose one of the following options from the Specify list box:
* 2 points — lets you specify two points to be joined to create a guideline

* Angle and 1 point — lets you specify one point and an angle. The guideline
crosses through the point at the angle specified.

4 Choose a unit of measurement from the list box.
5 Specify the x and y coordinates, and if applicable, the angle.
6 Click Add.

To modify guidelines

To Do the following
Select a single guideline Click the guideline using the Pick
tool ks .
Select all guidelines Click Edit P Select all » Guidelines.
Move a guideline Drag a guideline to a new position in the

drawing window.

Rotate a guideline Click a guideline twice using the Pick tool,
and drag a rotation handle

Lock a guideline Click a guideline using the Pick tool, and
click Arrange » Lock object.

Unlock a guideline Click a guideline using the Pick tool, and
click Arrange P Unlock object.

Delete a guideline Click a guideline using the Pick tool, and
press Delete.
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Q§ You can also lock or unlock a guideline by right-clicking (Windows) or
Control + clicking (Mac OS) the guideline, and then clicking Lock object
or Unlock object.

You can access guideline setup directly by right-clicking (Windows) or
Control + clicking (Mac OS) a ruler, and then clicking Guidelines setup.

To have objects snap to the guidelines
1 Click View P Snap to guidelines.

2 Drag objects to a guideline.

If you want to snap the center of an object to a guideline, select the object and
move it over the guideline until its center of rotation snaps to the guideline.

ZLooming and panning

You can zoom in to get a closer look at objects on the stage, or you can zoom out to
see more of the stage. You can experiment with a variety of zoom options to
determine the amount of detail you want.

Another way in which you can view objects in a movie is by panning. When you work
at high magnification levels, you may not be able to see the whole stage. Panning lets
you view areas that aren’t displayed by moving the stage around in the drawing
window.

While you are panning, you can zoom in and out. While you are zooming, you can
pan. This saves you from having to alternate between the two tools.

If you are using Windows, you can also specify what you want the Zoom and Hand
tools to do when you right-click with them in the drawing window. For each tool, you
can choose to zoom out by a factor of two, or to display a menu of commands for
zooming to specific levels.

To zoom
1 Open the Zoom flyout | # i | and click the Zoom tool & .
2 On the property bar, click one of the following buttons:

e Zoomin %

e Zoom out &

* Zoom to selected I

* Zoom to all objects &
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* Zoom to stage ki

You can also Do the following

Use the zoom tool once, and return to the Press F2.
current tool

Zoom to selected objects using a shortcut Press Shift + F2.
Zoom out using a shortcut Press F3.
Zoom to all objects using a shortcut Press F4.
Zoom to the stage using a shortcut Press Shift + F4.

%"’}‘ The Zoom to selected button is available only if you select one or more
objects before you open the Zoom flyout.

@§ You can also zoom in by clicking or dragging anywhere in the drawing
window with the Zoom tool & . To zoom out, right-click (Windows) or
Control + click Mac OS) with the Zoom tool or the Hand tool % .

To pan in the drawing window
1 Open the Zoom flyout | # 4 | and click the Hand tool i .

2 Drag in the drawing window until the area you want to view is displayed.

If you want to zoom in, double-click; if you want to zoom out, right-click
(Windows) or Control + click (Mac OS) .

-
Q\‘ If you want to pan in the drawing window while zooming, click the
Navigator button in the bottom-right corner of the drawing window.
Drag the cross-hair pointer in the Navigator pop-up window.

From here

For more information about (Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

Customizing ruler settings rulers, customizing
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For more information about

(Windows) In the Help index, see
(Mac 0S) In the Help Viewer, type

(Windows) Setting the right mouse button
action for the Zoom and Hand tools

Previewing frames

Working with views

mouse, setting right-button action

previewing frames

viewing, modes
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Animating objects 4

The Corel R.A.VEE. application lets you create animation by extending the life of
objects in a movie and changing them over time.

In this section, you'll learn about
 understanding animation methods and terms
¢ increasing the life span of objects

+ tweening objects

+ tweening groups of objects

¢ repeating animated objects

 animating blends

* creating animation sequences from groups

* animating objects frame-by-frame

For more information about tweening limitations, see “Reference: Animating objects”
on page 381.

Understanding animation methods and terms

Corel R.A.VEE. lets you animate vector objects and bitmaps by editing object
properties and interactive effects applied to objects over time. For example, you can
make an object roll across the stage, fade out, or change size, color, and shape.

Animation methods

Corel R.A.VEE. offers three animation methods: tweening objects, creating animation
sequences from existing objects, and animating objects frame-by-frame.

Tweening lets you define changes in an object at specific frames during its life span,
and then automatically applies the changes between these frames.

You can create an animation sequence from a blend, a group, or text. For information
about creating animation sequences from blends, see “Animating blends” on page
378. For information about creating animation sequences from groups, see “Creating
animation sequences from groups” on page 380. For information about creating
animation sequences from text, see “To create a typing effect” on page 389.
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Animating objects frame-by-frame lets you edit an object in each frame of its life
span, giving you complete control over the way it changes over time.

Animation terms

Before you start animating objects in a movie, you should be familiar with the
following animation terms.

Term Description

Frame One image in a series of images that make
up a movie. A movie frame can contain one
or more objects.

Current frame The frame that is displayed on the stage

Keyframe A frame in which you define change in an
object. When tweening, Corel R.A.V_E. fills
in the frames between keyframes so that
objects change gradually over time.

Object’s life span The frames in which an object exists in a
movie
Object’s timeline A graphical representation of an object’s life

span in a movie

Static object An object that does not change during its
life span in a movie

Animated object An object in a movie that changes over time

Symbol An object or group of objects that is defined
once and can be referenced many times in a
movie

Sprite An animated symbol

Increasing the life span of objects

When you add an object to the stage, it has a life span of one frame and therefore its
timeline consists of a single black dot. Before you can animate an object, you must
increase its life span. You can increase the life span of a single object, or a group of
objects.
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Increasing the life span of a new object does not animate the object. It only produces
a static object that exists in a number of successive frames. To animate a static object,
you must tween it or animate it frame-by-frame. For information about tweening, see
“Tweening objects” on page 367. For information about animating frame-by-frame,
see “Animating objects frame-by-frame” on page 381.

To increase the life span of a new object
1 Select a new object.

2 In the Timeline Docker window/palette, drag the black dot associated with the
object to the frame you want.

To increase the life span of a new group of objects
1 Select a new group of objects.

2 In the Timeline Docker window/palette, hold down Ctrl (Windows) or
Command (Mac OS), and drag the black dot associated with the group to the
frame you want.

The life span of each object in the group is increased.

Tweening objects

Tweening lets you animate objects in a movie. You change their position and
appearance at specific frames in their life spans, and Corel R.A.VEE. creates the frames
in between.

Before you can tween an object, you must increase its life span so that it exists for
more than one frame. For more information, see “Increasing the life span of objects”
on page 3606.

How tweening works

To tween a static object, you can turn the end frame of the object’s timeline into a
keyframe. The start frame of the object’s timeline automatically becomes another
keyframe that stores information about the object’s original state. Modifying the
object at the end keyframe produces an animated object that changes gradually from
its original state to its modified state. The rate of change is determined by the
number of intermediate frames, and by the frame rate of the movie. For more
information about frame rate, see “Setting the properties of movies” in the Help .

You can also tween a static object by turning any intermediate frame in its timeline
into a keyframe, and then modifying the object at that keyframe. The start and end
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frames automatically become keyframes with the object in its original state. This
produces an animated object that changes from its original state to its modified state
and then back to its original state.

Frames outlined in ved indicate keyframes. Turning the end frame in an
object’s timeline into a keyframe and modifying the object at that keyframe
produces an animated object that changes over time (top). Turning an
intermediate frame in an object’s timeline into a keyframe and modifying
the object at that keyframe produces an animated object that changes over
time and returns to its original state (bottom).

What can be tweened

Corel R.A.VEE. lets you tween object properties such as size, position, rotation angle,
and outline, as well as interactive effects you've applied, such as contour, transparency,
fill, envelope, distortion, and drop shadow. You can tween several object properties
and effects at the same time.
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You can tween the size, position, and rotation angle of an object
simultaneously to make it voll across the stage as it recedes. Frames
outlined in rved indicate keyframes.

Changing the fill of a silhouette and its background at an end keyframe
produces an image that gradually changes color. In this movie, the sun is
also tweened to move along a path.
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Not all attributes of object properties and interactive effects can be tweened.

Tweening a distortion effect applied to an object produces an animated
object that changes its shape. Frames outlined in ved indicate keyframes.

Tweening the drop shadow of this object produces the effect of a light
moving over it. Frames outlined in red indicate keyframes.

information, see “Tweening limitations” on page 382.

Creating motion

Corel R.A.VEE. lets you create interesting motion effects by tweening the position,
size, skew, and rotation angle of an object.
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Tweening the position of an object makes an object move across the stage. You can
make an object move in a straight line or make it follow a path. For information
about creating paths, see “Drawing lines” in the Help .

When you tween the size, or scale, of an object, the object appears to be moving
closer or receding. When you tween the skew of an object, you add depth to the
object over time, and the object appears to rotate. You can rotate an object or an
extruded object over time by tweening the rotation angle. Tweening the rotation
angle of an object makes the object move around its center of rotation. When you
tween the rotation angle of an extruded object, you can rotate the object around its x,
y, or z axis. For both objects and extruded objects, you can set the rotation direction
and number of rotations.

For information about changing these object properties, see “Working with objects” in
the Help.

To tween an object
1 Select an object.

If the object appears in one frame only, drag the black dot associated with the
object to increase its life span.

2 In the Timeline Docker window/palette, click the end frame or an intermediate
frame in the object’s timeline.

3 Click Movie P Insert keyframe.

Modify the object on the stage by editing any of its properties or by applying
interactive effects.

To Tween the

Fade an object in and out Transparency

Change an object’s color and pattern Color and fill

Change an object’s shape Envelope effects, distortion effects, and
extrusion

Move a light over an object Drop shadow, transparency, and extrusion
lighting

Make an object glow Fill and drop shadow

Add a third dimension to an object Extrusion
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“Z  You can only tween objects that have a life span greater than one frame. For
information about increasing the life span of objects, see “Increasing the life
span of objects” on page 3606.

Q§ You can also change a frame to a keyframe by double-clicking it.

To move an object in a straight line
1 Select an object.

2 In the Timeline Docker window/palette, click a frame other than the start frame
in the object’s timeline.

3 Click Movie P Insert keyframe.

4 Drag the object to a new position on the stage.

Q§ You can move an object in a perfectly horizontal or vertical line by holding
down Ctrl (Windows) or Shift (Mac OS) and dragging the object. If you are
using the Mac OS, you must first deselect the object.

To move an object along a path
1 Select an object.

2 In the Timeline Docker window/palette, click a frame other than the start frame
in the object’s timeline.

Click Movie P Insert keyframe.
Drag the object to a new position on the stage.

Draw a path.

AN N R W

In the Timeline Docker window/palette, drag the black dot associated with the
path to the start frame of the object’s timeline.

~

Click the Pick tool, and select the object on the stage.
8 Click Movie P Tween P Attach to path.

The pointer changes to a curved arrow.
9 Click the path.

QC You can also attach an object to a path by clicking the Attach to path
button [£= on the property bar.

You can attach more than one object to the same path.
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You can also

Have an object move along the entire path Click an intermediate frame in the object’s
timeline to display tween controls on the
property bar, and click the Sets the tween
to occur along full path button == .

Have an object rotate along a path Click an intermediate frame in the object’s
timeline to display tween controls on the
property bar, and click the Rotate all
objects relative to the path button 3= .

Tweening the object’s position (top) and attaching the object to a path
produces an animated object that moves along a specified path (bottom).
Frames outlined in red indicate keyframes.

To scale an object over time
1 Select an object.

2 In the Timeline Docker window/palette, click a frame other than the start frame
in the object’s timeline.

3 Click Movie » Insert keyframe.

4 Type values in the Scale factor boxes on the property bar.

Q\< You can also scale an object by dragging any corner selection handle.
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To add depth to an object over time
1 Select an object using the Pick tool.

2 In the Timeline Docker window/palette, click a frame other than the start frame
in the object’s timeline.

3 Click Movie » Insert keyframe.
4 Click the object on the stage to display the skewing handles.

The skewing handles are the straight, double-headed arrows located in the center
of each side of the selection box.

5 Drag a skewing handle to a new position.

To rotate an object over time
1 Select an object using the Pick tool.

2 In the Timeline Docker window/palette, click a frame other than the start frame
in the object’s timeline.

3 Click Movie P Insert keyframe.

4 Click the object on the stage to display the rotation handles.

The rotation handles are the curved, double-headed arrows in the corners of the
selection box.

5 Drag a rotation handle to a new position.

You can also

Set the rotation direction of the tween Click an intermediate frame in the object’s
timeline to display tween controls on the
property bar. From the Rotation direction
list box, choose Clockwise, Counter
clockwise, or Auto.

Set the number of rotations Click an intermediate frame in the object’s

timeline to display tween controls on the
property bar, and type a value in the
Number of rotations box.

The object rotates the number of rotations
and continues rotating to the end position
of the tween.
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If you choose the Auto option, the rotation direction is based on the

difference in the angle of rotation (end angle minus start angle). If the
angle difference is positive, the object rotates in a counterclockwise
direction. If the angle difference is negative, the object rotates in a
clockwise direction. The number of rotations does not affect the rotation

direction.

Q§ You can constrain rotation to 15-degree increments by holding down Ctrl
(Windows) or Shift (Mac OS) and dragging a rotation handle.

To rotate an extruded object over time

1 Select an extruded object.

2 In the Timeline Docker window/palette, click a frame other than the start frame

in the object’s timeline.

3 Click Movie P Insert keyframe.

4 On the property bar, click the Extrude rotation button [ .

Drag the extrusion in the direction you want.

You can also

Set the rotation direction of the tween

Set the number of rotations

Click an intermediate frame in the object’s
timeline to display tween controls on the
property bar. Click the X-axis, Y-axis, or
Z-axis button, and choose Positive
rotation or Negative rotation from the
Rotation direction list box.

Click an intermediate frame in the object’s
timeline to display tween controls on the
property bar, and type a value in the
Number of rotations box.

The object rotates the number of rotations
and continues rotating to the end position
of the tween.
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You can rotate an extruded object around the y-axis (top), or around all
three axes (bottom). Frames outlined in ved indicate keyframes.

Tweening groups of objects

Tweening groups of objects lets you animate all objects within a group simultaneously.
This feature is useful for animating imported clipart.

Before you can tween a group of objects, you must increase the group’s life span so
that it exists for more than one frame. For more information, see “Increasing the life
span of objects” on page 366.

When tweening a group of objects, you add keyframes to the group’s timeline and
edit the group at the keyframes. As a result, all objects in the group appear in the
same succession of frames and change simultaneously in the same way. For example,
you can make all objects in a group simultaneously appear, become the same color,
and disappear from a movie.

You can tween a group of objects in the same way you tween a single object. For
information about moving, rotating, adding depth to, and scaling objects over time,
see “Tweening objects” on page 367.

You can create nested animations by saving animated objects as sprites, grouping
them with other objects, and then tweening the group. For information about using
sprites, see “Working with symbols and sprites” on page 399.

You can also edit animated groups of objects by adding, moving, and deleting frames
and keyframes; working with tweens; and adding sound. For information about
editing animation, see “Editing and previewing animation” on page 391.
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To tween a group of objects
1 In the Timeline Docker window/palette, click the name of a group of objects.

If the group of objects exists in one frame only, hold down Ctrl (Windows) or
Command (Mac OS), and drag the black dot associated with the group to increase
its life span.

2 Click a frame in the group’s timeline.
3 Click Movie P Insert keyframe.
4 Modify the group of objects.

QY . . . . . P . .

5’”}‘ Animated objects in a group of objects lose their original animation effects
after the group is tweened. For information about creating nested
animations, see “Using sprites in movies” on page 405.

Q§ You can also add a keyframe to the group’s timeline by double-clicking any
intermediate frame in the group’s timeline.

Repeating animated objects

Animated objects exist in a succession of frames in a movie. You can repeat an
animated object or a group of animated objects by looping it.

When you loop an animated object, its timeline is repeated for the duration of the
movie. Repeating timelines are grayed and cannot be edited; however, they reflect all
changes made to the object’s original timeline.

Looping a group of objects lets you repeat the group as a whole. You can also repeat
an individual animated object within a group, if its life span is shorter than that of the
group. The life span of the group determines the number of times an individual object
loops.

You can also loop rollovers and audio objects. For information about looping rollovers,
see “Repeating animation in rollovers” on page 417. For information about looping
audio objects, see “Using sound in movies” on page 395.

If you want to use the repeating animation in other movies, you can save it as an
independent Corel R.A.VE. file. For example, you can create a company logo that
rotates continuously while text about the company displays, and then save the
rotating logo to reuse in another movie. You can also save the repeated animation as a
sprite and reuse it in the same movie or other movies. For information about sprites,
see “Working with symbols and sprites” on page 399.
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To loop an animated object or group of objects
1 Select an animated object or a group of animated objects.

2 In the Timeline Docker window/palette, click the Single play icon —& to the left

of the object’s or group’s name.

The Single play icon changes to a Looping arrow icon £% .

@\s You can un-loop an object or group of objects by clicking the Looping
arrow icon. It changes back to a Single play icon.

You can loop an object that exists in one frame only. This makes the object
exist for the remainder of the movie.

To loop an animated object within a group

1 In the Timeline Docker window/palette, select a group of objects.
2 Double-click the group’s name to display its individual objects.

3 Select an object.

4 Click the Single play icon —& to the left of the object’s name.

The Single play icon changes to a Looping arrow icon £ .

%’7}‘ The object selected must have a life span shorter than that of the group.

To save a repeating animated object or group of objects

1 In the Timeline Docker window/palette, select a looping animated object or a
looping group of objects.

Click File » Save as.

Locate the folder where you want to save the file.

Type a filename in the File name box (Windows) or Save as box (Mac OS).
Enable the Selected only check box.

Click Save.

(=) WAV NSNS SR \S)

Animating blends

Animating blends lets you create a morphing effect by radically transforming the
shape of an object over time. For example, you can transform an ellipse into a star, or
the letter A into the letter Z. When you animate a blend, it appears as an animated
object and is represented by a single timeline that extends over as many frames as
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there are objects in the blend. The animation begins with the start object of the
blend, which moves across the stage as it transforms into the end object. For
information about creating blends, see “Blending objects” in the Help.

Animating the blend in frame 1 spreads it across multiple frames and
produces an animated object that transforms its shape.

If you want the animation to follow a specific route, you can attach the blend to a
path. For information about creating paths, see “Drawing lines” in the Help.

Animating a blend along a path produces an animated object that changes
shape as it moves along the path you've created.
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Animated blends increase the file size of a movie. If you want to modify the shape of
an object over time without changing the object type, tweening is recommended. For
more information about tweening, see “Tweening objects” on page 367.

To animate a blend
1 Select a blend.

2 Click Movie P Create sequence from blend.

“Z%  In the Timeline Docker window/palette, the animated blend appears as an
animated object and has a single timeline.

To animate a blend along a path

1 Draw a path.
2 Select a blend.
3 Click Movie » Attach to path.

The pointer changes to a curved arrow.
4 Click the path.

5 Click Movie P Create sequence from blend.

Creating animation sequences from groups

You can create an animation from a static group of objects. This allows each object
within the group to appear in a separate frame in the movie. When you play the
movie, the objects appear and disappear, one at a time.

You can also stagger the objects’ appearance in a movie, but have each object remain
in the movie for the life span of the group. This has the effect of creating a group of
objects over time. For example, you can create a clipart object over time by starting
with a simple object in frame 1 and adding one more object at each frame until the
entire clipart object is displayed.

You can create frame-by-frame animations by arranging objects in one frame,
grouping them, and then animating them by creating a sequence from the group. For
more information about animating frame-by-frame, see “Animating objects
frame-by-frame” on page 381.
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To create an animation sequence from a group
1 Select the group of objects.

2 Click Movie P Create sequence from group.

If you want the objects to remain in the movie once they appear, in the Timeline
Docker window/palette, drag the black dot associated with each object to the end
frame of the group.

Animating objects frame-by-frame

Animating objects frame-by-frame offers full control over the way an object changes
in time and lets you animate object properties and effects that cannot be tweened. For
information about tweening limitations, see “Reference: Animating objects” on page
381.

To animate objects frame-by-frame, you turn all frames in an object’s timeline into
keyframes and then edit the object at each keyframe.

Animating objects frame-by-frame can substantially increase the file size of a movie.
To minimize file size, use tweening or creating sequences wherever possible. For
information about tweening, see “Tweening objects” on page 367. For information
about creating sequences, see “Animating blends” on page 378 or “Creating
animation sequences from groups” on page 380.

To animate an object frame-by-frame
1 Select an object.

2 In the Timeline Docker window/palette, click a frame other than the start frame
in the object’s timeline.

If the object exists in one frame only, drag the black dot associated with the object
to increase its life span.

3 Click the Insert keyframe button E in the Timeline Docker window/palette.
4 Modify the object on the stage.

Repeat steps 2 to 4 until the object is modified at every frame in its timeline.

Reference: Animating objects

Some object properties and effect attributes cannot be animated by tweening.
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Tweening limitations

When you tween objects, Corel R.A.VE. usually tweens the properties of the object
between keyframes, creating smooth change. However, some attributes of the object’s
outline and fill, as well as some effect attributes, cannot be tweened; instead they
abruptly change at a keyframe. To ensure smooth animation of an object in which
such property and effect attributes change, you must animate the object
frame-by-frame. For more information, see “Animating objects frame-by-frame” on

page 381.

The following tables list the attributes of object properties and interactive effects that

cannot be tweened.

Object property

Attributes of the object property that
cannot be tweened

Outline of an object

Uniform fill
Fountain fill
Pattern fill

Texture fill

Text wrapping and offset

Corner shape of objects; line caps and
line-ending shapes of open paths; Behind
fill option; Scale with image option

Color model of the fill
Fountain fill type
Pattern fill type

Texture fill types; Transform with object
option; Mirror fill tiles option

All text wrapping and offset

Effect

Attributes of the effect that cannot be
tweened

Artistic media

Drop shadow

Preset stroke type
Brush type

Object sprayer attributes: spacing between
objects, order of objects, rotation angle, and
offset of objects

Drop shadow’s feathering direction, and
feathering edge
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Attributes of the effect that cannot be

Effect tweened
Lens Lens type
Extrusion Extrusion type, vanishing point properties,

vanishing point object or page, color types,
adding or removing lights

Closing multiple line segments This action cannot be tweened.
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Animating text 5

The Corel R.A.VE. application lets you animate text in a movie by changing its
position and appearance at specific frames in its life span.

In this section, you'll learn about
» Tweening text

» Creating animated text effects

Tweening text

Corel R.A.VE. lets you animate text by tweening it along a path. You can also tween
the text’s properties, such as vertical placement and distance from path.

You can only tween text that has a life span greater than one frame. For information
about increasing the life span of objects, see “To increase the life span of a new object’
on page 367.

>
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When you move text along a path, you can tween the text’s properties.

Corel R.A.VE. also lets you animate text without tweening it to a path, by treating
the text as an object. For information about tweening objects, see “Tweening objects”
on page 367.
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To move text along a path
1 Draw a path.

2 Click the Text tool # , and move the pointer over the path. When the pointer
changes to a Fit to path pointer I# , click the object and type.

3 In the Timeline Docker window/palette, drag the black dot associated with the
path to increase the life span of the path.

4 Click the end frame in the text’s timeline.
5 Click Movie P Insert keyframe.

6 Drag the glyph to change the position of the text on the path.

You can also
Have text move along the entire path Click the text’s name in the Timeline
Docker window/palette, and click the Sets
the tween to occur along full path button
== on the property bar.
Have text rotate along a path Click the text’s name in the Timeline

Docker window/palette, and click the
Rotate all objects relative to the path

=

button 2= on the property bar.

Q\s You can also change a frame to a keyframe by double-clicking it.

To tween the properties of text on a path

1 In the Timeline Docker window/palette, drag the black dot associated with the
path to increase the life span of the path.

The life span of the text on the path also increases.
2 Click the end frame in the text’s timeline.
3 Click Movie P Insert keyframe.

Modify the text on the stage by editing any of its properties.

To change Do the following

Vertical placement Choose a setting from the Vertical
placement list box on the property bar.
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To change Do the following

Text placement Choose a setting from the Text placement
list box on the property bar.

Distance from path Choose a setting from the Distance from
path list box on the property bar.

Horizontal offset Choose a setting from the Horizontal
offset list box on the property bar.

Kerning Open the Shape edit flyout & d# 0|,
click the Shape tool # , and move the
nodes to alter the distance between
characters.

“z You cannot tween text orientation, nor can you tween text to the opposite
side of a path.

You can tween the size, fill, outline fill, outline size, and interactive effects
for text as you would for any other object.

Creating animated text effects
Corel R.A.VEE. lets you create animated text effects.
You can blend artistic text, and then create an animated sequence from the blend.

You can also create a typing effect.
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You can blend rwo instances of text along a path.

To blend artistic text

To

Do the following

Blend text along a straight line

Blend text along a freechand path

Fit a blend to a path

Open the Interactive tools flyout

FEB RS @A %, and click the
Interactive blend tool & . Select the first
text instance, and drag over the second text
instance. If you want to reset the blend,
press Esc as you drag.

Open the Interactive tools flyout, and
click the Interactive blend tool. Select the
first text instance. Hold down Alt
(Windows) or Option (Mac OS), and drag
to draw a line to the second text instance.

Open the Interactive tools flyout, and
click the Interactive blend tool. Click the
blend. Click the Path properties button

=, on the property bar. Click New path.
Using the curved arrow, click the path to
which you want to fit the blend.
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To Do the following

Stretch the blend over an entire path Select a blend that is already fitted on a
path. Click the Miscellaneous blend
options button on the property bar, and
enable the Blend along full path check
box.

Create a compound blend Using the Interactive blend tool, drag
from an object to the start or end text
instance of another blend.

Create a sequence from a blend Select a blend, and click Movie P Create
sequence from blend.

iz You can also blend text with an object. For more information about
blending objects, see “Blending objects” in the Help.

To create a typing effect

1

2
3
4

Type the text in the frame where you want the animation to begin.
Select the text, and click Movie P Create sequence from text.

Select the group of objects, and click Edit » Copy.

In the Timeline Docker window/palette, expand the group of objects, and drag

the timeline dot for each character to the end of the group’s timeline.

In the Timeline Docker window/palette, click the third frame in the group’s
timeline, and click Edit P Paste.

Select the group of objects with the earlier timeline, and choose the Interactive
transparency tool %, from the Interactive tools flyout.

Select Uniform from the Transparency type list box in the property bar, and
type 50 in the Starting transparency box.

Click the Play button k| on the Control panel to play the movie.
Click the Stop button @ to stop the movie and make adjustments.

Animating text
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Editing and previewing animation 6

The Corel R.A.VE. application lets you make changes to movies and preview them.

In this section, you'll learn about

+ working with timelines

« working with tweens

 using sound in movies

+ displaying multiple frames on the stage

* previewing animation

Working with timelines

You can modify the way an animated object changes over time by making changes to
its timeline. You can insert and delete frames. You can also add, delete, and move
keyframes. Adding keyframes gives you more control over the way an object changes
between its start and end frames; deleting keyframes lets you remove unwanted
changes to the object over time; and moving keyframes lets you control how quickly
changes take place.

You can identify a frame or keyframe in a movie by giving it a label. Frame labels let
you reference frames easily when working with behaviors. For more information about
using behaviors, see “Using behaviors” on page 421.

You can also edit an animated object by changing its life span or shifting its timeline.
You change an object’s life span by moving the start frame, end frame, or both.
Shifting an object’s timeline lets you move the object to a different series of frames
without affecting its life span. For example, you can shift the timeline of an object
that appears in frames 5 to 20 so that it appears in frames 10 to 25.

To insert a frame

1 In the Timeline Docker window/palette, click a frame.

2 Click the Insert frame button .

3 In the Insert frame dialog box, type a value in the Number of frames box.

4 Enable one of the following options:
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e After current frame

e Before current frame

%’”}* If the current frame is not part of at least one object’s timeline, inserting
frames has no effect.

To delete a frame

1 In the Timeline Docker window/palette, click a frame.

2 Click the Delete frame button .

3 In the Delete frame dialog box, type a value in the Number of frames box.

4 Enable one of the following options:

e After current frame

¢ Before current frame

“z If the current frame is not part of at least one object’s timeline, deleting
frames has no effect.

To add, delete, and move keyframes

To Do the following

Add a keyframe Click a frame in an object’s timeline, and
click Movie » Insert keyframe.

Delete a keyframe Click a keyframe in an object’s timeline, and
click Movie » Delete keyframe.

Move a keyframe Click a keyframe in an object’s timeline, and
drag it to another frame.

%”}A You cannot move a keyframe beyond another keyframe in an object’s
timeline.

Q\s You can also add a keyframe by double-clicking a frame in the object’s
timeline.

You can also delete a keyframe by double-clicking it.
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To label a frame
1 In the Timeline Docker window/palette, click a frame.
2 Click Movie P Label frame.

3 In the Label frame dialog box, type a name in the Frame label name box.

“z A yellow flag displays in the Timeline Docker window/palette for labeled
frames.

To change the life span of an object
1 Select an object.

2 In the Timeline Docker window/palette, drag from the start frame in the object’s
timeline to the frame you want.

3 Drag from the end frame in the object’s timeline to the frame you want.

“z For a compound tween, changing the life span affects only the first or last
timeline section.

Q\s You can change the life span of a group of objects by holding down Ctrl
(Windows) or Command (Mac OS) and dragging the start and end frames.

To shift an object’s timeline
1 In the Timeline Docker window/palette, select an object.

2 Click an intermediate frame in the object’s timeline, and drag to a new position.

%”}A The entire timeline is shifted.

Qé To shift a timeline section of a compound tween, hold down Ctrl
(Windows) or Command (Mac OS), and drag an intermediate frame in the
timeline section. The timeline section is shifted, adding or removing
surrounding frames as required, but only up to the next keyframe.

Working with tweens

A tween is the animation created by tweening. For more information about tweening,
see “Tweening objects” on page 367.
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You can modify how quickly or slowly a tweened object changes by adjusting object
and color acceleration. For example, you can make a ball rolling down a hill speed up
as it approaches the bottom of the hill.

Corel R.A.VEE. lets you copy tween properties from one tween to another. Tween
properties include object and color acceleration, rotation controls, color controls, and
if applicable, path properties. You can also reverse a tween. For example, a tweened
object that moves from left to right while changing from red to blue can be reversed
so that it moves from right to left while changing from blue to red. When you reverse
a tween, you reverse the entire timeline.

You can also remove a tween. When you do, Corel R.A.VEE. deletes all keyframes, and
the object maintains the properties it had at the first keyframe.

To adjust object and color acceleration

1 In the Timeline Docker window/palette, click an intermediate frame in the
timeline of a tween.

2 On the property bar, click the Object and color acceleration button f .
If you want to set different acceleration rates for color and object properties, click
the Lock button.

3 Move the Object and Color sliders.

%@ Moving the Object slider to the left accelerates object changes at the end of
the tween, while moving the Object slider to the right accelerates object
changes at the beginning of the tween. Moving the Color slider to the left
accelerates color change at the beginning of the tween, while moving the
Color slider to the right accelerates color change at the end of the tween.

QC You can adjust a section of a compound tween by holding down Ctrl
(Windows) or Command (Mac OS), and clicking an intermediate frame in
the timeline section.
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To copy tween properties

1 In the Timeline Docker window/palette, click an intermediate frame in the
timeline of the tween to which you want to copy properties.

2 Click Effects P Copy effect P Tween from.
The pointer changes to a thick, black arrow.

3 Click an intermediate frame in the timeline of the tween whose properties you
want to copy.

%”}A Copying tween properties does not attach a tween to a path; however, if
both tweens are attached to a path, the path properties are copied.

To reverse a tween

1 In the Timeline Docker window/palette, click an intermediate frame in the
timeline of a tween.

2 Click Movie P Tween P Reverse tween.

Q\< You can also reverse a tween by right-clicking a frame (Windows) or
Control + clicking a frame (Mac OS), and clicking Reverse tween.

To remove a tween

1 In the Timeline Docker window/palette, click an intermediate frame in the
timeline of a tween.

2 Click Movie » Tween P Remove tween.

Q\f You can also remove a tween by right-clicking a frame (Windows) or
Control + clicking a frame (Mac OS), and clicking Remove tween.

Using sound in movies

Corel R.A.V.E. lets you add sound to movies by importing audio files saved to the
WAV format (Windows) or AIFF format (Mac OS).

When you import an audio file, it spans a succession of frames on the timeline. You
can edit the audio object’s timeline as you would any other object’s timeline in a
movie. For more information, see “Working with timelines” on page 391.

When you play a movie, the sound plays only in the frames it spans. You can loop the
sound so that it plays repeatedly for the duration of the movie.
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You can also stretch or shrink sound by changing the life span of a sound file. This
affects the speed at which the sound is played. If you want to crop or edit sound in a
movie, you need a sound-editing application.

You can make sound interactive by adding a sound behavior to a rollover. For more
information, see “Adding sound to rollovers” on page 419.

To add sound to a movie

1 Click File » Import.

2 Locate the folder where the audio file is stored.
3 Double-click the filename.

%”}A The sound file begins in the current frame.

Q\: You can also add sound by dragging a sound file to the stage.

To repeat sound in a movie
1 In the Timeline Docker window/palette, click an audio object.

2 Click the Single play icon —& to the left of the audio object’s name.

To stretch or shrink sound in a movie
1 In the Timeline Docker window/palette, click an audio object.

2 Drag the start or end frame of the audio object’s timeline to the frame you want.

Displaying multiple frames on the stage

To make it easier to edit and coordinate animated objects, Corel R.A.V.E. lets you
display the contents of successive frames on the stage by using onion skinning. Onion
skinning makes objects in the current frame appear in full color while objects in other
frames display in wireframe view. You can set the range of frames to be displayed.

Displaying multiple frames on the stage lets you compare the contents of different
frames. When animating frame-by-frame, you can select objects in different frames
and align and distribute them. You can also move and transform different animated
objects in a movie simultaneously.

For information about the different views available in Corel R.A.VE., see “Working
with views” in the Help. For information about frame-by-frame animation, see
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“Animating objects frame-by-frame” on page 381. For information about selecting,
editing, and arranging objects, see “Working with objects” in the Help .

Onion skinning lets you see multiple frames simultaneously.

To display the contents of multiple frames
1 In the Timeline Docker window/palette, click Show onion skin [® .

2 Drag the red onion skinning handles I8 to set the range of frames you want to
display on the stage.

“z You can avoid a confusing clutter of outlines on the stage by hiding the
layers you are not editing. For information about layers, see “Working with
layers” in the Help.

Previewing animation

You can preview animation in Corel R.A.VE., or you can use the Macromedia Flash
preview to view movies in your Web browser. If a movie contains Stop, Play, or Go
to behaviors applied to frames, these will affect the flow of the movie when previewed
in Corel R.A.V.E. For movies containing other behaviors, you must use the
Macromedia Flash preview. Complex animations should also be viewed with the
Macromedia Flash preview.

For more information about behaviors, see “Using behaviors” on page 421.

When you play a movie in Corel R.A.VE., it plays in a continuous loop, automatically
restarting from the first frame after reaching the last frame, unless a Stop behavior
has been applied to a frame. You can stop a movie at any time and view specific
frames.
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When you scrub through a movie, you can control the speed and stop at any frame.

To preview animation

To Do the following

Play a movie Click Movie P Control » Play movie.

Stop a movie Click Movie » Control » Stop movie.

Rewind to the beginning of a movie Click Movie » Control » Rewind to
beginning.

Fast forward to the end of a movie Click Movie P Control P Fast forward to
end.

Move to the previous frame Click Movie » Control » Step back one
frame.

Move to the next frame Click Movie P Control » Step forward
one frame.

Scrub through a movie In the Timeline Docker window/palette,

drag the playhead " back and forth
along the timeline.

@\s You can also control the playback of a movie using the playback controls
located in the bottom left corner of the drawing window. For more
information, see “Exploring the movie playback controls” in the Help.

You can also use keyboard shortcuts to preview a movie. In Num lock mode,
on the number pad, press 4 to rewind, press 6 to fast forward, press 1 to step

back one frame, and press 3 to step forward one frame. Press Enter to play or
stop a movie.

To preview a movie in Macromedia Flash
e Click File P Flash preview in browser.

w You must have the Macromedia Flash Player plug-in installed in your default
Web browser.
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Working with symbols and sprites 7

The Corel R.A.VEE. application lets you create objects and save them as symbols. You
can also create animated symbols, or sprites. Symbols and sprites are defined once and
can be referenced many times in a movie. Each time you insert a symbol or sprite into
a movie, you create an instance of the symbol or sprite. Symbol and sprite definitions,
as well as information about instances, are stored in the library, which is part of the
Corel R.A.VEE. (CLK) file. Using symbols and sprites for objects and animations that
appear many times in a movie helps to reduce file size.

In this section, you'll learn about

e creating, editing, and deleting symbols
 using symbols in movies

* creating, editing, and deleting sprites

* using sprites in movies

 sharing symbols and sprites between movies

For information about modifying symbol and sprite instances and about unsupported
object types, see “Reference: Working with symbols and sprites” on page 408.

Creating, editing, and deleting symbols

Symbols are objects that are defined once and can be referenced many times in a
movie. You can have multiple instances of a symbol in a movie with little impact on
file size. Symbols make editing a movie quicker and easier, as changes made to a
symbol are automatically inherited by all instances.

Symbols are created from objects. When you convert an object to a symbol, the new
symbol is added to the library, and the selected object becomes an instance. You can
also create a symbol from multiple objects.
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You can edit a symbol; any changes you make affect all instances in a movie. You can
also delete a symbol from the library.

IPSUM

Using symbols for objects that appear many times helps to reduce file size.

To convert an object to a symbol
1 Select an object or multiple objects.
2 Click Edit » Symbol » New symbol.

%’7}‘ Symbols cannot span layers. If you convert objects on different layers to a
symbol, the objects are combined on the topmost object’s layer. For more
information about layers, see “Working with layers” in the Help.

Qs You can also convert an existing object or objects to a symbol by dragging
the object or objects to the Library Docker window/palette.

To edit a symbol

1 In the Library Docker window/palette, choose a symbol from the Symbols list.

If you want to name or rename the symbol, double-click the symbol’s name box,
and type a name.

2 Click the Edit symbol button [ .
3 Modify the objects on the stage.

Click the Finish editing symbol tab in the bottom-left corner of the drawing
window.
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“z Changes made to a symbol are automatically made to all instances in the
active movie.

While working in symbol edit mode, you cannot add layers or save a
movie.

Q\s You can also edit a symbol by selecting an instance in the drawing window,
and clicking the Edit symbol button [§ on the property bar.

While editing a symbol, you can insert an instance of another symbol,
which creates a nested symbol. You cannot, however, insert an instance of
the same symbol.

To delete a symbol
1 In the Library Docker window/palette, choose a symbol from the Symbols list.
2 Click the Delete symbol button .

%’"}* When you delete a symbol, it is removed from the library, and all instances
of the symbol are removed from the movie.

Using symbols in movies

You can insert a symbol into a movie, which creates a symbol instance. You can
modify certain properties of a symbol instance, such as size and position, without
affecting the symbol definition stored in the library. You can revert a symbol instance
to an object or objects while preserving its properties. You can also delete a symbol
instance.

To insert a symbol instance

1 Open the Library Docker window/palette by clicking Edit » Symbol P Library.
2 Choose a symbol from the Symbols list.

3 Click Insert.

-
g@\\‘ You can also insert a symbol instance by dragging a symbol from the
Library Docker window/palette to the drawing window.
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To modify a symbol instance
1 Select a symbol instance.

2 Make any changes.

%”}A If a symbol contains multiple objects, all objects in a symbol instance are
treated as if they were a group. You cannot modify individual objects in a
symbol instance.

Not all properties of a symbol instance can be modified. For a list of
properties that can be modified, and therefore tweened, see “Modifying
symbol instances” in the Help.

-
~

&S When a symbol instance is selected, you can modify many object properties
on the property bar.

You can animate a symbol instance in the same way you animate other
objects in a movie. For more information, see “Animating objects” on page

365.

Symbol instances can be animated.

To revert a symbol instance to an object or objects
1 Select a symbol instance.

2 Click Edit » Symbol » Revert to object(s).

%’;’4« The symbol remains in the library.

You cannot revert a symbol instance that has been animated.
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Q§ You can also revert a symbol instance to an object by right-clicking the
symbol instance (Windows) or Control + clicking the symbol instance
(Mac OS) and clicking Revert to object(s).

To delete a symbol instance
1 Select a symbol instance.
2 Press Delete.

“z The symbol remains in the library.

Creating, editing, and deleting sprites

You can create more complex movies by using sprites. Sprites are animated symbols
which have their own timelines, independent of the main movie’s timeline. You can
use sprites to create nested animations. For example, you can create a bird that moves
across the screen and simultaneously flaps its wings. With sprites, you can easily
include multiple occurrences of an animation in a movie. For example, a sprite
consisting of a snowflake falling could be referenced many times in a movie to create a
snowy background. Sprites can also be used to break up a movie into modules which
can be edited separately.

Since sprites are symbols, they are defined once and can be referenced many times.
You can have multiple instances of a sprite in a movie with little impact on file size.
Movie playback speed is increased, as the sprite is loaded only once. Sprites make
editing a movie quicker and easier, as changes made to a sprite are automatically
inherited by all instances.

Sprites are created from animated objects. When you convert an animated object to a
sprite, the new sprite is added to the library, and the selected object becomes an
instance. You can also create a sprite from multiple animated objects. For information
about animating objects, see “Animating objects” on page 365.

You can edit a sprite; any changes you make affect all instances in a movie. You can
also delete a sprite from the library.

For more information about symbols, see “Creating, editing, and deleting symbols”
on page 399 and “Using symbols in movies” on page 401.
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To convert an animated object to a sprite
1 Select an animated object or objects.
2 Click Edit » Symbol » New symbol.

%‘7}‘ Sprites cannot span layers. If you convert objects on different layers to a
sprite, the objects are combined on the topmost object’s layer. For more
information about layers, see “Working with layers” in the Help.

If an object has a life span of two or more frames, it is converted to a sprite
whether or not it has been animated. If an object has a life span of only one
frame, it is converted to a symbol.

-
Q\‘ You can also convert an existing animation to a sprite by dragging the
animated object or objects to the Library Docker window/palette.

To edit a sprite

1 In the Library Docker window/palette, choose a sprite from the Symbols list.

If you want to name or rename the sprite, double-click the sprite’s name box, and
type a name.

2 Click the Edit symbol button [ .
3 Make any changes.

4 Click the Finish editing symbol tab in the bottom-left corner of the drawing
window.

%‘7}* Changes made to a sprite are automatically made to all instances of the sprite
in the active movie.

While working in symbol edit mode, you cannot add layers or save a movie.

@\s You can also edit a sprite by selecting an instance on the stage and clicking
the Edit symbol button [ on the property bar.

You can control the animation in a sprite by applying behaviors within its
timeline. For more information, see “Using behaviors” on page 421.

To delete a sprite

1 In the Library Docker window/palette, choose a sprite from the Symbols list.
2 Click the Delete symbol button .
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“zz When you delete a sprite, it is removed from the library, and all instances of

the sprite are removed from the movie.

Using sprites in movies

You can insert a sprite into a movie, which creates a sprite instance. You can modify
certain properties of the object or objects in a sprite instance, such as size and
position, without affecting the sprite definition in the library. You can revert a sprite
instance to an animated object or objects while preserving its properties. You can also
delete a sprite instance.

When you insert a sprite instance into a movie, the life span of the instance is
determined by the life span of the sprite. You can change the life span of a sprite
instance in a movie. Extending its life span repeats the animation, while shortening its
life span cuts off the animation. Changing the life span of a sprite instance in a movie
does not affect the sprite definition in the library; the sprite’s timeline is independent
of the main movie’s timeline. You can also tween a sprite instance, which allows you
to create nested animations.

Sprites are used to animate the tail, legs, and trunk (top). These
animations are nested as the elephant moves across the stage (bottom).

You can control how and when a sprite instance plays in a movie by using behaviors.
Certain behaviors can be directed to sprite instances in a movie with the Tell target
parameter. For a list of behaviors to which the Tell target parameter can be applied,
see “Adding and removing behaviors” on page 426.
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To insert a sprite instance

1 Open the Library Docker window/palette by clicking Edit » Symbol P Library.
2 Choose a sprite from the Symbols list.

3 Click Insert.

Q\‘ You can also insert a sprite instance by dragging a sprite from the Library
Docker window/palette to the stage.

To modify a sprite instance
1 On the stage, select a sprite instance.

2 Make any changes.

“z  If a sprite contains multiple objects, all objects in the sprite instance are
Jects, )
treated as if they were a group. You cannot modify individual objects in a
sprite instance.

Not all properties of objects in a sprite instance can be modified. For a list of
object properties that can be modified, see “Modifying symbol instances” on
in the Help.

-
QC When a sprite instance is selected, you can modify many object properties on
the property bar.

To revert a sprite instance to an animated object or objects
1 Select a sprite instance.

2 Click Edit » Symbol P Revert to object(s).

N . . . .
k’”}‘ The sprite remains in the library.

You cannot revert a sprite instance that has been tweened in the main
timeline.

Q\‘ You can also revert a sprite instance to an animated object or objects by
right-clicking the sprite instance (Windows) or Control + clicking the sprite
instance (Mac OS) and clicking Revert to object(s).
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To delete a sprite instance
1 Select a sprite instance.
2 Press Delete.

“azz The sprite remains in the library.

To change the life span of a sprite instance
1 In the Timeline Docker window/palette, click a sprite instance.
2 Drag the end frame of the timeline of the sprite instance to the frame you want.

3 Drag the start frame of the timeline of the sprite instance to the frame you want.

To tween a sprite instance
1 In the Timeline Docker window/palette, click a sprite instance.

2 Increase the life span of the sprite instance by dragging the end frame of its
timeline to the frame you want.

The sprite’s animation now repeats until the new end frame is reached.
3 Click the end frame or an intermediate frame in the timeline of the sprite instance.
4 Click Movie P Insert keyframe.

On the stage, modify the object or objects in the sprite instance.

& All objects in a sprite instance are treated as if they were a group. You
cannot modify individual objects in a sprite instance.
Not all properties of objects in a sprite instance can be modified. For a list

of object properties that can be modified, see “Modifying symbol instances”
in the Help.

-
&I You can also group the sprite instance with other objects and then tween
the group. For more information, see “Grouping objects” in the Help and
“Tweening groups of objects” on page 376.

You can also change a frame to a keyframe by double-clicking it.

Sharing symbols and sprites between movies

Each Corel R.A.V.E. movie has its own library of symbols and sprites, which is part of
the Corel R.A.VE. (CLK) file. You can share symbols and sprites between movies by
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copying and pasting. Copying symbols and sprites to the Clipboard leaves the
originals in the library.

You can also copy and paste instances of a symbol or sprite to and from the Clipboard.
Pasting an instance places the symbol or sprite in the library and also places an
instance of the symbol or sprite in the movie. Subsequent pasting will place another
instance of the symbol or sprite in the movie without adding to the library. If a
modified symbol or sprite instance is pasted into a movie, the new instance maintains
the properties of the original instance, and the new symbol or sprite definition in the
library maintains the properties of the original symbol or sprite. Symbol and sprite
instances are copied and pasted in the same way other objects are. For more
information, see “Copying, duplicating, and deleting objects” in the Help.

To copy or paste symbols and sprites

To Do the following

Copy symbols and sprites to the Clipboard In the Library Docker window/palette,
choose the symbols and sprites from the
Symbeols list, right-click (Windows) or
Control + click (Mac OS), and click Copy.

Paste symbols and sprites from the In the Library Docker window/palette,
Clipboard right-click (Windows) or Control + click
(Mac OS), and click Paste.

“% 1f a pasted symbol or sprite has the same name as an existing symbol or
sprite, the new name is appended with an increment number. For example, a
pasted symbol named “logo” would be renamed “logol.”

Reference: Working with symbols and sprites

This reference section contains information on the following:
+ modifying symbol instances
* unsupported object types
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Modifying symbol instances

The following object and tween properties can be modified for symbol and sprite
instances. If a symbol or sprite contains multiple objects, all objects in the instance are
treated collectively as a single object, just as if they were grouped.

The table below lists the object properties you can modify in a symbol instance.

Object property Notes

Position Can be modified on the property bar. For
more information, see “Positioning objects”
in the Help.

Size Can be modified on the property bar. For

more information, see “Sizing and scaling
objects” in the Help.

Scale Percentage is relative to the symbol
definition. Can be modified on the property
bar. For more information, see “Sizing and
scaling objects” in the Help.

Skew See “Skewing and stretching objects” in the
Help.
Rotation angle Can be modified on the property bar. For

more information, see “Rotating and
mirroring objects” in the Help.

Transparency Uniform transparency only.

(Windows) Click the Symbol effects tab in
the Object properties Docker window.

(Mac OS) Choose Symbol effects from the
list box on the Object properties palette.

For more information, see “Applying
transparencies” in the Help.

Mirroring Can be modified on the property bar. For
more information, see “Rotating and
mirroring objects” in the Help.
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Object property Notes

Wrap paragraph text (Windows) Click the General tab in the
Object properties Docker window.

(Mac OS) Choose General from the list box
on the Object properties palette.

Can also be modified on the property bar.
For more information, see “Wrapping
paragraph text around objects and text” in
the Help.

Order Can be modified on the property bar. For
more information, see “Changing the order
of objects” in the Help.

Name The name of an instance is displayed in the
Timeline Docker window/palette. Click
twice to change it.

Sprite instances must have unique names to
be referenced with Tell target when using
behaviors. For information about behaviors,
see “Using behaviors” on page 421.

Tween property Notes

Rotation direction For more information, see “To rotate an
object over time” on page 374.

Number of rotations For more information, see “To rotate an
object over time” on page 374.

Color direction Can be modified on the property bar after
clicking an intermediate frame in an object’s
timeline

Path properties For more information, see “To move an

object along a path” on page 372.
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Unsupported object types

Most objects in Corel R.A.VEE. can be converted to symbols or sprites, with the

following exceptions.

Unsupported object type

Notes

(Windows) Linked or embedded objects
Objects with lenses that are not frozen

Control objects in link groups

Linked bitmaps

Placed PDF or EPS files
Locked object
Paragraph text
Guidelines

Rollovers

Parts of a tween

Includes barcodes
Lenses must be frozen.

All related objects in the link group must be
included in the symbol.

Object must be unlocked.

You cannot convert a rollover to a symbol;
however, you can include a symbol instance
in a rollover state.

The entire object tween needs to be
converted to a sprite.
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Creating interactive objects 8

The Corel R.A.VEE. application lets you create interactive objects known as rollovers,
which are often used as navigation tools. Rollovers are sometimes referred to as
buttons; however, they do not have to be round. They can be created from almost any
shape or object.

In this section, you'll learn about

* creating rollovers

¢ editing rollovers

 repeating animation in rollovers
¢ adding sound to rollovers

* creating hyperlinks

Creating rollovers

You can create a rollover from almost any object or group of objects. Rollovers are
interactive objects that can change in appearance when you click or point to them.

To create a rollover, you add and edit the following rollover states:

¢ Normal — the default state of the rollover when there is no mouse activity
associated with it

¢ Over — triggered when the pointer is over the rollover
* Down — triggered when the rollover is clicked

For example, you can make a button change color when it is clicked, or display text
when you point to it.

You can also animate the contents of different rollover states. For example, you can
make a button fade in and out in its normal state, and display rotating text when you
point to it. For more information about creating animation, see “Animating objects”
on page 365 and “Animating text” on page 385.

After you create a rollover, you can preview it.
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A simple vollover in its normal, over, and down states.

=11

An animated rollover. The text fades in and out and changes size in the
over state, and the house rotates in the down state.

To create a rollover
1 In the Timeline Docker window/palette, select an object or group of objects.
2 Click Effects » Rollover P Create rollover.

3 Click Effects » Rollover » Edit rollover.
The Internet toolbar displays.
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4 On the Internet toolbar, choose a rollover state from the Active rollover state list
box.

5 Edit the rollover state by adding, removing, or modifying objects.
6 Click Effects P Rollover » Finish editing rollover.

@\s You can also finish editing the rollover by clicking the Finish editing
rollover tab in the bottom-left corner of the drawing window.

Create rollover, Edit rollover and Finish editing rollover are also
accessible from the Internet toolbar.

To animate a rollover
1 In the Timeline Docker window/palette, click a rollover.
2 Click Effects P Rollover » Edit rollover.
3 Click one of the following tabs:
* Normal
* Over
* Down
4 Using the Pick tool, select an object or objects on the stage.
Tween any of the object’s properties or interactive effects.

6 Click Effects P Rollover » Finish editing rollover.

“z For information about tweening, see “Tweening objects” on page 367 or
“Tweening text” on page 385.

All objects in all rollover states must exist for the entire life span of the
rollover. Otherwise they may not display as you want. For information
about determining the life span of objects, see “Increasing the life span of
objects” on page 366.
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To preview a rollover
1 In the Timeline Docker window/palette, click a rollover.

2 On the Internet toolbar, click the Live preview of rollovers button @ .

If the rollover is animated, click Movie » Control » Play movie to preview the
animation.

If the rollover contains a sprite, click File » Flash preview in browser to preview
the animation.

-
QC To continue working, disable the Live preview of rollovers button when
you finish testing the rollover.

Editing rollovers

You can edit rollovers at any time by changing the contents of individual rollover
states. You can modify any object in a rollover state.

When you no longer need a rollover state, you can remove it by deleting its contents.
For example, deleting the down state of a rollover produces a rollover that doesn’t
change when you click it.

You can also duplicate a rollover state to populate an empty state. For example,
duplicating the over rollover state populates the empty down state and produces a
button that looks the same whether you click or point to it.

To edit rollover states
1 In the Timeline Docker window/palette, click a rollover.
2 Click Effects P Rollover » Edit rollover.

3 On the Internet toolbar, choose a rollover state from the Active rollover state list
box.

4 Edit the objects on the stage.
Click Effects P Rollover » Finish editing rollover.

You can also Do the following

Delete a rollover state While in Edit rollover mode, choose a
rollover state from the Active rollover
state list box, and click the Delete rollover
state button.
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You can also Do the following

Duplicate a rollover state While in Edit rollover mode, choose a
rollover state from the Active rollover
state list box, and click the Duplicate state
button.

%’"}* You can duplicate a rollover state only if a subsequent rollover state is
empty. Normal will duplicate to Over or Down, and Over will duplicate
to Down.

Deleting all objects in a rollover state has the same effect as deleting the
state itself — nothing changes when the state is entered. The other states
are not affected.

Q§ You can also edit a rollover by right-clicking the rollover (Windows) or
Control + clicking the rollover (Mac OS) and clicking Edit rollover. To
finish editing the rollover, right-click the rollover (Windows) or Control +
click the rollover (Mac OS) and click Finish editing rollover.

Repeating animation in rollovers

You can repeat animation effects in rollovers by looping them. For example, you can
produce a rollover that pulsates continuously and flashes text when you point to it.

You can loop rollovers as a whole. Looping a rollover repeats the rollover so that it
exists for the duration of a movie.

You can loop any of the individual rollover states. Looping a rollover state lets you
repeat everything in the state for the duration of the rollover timeline. The number of
times a rollover state loops is determined by the length of the rollover timeline.

You can loop objects within a rollover state. Looping an object in a rollover state lets
you repeat the object’s animation for the duration of the rollover state. The number of
times an object loops within a rollover state is determined by the life span of the
rollover state.

If a rollover contains a sprite, the sprite loops by default when exported to the
Macromedia Flash (SWF) file format.
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To loop a rollover
1 In the Timeline Docker window/palette, click a rollover.

2 Click the Single play icon _u to the left of the rollover’s name.

“  After looping a rollover, the Single play icon changes to a Looping arrow
icon 4.

To loop a rollover state
1 In the Timeline Docker window/palette, click a rollover.
2 Click Effects » Rollover P Edit rollover.

3 On the Internet toolbar, choose a rollover state from the Active rollover state list
box.

4 In the Timeline Docker window/palette, click the Single play icon —u to the left of
the rollover state’s name.

%’7}‘ A rollover state loops only if its timeline is shorter than the rollover timeline.

After looping a rollover state, the Single play icon changes to a Looping
arrow icon 4 .

To loop an object in a rollover state
1 In the Timeline Docker window/palette, click a rollover.
2 Click Effects P Rollover » Edit rollover.

3 On the Internet toolbar, choose a rollover state from the Active rollover state list
box.

4 In the Timeline Docker window/palette, double-click the selected rollover state.
5 Click an object.

6 Click the Single play icon _u to the left of the object you want to loop.

Q . - . . . s
& An object loops only if its timeline is shorter than the rollover state’s
timeline.

After looping an object, the Single play icon changes to a Looping arrow
icon 4.

Qs You can un-loop an object by clicking the Looping arrow icon. It will
change back to a Single play icon.
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Adding sound to rollovers

When you add sound to a rollover, you associate a sound file with a rollover state that
is activated by pointing or clicking. When that state becomes inactive, the sound
stops. For example, pointing to a rollover may start a melody that stops when you
click the rollover or point elsewhere. When you add sound to a rollover, you are
adding a sound behavior. For more information about behaviors, see “Using
behaviors” on page 421.

To add sound to a rollover

1 In the Timeline Docker window/palette, click a rollover.

2 On the Internet toolbar, choose one of the following rollover states from the
Active rollover state list box:

e Down
* Over

Choose Sound from the Behavior list box on the Internet toolbar.

3

4 Click the Sound file button [ on the Internet toolbar.

5 In the Open dialog box, choose the folder where the sound file is stored.
6

Double-click the filename.

Q “/¢

(Windows) Only the uncompressed WAV file format is supported.
(Mac OS) Only the AIFF file format is supported.

You cannot add sound to the normal rollover state.

Creating hyperlinks

Corel R.A.V.E. lets you create hyperlinks from rollovers and other objects in a movie.
Hyperlinks are text, drawings, or images that let you connect to any file published on
the Internet.

To link to a document published on the Internet, you must assign that document’s
URL (for example, http://www.corel.com/support/faq) to the selected object. This
automatically creates a clickable area called a hotspot that is linked to the URL. You
can define the hotspot area using the object’s shape or the bounding box around the
object. You can also display the hotspot area and change the colors of its cross-hatch
pattern and background for easier identification. This cross-hatching is a visual aid in
Corel R.A.VEE. and is not included in the exported file.
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Corel R.A.VE. lets you choose how to display the linked document in a Web browser.
For example, you can instruct the browser to open the document in a new window, or

in the current frame.

You can add comments to a hyperlink. Comments are displayed on the Web browser’s
status bar when the pointer is moved over the hyperlink.

When you create a hyperlink from a rollover, you are adding a URL behavior. For
more information about behaviors, see “Using behaviors” on page 421.

To link an object to a URL

1 Select an object.

2 Choose URL from the Behavior list box on the Internet toolbar.

If the Internet toolbar is not displayed, click Window P Toolbars P Internet.

3 In the Internet address list box, type the URL, including the prefix (http:// or

fep://).

4 Choose one of the following target options from the Target frame list box:

* Blank — to open the URL in a new browser window

* Parent — to open the URL in the parent frame of the frame containing the

hyperlink

* Self — to open the URL in the current frame

* Top — to open the URL in the root frame of the browser

You can also

Do the following

Choose a hotspot’s shape

Choose the cross-hatch color of a hotspot

Choose the background color of a hotspot

Add comments

Open the Hotspot flyout, and enable one of
the two options in the Define hotspot
using: section of the box.

Open the Hotspot flyout, and click a color
on the Cross-hatch color picker.

Open the Hotspot flyout, and click a color
on the Background color picker.

Open the Alt comments flyout, and type a
comment in the Alt comments box.
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Using behaviors 9

The Corel R.A.VEE. application lets you use behaviors to make movies interactive.
Behaviors are commands applied to frames or objects in a movie. When applied to a
frame, a behavior is executed at a specific point in time. When applied to an object, a
behavior is executed when the user interacts with the object. You can use behaviors to
create interactive diagrams, presentations, introduction sequences, and navigation
systems, and then export them to Macromedia Flash format. For example, you can
play a short animation while waiting for a main movie to load, or you can let the user
navigate to different parts of a movie.

While creating an interactive movie, you can use the Macromedia Flash preview to
view the movie in your Web browser. For more information, see “To preview a movie
in Macromedia Flash” on page 398.

For information about exporting movies and publishing them to the World Wide
Web, see “Exporting and publishing movies” on page 433.

In this section, you'll learn about

* playing, stopping, and controlling movies

 controlling quality, visibility, and sound

¢ loading and unloading movies

* adding sound and hyperlinks

 adding and removing behaviors

+ viewing and editing behaviors

Playing, stopping, and controlling movies

You can control the flow of a movie by using the Play, Stop, Go to, and Wait for
load behaviors. By default, a movie starts playing at frame 1 and plays each frame
consecutively until it reaches the end of the timeline. The Play and Stop behaviors
force the movie to start or stop at specific points. The Go to behavior can be used to
jump to a frame other than the next consecutive one. The Wait for load behavior lets
you preload content, which is useful for optimizing playback in Macromedia Flash
Player. For example, you can use Wait for load to play a simple animation and
display a “Loading...” message, while the rest of the movie is downloaded.
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Play and Stop

The Play and Stop behaviors can be applied to frames or rollover states. When
applied to a frame, the movie starts or stops playing when it reaches that frame. If a
Play or Stop behavior is applied to a rollover state, the movie starts or stops playing
when that state becomes active. For example, you can create a rollover button that
stops a movie when clicked. If a movie is already playing, the Play behavior has no
effect. If a movie has been stopped, the Stop behavior has no effect.

For information about rollovers, see “Creating interactive objects” on page 413.

Go to

The Go to behavior can be applied to frames or rollover states. When applied to a
frame, it can be used to create a loop within a movie. When applied to a rollover
state, it can be used to exit a loop or to navigate to another part of a movie. Go to
moves the playhead to a specific frame. You specify the frame by providing a frame
label, a frame number, or a relative frame. For example, you can force the playhead to
move to the frame with label “Start,” move to frame 20, move ahead five frames, or
move back eight frames.

For information about labeling frames, see “To label a frame” on page 393. You can
also label a frame while adding a behavior. For more information, see “To add a
behavior to a frame” on page 428.

Wait for load

The Wait for load behavior can be applied to frames only. It makes a movie stop and
wait until the movie or specific content is loaded before proceeding. The default
parameter is frame 0, which means the movie pauses until the entire movie is loaded.
You can wait for a specific frame to load by specifying a frame label or frame number,
or you can wait for a specific sprite to load. The Wait for load behavior can be used
in conjunction with a Go to behavior, moving play to the main portion of a movie
once it has been loaded. You can also play an animation while a movie is loading by
inserting a sprite instance at the frame that has the Wait for load behavior applied.

Using the Tell target parameter

By default, the Play, Stop, and Go to behaviors apply to the main timeline of the
active movie. You can use the Tell target parameter to direct these behaviors to a
sprite instance. This lets you control how and when a sprite plays in a movie. For
information about sprites, see “Working with symbols and sprites” on page 399.
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Adding, editing, and previewing behaviors

For information about adding the Play, Stop, Go to, and Wait for load behaviors,
see “Adding and removing behaviors” on page 426. For information about viewing
and editing these behaviors, see “Viewing and editing behaviors” on page 431.

You can see the effect of Play, Stop, and Go to behaviors when you play a movie in
Corel R.A.VEE. If a movie contains a Wait for load behavior, you can use the
Macromedia Flash preview to view the movie in your Web browser. For information
about previewing movies in Corel R.A.VE. and the Macromedia Flash Player, see
“Previewing animation” on page 397.

Controlling quality, visibility, and sound

You can toggle between high and low quality in the Flash player by using the Toggle
high quality behavior. Turning off high quality turns off anti-aliasing, resulting in
decreased image quality in a movie, but potentially speeding up the playback of
movies containing complex images. Turning on high quality turns on anti-aliasing,
which improves image quality but can slow down movies with complex images.

You can hide or show a symbol or sprite with the Show/hide behavior. When applied
to a rollover state, the Show/hide behavior lets you give the user control over what
part of a movie is displayed. For example, a map can display different information
based on what a user selects.

Pl i " =]
..---.----I- .
Applying the Show/bide behavior to rollover buttons gives the user control
over what is displayed on the map.

You can disable sound in a movie with the Stop all sounds behavior.
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All three behaviors can be applied to frames or rollover states. When adding a
Show/hide behavior, you must select a target symbol or sprite. There are no
parameters for the Stop all sounds and Toggle high quality behaviors.

For information about adding these behaviors, see “Adding and removing behaviors”
on page 426. For information about viewing and editing these behaviors, see
“Viewing and editing behaviors” on page 431. To preview movies using these
behaviors, you can use the Macromedia Flash preview in your Web browser. For more
information, see “To preview a movie in Macromedia Flash” on page 398.

For information about symbols and sprites, see “Working with symbols and sprites”
on page 399.

Loading and unloading movies

You can use the Load movie behavior in a movie to load and play another movie that
has been saved to the Macromedia Flash file format (SWF). For the Load movie
behavioor to function properly, the Macromedia Flash file must be in the same
location as the main movie file.

You can apply a Load movie behavior to a frame or rollover state. If the behavior is
applied to a frame, the movie is loaded when the playhead reaches the specified frame.
If the behavior is applied to a rollover state, the user controls when a movie is loaded
by pointing to or clicking a rollover.

You can load a movie at a specific level or, if you want to use a sprite as a placeholder,
you can specify a uniquely named sprite instance.

Movie levels

A loaded Flash movie can replace another movie or play concurrently with all other
loaded movies. When multiple movies are loaded, each movie is assigned a level. The
movie loaded first is at level 0. This movie is the main movie and determines the stage
size, background, and frame rate for all other loaded movies. By default, a movie is
loaded at the next available level. You can override this default by specifying a level. If
you specify a level that already contains a movie, the movie at that level is replaced. If
you specify level 0, all movies are unloaded before the new movie is loaded at level 0.

Using sprites as placeholders for movies

If you want more control over the size and position of a loaded movie on the stage,
you can use a sprite as a placeholder. For example, you can create a rectangle with no
fill or outline in a particular area of the stage, increase its life span, and convert it to a
sprite. You can insert an instance of this sprite into a movie and give the sprite
instance a unique name (for example, “Movie screen.”) You can then load a movie to
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replace the sprite. The loaded movie plays in the space previously occupied by the
“Movie screen” sprite instance, rather than taking over the entire stage. For more
information about sprites, see “Working with symbols and sprites” on page 399.

Applying Load movie and Unload movie behaviors to rollover buttons
gives the user control over which movie plays. A sprite is used as a
placeholder to ensure that the movies play on the television screen.

You can add an Unload movie behavior to a frame or rollover state. When adding
the Unload movie behavior, you must specify the level of the movie to be unloaded,
or the name of the sprite instance that the movie replaced.

For information about adding these behaviors, see “Adding and removing behaviors”
on page 426. For information about viewing and editing them, see “Viewing and
editing behaviors” on page 431. You cannot preview the Load movie or Unload
movies behaviors; instead, you must publish them. For more information about
publishing movies, see “Publishing movies to the World Wide Web” on page 435.

Adding sound and hyperlinks

You can add a Sound behavior to the over or down rollover state. The sound file
begins to play when the rollover is pointed to (the over state) or clicked (the down
state). When you add a Sound behavior, the sound file is embedded in the Corel
R.A.VE. file. For more information about adding sound to rollovers, see “Adding
sound to rollovers” on page 419.

You can add a URL behavior to a frame, rollover state, or object. When a URL
behavior is applied to a frame, the URL is loaded in the Web browser when the
playhead reaches the specified frame. When a URL behavior is applied to a rollover
state, the URL is loaded in the Web browser when the specified state is activated. An
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object with a URL behavior applied to it is treated like a rollover with two states —
normal and down. The behavior is applied to the down state so that the URL is
loaded in the Web browser when the object is clicked. For more information about the
options available with the URL behavior, see “Creating hyperlinks” on page 419.

For more information about rollovers, see “Creating interactive objects” on page 413.

For information about adding these behaviors, see “Adding and removing behaviors”
on page 426. For information about viewing and editing these behaviors, see
“Viewing and editing behaviors” on page 431. To preview movies using these
behaviors, you can use the Macromedia Flash preview in your Web browser. For more
information, see “To preview a movie in Macromedia Flash” on page 398.

Adding and removing behaviors

You can add behaviors to one or more of the following:

¢ frame — behavior is triggered when the playhead reaches the specified frame

* rollover state — behavior is triggered when the specified rollover state becomes
active

* object — behavior is triggered when the object is clicked

When you add more than one behavior to a particular frame, rollover state, or object,
the behaviors are executed in the order they are applied; however, you can change the
order. Behavior order is important, as one behavior can affect the execution of
another. For example, if one frame has Wait for load, Go to, and Stop behaviors
applied to it in that order, the Stop behavior is never executed because the preceding
Go to behavior moves the playhead to another frame. Similarly, if a Stop all sounds
behavior is executed before a Sound behavior, the Sound behavior has no effect,
because sound is disabled.

You can also choose to remove behaviors.

The table below lists each behavior, what it can be applied to, its parameters, and
where to look for more information.

For more
Behavior Can be applied to Parameters information
Play frame, rollover state  Tell target “Playing, stopping,
(optional) and controlling
movies” on page
421
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For more

Behavior Can be applied to Parameters information
Stop frame, rollover state  Tell target “Playing, stopping,
(optional) and controlling
movies” on page
421
Go to frame, rollover state ~ Frame label, frame “Playing, stopping,
number, or relative  and controlling
frame movies” on page
Tell target 421
(optional)
Wait for load frame Frame label, frame “Playing, stopping,

Stop all sounds

Toggle high quality

Show/hide

Load movie

Unload movie

frame, rollover state

frame, rollover state

frame, rollover state

frame, rollover state

frame, rollover state

number, or sprite
(defaults to entire
active movie)

None

None

Target (symbol or
sprite)

URL or local path to
SW file

Level number or
sprite (optional)

Level number or
sprite

and controlling
movies” on page
421

“Controlling
quality, visibility,
and sound” on page
423

“Controlling
quality, visibility,
and sound” on page

423

“Controlling
quality, visibility,
and sound” on page

423

“Loading and
unloading movies”
on page 424

“Loading and
unloading movies”
on page 424
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For more

Behavior Can be applied to Parameters information
Sound rollover state (over Path to sound file “Adding sound and
or down) hyperlinks” on page
425
URL frame, rollover state, URL, target “Adding sound and

object

(browser window
and frame options),
comments, and
hotspot options

hyperlinks” on page
425

To add a behavior to a frame

1 In the Timeline Docker window/palette, click a frame.
2 Click Movie P Behaviors.

3 In the Behaviors dialog box, choose a behavior from the Behavior list box.

4 Specify the settings you want.

If you want to assign a label to the frame, type a label name in the Frame label

name box.
5 Click Apply.

“Z In the Timeline Docker window/palette, the green Behavior icon 43
displays in the Behaviors timeline for the current frame.

If more than one behavior is applied to a frame, the behaviors are performed
in the order they are applied. The box on the right side of the Behaviors
dialog box lists the behaviors from top to bottom in the order they’re

applied.

-
~

S

PJ Youcan change the order of behaviors by choosing a behavior from the list

and clicking the Move up one button [® or the Move down one button

428
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To add a behavior to a rollover state
1 Click a rollover.

If the Internet toolbar is not displayed, click Window P Toolbars P Internet to
display it.

2 On the Internet toolbar, choose a state from the Active rollover state list box.

3 Click Movie » Behaviors.

4 In the Behaviors dialog box, choose a behavior from the Behavior list box.

5 Specify the settings you want.

6 Click Apply.

iz In the Timeline Docker window/palette, the green Behavior icon 43

next to a rollover name indicates that a behavior has been applied to the
current rollover state.
If more than one behavior is applied to a rollover state, the behaviors are
performed in the order they are applied. The box on the right side of the
Behaviors dialog box lists the behaviors from top to bottom in the order
they’re applied.

Qs You can change the order of behaviors by choosing a behavior from the list
and clicking the Move up one button [#] or the Move down one button
o

To add a URL behavior to an object

1 Click an object.

2 Click Movie P Behaviors.

3 In the Behaviors dialog box, choose URL from the Behavior list box.
4 Specify the settings you want.

5 Click Apply.

“z The object cannot be a symbol instance.

In the Timeline Docker window/palette, the green Behavior icon 4
next to the object’s name indicates that a behavior has been applied to the
object.
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To remove a behavior from a frame

1 In the Timeline Docker window/palette, click a frame.

2 Click Movie P Behaviors.

3 In the Behaviors dialog box, choose a behavior from the list on the right side.
4 Click the Delete button [=] .

Qs You can also open the Behaviors dialog box by right-clicking a frame
(Windows) or Control + clicking a frame (Mac OS) and clicking Behaviors.

To remove a behavior from a rollover state
1 Click a rollover.

If the Internet toolbar is not displayed, click Window P Toolbars P Internet to
display it.

2 On the Internet toolbar, choose a state from the Active rollover state list box.
3 Click Movie P Behaviors.

4 In the Behaviors dialog box, choose a behavior from the list on the right side.
5 Click the Delete button [=] .

Q\: You can also open the Behaviors dialog box by clicking the Behaviors
button [§ in the Timeline Docker window/palette.

To remove a URL behavior from an object
1 Click an object.
2 Click Movie » Behaviors.

3 In the Behaviors dialog box, choose the URL behavior from the list on the right
side.

4 Click the Delete button [= .

@\s You can also open the Behaviors dialog box by clicking the Behaviors
button E in the Timeline Docker window/palette.
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Viewing and editing behaviors

Once a behavior is applied, you can view or change its settings. For example, you can
see which frame a Go to behavior will jump to, change the sound file for a Sound
behavior, or change a Show/hide behavior to show or hide a different symbol.

To view or edit a behavior applied to a frame
1 In the Timeline Docker window/palette, click a frame.
2 Click Movie P Behaviors.

3 In the Behaviors dialog box, choose a behavior from the list on the right side.
If you want to edit the behavior, change the settings you want, and click Apply.

Q§ You can also view or edit the behaviors applied to a frame by
double-clicking the green Behavior icon «# in the frame’s Behaviors
timeline.

To view or edit a behavior applied to a rollover state

1 Click a rollover.

If the Internet toolbar is not displayed, click Window P Toolbars P Internet to
display it.

2 On the Internet toolbar, choose a state from the Active rollover state list box.
3 Click Movie P Behaviors.

4 1In the Behaviors dialog box, choose a behavior from the list on the right side.
If you want to edit the behavior, change the settings you want, and click Apply.

-
Q\‘ You can also view or edit the behaviors applied to the current rollover state
by double-clicking the green Behavior icon 4@ next to the rollover name
in the Timeline Docker window/palette.

To view or edit a URL behavior applied to an object
1 Click an object.
2 Click Movie » Behaviors.

3 In the Behaviors dialog box, choose the URL behavior from the list on the right
side.

If you want to edit the behavior, change the settings you want, and click Apply.
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QC You can also view or edit a URL behavior applied to an object by
double-clicking the green Behavior icon 4@ next to the object’s name in the
Timeline Docker window/palette.
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Exporting and publishing movies 10

The Corel R.A.VE. application lets you export movies and publish them to the World
Wide Web.

In this section, you'll learn about
* exporting movies
* publishing movies to the World Wide Web

Exporting movies

Corel R.A.VE. lets you export a movie to the following file formats:

¢ Macromedia Flash (SWF) — the primary format for maintaining animation,
interactivity, sound, and behaviors in a movie

¢ GIF Animation — lets you export movies to the bitmap-based Graphics
Interchange Format. The GIF format is useful for simple animations. Interactivity,
sound, and behaviors are not supported.

 Video for Windows (AVI) (Windows only) — lets you export movies that can be
opened in video-editing applications. Interactivity, sound, and behaviors are not
supported.

¢ QuickTime™ (MOV) — lets you export a movie to the QuickTime format. The
QuickTime format preserves animation. Interactivity, sound, and behaviors are not
supported.

For information about these file formats, see “File formats” in the Help.

When exporting a movie to the Macromedia Flash format, you can control the quality
and file size of the exported file by adjusting filter settings. You can determine bitmap
settings, optimize objects in a movie to reduce file size, and set the frame size of the
exported movie. If you have added sound to rollovers or an audio layer to the movie,
you can ensure that it is exported with the movie. Also, you can protect the exported
Macromedia Flash file from importing.

If you are satisfied with the export settings, you can save them as a preset for later
use.
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To export a movie to the Macromedia Flash file format

1
2
3

Click File » Export.
Choose the folder where you want to save the file.

Choose Macromedia Flash from the Files of type list box (Windows) or Format
list box (Mac OS).

Type a filename in the File name box (Windows) or Save as box (Mac OS), and
click Export.
In the Flash export dialog box, specify the export settings you want.

If you want to save the settings as a preset, click the Add preset button, and type
a name in the Setting name box.

-

Q¢ Before exporting, you can preview the Macromedia Flash movie in your Web

browser by clicking Preview in the Flash export dialog box. This requires
the Macromedia Flash Player plug-in to be installed, which is available on
Disc 1 of the application.

To export a movie to the GIF, Video for Windows, or QuickTime file
format

1

2
3
4

Click File » Export.
Choose the folder where you want to save the file.
Type a filename in the File name box (Windows) or Save as box (Mac OS).

Choose a file format from the Files of type list box (Windows) or Format list box

(Mac OS).

Enable any of the following check boxes:

* Selected only — saves only the selected objects. This option is available only if
at least one object is selected.

* Crop to stage — crops objects to the stage

* Web_safe_ filenames — replaces blank spaces in a filename with underscores.
Special characters are replaced with characters suitable for Web-based
filenames.

* Do not show filter dialog — lets you use the default settings for the selected
file format (or filter) without opening its dialog box
Click Export.

If a dialog box opens for the selected file format, specify the export settings you
want.
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%@‘ The Video for Windows format is available only on Windows.

Publishing movies to the World Wide Web

Corel R.A.VE. lets you publish a movie to the Web by exporting it to the
Macromedia Flash format and referencing it in an HTML file that is automatically
generated based on templates. For information about Macromedia Flash settings, see
“Exporting movies” on page 433.

By default, Corel R.A.VEE. uses the movie dimensions to set the size of the image in
the HTML file. You can override this default by specifying values for width and
height.

When you publish a movie to the Web, you can set various options. You can choose to
loop the movie continuously, display the Macromedia Flash Player plug-in control
menu, or control the quality of the animation playback. If you don’t want the movie
to start as soon as the HTML document opens, you can pause the movie at the start.
You can also set the position of the exported movie in the HTML document by
aligning it to the left, right, top, or bottom of the document.

You can use the preflight feature to identify potential export problems. Preflight
checks the Macromedia Flash file and displays a summary of issues and suggested
solutions. You can also preview a movie in your Internet browser before exporting it.

The resulting HTML code can be edited in an HTML authoring application. For
information about inserting Flash files in HTML documents, see your HTML
authoring program’s documentation.

To publish a movie to the Web
1 Click File b Publish to the Web.
2 Choose the folder where you want to store the file.

3 Type a filename in the File name box (Windows) or Save as box (Mac OS), and
click Export.

4 In the Flash export dialog box, click the General tab and specify the options you
want.

5 Click the HTML tab and specify the options you want.

You can also

Match the dimensions of the image with the  Enable the Match movie check box under
movie dimensions the HTML tab.
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You can also

Set the dimensions of the image Disable the Match movie check box, and
type values in the Width and Height
boxes.

Examine potential export problems Click the Issues tab, and click an error or a
warning.

Preview a movie in your Internet browser Click Preview on the General page.

efore exporting it .
befo porting To play or stop the movie in your browser,

right-click the image (Windows) or Control
+ click the image (Mac OS) and click Play.
To enable or disable looping, right-click the
image (Windows) or Control + click the
image (Mac OS), and then click Loop.

%{r}‘ Publishing to the Web produces two files — an HTML document and a
Flash (SWF) file. Open the HTML document to view the Flash movie.

You should have the latest Macromedia Flash Player plug-in installed on your
computer to preview a Flash file in a browser.

@K\‘ You can choose a Flash HTML template by clicking the Open button under
the HTML tab. You can also create your own template following the syntax
in the default file, which is listed in the Flash HTML template box.

If the Paused at start option is selected, the HTML file will display the first
frame of the movie in your browser. To play or stop the movie in your
browser, right-click the image (Windows) or Control + click the image
(Mac OS) and click Play. To enable or disable looping, right-click the image
(Windows) or Control + click the image (Mac OS), and then click Loop.
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print quality - - 136 adding - 202
steps 136 deleting 203
freehand lines . 43,54 dragging to drawing page - 202
drawing - 43 hiding and displaying 202
formatting 50 locking - 203
modifying - 201, 203
G setting - - 201
gamut alarm snapping objects to 201, 203
enabling 163 unlocking - 203
gradient fills 136, 323 H
Gradient tool. 324 |lfrone screens
graphic styles. . 317 printing 295
copying object properties from - 318 Hand tool . 37
creating and applying 317 -318
deleting 318 Help 6
editing - 318 on Mac OS 7
restoring 318 on Windows - 6
printing 6-7
graphics search - 6-7
embedding in text 234 - 235 tutorials vi
grayscale . 257 using - 6-7
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hotspots .
changing colors

displaying -
HSB color model .
HTML

export options

preparing files and objects for -

publishing to -
setting Preflight options

hyperlinks
assigning to bookmarks

assigning to external Web sites -

assigning to rollovers

verifying in a Web document

hyphenating
paragraph text -

ICC profiles
choosing options
embedding profiles -

images.

browsing

inserting

searching

setting Web options
importing

bitmaps

embedding color profiles -

files: -

imposition layouts
printing

indenting
paragraph text -

267,

271 -

271,
271,

29

162 -

267
269
269

154

271
273
271
274
274

267
268
268
264
270

228

162
163

29

- 30

30
30
272

242
163
309

287
287

228

information
about a drawing - - - - - - 35
inks .. . . . . . . . 257
displaying all tone curves on grid - 258
settings - - - - - - 257-258
In-RIP trapping . . . . . . 295
installing . . . . . . . . 4
application on MacOS - - - - 5
application on Windows - - - - 5
Internet . . . . . . . . 271
bitmaps - - - - - - - 263
export options -+ - - - 271-273
objects - - - - - 261,264,267
preparing files and objects for - - 271
publishingto - - - - - 271,274
setting Preflight options - - 271,274
text = - - - 266-267
intersecting . . . . . . . 116
multiple objects - - - - - 118
objects - - - - - - - - 118
Javaapplets . . . . . . . 261
jobticket . . . . . . 305-306
K
kerning . . . . . . 221-222
L
Lab colormode . . . . . . 251
landscape page orientation . . . 194
layers. . . . . . . . . 207
activating -+ - - - - - - 210
copying objects between - - - 212
creating - - - - - - - 208
deleting - - - - - - - 210
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displaying - 209 flow - 59
editing - 210 formatting 50
editing objects on 210 preset 50
hiding and displaying 209 pressure-sensitive 49
locking - : 210 previewing 46
objects on - 212 specifying settings for 50
printing 212 spraying 55 -56
properties 210 straight - 46
renarfling 211 linking
stackmg.order. 210-211 bitmaps 242
to organize objects - 207 bitmaps externally - . 309
layouts paragraph text 231-233
printing 287 links
leading . 221-222 setting Web options 272
lenses locking
applying - 189, 191 guidelines - 203
copying 189, 192 layers 210
creating - 189 PowerClip objects - 126
displaying - 192 M
editing 189, 191 - 192
types of- -+ - 191  magnifying
library 131 drawings- 35
symbols 131 with lenses - 189
lighting Mask . 323
applying to vector extrusions - -+ 177  master layers
removing from vector extrusions - 177 creating 208
Line segment tool 324  master page . 207
lines 43.55 displaying objects 210
adding shapes to ends 52 settings: 210
Bézier - 43 Measure tool . 324
calligraphic - 49,52 merge modes. 184
callout 59 applying to transparencies - 187
closing 46, 53 types of- 184
curved - 49 . 4
dimension 60 mesl s 142
drawing - 43 cotor 143
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objects

removing - - - - - - - 142 adding to PowerClip containers - 124
shaping- - - - - - - - 142 applying distortion effectsto - - 105
Meshtool . . . . . . . 324 applying lenses -~ - -+~ 189
. applying uniform fillsto - - - 135
mlrrf)rmg blending - - - - - - - 118
objects 1ttt 8T combined - - - - - - - 89
miter limie. . . . . . . . 50 converting outlinesto - - - - 51
monitors copying - - - - - - - - 76
alerting to nonprinting colors 162 - 163 copying fillsto - - - - - - 144
color management settings - - 157 copying outline color - - - - 51
creating closed - - - - - - 53

N creating Web-enabled - - - - 261
nodes . . . . . . . . 53,93 curve o+ o+ - - - - . 03
adding . . . . . . . - 96 cutting - . . . . . . - 76
aligning - - - - - - - - 97 deleting - - - - - - - - 77
deleting from envelopes - - - 110 deselecting - - - - - - - 76
deselecting - - - - - - - 95 distributing - - - - - - - 81
editing -~ - - - - - - - 93 duplicating - - - - - - - 76
editing envelopes - - - - - 110 erasing -~ - - - - - - - 111
joining - - - - - - - - 46 groups - - - - - - 87
joining with curvy lines - - - - 53 intersecting- - - - - - - 116
joining with straight lines - - - 53 joining subpaths in groups - - - 53
maintaining -+ - - - - - 113 mirroring - - - - - - - 85
mapping in blends - - - - - 122 moving -+ - - - - - - - 78
removing - - - -+ -+ - 96 pasting -+ - - - - - - - 76
rotating -+ - - - - - - - 98 positioning - - - - - - - 77
scaling - - - - - - - - 98 previewing selected- - - - 37-38
selecting- - - - - - - 9395 rotating - - - - - - - - 85
skewing - - - - - - - - 98 roughening outlines - - - - 103
stretching - - - - - - - 98 saving selected - - - - - - 41
types: - - - - - - - 97 scaling - - - - - - - 83-84
nuclging S(?[f?ctlng . . . . . . . . 74
distances- - - - - - - - 78 Sizing S 85
objects - - - - - - - . 78 Smfldgmg S ()
splitting - - - - - - - 111

O spraying . . . . . . . . 55
object sprayer . . . . . . . 55 imming - ccccc - 114
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ungrouping - 89 adding 196 - 197
Web publishing 271 background - 195 - 196
welding 116 deleting - 196 - 197
offsetting . 55 layout - -193
sprayed lines - 58 naming: 197
order 197
opacity - 182 orientation - 193
adjusting for transparencies - 182 -183 settings- 193
Open Prepress Interface (OPI) 309 size 193 - 194
OPI links. 305 Viewing facing - 38
optimizing Paint bucket tool . 324
bitmaps 263 Paintbrush tool 324
colors 157 paletted color mode . 254
PDF files 307 changing 256
option buttons paletees
creating for Web 261 color - 147 - 149
order of objects 82 color types - 255
changing 83 creating color palettes 152 -153
reversing- 83 description 24
orientation 193 editing custom color palettes 153
page 194 opening and closing color palettes - 153
o saving custom color palettes 153
Outline view . 323
) panning 35
outhr%es . 50, 103 defaults - 37
calligraphic - -52 drawings- 37
converting to objects 51
copying color s1  PANOSE font matching . 237
roughening- 103 preferences - - - - 237
specifying settings 50 substitute font lists - 238
overprinting 257 .2sg  PANTONE Hexachrome
definition 257 ~ printing 295
P PANTONE MATCHING SYSTEM
and color styles - 319
p age. ngmbers paragraph text 215
printing 293 adding - 217
pages 193, 196 adjusting frames automatically - 217
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aligning

converting to artistic text
fitting to frame
formatting -

making Web-compatible -

placing inside an object-
separating from an object
styles
wrapping

parent colors .

Path .

Path type tool

paths.
breaking
changing in blends
closing automatically
detaching from blends -
extracting from objects -
keeping open
roughening -

pattern fills
applying -
bitmap
mixing colors

tile size -

PDF
compatibility
creating and editing
editing styles
job ticket-
optimizing

optimizing files-

preparing for service bureau

printer’s marks -

publishing to

224 -
228 -

- 266 -

139 -

138,

305 -

- 303 -

221
225
229
228
267
217
217
317
233

319
323
324

111
113
123
111
123
113
111
104

138
140
140
139
138

307
301
301
306
304
307
305
307
301

reducing file size
saving files

styles-

Pen tool

adding and deleting nodes using-

Pencil tool

perspectives
adjusting
applying
copying
removing effects

two-point
photos .
browsing
inserting
searching
pie shapes .
Placing images
plug-in filters.

adding and removing

enabling and disabling

polygons
converting to stars

drawing -

reshaping

pop-up menus

creating for Web

portrait page orientation .

positioning
using xy coordinates -
PostScript
printing -
PowerClip objects
copying

303
301 - 302
302 - 303

96
324

172
170
172
172
171

.29
29 -30
- 30
30
66
323

245
248
245

67
68
67
68

261
194

77
79

282 - 283

124
125
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creating 125 gutters - 289
editing contents 126 halftone screens 295
locking - 126 imposition layouts 287 - 288
nested objects - 124 issues 281
nesting - 125 job information- 287
PPD layers - 212,279
selecting a file - 282 layout - 279
) magnifying preview 281
Preﬂllgl.lt - 281 margins 290
printing settings 281 negatives 298
Preserving document settings in PDFs 306 page numbers - 293
preset lines 43 page orientation 280
drawing - 50 PANTONE Hexachrome 295
o positioning print job 279
pressure-sensitive lines. 43 49 . . ,
drawing - 43 positioning printer’s marks - 293
fawing PostScript printer 282 - 283
previewing 37,280 PPD files 282
drawings- 38 Preflight settings 281
full-screen specifications - 38 previewing - 280
selected objects - 38 printer’s marks 290 - 291
Web pages 271, 274 process colors 294
printers registration marks - 292
color management settings 162, 164 service bureaus 285 - 286
L setting printer properties 277
printing . 277 .. _
) sizing print jobs 279
arranging pages 289 . .
testing complex graphics 283
background 195
. text 278
binding- 288 - .
) tiling print job - 279
bitmaps 278
o to file 286
bleed limit - 292
o to film 298 - 299
calibration bars - 292 . . 205 - 208
rapping - -
color separations 281, 293 - 294 pping
. vectors - 278
commercial- 285
converting spot colors - 294  property bar, description 23
densitometer scales - 292 publishing
displaying or hiding graphlcs 281 to PDF - 301
drawing information- 35 to the Web 271, 274
draxivmgs ) 277-278 Pucker tool 324
file information- 293
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Q

quitting

radio buttons

creating for Web

range sensitivity

colors
Rasterizing

rectangles .
drawing -

rounding corners
Rectangular grid tool.

redoing

actions
redoing, actions

redrawing

paths
reducing, PDF file size
Reflect tool

registering
Corel products
support

rendering complex fills
repeating .

repeating, actions .
replacing, text

resampling
bitmaps

while importing bitmaps

resampling bitmaps .

42

261

254
323

63
64
64

324

34
33

112
112

303
324

304
33
34

225

244
310

243

Reshapetool . . . . . . . 324
resizing, bitmaps. . . . . . 244
resolution
adjusting in drop shadows - - - 180
changing in bitmaps - 243 - 244
RGB . . . . . . . 154,251
rollovers . . . . . . . . 264
assigning bookmarks and hyperlinks 267
creating © -+ - -+ -+ 264-265
editing- - - - - - - - 265
properties -+ - - - - - - 2066
viewing states © - - - - - 266
Rotatetool . . . . . . . 324
rotating . . . . . . . 93,98
characters - - - - - - - 223
nodes . . . . . . . . 98
sprayed lines- - - - - - - 57
using ruler coordinates - - - - 86
roughening . . . . . . . 103
applying - - - - - - - 104
options* - - - - - - - 104
Rounded rectangle tool . . . . 324
rulers. . . . . . . . . 198
calibrating to real-world distance199 - 200
customizing - - - - - 198-199
displaying - o - 198
moving: -+ - - - - - - 198
origin. - - - - - - 198-199
)
saving . . . . . . . 40,301
drawings- - - - - - - - 41
multiple documents as a PDF - - 302

PDF files- - - - - - 301-302

selected objects - 41
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to different formats- 315 sprayed objects 56
scale . 204 Size tool . 324
choosing 204 sizing 83
custom preset - 204 objects 83
drawing 204 removing background - 195
setting drawing 204
Skew tool 324
scaling . 83,98 '
nodes 98 skewing 98
objects 84 nodes 08
objects - 98 -99
scanners _
color management settings - 157 smudging 101
applying 102
Scissors tool . 324 options - 102
segments . - 93 Snapping 79, 200 - 201
editing 93, 97 Objects 81
selecting 73 settings - 82
selecting, objects 74 to grid 200 - 201
to guidelines - 201, 203
Selection tool. 324
sound files . .29
service bureaus browsing 29 -30
preparing PDF for - 307 inserting .30
preparing print jobs - 285 - 286 scarching 30
setangs special characters. 234
advanced 40 adding to text - 234
drawing scale 204 .
page layout- 193 special ?ffects. . 245
rulers- 198 - 199 applying to bitmaps 248
bitmaps 241
shapes . 43,53,63,71 lenses 191
adding text to 72 plug-in filters 248
adding to line ends -52 _
creating from lines 46,53 P irals . 69
drawing freehand 43 splitting . 111
modifying 72 bitmaps 111
shaping int‘o two subpaths - 112
objects 93 objects - 111
size sprayed lines 55
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spraying
lines,
objects
offsetting lines

rotating lines

spraylist
creating -
reset to saved settings
size of objects
spacing of objects
spray order
squares
drawing -
rounding corners

stacking order
of positioning layers
Star tool .
stars
converting to polygons
drawing -
reshaping
starting

Core] DRAW -

drawings-
status bar
description

straight lines

stretching .
nodes
objects -

Stroke

styles.
color

copying

67

67

55
43
55
58
57

55
58
56
56
56
56

63
64
64

211
324

, 71
68
, 71
68

27 -28

43

93

28
28

25
, 46

98
,98
100

323

317
317
317

creating and applying - 317,319
deleting 318, 320
editing - 318
graphic- 317
importing - 317
loading from another template 33
PDF 302
renaming- 317 - 318
text 317
subpaths
closing 96
extracting from combined objects - 91
joining 93
substitute fonts 238
support
customer feedback 3
customer service 2
registration 1
training 8
Swatches palette . 323
symbol instances . 129
deleting 130
inserting 129
modifying 130, 132
reverting to objects- 130
Symbol sprayer tool . 324
symbols . e 127
adding to an object spraylist - 58
converting objects to 128
copying and pasting 131
creating - 127 - 128
deleting 127,129
deleting instances - 130
editing 127 - 128
inserting instances - 129
library - 131
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modifying instances 130, 132 creating for Web - 266 - 267
renaming 128 default style - 218 -219
reverting instances to objects 130 editing 224 - 225
sharing between drawings - 131 embedding graphics - 234 - 235
spraylists 55 finding and replacing 224 - 225
using in drawings 129 fitting to a path - 226 - 227
formatting - 228
T greeking - 218, 221
tabs importing and pasting options 215, 217
adding to text - 228 kerning 221-222
technical support 2 leading 221-222
linking 231 -233
templaFes . 27 moving- . 226
cre'a.tmg ~ 32 placing inside objects 217
eclm.ng 32 resizing - 220
loading - 33 rotating characters - 223
loadi'ng .styles from 33 selecting 18
P re'\newmg contents - - separating from a path 226, 228
Sa‘_’mg 32 setting font attributes 218 -219
using 31 setting Web options 271
terminology shifting characters - 223
Corel DRAW - 13 spacing 221-222
text 215 straightening - 226, 228
adding - 215 straightening characters - 223 -224
adding special characters 234 types of- 215
adding to predefined shapes - 72 underlining- 218
adjusting position on a path 227 wrapping: 233 - 234
aligning - 221 -222  text edit boxes
applying lenses - 189 creating for Web 261
breaki.ng apart - 232 cext frames
chang%ng caser 218, 220 automatically-sized - 215
changing color - 219 breaking apart - 231
character properties - 218 -219 combining - 231
combining text frames 231-232 fitting text to 229
compressing in PDF files - 304 fixed-size 215
convert%ng O artistic - 224 - 225 fixed-sized - 229
converting to paragraph - 224 - 225 formatting options - 231
copying 226 Jinking - 231
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text styles

copying object properties from -

creating and applying
deleting
editing -
restoring

texture fills
applying
tile origin
transforming with object

three-dimensional effects
applying
contouring -
drop shadows
perspective -
vector extrusions
three-point tools
curve
ellipse

rectangle
tiling .
tone
effects in bitmaps

tone curves

adjusting

displaying all on grid
tone, effects in bitmaps

toolbox
exploring
tour -

training .

transparencies

applying
applying merge modes to

317 -

317
318
318
318
318
318

141
141
140

167
167
178
170
172

49
66
64

138

250

257
258

248

19
19

181
181
187

applying to an outline - - - - 184
copying - - - - - - 181,184
editing the colorsof - - - - 184
freezing - - - - - - - 184
opacityof - - - - - 182-183
patterned - - - - - - - 183
resolutionof - - - - - - 184
textured - - - - - - - 183
typesof- - - - - - - - 181
uniform - - - - - - - 182
trapping
trimming. . . . . . . . 114
front and back objects -+ - - - 116
objects - - - - - - 114-115
overlapping areas - - - - - 116
tutorials. . . . . . . . . 7
accessing - - - - - - -7
Twirtl tool. . . . . . . . 324
Twisttool . . . . . . . 324
Typetool. . . . . . . . 324
U
undoing
actions - . . . . . . . 34
specifying levels - - - - - - 34
undoing, actions . . . . . . 33
ungrouping . . . . . . . 87
ngdS . . . . . . . . . 70
objects + - - - - - - - 89
uniform fills . . . . . . . 135
uninstalling. . . . ... 4

application from Mac OS -

application from Windows - - - 5

Unite. . . . . . . . . 323
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unlocking adding to HTML documents 261
guidelines - 203 bitmaps c 263
layers 210 check boxes - 2061
PowerClip objects - 126 creating text - < 266 - 267

customizing - - 261

v forms 261

vector extrusions . 172 importing to HTML documents 261
beveled edges 176 Java applets 261
cloning - 175 pop-up menus - 261
copying 175 preset objects 261
filling 176 radio buttons 261
light sources 177 saving - <+ 263
removing 176 text - 266 - 267
rotating 175 text edit boxes - - 261
rounding corners 175 user interface controls - 261
vanishing points 177 using 261

vector graphics verifying links - 270
to bitmaps - 242 Web pages

vectors previewing 271, 274
applying lenses - 189  wedges 66

viewpoints 192 welding . 116

views objects - 117
changing 35  workspace . 13

application window - 14

w Docker windows- 24

Warp tool 324 palettes - 24

watermarks property bars 23
checking while importing - 309 standard toolbar - 16

status bar 25

Web - ) - 27l toolbars - 18
expo%'t optlor.ls - 271-273 coolbox - 19
Preflight options - 271, 274 cools - 16
preparing files and objects for - - 271
publishing 271,274  Wrapping text . . 233-234
support 2 styles ©o 233
training 8  Wrinkle tool . 324

Web objects . 261
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/4

Zoom tool .

zooming

defaults -

drawings-

36

35
37
36
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Corel R.A.V.E. Index

X

A AVI . 434
acceleration B
adjusting in tweens 393 -394
backgrounds
actions 350 choosing - 345 - 347
repeating 350 removing 347
undoing and redoing 350
backups . 352
aligning objects recovering - 354
with guidelines - 359 specifying automatic 353
with rulers - 357
with the grid 358  behaviors., : 421
o adding - 426, 428 - 429
animating disabling sound with 423
artistic text blends - 387 -388 editing - 431
text- 0 385 Go to 421
text effects 387 - 389 Load movie- 424
animation 365 order of execution - 426
before you start 366 parameters of - 426
creating 365 Play 421
creating frame-by-frame 381 removing - 426, 430
creating from blends - 378, 380 Show/hide - - 423
creating from groups- 380 - 381 Sound - 425
in rollovers 415,417 Stop 421
limitations - - 382 toggling movie quality with - - 423
methods 365 Unload movie - - 424
morphing objects - 378, 380 URL 425,429 - 430
nested 376, 405, 407 using Tell target with 421
repeating- - 377-378 viewing- 431
terms - 365 Wait for load 421
tweening 367,371 -372,376-377, 382 bitmaps
anti-aliasing . 423 embedding and linking 345, 347
artistic text in movie backgrounds- 345, 347
animating blends- 387 - 388  blending
blending - 387 - 388 artistic text 387 - 388
audio files blends
importing 395 - 396 animating - 378, 380
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buttons . . . . . . . . 413
C
clipart
animating- - - - - - 376,380
browsing- - - - - - 348-349
finding - ©+ o+ 348
inserting + - - - - - 348,350
searching- - - - - - 349-350
closing movies . . . . . . 354
color
acceleration in tweens -+ -+ 393 -394
tweening - - - - - - - 371
contacting Corel . . . . . . 1
copying
tween properties - - - - - 395
Corel Corporation 1
contact 1
corporate solutions 8
training 8
creating
typing effect - - - - - 387,389
creating movies . . . . . . 343
D
displaying
symbols and sprites- - - - - 423
Docker windows . . . . . . 339
documentation
conventions - - - - - - - 3
E
exporting. . . . . . . . 433
AVI file format- - - - - - 434
GIF file format- - - - - - 434

Macromedia Flash file format
publishing to the Web -
QuickTime file format -
settings-

extrusions

tweening rotation of

F

fading

files
backing up
importing -
recovering-

fills

tweening
Flash .

Flash player
toggling quality in -

- 352-353

434
435
434
433

375

371

347
352,354

371
434

423

using to preview movies in browser- 398

floating objects
browsing -
finding files-
inserting
inserting files

searching-

fonts
embedding

frame rate

setting -
frame-by-frame animation .

frames e
adding and deleting -
adding behaviors to
displaying multiple-
editing behaviors applied to

391-392

348 - 349
- 348
350

348

349 - 350

351

345
346

380 - 381
397

426, 428
- 397
431
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labeling 391, 393 symbols and sprites- 423
removing behaviors from 430 hotspot 419
viewing behaviors applied to 431
HTML 435
G hyperlinks
GIF . 434 creating 419, 425
glowing . 371 |
Go to behavior 421 . ges
grid . 358 browsing - 348 - 349
customizing 358 finding - - 348
displaying and hiding - 358 inserting - 348, 350
snapping objects to 358 -359 searching- 349 - 350
groups importing
create sequence from 381 files - 347 - 348
creating over time 380 - 381 sound files - 395
increas.ing Iif.e spa%n of : 367 installing . . . . 4
repeating animation in 377 - 378 application on Mac OS 5
tweening - 376 - 377
interactive objects 413
guidelines .. 359
adding 359-360 K
hiding and displaying - - 359 keyframes 365, 367
locking - - 360 adding - 371
movi.ng ' 360 adding and deleting - 391 - 392
rotatng - 360 moving : 391-392
snapping objects to 359, 361 K 4
unlocking - - 360 cywords
assigning to movies- 351
H
L
Hand tool 362
labels
Help 6 adding to frames - 391, 393
on Mac OS 7 using with behaviors - 426
on Windows - 6
printing 6-7 layout 357
search - 6-7 library 407
using . 6-7 Sprites . 407
hiding symbols 407
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life span .
changing

light
tweening

Load movie behavior .

locking

guidelines -
looping

animated objects

rollovers -

M
magnifying
morphing
movie backgrounds
movies
adding sound
automatic backups -

backgrounds

closing -

366 - 367,

417 -

controlling with behaviors -

creating

exporting

loading and unloading -
magnifying -

new - -

opening

playback controls
playing and stopping
preloading content -
previewing -

properties of
publishing to the Web -
removing backgrounds -

saving -

. 433 -

366
393

371
424

360

377
378
418

361
378
345

343
343
353
345
354
421
343
434
424
361
344
344
342
342
421
342
345
435
347
351

saving to different formats - 352
zooming and panning - 361
moving
text along a path - 385 - 386
N
nested animation . 376, 405, 407
notes
assigning to movies- 351
0
objects
adding behaviors to 426, 429
animating - - 365
animating frame-by-frame - 381
changing life span - 393
editing URL behavior applied to 431
increasing life span of © 366 - 367
information about - <340
morphing - 378, 380
moving along a path - 372,380
removing URL behavior from - 430
tween properties - 393 -395
tweening 367,371 - 375
viewing URL behavior applied to 431
onion skinning . 396 - 397
opening files . 344
P
palettes 339
panning 361 - 362
parameters
of movie behaviors - 426
paths
moving objects along - 372,380

photographs
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browsing -
finding -
inserting -

searching-
Play behavior.
playing movies .

position

tweening

preflight

348 - 349
- 348
348, 350
349 - 350
421
342,398
372

identifying potential export problems 435

preloading

movie content -

previewing movies .
before exporting -
Corel R.A.VE. playback -

Flash preview in browser -
previewing rollovers .
property bar .

publishing
movies to the Web -

publishing movies to the Web

Q

quality
toggling in Flash player

QuickTime

quitting
Corel R.AVE. -

recovering

from backups
redoing commands

registering

421

342, 397
434 - 435
397 - 398
397 - 398

416
339

435
435

423
434

354

352
354

350

Corel products
support

repeating animation

saving -
repeating commands .
reversing animation .

rollover states
adding behaviors to
editing behaviors applied to
removing behaviors from

viewing behaviors applied to

rollovers .
adding sound
animating -
creating -
creating hyperlinks from
editing -
linking to URLs
looping
previewing -

states -

rotation

tweening -

rulers.
customizing
hiding and displaying

moving -

)

saving

repeating animation

saving movies
advanced options

to different formats-

scale

1
1

377 - 378
378

350
395

426, 429
431
430
431

413
419
415
413 - 414
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